Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2816 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [probleme de son] envy24

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[probleme de son] envy24

n°4617239
kaahaal
Posté le 01-02-2006 à 12:21:51  profilanswer
 

Bonjour,
 
Recemment je me suis fait plaisir et fait acquisition d'un nouveau PC.
 
Un shuttle SN26P (Nforce 4 SLI , chipset audio envy24) 3G8 ADM x2, 2G corsair, LEadtek GF7800 GTX(une seul, on va attendre un peu de sous pour en mettre une deuxieme ^^)
Windows SP2 installé, avec patch amd, patch M$ , modif base de registre pour gérer correctement le dual core et éviter notemment des freezes ^^
Voila pour une rapide présentation.
 
 
Probleme rencontré : Lorsque je souhaite enregistrer ma voix (avec un micro ^^)  à l'aide du magnétophone ou utiliser ventrilo(ou bien teamspeak) un bruit de fond irritable apparait(tellement génant pour les gens qui ecoutent que je ne parle plus, car c tout bonnement inaudible.)
 
J'ai testé plein de chose. Driver via (ancienne , nouvelle version), driver shuttle
Couper ttes les sources possible de son. Mon micro marche tres bien sur le pc à coté (mon ancien)Micro/casque senneheiser pc150
Rien n'y fait. A noter que je n'avais pas option boost micro bizarement.
J'ai donc reformater, pour installer directement les drivers que un pote a eu avec son shuttle sn25p et qui marche pour lui.
Rien non plus de ce coté la.  
 
Ce bruit est semblable a un sifflement. A noter que en reinstallant mon pc et driver, j'ai eu acces à option boost micro , ainsi que le paramètre front micro que je n'avais pas à la précédente installation.(mais bon sur le shuttle il n'y a qu'une prise micro devant)
 
J'ai beau avoir aucun micro branché/micro branché allumé/eteint(avec commutateur sur le fil) j'ai toujours ce bruit de fond strident(sifflement bien entendu plus présent avec option boost micro , et un peu attenué avec option qui permet de reduire les bruit environnent).
J'ai meme été jusqu'à brancher le cable son du CD-ROM me disant que c'était une source entré de son pouvant perturber si pas connecté.
 
A noter une chose étrange.  
Lorsque dans les paramètres lecture, je demute le micro (donc me permet d'entendre ma voix dans les enceintes directement) ce bruit perturbateur n'apparait pas.
 
C'est la première fois je post un message d'aide, d'ailleur mon premier post sur ce forum :), je me suis toujours débrouillé tout seul, en parcourant les forums, testant etc. Mais la je ne trouve aucune information susceptible de m'aider.
Je commence à "péter un cable la".
 
Merci d'avance pour votre aide.


Message édité par kaahaal le 01-02-2006 à 15:17:30
mood
Publicité
Posté le 01-02-2006 à 12:21:51  profilanswer
 

n°4619756
kaahaal
Posté le 02-02-2006 à 14:12:31  profilanswer
 

je me permet de *bump* mon message discrétement en esperant une personne pouvant m'aider ait pas vu ce message et pas la meme occassion vous demandez si je trouve pas la solution ^^
 
si il vaut mieu que je  m'oriente directement vers une carte son USB ou j'ai des chances de reussite avec un micro USB ?
 
et des ptits conseils en carte son USB sont les bienvenues
 
Merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [probleme de son] envy24

 

Sujets relatifs
problème alim ??Problème formatage + partitionnage d'un DD
Problème étrange de ram King ElephantRien à l'ecran - Probleme de carte mere?
Problème carte graphique > catia V5problème d'alim
GROS GROS problème d'alimprobleme disque dur hitachi
Gros probleme X1800XT ! help plz 
Plus de sujets relatifs à : [probleme de son] envy24


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR