Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1027 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Rien à l'ecran - Probleme de carte mere?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Rien à l'ecran - Probleme de carte mere?

n°4616449
ansadajl
Posté le 31-01-2006 à 21:46:16  profilanswer
 

Bonsoir,
 
quand j'allume mon pc, rien n'apparait sur l'ecran. il est pourtant bien sous tension.
la diode du disque dur ne s'allume jamais.
 
Je pense que le probleme vient de la carte mere (ma carte graphique et l'ecran marchent tres bien chez un pote),  mais comment en etre sur?
Avez vous une idée?
Merci.

mood
Publicité
Posté le 31-01-2006 à 21:46:16  profilanswer
 

n°4616458
themotar81
Posté le 31-01-2006 à 21:49:33  profilanswer
 

La Ram !Meme Probleme Ya Pas Lontemps.Donc En Gros Ta Sa:
-Tu Apuie Sur Le Bouton Pour Demarer
-Tout Se Lance Mais Rien Ne Safiche A L'ecran
 
Donc Ta Ram Est Morte

n°4616476
ansadajl
Posté le 31-01-2006 à 21:54:12  profilanswer
 

ok, merci,
on m'a dit que quand la ram est morte ca doit faire un bip
meme si c'est la ram qui est morte, la diode DD devrait s'allumer, non?

n°4616490
bibor
dabor
Posté le 31-01-2006 à 21:59:24  profilanswer
 

carte mere ou ram(taurai rien bricolé dans le bios par hasard) :heink:

n°4616497
ansadajl
Posté le 31-01-2006 à 22:00:43  profilanswer
 

non, ca s'est arreté comme ca, alors que je regardais la TV.

n°4616528
themotar81
Posté le 31-01-2006 à 22:12:29  profilanswer
 

Moi Sa Ma Fait Pareil Je Redemarrai Mon Pc Et Voila Plus Rien

n°4616538
bibor
dabor
Posté le 31-01-2006 à 22:15:13  profilanswer
 

ta un composant de naz...teste les un par un en commencant par ta ram
peu tu encor aller dans le bios?

n°4616546
ansadajl
Posté le 31-01-2006 à 22:16:31  profilanswer
 

non, rien ne s'affiche a l'ecran.
il ne se passe rien.
le ventilo marche, c'est sous tension, mais je ne vois rien.

n°4616559
bibor
dabor
Posté le 31-01-2006 à 22:19:47  profilanswer
 

fai un reset(cavalier a bouger)
essai de rentrer a nouveau dans ton bios
si tu peu toujour pas cest ta ram ou ta cm(si pas de bip)
si tu a 1 ou plusieurs bip cest peu etre ta cg

n°4616577
ansadajl
Posté le 31-01-2006 à 22:26:04  profilanswer
 

j'ai un bouton reset sur la tour, mais ca ne doit pas etre de ca que tu parles...? :heink:

mood
Publicité
Posté le 31-01-2006 à 22:26:04  profilanswer
 

n°4616583
ansadajl
Posté le 31-01-2006 à 22:27:53  profilanswer
 

ca peut peut etre te renseigner, mais qq semaines avant que mon pc me lache, il s'eteignait tout seul en faisant une sorte de sirene de pompier.

n°4616673
ansadajl
Posté le 31-01-2006 à 22:49:11  profilanswer
 

J'ai essayé d'allumer le pc en enlevant la barette memoire, l'ordi aura du emettre des bip?
ce n'est pas le cas.

n°4617306
ansadajl
Posté le 01-02-2006 à 12:55:20  profilanswer
 

Dans l'eventualité de barettes mémoires défaillantes, quelle marque me conseillez vous en DDR?
Le moins cher possible pour une fiabilité maximale biensur.  :)

n°4617330
mad butche​r
Posté le 01-02-2006 à 13:04:29  profilanswer
 

au point ou tu en est c'est pas la peine d'acheter de la ram vu qu'il y a aucune certitude
hypothèse :
- carte graphique HS => écartée
- carte mère HS a vérifier
- proco HS (peu probable mais pas impossible, quand ça arrive ça fait aussi ce que tu dis)
- ram HS (mais en général ça commence par des plantages elle fume pas directement)
 
c'est quoi comme carte mère? marque et référence, c'est écrit dessus
 
pour la carte mère, une analyse visuelle en premier lieu regarde si il n'y a pas de condensateurs gonflés ou qui ont fondu
 
pour la ram si t'as 2 barettes test les 1 par 1 car la probabilité que les 2 aient cramé en même temps est faible
 
pour le proco ben... il faudrait essayer avec un autre, car si la carte mère est hs tu pourra pas vérifier en touchant le rad voir si ça chauffe dessous


Message édité par mad butcher le 01-02-2006 à 13:06:47
n°4617371
ansadajl
Posté le 01-02-2006 à 13:24:27  profilanswer
 

Quelques semaines avant le plantage final, mon pc s'eteignait tout seul en faisant des bip facon sirene de pompier.
 
Ma carte mere est une Abit NF7-S (proc : athlon 2400+), c'est un combo que j'avais acheté a ruemontgallet
 
Je n'ai qu'une barette de 512. J'ai l'impression qu'une partie est usé (le plastique est comme grisé)
 
Tous les ventilos de ma CM et proc et CG marchent, les diodes dans la CM sont allumées.

n°4617797
mad butche​r
Posté le 01-02-2006 à 16:29:28  profilanswer
 

c'est où la partie grisée? sur les contacts? sur les bords qui touchent les bords des slots? ou sur la face où il y a les puces?

n°4617816
Chilou
Il est chelou chilou ! ©
Posté le 01-02-2006 à 16:37:51  profilanswer
 

Elle sent le cramoisi ? (attention ca sent tjrs un peu le chaud, ca chauffe beaucoup ces ptites betes)

n°4617927
ansadajl
Posté le 01-02-2006 à 17:33:38  profilanswer
 

elle sent un peu le chaud , oui, mais c'est leger.
laissez tomber pour la partie grise , c'etait de la poussiere.  :heink:  :sweat: mais il y en avait que d'un coté de l'encoche du slot.
ca se peut que la poussiere est empecher une bonne connection de la carte memoire?

n°4617939
ansadajl
Posté le 01-02-2006 à 17:37:09  profilanswer
 

de toute facon, normalement, si j'enleve la carte memoire, je devrais quand meme avoir un truc qui s'affiche sur l'ecran, ou entendre des bip, non?

n°4617959
Chilou
Il est chelou chilou ! ©
Posté le 01-02-2006 à 17:41:56  profilanswer
 

si y a pas de ram ca bip a répétition, si elle est mal mise ca peut bipper mais avec la ram faut s'attendre à tout...
Essaye de virer toutes les cartes, et de tout recommencer a zero, et de remettre les cartes une par une meme si une carte pci défaillante n'est pas censée planter le pc, mieux vaut tout tester...
Dommage que tu n'ai pas une autre barrette de ram pour essayer ... (n'en achete pas une pour ca hein)

n°4617972
ansadajl
Posté le 01-02-2006 à 17:45:37  profilanswer
 

quand j'enleve tout, rien ne s'affiche a l'ecran, et je n'ai aucun bip.
c'est ce qui me fait peur et ce qui me fait dire que c peut etre la CM qui a un pb.:(

n°4617998
Chilou
Il est chelou chilou ! ©
Posté le 01-02-2006 à 17:50:54  profilanswer
 

T'a bien essayé d'enlever, remettre la ram plusieurs fois, de nettoyer les broches ?
edit : quand je dis "remettre la ram plusieurs fois", c'est la mettre une fois, allumer et verifier, éteindre et la redemonter, la remettre et reverifier etc (le fait pas 150 fois non plus ;))


Message édité par Chilou le 01-02-2006 à 17:51:35
n°4618048
violentken
Shinkuuuu... Shoryuu Reppa !
Posté le 01-02-2006 à 18:04:22  profilanswer
 

Salut,
 
Je viens de voir ce post et j'ai moi aussi un prob où l'écran ne s'allume plus mais le disque tourne, la carte mère est allumée, pas de bip, tout simplement rien à l'écran, ou plutôt la diode du moniteur est comme s'il était en veille.
Si la carte mère est morte, les diodes ne devraient pas s'allumer non ? j'ai changé de carte graphique et ça n'a rien changé à l'affichage, c'est pas la CG, le disque dur est opérationnel…
reste le proc et la ram.
J'ai peut-être pas bien testé la RAM.
l'écran ne devrait pas afficher le bios de la CM même si la RAM déconne ?
Ca peut être l'alimentation ? je pense pas, sinon aucun ventilo ne tournerait ni aucune diode ne serait allumée (au passage, même éteint, la carte mère est allumée…)
 
Autant de questions auxquelles je n'ai vu de réponses dans ce post…
Si quelqu'un peut m'éclairer…
 
MERCI !!  :bounce:


Message édité par violentken le 01-02-2006 à 18:06:56
n°4618249
nicolo
Posté le 01-02-2006 à 19:15:01  profilanswer
 

J'ai eu un prob similaire :  
 
Le port AGP de ma CG n'était plus parfaitement aligné, par rapport au bord du boitier résultat, rien ne s'affichait le pc ne boutait pas, ne bippais pas, rien du tout, j'ai tout démonté (CM,CPU,CG,RAM,HDD...) et pris le temps de tout remonter proprement et OH BONHEUR TOUT REFONCTIONNAIT.
 
Vous n'avez peut être pas le même prob que moi mais en tous cas les même symptomes...

n°4618274
ansadajl
Posté le 01-02-2006 à 19:24:20  profilanswer
 

J'ai tout nettoyé dans la tour, fait plusieurs essais avec la ram, sans la ram.
aucun affichage (pareil, la diode du moniteur est en mode veille, comme si elle ne recevait aucun signal), aucun bip (je croyais pourtant que quand il n'y a pas de RAM ca fait toujours un bip pour avertir).
 
Si un expert a une idée pour continuer les tests, je suis preneur................

n°4618456
ansadajl
Posté le 01-02-2006 à 20:28:27  profilanswer
 

c peut etre l'agp qui est mort. ca se repare ou se remplace un AGP?

n°4620289
nicolo
Posté le 02-02-2006 à 17:49:28  profilanswer
 

non, mais essaye en sortant la cm du boitier.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Rien à l'ecran - Probleme de carte mere?

 

Sujets relatifs
Problème carte graphique > catia V5problème d'alim
Quel BIOS pour ma carte mère ASUS P4P800-X ?GROS GROS problème d'alim
probleme disque dur hitachiGros probleme X1800XT ! help plz
Comment savoir le constructeur de ma carte mère ? 
Plus de sujets relatifs à : Rien à l'ecran - Probleme de carte mere?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR