Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1785 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'écran noir .. Encore et toujours mais .. !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'écran noir .. Encore et toujours mais .. !

n°3609661
Bibbi
Posté le 04-11-2004 à 16:05:49  profilanswer
 

Voilà .. Comme vous avez surement vu sur d'autres thread, j'ai des soucis avec un PC.
 
En effet, j'ai le bug "courant" de l'écran qui n'affiche rien et .. d'un pc qui semble tourner ..
 
Cependant .. ayant testé différentes solutions .. Je me penche vers une piste .. J'ai donc plusieurs questions :)
 
1) Est ce que quelqu'un aurait un screen/photo ou je pourrais voir assez distinctement comment brancher les cables :
 
POWER LED ( loupiote qui indique que ton PC est en marche )  
IDE LED ( qui indique l'activité de tes lecteurs )  
SPEAKER ( pour les bips !!!!    )  
RESET SWITCH ( comme son nom l'indique )  
sur la carte mère .. ( Si il sagit bien des cables reliés aux diodes et bouton power etc ;) )
 
2) Quels sont les possibilités de problème quand un PC ne bip pas lors d'une absence de carte graphique, j'ai test la solution dans un poste précédent .. mon pc BIP pour l'absence de ram mais il ne bip pas pour l'absence de carte graphique .. :(
 
le materiel est en état de marche .. Testé .. sur autre config .. Et l'alim a déjà été changée ..
 
Merci d'avance  :jap:

mood
Publicité
Posté le 04-11-2004 à 16:05:49  profilanswer
 

n°3609723
Bibbi
Posté le 04-11-2004 à 16:27:17  profilanswer
 

Up, désolé de "presser" mais je suis en salle donc .. le temps c'est de l'argent :p
 
 :jap:

n°3610430
Bibbi
Posté le 04-11-2004 à 20:55:51  profilanswer
 

Bibbi a écrit :

Up, désolé de "presser" mais je suis en salle donc .. le temps c'est de l'argent :p
 
 :jap:


 
Re-up, scouatage au niveau du voisin là  :bounce:

n°3610565
Bibbi
Posté le 04-11-2004 à 21:57:36  profilanswer
 

Bibbi a écrit :

Re-up, scouatage au niveau du voisin là  :bounce:


 
Je craquuuuuuueeeeeeeeeee !!!!!!!!! :cry:  :cry:  :cry:  
 
Je monte, je remonte, je change l'alim .. tout ! rien ne marche ! Les branchements sont fait exactement de la même manière que sur le pc fonctionnel mais ça ne fonctionne pas sur l'autre .. l'alim changée d'un PC a l'autrrien n'y fait .. rams .. CG .. CS.. Tout .. Hhheeellllppp :cry:
 
P.S: Ce silence est = Nous ne savons pas, directions le sav ou bien ... ? :na:  :lol:

n°3610582
olitazz
Posté le 04-11-2004 à 22:03:17  profilanswer
 

verifit ton ventirad si il est bien monter


---------------
NF7-S V2 XP2700+ Zalman cnps7000B-CU 7600GS 512Mo  hdd 250 Go  2 Go KINGSTON -  alim 450W Qtec -
n°3610711
Bibbi
Posté le 04-11-2004 à 22:27:45  profilanswer
 

olitazz a écrit :

verifit ton ventirad si il est bien monter


 
Ah une soluton !! Merci :) Qu'est ce qu'un ventirad ? ?

n°3610738
zvince
Ah que quoi ça ?
Posté le 04-11-2004 à 22:33:31  profilanswer
 

c'est l'ensemble radiateur + ventilo qui refroidit le processeur

n°3610742
olitazz
Posté le 04-11-2004 à 22:34:46  profilanswer
 

tu pourrais donner ta config ???


---------------
NF7-S V2 XP2700+ Zalman cnps7000B-CU 7600GS 512Mo  hdd 250 Go  2 Go KINGSTON -  alim 450W Qtec -
n°3610757
ITM
Avatar peint à la main
Posté le 04-11-2004 à 22:37:47  profilanswer
 

Bibbi a écrit :


POWER LED ( loupiote qui indique que ton PC est en marche )  
IDE LED ( qui indique l'activité de tes lecteurs )  
SPEAKER ( pour les bips !!!!    )  
RESET SWITCH ( comme son nom l'indique )  
sur la carte mère .. ( Si il sagit bien des cables reliés aux diodes et bouton power etc ;) )


En tout cas, un mauvais branchement ici n'a aucune influence sur la stabilité du système ;)
Pour le speaker, il est presque toujours marqué... Tu peux le mettre dans n'importe quel sens...


---------------
iteme.free.fr | Mon feedback
n°3610775
Bibbi
Posté le 04-11-2004 à 22:42:36  profilanswer
 

Alors, éla config c'est une carte mère ASUS,, aucune idée du modele, la carte graph c'est une ATI radeon 9000 ( fonctionnelle ). Euh le reste .. et le proc c'est euh, un amd athlon 1700+ je crois. Pas besoin de la marque des lecteurs cd ou bien ? :D

mood
Publicité
Posté le 04-11-2004 à 22:42:36  profilanswer
 

n°3610790
olitazz
Posté le 04-11-2004 à 22:45:44  profilanswer
 

elle a l'air vieille ta config, tu as changer la pate thermique ???
 
peut-etre un composant qui as du mal a vieillir


---------------
NF7-S V2 XP2700+ Zalman cnps7000B-CU 7600GS 512Mo  hdd 250 Go  2 Go KINGSTON -  alim 450W Qtec -
n°3610797
Bibbi
Posté le 04-11-2004 à 22:47:24  profilanswer
 

ITM a écrit :

En tout cas, un mauvais branchement ici n'a aucune influence sur la stabilité du système ;)
Pour le speaker, il est presque toujours marqué... Tu peux le mettre dans n'importe quel sens...


 
Ben je suis sûr qu'il est bien branché :p Car ça bip sans ram, mais ça bip toujours pas sans carte graphique :( alors qu'avec mon pc; dès que ça a bipé pour l'absence de carte graphique, j'ai réussi à lancer le PC.. J'ai également réussi à allumer l'iode pour me dire quand le pc est alumé .. mais les autres, aucune idée ..

n°3610814
Bibbi
Posté le 04-11-2004 à 22:50:32  profilanswer
 

pate thermique ? Au niveau du PROC ? non du tout, j'ai pas changé le proc .. mais ça se truve ou ? Et ça a vraiment une chance d'êtr ça ??
 
/em se demande si il ne ferait  pas mieux d'envoyer le pc au SAV ..:p

n°3610818
olitazz
Posté le 04-11-2004 à 22:51:28  profilanswer
 

regarde si y'a pas un mauvais contact entre la carte graphique et le port agp, comme c'est une vieille config y'a peut-etre de la poussiere et ca empeche la cg de marcher correctement
 


---------------
NF7-S V2 XP2700+ Zalman cnps7000B-CU 7600GS 512Mo  hdd 250 Go  2 Go KINGSTON -  alim 450W Qtec -
n°3610834
Bibbi
Posté le 04-11-2004 à 22:55:43  profilanswer
 

Oki, je vais regarder ça desuite ;)

n°3610880
Bibbi
Posté le 04-11-2004 à 23:15:36  profilanswer
 

Aucun changement .. Dépité et extenué je vais aller me coucher bientôt .. Je desespère toutes ces soirées pour rien :s

n°3610915
zvince
Ah que quoi ça ?
Posté le 04-11-2004 à 23:28:47  profilanswer
 

si c'est une vielle config, il y a peut etre un port video sur la cm. si oui, essayes de brancher l'écran dessus ...

n°3610926
Bibbi
Posté le 04-11-2004 à 23:32:53  profilanswer
 

zvince a écrit :

si c'est une vielle config, il y a peut etre un port video sur la cm. si oui, essayes de brancher l'écran dessus ...


 
Une fois de plus je vais voir, je te tiens au courant, merci. :jap:

n°3610935
Bibbi
Posté le 04-11-2004 à 23:35:30  profilanswer
 

Bibbi a écrit :

Une fois de plus je vais voir, je te tiens au courant, merci. :jap:


 
Bon ben non .. pas de ports sur la cm .. Il y a des fiches mâles de la même forme mais bon .. mâle-mâle ça marche pas :).

n°3611170
swhanda
Posté le 05-11-2004 à 02:01:32  profilanswer
 

Slt,
ce n'est pas un reproche mais tu n'as pas l'air d'y connaitre grand chose en pc...
 
 
Si tu me permets un conseil, fais toi assister en visu par quelqu'un qui connait ou bien direction SAV...
 
Si tu continues dans cette voie, bien sûr tu en apprendra un peu mais au prix de quels degats supplementaires?
 
Il est fort possible que ton processeur soit la  cause de ton probleme.
 
Pour plus de precisions il faudrait que tu nous dises ce qui a causé ce probleme.
Modif du bios?  
changement de CPU?
C'est arrivé comme çà sans rien toucher?
... etc...
 
;)


---------------
Amicalement, Swh....
n°3611452
Bibbi
Posté le 05-11-2004 à 10:57:44  profilanswer
 

Ben je m'y connais plus que tu ne le laisse sous-entends :p Enfin .. Je sais monter et démonter un PC .. brancher etc .. mais je sais ps identifier un problème ..  
 
Et le PC ben j'ai changé la carte graphique .. les rams etc .. Rien de bien spécial .. Mais ça a malgré tout suffit pour faire que ça ne marche plus .. J'ai juste remarqué qu'au niveau du proc il y a une sorte de poussièpre .. Et il est assez abimé .. Donc .. Peu têtre que ça vient de là ??

n°3611536
swhanda
Posté le 05-11-2004 à 11:25:49  profilanswer
 

Bibbi a écrit :

Ben je m'y connais plus que tu ne le laisse sous-entends :p Enfin .. Je sais monter et démonter un PC .. brancher etc .. mais je sais ps identifier un problème ..  
 
Et le PC ben j'ai changé la carte graphique .. les rams etc .. Rien de bien spécial .. Mais ça a malgré tout suffit pour faire que ça ne marche plus .. J'ai juste remarqué qu'au niveau du proc il y a une sorte de poussièpre .. Et il est assez abimé .. Donc .. Peu têtre que ça vient de là ??


 
Slt,
je n'ai rien laissé  sous-entendre...
Et comme dit dans mon precedent post, ce n'est pas un reproche. ;)
Désolé d'avoir titillé ton ego.
 
Il me semblait que quelqu'un qui ne sait pas ce que c'est qu'un ventilrad et qui ne sait pas où est le processeur ne pouvait pas connaitre le harware d'un pc...
 

Bibbi a écrit :

Ah une soluton !! Merci :) Qu'est ce qu'un ventirad ? ?


Bibbi a écrit :

pate thermique ? Au niveau du PROC ? non du tout, j'ai pas changé le proc .. mais ça se truve ou ? Et ça a vraiment une chance d'êtr ça ??
/em se demande si il ne ferait  pas mieux d'envoyer le pc au SAV ..:p


 
Bon revenons à nos moutons. ;)
La poussiere autour du processeur est normale, personne n'est dans un environnement sans poussiere...
 
Si tu as la possibilté d'essayer une autre processeur tu seras fixé sur la validité du tien et tu pourras le mettre en cause ou non.
 
Pas de problemes particuliers lors du montage de ce PC?
(Genre tournevis qui rippe sur la CM...)
 
On ne sait toujours pas comment t'est arrivé ce probleme d'ecran noir...
 
Plusieurs causes possibles:
-Mauvais branchements de la tour.
-carte mere rayée. (rippage tournevis)
-mauvais branchements nappes.
-Probleme CG
-Probleme video
-DDR HS
-CPU HS
-Bios deprogrammé
 
J'en oublie certainement...
 
 ;)  :hello:  [:swhanda]  


---------------
Amicalement, Swh....
n°3611571
Bibbi
Posté le 05-11-2004 à 11:43:26  profilanswer
 

swhanda a écrit :

Slt,
je n'ai rien laissé  sous-entendre...
Et comme dit dans mon precedent post, ce n'est pas un reproche. ;)
Désolé d'avoir titillé ton ego.
 
Il me semblait que quelqu'un qui ne sait pas ce que c'est qu'un ventilrad et qui ne sait pas où est le processeur ne pouvait pas connaitre le harware d'un pc...
 
 
 
 
Bon revenons à nos moutons. ;)
La poussiere autour du processeur est normale, personne n'est dans un environnement sans poussiere...
 
Si tu as la possibilté d'essayer une autre processeur tu seras fixé sur la validité du tien et tu pourras le mettre en cause ou non.
 
Pas de problemes particuliers lors du montage de ce PC?
(Genre tournevis qui rippe sur la CM...)
 
On ne sait toujours pas comment t'est arrivé ce probleme d'ecran noir...
 
Plusieurs causes possibles:
-Mauvais branchements de la tour.
-carte mere rayée. (rippage tournevis)
-mauvais branchements nappes.
-Probleme CG
-Probleme video
-DDR HS
-CPU HS
-Bios deprogrammé
 
J'en oublie certainement...
 
 ;)  :hello:  [:swhanda]


 
Lol @ ego .. Peut être .. ;)
 
Ben .. J'ai juste voulu faire un pc avec des pièces que j'vais récuperées .. Et ça ne marche pas, la poussière qu'il y a vers le proc n'est pas une poussière normale .. C'est plus de la poussiere de carte cassée ..  Comme si un composant avait cramé et était devenu poussière .. J'essayerais avec un autre PROC .. Sinon tout le rest ej'ai déjà testé, seulement le PROC et la carte mère qui peuvent être down car le HD a été testé, RAMS également, CG, CS..
 
Mon incompréhension au niveau du Ventilrad était simplement le terme que je ne comprennais pas .. Si on m'avais dis ventilo j'aurais compris .. pour en revenir à l'égo .. ;)

n°3611962
Bibbi
Posté le 05-11-2004 à 14:15:38  profilanswer
 

re-bonjour, j'ai discuté de mon prob dinformatique à midi et .. De toute évidence, si l'écran ne s'allume pas .. C'est qu'aucuns signals ne partent de la Carte Graphique. Cette carte graphique étant en état de marche, la seule possibilité que je vois ( testé tout le matériel, il est en marche ), est le port AGP ? Si il est down => aucun liens vers la CM ==> aucun lien vers l'écran ==> ecran noir ?
 
Est-ce un raisonnement viable ? ;)  
 
Merci :jap:

n°3612644
swhanda
Posté le 05-11-2004 à 19:32:06  profilanswer
 

Bibbi a écrit :

re-bonjour, j'ai discuté de mon prob dinformatique à midi et .. De toute évidence, si l'écran ne s'allume pas .. C'est qu'aucuns signals ne partent de la Carte Graphique. Cette carte graphique étant en état de marche, la seule possibilité que je vois ( testé tout le matériel, il est en marche ), est le port AGP ? Si il est down => aucun liens vers la CM ==> aucun lien vers l'écran ==> ecran noir ?
 
Est-ce un raisonnement viable ? ;)  
 
Merci :jap:


 
Slt
:lol: l'ego ;).
 
Oui bien sûr, c'est une hypotese mais çà peut etre n'importe quoi d'autre.
Poussieres de carte cassée?
Humm! Regardes bien sur cette carte s'il manque des composants à cet endroit...
;)
[Edit]
Tu peux toujours essayer d'y mettre une carte graphique pci pour verifier si çà vient du port agp.
Si çà marche avec cg pci tu auras trouvé le coupable... le port agp.
Sinon proc ou CM.
;)


Message édité par swhanda le 05-11-2004 à 19:34:55

---------------
Amicalement, Swh....
n°3612741
Profil sup​primé
Posté le 05-11-2004 à 20:13:11  answer
 

juste une question en passant :
 
tu es sur que ta carte ASUS accepte ton proc ??
 
tu as recuperé l'ensemble ou ca provient de plusieurs PC differents ?

n°3612753
Profil sup​primé
Posté le 05-11-2004 à 20:18:14  answer
 

Citation :

POWER LED ( loupiote qui indique que ton PC est en marche )  
IDE LED ( qui indique l'activité de tes lecteurs )  
SPEAKER ( pour les bips !!!!    )  
RESET SWITCH ( comme son nom l'indique )  
 


 
c'est de moi ca !!!  :o  
 
 :D

n°3613410
Bibbi
Posté le 06-11-2004 à 00:41:28  profilanswer
 

gargamail a écrit :

juste une question en passant :
 
tu es sur que ta carte ASUS accepte ton proc ??
 
tu as recuperé l'ensemble ou ca provient de plusieurs PC differents ?


 
Je n'ai changé que les rams la carte graphique et les lecteurs. Rien d'autre ..  ET j'ai pas de carte Graphique pci pour test ..  :(

n°3613411
Bibbi
Posté le 06-11-2004 à 00:41:50  profilanswer
 

gargamail a écrit :

Citation :

POWER LED ( loupiote qui indique que ton PC est en marche )  
IDE LED ( qui indique l'activité de tes lecteurs )  
SPEAKER ( pour les bips !!!!    )  
RESET SWITCH ( comme son nom l'indique )  
 


 
c'est de moi ca !!!  :o  
 
 :D


 
Peut être ...  :D

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'écran noir .. Encore et toujours mais .. !

 

Sujets relatifs
Probleme de demarrage ecran noirProbleme de bi-écran qui s'allume mais reste noir sous ATI
[Aidez moi] Problème K7S5A avec mon processeur ! [Ecran Noir]Problème ecran noir carte radeon 9600 xt
Probleme ecran noir premier bootProblème avec MSI KT4V (plus de bip, écran noir)
Problème: écran noir sur certain jeuxprobleme ecran noir !!! aidez moi svp !!!
gros problème de carte graphique: écran noir au démarrage!!Probleme Ecran Noir Carte Graphique
Plus de sujets relatifs à : Problème d'écran noir .. Encore et toujours mais .. !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR