Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
943 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème: écran noir sur certain jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème: écran noir sur certain jeux

n°3188887
Wiseman
Posté le 11-05-2004 à 17:15:34  profilanswer
 

Ca fait quelques jours que je traine ce problème, apparu sans raison, et ça devient vraiment frustrant: sur certain jeux (par exemple Prince of Persia SoT, ou Guild Wars, mais pas Need for Speed Underground), de manière apparement aléatoire (enfin, en apparence... j'ai pu, par exemple, jouer environ 1 heure ou 2 non stop à Guild Wars cet après-midi, et après avoir quitté puis relancé le jeu, les plantages aléatoirs se sont reproduits. Pour garder l'exemple de Guild wars, je ne plante jamais pendant la création du personnage, ni en ville si je me souviens bien: seulement en pleine partie... donc, peut être que les plantages ont lieu au tout début d'un effet graphique particulier, mais je ne suis vraiment sûr de rien), mon écran (un Hitachi) s'éteint comme si il passait en mode veille, avec le message "DPMS passage mome arret", et je suis alors obligé de rebooter (parfois le reboot ne fonctionne pas, je doit alors complètement éteindre/ralumer le PC). Ma carte ne chauffe apparement pas (je n'ai pas de sonde, mais en touchant la carte après un plantage, c'est loin d'être chaud).
 
Ma config: Athlon XP 2100+, carte mère Asus A7N8X, 2x256 Mo de ram, GeForce4 42100 ti de chez Leadtek.
 
J'ai essayé plein de trucs: plusieurs drivers (les 3 derniers Forceware, et le dernier driver Leadtek pour ma carte), mise à jour de DirectX, j'ai testé, en testant mes barettes de RAM 1 par 1, j'ai désactivé l'extinction du moniteur (gestion de l'alimentation), mise à jour du bios de ma GeForce, undercloacking de mon proc, j'ai bien entendu tout dépoussiéré, et j'ai sûrement testé 2-3 trucs que j'ai oublié.
 
Je me demmande maintenant si il serait possible que ça soit causé par un virus, mais j'ai un gros doute... à moins que le problème vienne de l'écran?
 
Une suggestion?

mood
Publicité
Posté le 11-05-2004 à 17:15:34  profilanswer
 

n°3188899
seba61
Posté le 11-05-2004 à 17:21:52  profilanswer
 

essai d'installer les détonator version 45.23 ou plus bas mais pas les versions au dessus.
Les versions au dessus de la 45.23 n'ont pas d'effets supplémentaires sur les geforce ti et donc ça ne sert à rien de mettre une version supérieure à la 45.23
Plusieurs personnes ont déja eu des problèmes avec une Ti et des drivers dernière version...

n°3188943
skynet2611
Posté le 11-05-2004 à 17:55:47  profilanswer
 

:jap: AAAAh c ton écran de veille, tu sait ce ke sa veut dire DPMS? Sa veut dire: Display Power Management System/Signaling
 
C'est une norme qui permet de programmer l'extinction automatique de l'écran au bout d'un certain délai, pour éviter de gaspiller de l'énergie. Alors le message devait être DPMS passage mode arrêt


Message édité par skynet2611 le 11-05-2004 à 17:58:53
n°3188961
Wiseman
Posté le 11-05-2004 à 18:07:03  profilanswer
 

Je viens d'installer les detonators 45.23, et le problème persiste.
 
Pour le message, c'est bien "DPMS passage mome arret", mais bon, c'est possible que ça soit une erreur de traduction. Mais, dans tous les cas, qu'est-ce que ça voudrait dire, et surtout, comment arranger ça?
 
Au passage, après mon dernier plantage, à la suite duquel un reboot simple ne fonctionnait pas, j'ai remmarqué qu'une led, normalement verte, était passé rouge. Comme je n'ai pas de trouvé plan de la carte, je sais pas exactement à quoi ça correspond. Je vais re-démonter la carte pour jeter un coup d'oeil.

n°3188966
skynet2611
Posté le 11-05-2004 à 18:10:50  profilanswer
 

c une mise en veille auto.
Faut ke tu vérifie la gestion de l'alimentation, il est possib kil y est une veille quelke par (dans "propriété", "écran de veille"

n°3189048
militou31
Posté le 11-05-2004 à 18:54:38  profilanswer
 

c une mise en veille auto oui mais parce ke l ecran en a recu l ordre par windows ou parce ta carte n envoi plus de signal!!!
 
moi ca m est arrive comme toi apres quelque heure de jeux sur ma ti4200 des fois as longtemps apres et ca venais de........ l alim!!! en effet mon alim noname veillissait et les tensions chutaient trop entre autre celle de l agp ki est le 5v et le 3.3v et le 3.3 des ke je commencait la 3d tombait a 3v voir 2.98v! bcp trop bas! donc la carte pour fournir la puissance tirais plus en courant et une securité se mettait en route!
 
je suis passe a une alim enermax 350w et hop plus de pb! regarde tes tensions avec motherboard monitor pour voir et vois si ca chute pas trop le 3.3v.
tu me dira ce ke ca donne

n°3189175
Wiseman
Posté le 11-05-2004 à 19:49:30  profilanswer
 

Bon, après vérification, toues les mises en veille possible sont désactivées, et l'alimentation semble bonne (et puis bon, c'est une 400W qui a moins de 6 mois...). Pour la led rouge qui s'allume après un plantage, c'est le led +ERR de ma carte graphique (je suppose que ERR= error, mais bon, ça m'avance pas trop au final). Et, je ne sais pas pourquoi, mais le message (DPMS...) ne s'affiche plus...

n°3189209
militou31
Posté le 11-05-2004 à 20:02:46  profilanswer
 

j avais la meme carte une leadtek ti4200 64 et le meme pb! verifi qd meme tes tensions avec le logiciel fourni avec ta CM ou avec motherboard monitor la puissance de 400w veux rien dire si 300 w sont delivrer au +12 et seulement 100 au 5v et 3.3v!lance un jeu 3d et fait un retour sous windows et verifie les tensions alors ke le jeu tourne derriere tu vera alors si ton 3.3 bouge ou non!
moi apres changement de l alim plus de variation! et carte redevenu stable!

n°3189271
Wiseman
Posté le 11-05-2004 à 20:37:13  profilanswer
 

Avec mother board Monitor, j'ai:
 
+3.3  
low: 3.18
high: 3.30
average: 3.24
 
+5.0
low: 4.92
high: 4.95
average: 4.93
 
Donc, apparement, tout semble ok à ce niveau.

n°3193449
Wiseman
Posté le 13-05-2004 à 23:22:16  profilanswer
 

Bon, comme j'ai du nouveau, un petit up:
 
Déjà, j'ai essayé de repasser en DirectX 8.1, mais ça n'a rien arrangé.
 
Ensuite, lors de mon dernier plantage il y a quelques minutes, j'ai laisser tourner le PC pour voir: la musique du est restée sur une boucle, pendant quelques dizaines de seconde, avant de s'arrêter. Ensuite, après avoir éteint/rallumé le PC, j'ai eu un mesage d'erreur de Windows (XP), qui me dit:
 
"L'ordinateur a redémarré après une extinction inattendue. Microsoft Windows a détecté une panne de périphérique probable.
 
Le pilote du périphérique d'affichage n'a pas terminé une opération de dessin. Vérifiez auprès du fabricant l'éventuelle disponibilité d'un pilote mis à jour.
 
Veuillez signaler ce problème à Microsoft.
Le pilote d'affichage pour NVIDIA GeForce4 Ti 4200 with AGP8X semble provoquer l'instabilité du système."
 
 
Signature de l'erreur:
 
"szAppName : Drivers.Display     szAppVer : 10DE0281A12931107D      
szModName : nv4_disp.dll     szModVer : 6.14.10.5303     Offset : D1F206EA"
 
 
Quelqu'un sait de quoi il s'agit? Ca signifie que c'est seulement un problème de drivers, ou ça peut quand même être ma carte qui est morte?


Message édité par Wiseman le 13-05-2004 à 23:22:50
mood
Publicité
Posté le 13-05-2004 à 23:22:16  profilanswer
 

n°3193580
Wiseman
Posté le 14-05-2004 à 00:48:11  profilanswer
 

Petit ajout: je viens de rechanger de drivers, pour installer ceux fournis avec ma carte graphique (3.1.0.0 de Leadtek, du 30/07/2002). Bon, ça plante toujours, mais c'est plus long... et surtout, j'ai remmarqué un détail qui me semble important: si je fait régulièrement un alt-tab, on dirrait que ça reporte le plantage...


Message édité par Wiseman le 14-05-2004 à 00:51:26
n°3194534
Wiseman
Posté le 14-05-2004 à 17:03:38  profilanswer
 

Bon, après avoir formaté, j'ai testé les jeux entre chaque installation importante, et apparement, le problème vient des drivers de ma carte mère. Donc, j'aimerais savoir, est il possible d'installer les différents drivers pour Asus A7N8X un par un? J'avais pour le moment essayé les nForce 3.13 et nForce Ultimepack 1.24...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème: écran noir sur certain jeux

 

Sujets relatifs
Problème sortie télé - Asus R9800pro TVDProbleme nouvelle install. - NF7 - 2500+
probleme pour installer vga silencerEcran noir au demarrage
Problème Omnibook 500probleme lecteur CD
problème port usbMaxtor SATA et P4P800Dlx : Probleme ?
probleme graveur ! a l'aide !!! 
Plus de sujets relatifs à : Problème: écran noir sur certain jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR