Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1658 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme detecting ide drives

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme detecting ide drives

n°6803379
greg32
Posté le 19-01-2009 à 19:31:01  profilanswer
 

Bonjour  
quand j'allume mon ordi il reste bloque sur detecting ide drives ...
comment faire ? jai changer la nappe, j'ai esseyer de mettre le cavalier sur select cable, jai esseye avec sur qui été deja marquer sur ce Forum
je suis deseperer sa fais 2 mois que sa dure.
dieu puisse m'aider ou quelqu'un qui si connait merci beaucoup!!
j'ai un HP µ
AMD athlon 64 precessor 3200+
DDR 400 dual chanel 128 bit
pour toute question  n'hesitez pas

mood
Publicité
Posté le 19-01-2009 à 19:31:01  profilanswer
 

n°6803551
greg32
Posté le 19-01-2009 à 20:44:24  profilanswer
 

personne :(:(:(

n°6803579
quicksilve​r01
Je s'appelle groot!™©®
Posté le 19-01-2009 à 20:59:28  profilanswer
 

Salut, ben deja nous manque la carte mère??
la config complète,
Ensuite dans le bios IDE controler est bien sur on? :D


---------------
Bnet D3      Instant gaming
n°6803709
greg32
Posté le 19-01-2009 à 22:06:20  profilanswer
 

Moi jy connai pas grand chose c'est quoi le bios IDE controller ???

n°6803952
quicksilve​r01
Je s'appelle groot!™©®
Posté le 20-01-2009 à 00:21:47  profilanswer
 

Le bios est le mini programme qui gère tout cela, les disque etc...
 
Si vous ne connaissez pas n'y touché pas et demandé a quelqu'un de compétant de vérifier le réglage bios.


---------------
Bnet D3      Instant gaming
n°6804487
greg32
Posté le 20-01-2009 à 13:38:40  profilanswer
 

oui bé en fait le probleme c'est que j'apuis sur F1 (BOOT MENU) il se passe rien enfin il marque "entrée dans le menu boot ..." et rien de se passe.
il faut que je debranche le disque dur pour pouvoir y rentré voila

n°6804511
Sheeloo
Enfoirés de nihilistes !
Posté le 20-01-2009 à 13:50:34  profilanswer
 

Ce n'est pas le boot menu qu'il faut bidouiller, c'est le bios, généralement on y rentre par la touche suppr au démarrage...
 
Attention de ne rien toucher dedans, sauf ce qui concerne le disque IDE
 
Et je pense qu'on sera plus en mesure de t'aider dans ce problème que Dieu... :p

n°6804518
c_planet
Posté le 20-01-2009 à 13:56:35  profilanswer
 

quicksilver01 a écrit :

S
Ensuite dans le bios, IDE controler est bien sur on? :D


 
je dirais le contraire, moi. Essayer de garder le canal ide du hd windows activé mais désactiver tous les autres (windows n'utilise pas la reconnaissance bios pour détecter les ide, tout sera bien présent une fois windows booté)
 
 

Citation :

je suis deseperer sa fais 2 mois que sa dure.


 
salut,
 
et ça ne boot jamais ? même pas de temps en temps ?
 
essaye un clear cmos.  
 
Ensuite, si pas de changement, essaye la manip que je décris au-dessus : appuyer sur "delete" au démarrage pour rentrer dans le bios, et aller dans la liste des ports ide mettre les 3 canaux ide qui ne sont pas concernés par windows sur "disabled".


Message édité par c_planet le 20-01-2009 à 13:57:29
n°6804550
greg32
Posté le 20-01-2009 à 14:08:26  profilanswer
 

euh j'ai regarder ce que c'était un clear cmos. il ont dit que c'était juste deplacer le cavalier . mais apparament cette action pourrais etre dangereuse pour ordi .
es que c'est pas tout simplement le DD qui est décédé ??
j'esseré ce soir en appuityant sur la touche suppr on verra bien ...

n°6804556
c_planet
Posté le 20-01-2009 à 14:10:53  profilanswer
 

le clear cmos n'est pas dangereux (c'est la mise à jour bios qui peut l'être) en tout cas , je n'ai jamais vu qqun endommager sa carte mère avec un clear cmos.  
 
au pire si tu n'y connais rien, tu débranches l'alim du secteur, et tu retires la pile, tu attends 30 minutes et ensuite, tu remontes le tout.


Message édité par c_planet le 20-01-2009 à 14:11:02
mood
Publicité
Posté le 20-01-2009 à 14:10:53  profilanswer
 

n°6804564
greg32
Posté le 20-01-2009 à 14:13:08  profilanswer
 

Ah le clear cmos c'est pas de deplacer le cavalier ??

n°6804567
Sheeloo
Enfoirés de nihilistes !
Posté le 20-01-2009 à 14:14:13  profilanswer
 

C'est de faire contact entre deux ptites broches de la carte mère, ou déplacer un cavalier c'est idem (le cavalier faisant contact entre les deux broches). Le plus simple c'est de faire contact avec un tournevis pendant quelques secondes et redémarrer.

n°6804571
c_planet
Posté le 20-01-2009 à 14:16:55  profilanswer
 

greg32 a écrit :

Ah le clear cmos c'est pas de deplacer le cavalier ??


 
clear cmos c'est effacer le paramétrage de la puce : soit on arrête de l'alimenter (tout débrancher), soit on lui envoie une surtension (cavalier). (bien débrancher l'alim du secteur dans les deux cas.)

n°6805000
greg32
Posté le 20-01-2009 à 18:13:53  profilanswer
 

re alors j'ai fais le clear cmos mais sa ne fait rien, la touche suppr au demarrage non plus...

n°6805004
c_planet
Posté le 20-01-2009 à 18:15:31  profilanswer
 

ok, c'est un HP. le pc est déstructuré :D il faut surement taper une autre combinaison pour rentrer dans le bios.
 
essaye "F2", ou "pause" puis "F2", ou d'autres touches ..


Message édité par c_planet le 20-01-2009 à 18:17:37
n°6805026
greg32
Posté le 20-01-2009 à 18:26:06  profilanswer
 

re alors en fait je peux rentrer dans le BIOS que si je debranche le DD sinon il fait Detecting ide drives ... pendant des heures et je ne peux pas allé au BIOS

n°6805027
greg32
Posté le 20-01-2009 à 18:26:32  profilanswer
 

mais dans le bios jy suis mais sans le DD

n°6805227
greg32
Posté le 20-01-2009 à 19:51:01  profilanswer
 

ah j'ai refais le clear cmos !! maintenant il y a pas la mise en memoire mais sa me direct quand j'allume l'ecran avec le logo HP mais apres c'est tjrs les memes problemes :(:(

n°6805563
c_planet
Posté le 20-01-2009 à 22:53:35  profilanswer
 

c'est le hd de windows ?

n°6805795
greg32
Posté le 21-01-2009 à 07:50:56  profilanswer
 

es que si je change de DD sa marcheras comme avant méme si je perd tout ??C'est quoi le hd windows ???

n°6806143
c_planet
Posté le 21-01-2009 à 12:30:53  profilanswer
 

le hd de windows, c'est le disque dur sur lequel se trouve windows.

n°6806431
greg32
Posté le 21-01-2009 à 14:56:19  profilanswer
 

oui c'est le HD de windows alors, j'en ai qu'un DD

n°6806981
c_planet
Posté le 21-01-2009 à 19:27:44  profilanswer
 

ok, c'est effectivement embêtant, difficile de contourner la détection bios dans ce cas.
 

Citation :

es que si je change de DD sa marcheras comme avant méme si je perd tout


 
j'aurais tendance à dire que ça marchera à nouveau, mais je ne voudrais pas te conseiller un achat et qu'après le problème soit le même (si c'est, pex la carte mère qui bloque seule). c'est toujours difficile de résoudre ce genre de blocage à distance. le mieux serait de tester avec une autre disque dur.
 
quoiqu'il en soit si un autre disque dur marche, tu ne perdras peut-être pas tout, en mettant windows sur le nouveau disque, avec la méthode que je décris plus haut il y a moyen de désactiver l'ancien disque dans le bios pour tenter de le lire et de récupérer ses données sous le nouveau windows (en espérant que l'ancien disque ne soit pas totalement indétectable)

n°6807170
greg32
Posté le 21-01-2009 à 20:53:35  profilanswer
 

ok je vais alors esseye avec un autre DD. je le met en master et l'autre en slave, je met le cavalier du nouveau DD sur cable select non ? et apres je laise l'ordi faire et c'est bon ??

n°6807193
c_planet
Posté le 21-01-2009 à 21:08:22  profilanswer
 

essaye l'autre disque tout seul en master d'abord. on verra si ça boot bien.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme detecting ide drives

 

Sujets relatifs
Problème GTX260 et/ou Corsair TX650[Règlé] Incompatibilité physique entre HD4870 GS et X38-DQ6
Probleme de surchauffe de mon processeur.Ati HD 4850 Crossfire + problème windows
probleme demarrage Carte Mere, pas d'affichageProblème de configuration RAID sur ICH9R/X48
Problème GTX280Problème avec un dell latitude D510
Problème de sonde de température CPU ?Problème SLI Geforce 9600 GT
Plus de sujets relatifs à : probleme detecting ide drives


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR