Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
393 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Règlé] Incompatibilité physique entre HD4870 GS et X38-DQ6

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Règlé] Incompatibilité physique entre HD4870 GS et X38-DQ6

n°6803109
Altera
Posté le 19-01-2009 à 17:35:07  profilanswer
 

Bonsoir (ou bonjour selon l'heure de votre fuseau horaire... :P) tout le monde,
 
Bon déjà, je m'étonne de ne voir aucun post ou topic se rapportant à mon problème. Cela suggère deux choses possible : Soit je ne sais pas chercher efficacement... Soit j'ai un problème de "je m'y prends comme un manche un balais" et dans les deux cas, ça ne me plait guère !  :D  
 
Pour commencer, il s'agit tout simplement d'un problème de "montage" et je tiens à dire que ce n'est vraiment pas la première fois que je monte des config. (donc théoriquement, je ne devrai pas avoir ce problèèèèème !). En fait, lorsque j'essaye de brancher la HD4870 Golden Sample de chez Gainward, dans le port PCI-X du haut de la X38-DQ6, ça bloque... C'est à dire que les 3/4 du port s'enfonce, en revanche, la partie la plus à droite ne veut pas s'enfoncer (Il n'y a donc pas le "p'tit clic" de sécurité lié au port PCI-X !). Ca me fait donc penser que le dissipateur du Southbridge gêne ? (car après tout la HD4870 est très large et surtout très "parrallèlipèdique", ça change clairement de ma 7600GT. :P)
 
Bon, je gromèle, mais je me dis, je dois mal m'y prendre. Je cherche donc sur internet pour pouvoir vérifier que quelqu'un a une config. alliant X38-DQ6 et HD4870 GS ou au contraire si quelqu'un a rencontré des soucis. Mais nana, que ce soit sur HFr, sur les forums dédiés de Gigabyte ou ailleurs, aucun post ne faisant pencher dans un sens comme dans l'autre.
 
Breeeeeeeeeef, je me dis, pas grâve, on va opter pour le port PCI-X du bas. Bien que ça me fasse très chier, car déjà, mon alimentation est en bas dans mon boitier Nine Hundred, et ensuite, j'ai optimisé mon boitier pour avoir justement un gros flux d'air sur le port PCI-X du haut... Enfin, j'essaye tout de même, et là PAF ! Rebelotte, ça ne rentre pas (enfin, ça rentre mal.).
 
A ce moment, je vérifie l'état de la "broche" de la carte graphique. Car après tout, cela peut-être, elle ? Mais niet, elle a l'air nickel ! :/ Alors, ai-je oublié un détail ? Je ne force pas assez ? (pourtant, je colle déjà la mobo...) Que dois-je faire ? Des idées ? Quelqu'un a déjà expérimenté ce problème ? Ai-je loupé un topic unique dédié ?  :D  
 
D'avance merci beaucoup à ceux qui prendront la peine de me lire (et potentiellement de me répondre) !  :)  
 
Configuration :
- Gigabyte X38-DQ6 (photo en lien pour visualiser les différentes gênes possible.)
- Intel E6600
- G.skill 2 x 2 Go série PK
- Boitier Nine Hundred


Message édité par Altera le 19-01-2009 à 18:34:36
mood
Publicité
Posté le 19-01-2009 à 17:35:07  profilanswer
 

n°6803116
Alis_70
Posté le 19-01-2009 à 17:38:02  profilanswer
 

perso j'ai eu une X38-DQ6 et une HD4870 avec le design de référence (je ne pense pas que ça change grand chose vu le problème, quoi que...) et j'ai pas eu de problème.  
 
tu as déjà testé avec une autre carte graphique ?  
 
je suppose que si c'était le rad qui touchait quelque part t'empêchant de monter la carte, tu l'aurai vu de toi même ...

n°6803131
Altera
Posté le 19-01-2009 à 17:45:41  profilanswer
 

Merci pour ta réponse rapide ! :) Pour te répondre...
 
Je suppose que tu veux dire testé sur une autre carte mère plutôt ? (sinon, je ne vois pas bien l'intérêt du test.) Dans tous les cas, toutes les autres cartes graphiques que j'ai sous la main se montent sans soucis sur la X38-DQ6, et inversement, la HD4870 se monte sans aucun soucis sur toutes les cartes mères qui trainent chez moi, tant que c'est du PCI-X *PAF !*)

n°6803136
Alis_70
Posté le 19-01-2009 à 17:47:47  profilanswer
 

et tu es sur que ce n'est pas un autre problème que celui du port pci-e ? comme par exemple un condo sur la CM qui fait barrage ou quelque chose du genre ...

n°6803153
Altera
Posté le 19-01-2009 à 17:51:10  profilanswer
 

Bah, de ce que je vois non... Mais faut dire aussi, que ayant tout bien remonté hier, j'ai eu la flemme de re-démonter ce soir. Je crois donc que je vais difficilement pouvoir avancer sans passer par là.
 
Mais dans tous cas, si c'est un condensateur ou autre... Comment ça se fait qu'on ne voit rien s'y rapportant sur le Net ? Je ne suis quand même pas le premier à essayer la combinaison X38-DQ6 et HD4870 GS... Si ? O_o
 
Bon, je te tiens au courant en tout cas. ^_^

n°6803208
Altera
Posté le 19-01-2009 à 18:16:04  profilanswer
 

'TAIN, c'est super balot, c'est le système de sécurité PCI-X à deux balles de Gigabyte, qui se cogne contre la fin du heatpipe central (celui qui est commun entre les HD4870 et HD4850 GS, si je ne m'abuse.)
 
Je me retrouve donc comme un beua crétin, maintenant... xD
Des idées ? Pour être tout à fait précis, la fin du heatpipe se cogne contre la partie pseudo-cylindrique blanche juste en dessous de la partie turquoise en plastoque du port PCI-X, cf. photo. Sachant que si je tire ce pseudo cylindre (son rôle à la base étant de lever la sécurité) le heat pipe ne passe toujours pas...
 
*Super-cry*  
 
Je crois que je vais me tourner vers une GTX 260+ finalement... :s

n°6803216
Alis_70
Posté le 19-01-2009 à 18:20:18  profilanswer
 

je vois de quoi tu parles ...
 
tu es sur que tu ne peux pas l'enlever complètement ce truc blanc a ressort ? c'est vrai que c'est de la mer** ça ...
 
moi je croisqu'a ta place, et au pire, j'aurai pris la lime et hop


Message édité par Alis_70 le 19-01-2009 à 18:20:50
n°6803224
Altera
Posté le 19-01-2009 à 18:24:24  profilanswer
 

Ben, limer la carte graphique est hors de question, je viens de l'acheter aujourd'hui, et j'ai pas envie de faire péter la garantie pour une bêtise pareille...
 
En revanche, j'essaye justement de virer le truc blanc. (car la carte mère est du refurbished, donc j'ai moins de scrupule... :P) Mais je ne vois pas vraiment comment faire pour cela, sans "tailler dans le bouzin à l'arrache"... ce qui ne ne me plait pas vraiment ! xD


Message édité par Altera le 19-01-2009 à 18:25:07
n°6803229
Alis_70
Posté le 19-01-2009 à 18:25:19  profilanswer
 

je parle du petit bout en plastique qui dépasse du port pci-e, pas de la carte graphique

n°6803256
Altera
Posté le 19-01-2009 à 18:33:15  profilanswer
 

Citation :

Bon, ben, quand il faut, yfaut...


*Prend une paire de ciseaux*
*Découpe l'axe du bitogneau-blanc-à-la-con*

Citation :

Ben, voilà, ça rentre impec maintenant...  :D


Probablement, le modding le plus torché au monde !  :lol:  
 
En tout cas, merci beaucoup Alis_70 ! Et au moins, comme ça, l'incompatibilité est référencée.
Je m'en vais de ce pas changer le titre par quelque chose d'un peu plus déclaratif.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Règlé] Incompatibilité physique entre HD4870 GS et X38-DQ6

 

Sujets relatifs
Son caca par port HDMI HD4870Gainward RAdeon HD4870 1Go Golden Sample Edition? quel prix en moyenne
HD 4850 GS qui déconneChoix carte graphique HD4870
Artefact HD4850 GSGTX 260+ black ou HD4870 ?
Est-ce possible de bricoler une HD4870 toxic !Choix entre X38 et 780i, cherche conseils
[Gigabyte G31M-ES2L] Pas de bip ni de signal vidéo [Réglé]KestionALaKon ... DFI LANPARTY Dark X38-T2RB
Plus de sujets relatifs à : [Règlé] Incompatibilité physique entre HD4870 GS et X38-DQ6


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR