Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
461 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème lors du démarrage du PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème lors du démarrage du PC

n°10023167
HHBB
Posté le 26-12-2016 à 15:12:16  profilanswer
 

Bonjour,  
 
J'ai un soucis lorsque je démarre mon PC : tout s'allume correctement pendant 4-5 sec, l'écran de la CM s'affiche normalement et c'est pile à ce moment que le flux vidéo se coupe, avec les ventilos de la cg qui se coupe (elle même également) alors que tout le reste continue de tourner.  
J'ai essayé en démarrant la tour sans périphérique, même résultat.
J'ai essayé de démarrer la tour sans CG en étant branché sur la CM, j'ai même plus l'écran de la cm.
J'ai essayé avec la CG branché de démarrer sans ram voir si la CM le voit, elle le voit (les leds "problème" s'allument pour la ram) mais par contre, la CG continue de tourner...
Mais dès que je remet la ram, le problème revient.
 
Je suis complètement bloqué, si quelqu'un avait une idée ?  :cry:  
 
Pour info, voici ma config : i5 6600k, R9 fury X, MSI Z170A Gaming. Sachant que le pc a été monté en décembre et qu'il a marché vu que j'ai pu lui mettre w10 sans soucis dessus et déjà l'utiliser quelques jours.  
 
Merci !

mood
Publicité
Posté le 26-12-2016 à 15:12:16  profilanswer
 

n°10023180
fabcoq
Posté le 26-12-2016 à 15:18:32  profilanswer
 

Regardes dans le bios si tu n'aurais pas un paramètre qui aurait bougé voir même remettre  la conf par défaut

n°10023222
hunter_kil​ler
For great justice !
Posté le 26-12-2016 à 15:50:48  profilanswer
 

deja : "le flux vidéo se coupe" ça veut dire quoi ?
l'ecran devient noir ? le pc se fige ?
 
essaye de faire un clear cmos deja et test sans la carte video.
si ça marche pas sans, c'est pas un probleme de carte video
 
peut etre une t° trop forte et ça se mets en securite, verifie ton radaiteur et si possible les T° dans le bios si tu y arrives
 
 
 
 
 


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°10023254
HHBB
Posté le 26-12-2016 à 16:15:54  profilanswer
 

Alors tenter de retirer la pile quelques minutes, rien n'y change.  
 
Ensuite, ca veut dire que l'écran du boot apparait et se coupe dans la seconde qui suit, pile au même moment la CG qui se coupe également.  
 
Sinon j'ai réussi à acceder à l'écran où je choisi sur quoi booter, j'ai bien mes 2 DD affichés (DD classique et SSD où W10 est installé). En choisissant le SSD, j'ai soit le message "Reboot and select propre boot device blabla", soit le pc qui reboot normalement et refait son problème.
Ensuite je suis aller donc dans le bios, le SSD est bien affiché en premier boot avec le dd derrière.  
 
Sinon non les températures sont bonnes, moins de 30° et les ventilos tournent à 900rmp je crois donc rien d'anormal... J'ai sélectionné "remettre les parametres par défaut" et ca m'a indiqué que "rien n'avait été changé, toujours sauvegarder et redémarrer ?" j'ai dis oui et le pb est toujours là...
Je suis vraiment perdu là !
 
EDIT : je viens de retirer la cg et démarrer le pc en étant branché sur le CM, là rien du tout, même en essayant d'accéder au bios au démarrage, RIEN. Alors que je peux y accéder quand la cg est branché ... C'est vraiment bizarre


Message édité par HHBB le 26-12-2016 à 16:26:02
n°10023370
hunter_kil​ler
For great justice !
Posté le 26-12-2016 à 17:54:11  profilanswer
 

pour booter sur la carte video integré, il doit avoir un paramètre dans le bios qui choisit le gpu integre
 
mais on dirait que ça plante quand windows boot, peut etre un probleme d'os
 
faudrait le re installer pour voir (et debranche tout ce qui n'est pas utile, le 2eme dd, le dvd, les usb sauf clavier/souris ,...)
 
je testerais avant un memtest sur une cle usb pour voir si ça boot dessus sans probleme.
http://www.memtest.org/#downiso
 
 
 
 
 


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°10023426
HHBB
Posté le 26-12-2016 à 19:04:54  profilanswer
 

Bon j'ai essayé comme tu l'as dis d'aller dans le bios pour choisir de booter sur la cm. Une fois redemarré et branchement effectué, toujours impossible. J'ai rééssayé sans avoir la cg de branchée, pareil pas possible. Donc j'ai retiré la pile pour reset le bios et y ravoir accès via la cg, ce que j'ai pu faire, mais sans au final que mon pb avance.  
 
Concernant la ram, je ne pense pas qu'il y ai un soucis puisqu'elles marchaient parfaitement la derniere fois, elles sont neuves et sont reconnue par la cm. En fait, tout est reconnue par la cm, y compris les 2 dd (et c'est même reconnue qu'il y a windows sur le ssd... )
 
Sinon tout a déjà été débranché depuis le début hormis le clavier/souris pour nav dans le bios.
 
C'est vraiment étrange psq tant que je suis dans le bios, la cg tourne, mais dès que, via le bios, je choisi SOIT de booter sur le ssd, SOIT de booter direct sur W10 (car j'ai 3 options donc, SSD, W10 ou le HDD vide), le pc redémarre donc comme prévu, et à peine l'écran de la CM qui arrive, direct, l'écran devient noir en même temps que la CG qui s'éteint...
 
Du coup, j'ai ET ce problème, ET le fait que je ne peux booter sur le chipset graphique intégré de la CM et c'est ca qui est très étrange !
 
Merci en tout cas de prendre du temps pour essayer de m'aider ! :)

n°10023617
HHBB
Posté le 26-12-2016 à 22:26:29  profilanswer
 

up

n°10023640
lecoq59
Posté le 26-12-2016 à 23:12:37  profilanswer
 

Bonjour, ... Sans carte graphique ça plante.... Combien de barette de RAM ? Essaye qu'avec une barette, SSD et CPU (sans la CG).
Si ça merde, essaye sans SSD qu'avec la clé w10.
Si ça merde encore, change la barette de RAM.
 
Si tous ces test merde...Cm ou cpu ou alimentation en défaut.

n°10023649
hunter_kil​ler
For great justice !
Posté le 26-12-2016 à 23:35:06  profilanswer
 

essaye de booter sur la cle usb deja, piur voir si ça marche, le boot
et aussi profite en pour tester la ram
 
et une ram a toujours bien marché avant d'avoir un probleme ;)


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°10023682
HHBB
Posté le 27-12-2016 à 01:05:12  profilanswer
 

Quand vous dites booter sur clé usb, c'est quoi ? Mettre ma clé w10 qui m'a servi pour l'instal ?

mood
Publicité
Posté le 27-12-2016 à 01:05:12  profilanswer
 

n°10023747
lecoq59
Posté le 27-12-2016 à 08:08:36  profilanswer
 

Oui, sans aucun autre périphériques

n°10023846
hunter_kil​ler
For great justice !
Posté le 27-12-2016 à 11:56:02  profilanswer
 

tu peux aussi
mais plutot avec :
http://www.memtest.org/#downiso
 
et tu crée une cle usb bootable


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°10024099
HHBB
Posté le 27-12-2016 à 17:23:14  profilanswer
 

D'ac je vais essayer tout ca merci :)

n°10024899
HHBB
Posté le 28-12-2016 à 16:12:08  profilanswer
 

Hello !
 
Bon je pense avoir trouver le problème ...  
J'ai réinstallé w10, ca marche pas de soucis, je descend 2min prendre un truc, et je remonte et rebelotte, la carte avait crash. Je redémarre le pc et idem, la carte se recoupe dès l'écran de la cm apparait.  
 
J'ai une idée, mettre la cg du vieux pc de mon frère et là, aucun soucis, tout marche niquel !  
 
Pensez vous qu'il est possible que ce soit un pb de driver ou pas ? Psq la faire changer avec mat.net, c'est 25€ si jamais ils ne décèlent pas de pb ... Donc ca ferait chère pour la récupérer en sachant que ca ne marche pas :/

n°10025137
lecoq59
Posté le 28-12-2016 à 20:07:38  profilanswer
 

Bonjour,
Waouh une Fury x est une pompe à Watt..... Si ton problème était en jeux, cela aurait pu être l'alimentation mais des le démarrage..... C'est probablement la CG.

n°10025717
HHBB
Posté le 29-12-2016 à 13:59:13  profilanswer
 

Ouai c'est ce que je me suis dis, et entre temps j'ai eu au  tel une boutique de dépannage, et je lui ai demandé si ca ne pouvait pas être l'alimentation trop faible et il m'a dit non non là dessus pas de soucis. J'ai 650W.  
 
Sinon pour se connecter au chipset graphique du processeur (i6 6600k) comment faire ? Parce qu'en plus du pb de cg, je n'arrive pas à le faire marcher !
J'ai une Z170A Pro Carbon. Et quand je selectionne dans le bios pour booter sur le chipset intégré au redémarrage, ca ne marche pas, même en retirant la CG pour éviter les interférances...

n°10026123
HHBB
Posté le 29-12-2016 à 21:25:21  profilanswer
 

UP

n°10026554
HHBB
Posté le 30-12-2016 à 15:05:52  profilanswer
 

Up ?

n°10026572
kentin5601
MinidouXx
Posté le 30-12-2016 à 15:20:17  profilanswer
 

Tu branche bien ton écran sur la sortie vidéo de la carte mère ???

n°10026685
HHBB
Posté le 30-12-2016 à 17:09:53  profilanswer
 

Oui oui, ce que je fais, c'est quand j'ai la CG, je vais dans le bios pour choisir de booter sur le chipset graphique, puis je fais quitter et sauver. J'éteins le pc, retire la cg et me branche sur la sortie de la carte mere et rien... Alors que le pc tourne normalement et que je n'ai aucune diode de debug d'allumée ...

n°10026848
lecoq59
Posté le 30-12-2016 à 20:13:52  profilanswer
 

Essaye de démarrer avec qune barette RAM et que le CPU.
Si ça passe passe, essaye une autre barette.
Si ça passe pas essaye un autre port RAM.
Si ça passe pas.
Alors vue que tu boot, CM défectueuse ou alimentation ou cpu.

n°10027143
HHBB
Posté le 31-12-2016 à 01:17:36  profilanswer
 

Déjà fais tout ca, le truc c'set qu'avec la vielle carte graphique de mon père, TOUT fonctionne ! Et même avec la CG qui déconne, j'arrive à aller dans le bios et tout est repéré par la cm ! Cest ca le truc que je ne pige pas :/  
 
Donc déjà pour la cg je vais essayer de trouver quelqu'un qui a au moins 600w pour la tester, mais reste le pb du chipset graphique ...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème lors du démarrage du PC

 

Sujets relatifs
Problème démarrage | PC qui s'éteint tout seul[Problème au démarrage] A l'allumage, mon PC s'éteint
Problème démarrage PC - AU SECOURS !Montage nouveau PC - problème de démarrage
Problème démarrage nouveau PCProblème démarrage nouveau PC
Problème démarrage PC 4 BIPSProblème affichage et démarrage PC
PC problème : écran noir au démarrageProblème démarrage Pc HP Pavilion a6300
Plus de sujets relatifs à : Problème lors du démarrage du PC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR