Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2124 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème compatibilité composant

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème compatibilité composant

n°10929836
zark-san
Posté le 17-01-2021 à 15:13:59  profilanswer
 

Bonjour, je suis nouveau sur le forum et je viens ici car je suis confronté à un problème qui est pour moi sans réponse.
 
J'ai reçu il y a peu de quoi uprgrade mon pc : Ryzen 5 3600 / Asus TUF B550 Gaming PLUS / corsair vengeance LPX 2x8 Go 3200Mhz CLA16 DDR4
Ma config précédente étant : i5 4670k / Gigabyte G1.Sniper.B5 / Corsair vengeance 2x4Go DDR3 / Coolermaster G650M 80+bronze / ASUS GTX 1060 Blower edition / SSD Kingston 120Go  
                                           HDD Seagate Barracuda 1To
 
Je reçois les composant, installe le tout, premier démarrage sans problème apparent mais au redémarrage problème de boot de windows. Je me renseigne et je me rend compte qu'un fichier de boot est corrompu. Je réinstalle alors windows à partir d'un nouvelle iso et au moment où je redémarre ma machine pour sélectionner ma clé bootable. Plus de sortie vidéo, plus de clavier, plus de souris et une LED Blanche qui reste allumé, la led VGA. Impossible alors d'accéder au BIOS ou autre
 
Je me renseigne alors, j'effectue les recommandation sur le site asus dans ce cas mais rien de change.
Je remonte mes anciens composants dans ma machine et la aucun problème tout fonctionne.
 
J'en vient alors a la conclusion que j'ai un conflit entre ma carte mère d'autre composants je décide alors de réinstaller des bios plus récent pour gagner en stabilité mais rien. J'ai alors Clear Cmos mais toujours rien. J'essaie divers version du BIOS toujours rien. Cette led s'allume toujours de manière fixe et je n'ai aujourd'hui toujours pas trouver de réponse à mon problème.
 
Si vous avez une idée de comment résoudre mon problème, je suis à l'écoute de toutes propositions.    

mood
Publicité
Posté le 17-01-2021 à 15:13:59  profilanswer
 

n°10929923
subly
Posté le 17-01-2021 à 18:05:30  profilanswer
 

Salut,
 
Il y a peu, j'ai rencontré un problème similaire avec une asus rog strix X570-F gaming et une 1050 Ti.
 
Au premier boot, pas d'image, led VGA allumée.
 
Finalement, j'ai branché mon écran en DVI au lieu du HDMI et j'ai eu de l'image.
Après cela, j'ai mis a jour le bios, finir la configuration et une fois le système en place j'ai rebranché en HDMI et maintenant tout fonctionne.  
 
A tester


Message édité par subly le 17-01-2021 à 18:06:20
n°10929947
zark-san
Posté le 17-01-2021 à 18:31:49  profilanswer
 

J'ai essayer divers câble HDMI, et Display Port sur plusieurs écrans mais je n'ai pas de câble en DVI pour essayer malheureusement

n°10934447
swissforev​er
i7 Inside
Posté le 24-01-2021 à 21:00:24  profilanswer
 

La dernière G650M de coolermaster a fini a la poubelle chez le fabriquant après moins de 6mois d'utilisation, p-e l'alim HS ?


---------------
Swisscore

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème compatibilité composant

 

Sujets relatifs
installation d'un nouveau setup : problème de bootProblème assez étonnant
Problème d'accès au bios Asrock B450(RÉSOLU) Problème changement ventirad AMD
Problème performance RTX 3080Problème surchauffe processeur
Au secours : problème aorus liquid cooler 240compatibilité ryzen 9 3900 xt et ram ddr4 4400 mhz
Problème Carte graphique démarrageProblème de compatibilité ? Composant défectueux?
Plus de sujets relatifs à : Problème compatibilité composant


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR