Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2583 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [PROBLEME] carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[PROBLEME] carte graphique

n°7235603
Nozama
Posté le 06-12-2009 à 10:39:42  profilanswer
 

Bonjour,
Donc voilà. Comme beaucoup de gens ici, je vais exposer mon problème (en espérant avoir une réponse positive! :) )
Je possède une ordinateur portable. Il n'y a pas longtemps, je me suis procuré Windows 7. Avant l'installation, il m'a conseiller de désinstaller les drivers de ma carte graphique (ATI Mobility Radeon HD 3650) pour ensuite les re-installer. Ce que j'ai fais de suite. Une fois Windows 7 installé, j'ai voulu donc installer les drivers compatibles avec ma CG. Je suis donc allé sur le site de téléchargement ATI :  
 
http://support.amd.com/us/gpudownload/Pages/index.aspx
 
Et à partir de la j'ai sélectionné : Windows 7 32bits/Mobility Radeon/Mobility Radeon HD 3000 Series (sachant que j'ai une 3650) et je l'ai installé.
Et c'est la que les problèmes commencent. Pendant l'installation j'ai vu plusieurs clignotements de l'écran. Je me suis dis rien de grave surement vu qu'il installe des drivers de la CG. Mais à un moment, après un clignotement, j'ai vu mon écran avec seulement le fond d'écran et pas d'icônes ni de barre démarrer. J'ai donc patienter 10 bonnes minutes mais rien. J'ai donc forcé l'ordinateur a s'éteindre (en appuyant quelques secondes sur le bouton power). Je l'ai ensuite redémarrer. La il me dit "Windows n'a pas été fermer correctement..." et il me laisse plusieurs choix de démarrage : mode normal ou mode sans échec. Je sélectionne mode normal. Tout a l'air de fonctionner normalement jusqu'à que le fond d'écran apparait et même 10 minutes après,  toujours aucune icône ni de barre démarrer.  
 
Je me demande si ce n'est pas a cause que j'ai sélectionner le mauvais driver pour ma CG qu'il me fait ce coup la:  
 
http://img697.imageshack.us/img697/3490/capturezg.jpg  
 
En tout cas je ne m'y connait presque rien en informatique alors si vous répondez a ce message, veuillez a être clair!  :wahoo:  
 
PS : J'ai essayé de démarrer en mode sans échec et là au lieu d'utiliser les 1440X900 de résolution de mon écran, il utilise 800X600 ce qui fait tout en gros mais sa démarre au moins.
 
PS 2 : J'ai essayer aussi de desinstaller mes drivers ATI mais il ne peut pas en mode sans échec... :(  
 
PS 3 : Avant que j'installe Windows 7, j'avais Windows Vista. Et de là vu que j'avais les bon drivers installés, je pouvais switcher entre 2 CG : entre la ATI et cette de mon processeur (?) appellé "Intel GMA" (de mémoire)
 
En tout cas merci de m'avoir au moins lu.  :)  
 

mood
Publicité
Posté le 06-12-2009 à 10:39:42  profilanswer
 

n°7236205
Ivantchuk
Posté le 06-12-2009 à 18:14:05  profilanswer
 

Salut,
 
retournes en mode sans échec, ensuite démarrer/tous les programmes/accessoires/outils système/restauration.
Là tu choisis le point de restauration précédent l'install du pilote ATI.
Redémarre et attends...
Normalement ton affichage est revenu en mode vga. Ensuite tu vas
sur le site de la marque de ton pc pour télécharger le dernier pilote
ou sur http://www.touslesdrivers.com/ section mes drivers et tu
lances la détection après avoir installé le plugin.
Dans la liste, télécharges le pilote correspondant à ta carte.
 
Cdlt

n°7237451
Nozama
Posté le 07-12-2009 à 18:22:22  profilanswer
 

Woua merci beaucoup sa marche impec' :D
 
Mais par contre quand je scan mon ordi avec le site  http://www.touslesdrivers.com/, il me dit que il n'y a pas de MAJ a faire avec ma CG et pourtant au démarrage de Windows il me met ce message d'erreur :
 
                                                              http://img514.imageshack.us/img514/6553/capture2ku.jpg
 
 
J'ai essayer de upgrade ma CG plusieurs fois mais sans succès  :cry:  
 
Si quelqu'un sait ce qu'il faut faire je suis bien preneur  ;)


Message édité par Nozama le 07-12-2009 à 18:31:13
n°7240265
Nozama
Posté le 09-12-2009 à 19:36:55  profilanswer
 

Toujours personne? :(

n°7240545
Ivantchuk
Posté le 09-12-2009 à 22:46:26  profilanswer
 

Re-salut,
 
D'abord 2 questions :
 1) C'est quoi la marque de ton portable?
 2) Ton windows 7, c'est 32 ou 64 bits?
 
Après, j'ai bien peur que nous soyons dans une impasse "passagère"  :D  
Oui, car si tu regardes là http://support.amd.com/fr/gpudownl [...] n7-32.aspx
on s'aperçoit que le dernier pilote ati (9.9) pour les mobility est une béta qui ne fonctionne qu'avec windows 7 béta ( 32 & 64bits)...
La version d'avant?... marche pas sous 7...
Sur le site des fabricants même son de cloche (hp, acer, packard bell...), pas de version finale pour les mobility + windows 7  
Pareil sur TLD qui te propose la dernière version donc 9.9 en béta  :sarcastic:  
De plus ta carte fonctionnait avec son pilote sous vista, et bien sûr pas compatible seven.
Le problème vient en fait du catalyst qui n'est pas reconnu mais le pilote seul a l'air de fonctionner.
Un peu de lecture ici t'éclairera http://www.commentcamarche.net/for [...] -windows-7
Après... ben pas 36 solutions :
 - Le système D comme ici http://www.downloadatoz.com/driver [...] river.html
 - J'en vois pas d'autres  :hello:  
 
Comme je disais, en général c'est passager ce genre de problème, et ce, à chaque sortie d'un nouvel OS. Le pilote officiel devrait sortir "vite".
En attendant tu sais ce qu'il faut commander au père noël  :sol:  
 
 
 
 
 
 
 

n°7240553
Ivantchuk
Posté le 09-12-2009 à 22:51:39  profilanswer
 

J'oubliais, tu peux aussi revenir sous vista... :jap:

n°7241490
Nozama
Posté le 10-12-2009 à 18:30:51  profilanswer
 

1) Bon alors déjà j'ai un Packard Bell (EasyNote ST85-M-021FR si tu veux tout savoir :D)
 2)Mon Windows 7 c'est un 32bits
 
J'ai bien compris que le Catalyst n'est pas encore compatible avec la version finale de Windows 7. Mais par contre, si le Catalyst ne fonctionne pas, sa veut dire que ma CG n'est pas reconnu et que je ne peut pas l'utiliser? Et que je dois rester sur la carte d'Intel? Et tout ce que j'ai a faire, c'est de patienter jusqu'à qu'un Catalyst adapté pour Windows 7 doit dispo?
 
Je te demandes tout sa parce que qur le site que t'as mis en lien http://www.downloadatoz.com/driver [...] river.html, il y a marqué au début "You should download the driver" et un lien sur "download". Sauf que ce lien il mène à la page d'accueil du site section drivers... et quand je tape le nom dans la barre de recherche de ma CG (ATI Mobility Radeon HD 3650) il n'y a pas de lien de téléchargement...
 
Sinon si j'ai envie de repasser sous Vista, je fais comment?
 
En tout cas je te remercie de tes réponses :D sa m'a permit de bien avancer.

n°7241884
Ivantchuk
Posté le 10-12-2009 à 21:47:22  profilanswer
 

Oui... tu as bien compris  :)  
En gros si tu utilises le pilote ATI seul (sans catalyst) ça fera le même effet qu'avec celui d'intel, donc pas terrible (en tous cas pour les jeux)
Sinon, ah oui, Packard Bell... désolé...  :lol:  
As tu essayé ici ? http://support.packardbell.com/fr/ [...] .B130X.006
Et si ça marche pas et si tu veux pas attendre, on trouve facilement une licence vista avec cd pas cher  :D  
comme ici http://cgi.ebay.fr/WINDOWS-VISTA-F [...] 2557bb49ba
En attendant... ;)

n°7241898
Nozama
Posté le 10-12-2009 à 22:03:28  profilanswer
 

Wouaou je savais pas qu'on pouvais trouver Vista aussi pas chère :D Mais par contre je m'attendais à une procédure à faire pour enlever Seven... Enfin bon je test de suite le pilote du site Packard Bell. Et encore merci de ton aide formidable! :)
 
Juste une question qui peut paraître débile : tous les pilote du site du constructeur (donc pour moi http://support.packardbell.com/fr/ [...] 006&g=2000, c'est la dernière version disponible à chaque fois?
 
Et en fait, driver=pilote? ou il y a une nuance?
 
Edit : J'ai test le pilote du site du constructeur et résultat : sa marche toujours pas. Il me met le même message d'erreur que avant (celui que j'ai posté quelque message plus haut)


Message édité par Nozama le 10-12-2009 à 22:49:23
n°7242048
Ivantchuk
Posté le 11-12-2009 à 00:23:19  profilanswer
 

De rien :)
 
Reste 2 solutions... attendre, ou retour à Vista.
Pour moi le mieux c'est d'attendre car il y a un risque au retour à vista. Packard, comme la plupart des pc de marque ont une partition de restauration intégrée sur le DD (EISA),
et pour installer un vista autre que celui distribué par le fabricant, tu vas être obligé de formater et donc d'effacer la partition eisa... or, celle-ci est souvent liée à la carte mère,
ça s'appelle le "tatouage" (officiellement c'est pour éviter le piratage, mais en vrai tout le monde sait qu'c'est pas vrai :D) et donc ton dd risque de ne plus être reconnu...
A moins que tu ais déjà formaté pour installer un seven acheté en boutique et non une mise à niveau Packard bell, parce que là, pas de retour possible.
Essaie quand même de contacter Packard pour voir si y a une soluce pour le pilote (driver c'est pareil  ;) )

mood
Publicité
Posté le 11-12-2009 à 00:23:19  profilanswer
 

n°7242910
Nozama
Posté le 11-12-2009 à 17:48:00  profilanswer
 

Bon okay je vais patienter jusqu'à que le bon Catalyst sorte :D
En tout cas encore un grand merci à toi :)
Euh en fait, est ce qu'il faut mettre le sujet en "résolu"? Et si oui comment?


Message édité par Nozama le 11-12-2009 à 17:48:23
n°7243191
Ivantchuk
Posté le 11-12-2009 à 21:09:23  profilanswer
 

Bonne décision  ;)  
 
Penses à revenir ici quand ce sera résolu, et si j'ai le driver avant toi, je te posterai le lien...
En attendant tu peux mettre "standby"  :hello:

n°7243295
Nozama
Posté le 11-12-2009 à 22:25:47  profilanswer
 

Ok j'essayerai d'y penser ;)

n°7269548
Nozama
Posté le 02-01-2010 à 16:52:46  profilanswer
 

Plus de 2 mois après la sortie de Windows 7....Et toujours pas de driver pour ma ATI Mobility Radeon HD 3650 pour Windows 7 (non beta)... Est ce normal? Pouvez vous me dire le site ou il sera dispo?

n°7275170
Nozama
Posté le 06-01-2010 à 14:35:34  profilanswer
 

Quelqu'un pourrait-il mettre les derniers drivers pour la CG ATI Mobility Radeon HD 3650 sous WINDOWS 7?? Et si j'ai bien compris vu que ATI a besoin de ses drivers et son Catalyst Control Center pouvez vous mettre donc les 2 liens?? (Si c'est encore sous bêta postez le lien de téléchargement ou sortira la vrai version svp)
 
Depuis peu j'ai même plus d'îcone ATI dans la barre de tâche. J'ai essayer de reinstaller plein de pilote ATI mais même en redemarrant, rien... Vous avez une explication??


Message édité par Nozama le 06-01-2010 à 17:22:21
n°7290205
Nozama
Posté le 16-01-2010 à 14:31:53  profilanswer
 

Toujours pas de drivers dispo?? sa commence a faire TRÈS long la...  
 
En plus quand je scan avec ma-config.com, il me met sa :  
 
http://img40.imageshack.us/img40/6540/drivermalinstall.jpg
 
Quesque je dois faire pour réparer??


Message édité par Nozama le 16-01-2010 à 14:32:32

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [PROBLEME] carte graphique

 

Sujets relatifs
problème driver carte graphiqueprobleme carte graphique avec need for speed
Gros probléme carte graphiqueProbleme Perfs Carte Graphique haut de gamme.
Problème écran/carte graphiqueProbleme de carte graphique ATI radeon 9550
Problème nouvelle Carte GraphiqueProblème carte mère\carte graphique
[Résolu] Probleme carte graphique ATI HD5750 (soluce inside)Problème carte graphique après l'installation des drivers
Plus de sujets relatifs à : [PROBLEME] carte graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR