Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1231 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème sur une alim enermax

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème sur une alim enermax

n°2237158
bottedumal
open the Doors
Posté le 21-02-2003 à 17:24:52  profilanswer
 

Hello !
 
Bon bah voilà le problème est qu'on m'a vendu une alim enermax 350w foireuse  :fou: ...
 
Elle délivre une puissance de merde sur mes 2 pc , cf ma config , mon pc 1 fait que de reboot , mon pc2 ca passe mais bon j'ai pas trop test ... Alors que les 2 passent avec une noname 300w ...
Sur le pc d'un pote reboot direct aussi :( (un pc classique , pas trop de trucs dessus) .
Bon , les voltages sont apperement bon, le courant doit donc pas suivre .
Etant donné que je l'ai eu comme ca , je sais pas comment c'est arrivé , donc pas la peine de poser la question ;) ...
 
Quelqu'un à une idée de si c'est réparable ou pas ?
 
Merci , @+

mood
Publicité
Posté le 21-02-2003 à 17:24:52  profilanswer
 

n°2238863
bottedumal
open the Doors
Posté le 22-02-2003 à 10:52:28  profilanswer
 

:hello:

n°2239062
bottedumal
open the Doors
Posté le 22-02-2003 à 12:18:17  profilanswer
 

:hello:

n°2239065
neo_
Posté le 22-02-2003 à 12:20:16  profilanswer
 

bottedumal a écrit :

Hello !
 
Bon bah voilà le problème est qu'on m'a vendu une alim enermax 350w foireuse  :fou: ...
 
Elle délivre une puissance de merde sur mes 2 pc , cf ma config , mon pc 1 fait que de reboot , mon pc2 ca passe mais bon j'ai pas trop test ... Alors que les 2 passent avec une noname 300w ...
Sur le pc d'un pote reboot direct aussi :( (un pc classique , pas trop de trucs dessus) .
Bon , les voltages sont apperement bon, le courant doit donc pas suivre .
Etant donné que je l'ai eu comme ca , je sais pas comment c'est arrivé , donc pas la peine de poser la question ;) ...
 
Quelqu'un à une idée de si c'est réparable ou pas ?
 
Merci , @+


 
A mon avis ton alim a un problème "non réparable" ==> SAV.


---------------
"Je pense qu'avec des 'si' on mettrai une bouteille de butagaz dans le cul de tous les manchots" © LaMite
n°2239066
nobug
Ne pas paniquer !!!
Posté le 22-02-2003 à 12:20:34  profilanswer
 

peux tu nous indiquer les tensions par exemple à l'aide de speed fan ou du bios

n°2239098
bottedumal
open the Doors
Posté le 22-02-2003 à 12:45:19  profilanswer
 

Je vous donne les tensions dès que possible mais en fait la l'alim je l'ai pas je l'ai pretée ...
 
Mais quand je l'avais test j'avais mater les tensions et tout me semblais on ne peux plus correct en fait !
 
Par contre , l'alim date de 2001 , donc c'est peut etre un peu tard pour sav non ? Enermax garantie cb de temps ?

n°2239110
pilote91
Posté le 22-02-2003 à 12:55:04  profilanswer
 

    Salut,
 
   Le problème, ce n'est pas seulement le voltage délivré mais aussi l'ampérage. Ton alim n'est plus toute jeune, de quel modèle est-elle et quels ampèrages délivre t'elle pour les divers voltages? C'est marqué sur un étiquette collée dessus et dans sa doc. Depuis deux ans, les besoins en courant ont changé pour les voltages, par exemple, actuellement (avec un matos moderne), il faut une trentaine d'ampères sur le 3,3v alors qu'il y a deux ans, on se contentait d'une quinzaine, ça se trouve, ton alim est bonne mais plus adaptée. Et si elle est adaptée, peut-être qu'elle dysfonctionne, il y a aussi des mauvais numéros chez les marques.
Bon courage.
 :sarcastic:

n°2239156
bottedumal
open the Doors
Posté le 22-02-2003 à 13:15:09  profilanswer
 

Ouaip , c'est bien ce que je disais , le problème viens je pense de l'intensitée (ampérage) car les voltages paraissent bon !
 
Par contre c'est le même modèle que les enermax actuelles , seulement il n'a pas la régulation de la vitesse des ventilos ...
 
EG365-VE de mémoire :)
 
Mais je pense que l'alim à un problème car elle devrait faire tourner mon pc je pense !
 
Je testerais le courant passant dans les dif voltages pour savoir d'où viens exactement le problème :)

n°2239161
pilote91
Posté le 22-02-2003 à 13:18:49  profilanswer
 


   Je souscris
 :)

n°2239195
bottedumal
open the Doors
Posté le 22-02-2003 à 13:35:38  profilanswer
 

:)

mood
Publicité
Posté le 22-02-2003 à 13:35:38  profilanswer
 

n°2239227
Murphy
Posté le 22-02-2003 à 13:46:50  profilanswer
 

bottedumal a écrit :

Hello !
 
Bon bah voilà le problème est qu'on m'a vendu une alim enermax 350w foireuse  :fou: ...
 
Elle délivre une puissance de merde sur mes 2 pc , cf ma config , mon pc 1 fait que de reboot , mon pc2 ca passe mais bon j'ai pas trop test ... Alors que les 2 passent avec une noname 300w ...
Sur le pc d'un pote reboot direct aussi :( (un pc classique , pas trop de trucs dessus) .
Bon , les voltages sont apperement bon, le courant doit donc pas suivre .
Etant donné que je l'ai eu comme ca , je sais pas comment c'est arrivé , donc pas la peine de poser la question ;) ...
 
Quelqu'un à une idée de si c'est réparable ou pas ?
 
Merci , @+

toutes les enermax sont foireuses, surtout avec les cm qui pompent sur le 5v :hello:


---------------
C'est pas moi ! C'est Murphy !
n°2239409
bottedumal
open the Doors
Posté le 22-02-2003 à 15:17:20  profilanswer
 

Euh les enermax sont réputées pour être de trs bonnes alim tout de même ...
Et aucun problème avec mon advance qui a un 5v foireux :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème sur une alim enermax

 

Sujets relatifs
Problème USB avec mobo a7n8x dxProblème multi ecran -> ca marche pas...
Problème sur ma config .....Probleme avec mon ATHLON XP 2100+
Une bonne alim ? :D tension stable :D ??probleme avec periph en USB2.0
probleme sb live+carte SCSIpetite question d'alim
Alim en train de mourirProbleme avec une alim enermax 350W
Plus de sujets relatifs à : Problème sur une alim enermax


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR