Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1743 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme D'Alim ??? Aidez moi Merci.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme D'Alim ??? Aidez moi Merci.

n°3394184
franckyd
Posté le 06-08-2004 à 16:45:29  profilanswer
 

Bonjour a tous , j'ai recemment eu un probleme d'alimentation qui a grillé , et je l'ai remplacé par une vieille alim que j'ai retrouve dans mon bazard .
Or apres mise en place de celle ci , au demarage du pc , il me dit que power fan is abnormal .F1 to continue ou F2 pour run setup.
Sauriez vous m'expliquer ce que signifie ce message et si il est dangereux de ne rien faire .
Merci pour vos reponses par avance.

mood
Publicité
Posté le 06-08-2004 à 16:45:29  profilanswer
 

n°3394203
Anakin Sky​walker
Ubuntu user
Posté le 06-08-2004 à 16:50:12  profilanswer
 

Je pense que ton BIOS detecte la vitesse de rotation des ventilos, et signale une erreur si ceux ci sont arretés (il peut tres bien le croire arreté alors qu'en fait il tourne trop lentement)
 
Soit c'est normal que ton ventilo aille lentement, et a ce compte la tu peux enlever le Warning dans le BIOS, soit c'est qu'il y a effectivement un probleme.
 
Voila, je peux me tromper, mais je pense que c'est ca :)

n°3394204
chris25fr
Posté le 06-08-2004 à 16:50:41  profilanswer
 

ca veut dire qu'il ya un probleme de ventilateur .
 
soit celui de l'alim soit celui du processeur ( je ne sais plus lequel)
 
pour en avoir le coeur net quand tu demarres ,regarde si le ventilo du proc fonctionne en ouvrant le capot .
 
c'est assez serieux d'apres moi, faut faire attention

n°3394233
Anakin Sky​walker
Ubuntu user
Posté le 06-08-2004 à 17:05:50  profilanswer
 

Si c'etait celui du Proc ce serait pas "Power Fan" amha
 
De plus ca ne veut pas dire qu'il est arreté : il suffit que le seuil soit trop elevé, regarde pour un Zalman 7000, si dans ton BIOS le Warning est a 2000 tours, et que tu est en Silent Mode, a 1400 tours/min, le BIOS va pas etre content mais ton ventilo fonctionnera quand meme :)

n°3394258
chris25fr
Posté le 06-08-2004 à 17:14:56  profilanswer
 

d'accord mais ca coute rien de regarder si le ventilo fonctionne

n°3394262
Anakin Sky​walker
Ubuntu user
Posté le 06-08-2004 à 17:16:02  profilanswer
 

chris25fr a écrit :

d'accord mais ca coute rien de regarder si le ventilo fonctionne


 
Tout a fait d'accord  :jap:  
 
Ah oui c'est vrai j'ai oublié de le dire dans mon premier post
Mais j'y ai pensé  :whistle:

n°3395773
ze flyer
Posté le 07-08-2004 à 12:36:26  profilanswer
 

Essaye de regarder tous les ventilos  du pc et si ça continue , change d'alim .Ca sert à rien de risquer la vie du pc pour 30 euros d'économies

n°3397175
fabrick
Posté le 08-08-2004 à 06:37:58  profilanswer
 

oui c'est vrai en plus ton alim est-elle suffisante pour ta config ? Je te conseille une alim' Fortron au cas ou tu choisisse d'en racheter une... Sinon c'est quoi ta carte mère et ton Bios ?


---------------
Ri4m : encodage vidéo en toute simplicité !
n°3397177
pierrro24
Posté le 08-08-2004 à 06:43:13  profilanswer
 

étant donné que c'est une vielle alim moi je psne que ca viendrais du ventilo de ton alim, essai avec une neuve...

n°3398995
ze flyer
Posté le 08-08-2004 à 23:28:02  profilanswer
 

pourtant le bios peut pas détecter si le ventilo d'une alim marche , y a pas de connecteur qui permet ça sur les alims , j'en ai ouvert des tonnes et tous les cables sont reliés soit à un regulateur de tension soit à une diode (pas une led) soit à un transistor.

mood
Publicité
Posté le 08-08-2004 à 23:28:02  profilanswer
 

n°3399114
fabrick
Posté le 09-08-2004 à 00:44:58  profilanswer
 

oui mais ton ancienne alim' peut-être qu'elle était détectable par ton bios ? ce qui fait que si tu la change, ben ton bios il ne la reconnais plus vu qu'elle n'est plus détectable par ce dernier, donc pour lui il y a un problème. C'est peut-etre cela le truc non ?


---------------
Ri4m : encodage vidéo en toute simplicité !
n°3399753
ze flyer
Posté le 09-08-2004 à 12:15:26  profilanswer
 

L'alim est entièrement analogique , le bios ne peut pas faire la différence !

n°3406361
franckyd
Posté le 11-08-2004 à 15:49:34  profilanswer
 

resalut a tous.
J'ai donc changer d'alimentation , pour etre plus précis j'ai acheter celle ci : http://www.ldlc.com/fiche/PB00016469.html
 
Apres mise en route du pc avec cette nouvelle alim , il me dit toujours ce message : powerfan is abnormal , F1 to continue , f2 To run Setup.
Le probleme viendrait il d'un mauvais branchement de ma part ou autre ? .
Merci de votre aide par avance.

n°3406376
olakeen
Posté le 11-08-2004 à 15:53:09  profilanswer
 

desactive la detection des ventilo dans le bios

n°3406386
franckyd
Posté le 11-08-2004 à 15:54:48  profilanswer
 

Hum , je ne connais absolument rien au bios :( .
Peut etre peut tu me guider pour réaliser cette étape ? :)

n°3406406
geloire
Monde De Merde (G. Abitbol)
Posté le 11-08-2004 à 16:01:10  profilanswer
 

Es ce que tu pourrait nous donner ta config matériel (surtout ta mobo) pour voir si il n'y aurait pas un pb de détection de ventilo sur ta amobo au nveaux du BIOS.
C déja arrivé avec des NF7 et ds ventilo Enermax si je me souvient bien ;)


---------------
He la choucroute tu veux une saucisse (Peter)
n°3406448
franckyd
Posté le 11-08-2004 à 16:11:01  profilanswer
 

hum voila un screenshot pris avec aida 32 . Je ne suis pas sur que ca soit cela que tu me demandes. :) enfin jespere.
http://www.uploadadultimages.net/dump_img/363054cm.JPG

n°3406492
franckyd
Posté le 11-08-2004 à 16:26:25  profilanswer
 

c'est bien ce que tu voulais donc ? :)

n°3406690
franckyd
Posté le 11-08-2004 à 17:33:59  profilanswer
 

up :(

n°3406884
franckyd
Posté le 11-08-2004 à 18:26:23  profilanswer
 

réup :O

n°3408321
franckyd
Posté le 12-08-2004 à 03:21:04  profilanswer
 

toujours pas d'autres idées ?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme D'Alim ??? Aidez moi Merci.

 

Sujets relatifs
Problème de lecture de DVD de données aprés gravureProbleme de DRR 400 en 333
brancher une alim micro ou flex atx sur carte mère atx...Probleme de température Athlon XP 2500+
probleme avec la mémoires vive qui refuse de faire demarer le pcProbleme divers (Pencbkne.exe=Ne pas envoyer)
Problème divers, aidez moi siouplait (kernell32.dll + préchauffage )Quelle température pour une alim
Plus de sujets relatifs à : Probleme D'Alim ??? Aidez moi Merci.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR