Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1022 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [semi HS] problème d'affichage sur CG qui a pris l'eau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[semi HS] problème d'affichage sur CG qui a pris l'eau

n°6586066
Alfinor
Posté le 09-09-2008 à 00:33:33  profilanswer
 

Pourquoi faire simple quand on peut faire compliquer ? (ou comment faire un titre plus explicite) ...
 
Je m'explique ...  
Il y a quelque semaines j'ai eu une fuite dans mon watercooling, mais aucun soucis de ce coté là. (liquide Feser One diélectrique) ...  
J'ai repassé ma carte en aircooling depuis cet incident mais hier en voulant brancher ma tv sur le deuxième port écran de ma carte, j'ai eu quelques problèmes "graphiques" ...
 
En effet, le deuxième écran clignote , ou l'affichage est complétement verdatre ... voir même pas d'affichage du tout ... mais ca varie , sous certains résolutions ça marche ...  
J'ai changé la carte de pc, testé différent drivers , toujours le même problème, je ne peux pas utiliser correctement cette deuxième prise écran en dualview ...  
 
La carte marche impeccable en mono écran par contre ...
 
Quelqu'un aurait il une idée pour "réparer" ma carte ? (une 8800 GT) ...

mood
Publicité
Posté le 09-09-2008 à 00:33:33  profilanswer
 

n°6586077
Profil sup​primé
Posté le 09-09-2008 à 00:45:41  answer
 

Alfinor a écrit :


En effet, le deuxième écran clignote , ou l'affichage est complétement verdatre ... voir même pas d'affichage du tout ... mais ca varie , sous certains résolutions ça marche ...  


 
Salut, je dirai plutôt un problème de câble d'écran, si tu peut teste avec un autre câble, ou voit si ça change quand tu tripote un peu le câble au niveau de la prise.
 
 

n°6586082
Alfinor
Posté le 09-09-2008 à 00:54:47  profilanswer
 

Si j'interchange les écrans , le problème est le même , sur la même prise. Donc cela vient bien de la carte.
Je précise juste que j'ai bien deux cables différents, et que cela ne vient donc pas du cable (ce qui m'aurait bien arrangé en fait :/)

 

Message cité 1 fois
Message édité par Alfinor le 09-09-2008 à 00:55:39
n°6586084
Profil sup​primé
Posté le 09-09-2008 à 00:58:11  answer
 

Alfinor a écrit :

Si j'interchange les écrans , le problème est le même , sur la même prise. Donc cela vient bien de la carte.
Je précise juste que j'ai bien deux cables différents, et que cela ne vient donc pas du cable (ce qui m'aurait bien arrangé en fait :/)


 
Effectivement, dans ce cas a part un retour de la CG en SAV, tu ne pourra surement pas faire grand chose d'autre.
 
Essai quand même de mettre à jour les drivers, si ce n'est pas déjà fait.


Message édité par Profil supprimé le 09-09-2008 à 00:58:51
n°6586119
Alfinor
Posté le 09-09-2008 à 01:28:31  profilanswer
 

Dommage, elle n'est plus sous garantie :(  
 
Enfin bon en attendant elle marche très bien en mono screen.
Je pense que le problème vient de la prise elle même , sans doute un résidu qui a séché dans la prise ...  
 

n°6594770
Alfinor
Posté le 14-09-2008 à 16:07:35  profilanswer
 

Bon bah j'y comprends rien ...
J'ai testé avec 2 cables DVI HDMI ... même résultat sur 2 écrans différents.  
 
Et la je viens de tester en VGA avec un convertisseur , et ca marche impeccable Oo
 
Sur mon moniteur, ca passe en DVI sous certains résolutions , mais pas à chaque coup ... et sur la tv, peut importe la résolution impossible d'avoir un signal.  
 
 
Je comprends pas trop d'ou vient le probleme sachant que j'ai aussi testé sur un autre ordinateur et avec plusieurs drivers ... et que la carte marchait impeccable avant.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [semi HS] problème d'affichage sur CG qui a pris l'eau

 

Sujets relatifs
problème de reconnaissance ide ou sataProblème de ram sous XP pro 32 bit
Problème lors d'une tentative d'installer un disque dur interne...Problème de diagnostique
Probleme carte reseaux/carte mere ASUS M2N MX SE PLUSProblème de profondeurs des couleurs
nouvelle configue,gros probleme ,help !Probleme de boot !
problème ram CL5 4 Goprobleme écran blanc
Plus de sujets relatifs à : [semi HS] problème d'affichage sur CG qui a pris l'eau


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR