Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1750 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plantage systématique quand connexions sur Carte PCMCIA - USB 2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plantage systématique quand connexions sur Carte PCMCIA - USB 2

n°4392819
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 21-10-2005 à 17:40:24  profilanswer
 

Bonjour  
 
J'avais acheté en février 2004 cette carte PCMCIA USB2 qui fonctionnait très bien. Mon portable était sous windows 2000.  
 
http://images.ldlc.com/photosldlc/00/00/40/53/LD0000405307_1.jpg
 
Depuis quelques semaines aprés installation de windows XP, quand je branche la carte dans le port prévu à cet effet, j'entends le bilip de connexion, je vois en bas à droite matériel installé et prêt à fonctionner. Mon xp a son SP2 et toutes les dernières MAJ.
 
Je branche un disque dur externe USB 2 dessus (avec sa propre alim séparée), j'allume le disque dur, j'entends le bilip de connexion puis subitement, plus rien ne se passe, écran figé, la souris ne répond plus.  
 
Je suis obligé de rebooter. Pensant que ma carte était HS, j'en ai connecté une autre d'une autre marque. http://www.rueducommerce.fr/info/images/produits/info/large/F5U222fr.jpg
 
Elle aussi est reconnue et prête à fonctionner. J'allume un DD ou je branche une clé usb ; plantage, tout reste figé, obligé de rebooter. Quand je mets ma clé USB 2 dessus, idem, bilip de reconnaissance, matos prêt à fonctionner et je le vois dans l'exploreur windows. Je glisse des fichiers dessus pour les déplacer sur la clé et pan, tout bloque, obligé de reboot.
 
On m'a dit que cela pouvait venir de conflits IRQ. Est-ce possible et si oui comment y remédier ? J'ai réinstallé des drivers USB 2 au cas où mais ça ne change rien.  
Je souhaiterais donc avoir vos avis. Mon port PCMCIA est un Contrôleur Cardbus Texas Instruments PCI-4410. J'ai pensé qu'en cherchant une mise à jour des drivers de ce machin, peut être que je résoudrais le problème mais je n'ai rien trouvé en drivers compatible windows XP pour ce controleur.  
 
Merci d'avance pour vos solutions.  

Message cité 1 fois
Message édité par super_newbie_pro le 23-10-2005 à 13:16:56

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
mood
Publicité
Posté le 21-10-2005 à 17:40:24  profilanswer
 

n°4397636
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 24-10-2005 à 14:12:22  profilanswer
 
n°4441879
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 14-11-2005 à 01:06:40  profilanswer
 

Hey je suis tombé sur ce topic :
http://forum.telecharger.01net.com [...] ges-1.html
 
Ma config est exactement la même que celle du type qui a des problèmes avec sa PCMCIA USB 2 !!
 

Citation :

Ordinateur  
Système d'exploitation Microsoft Windows XP Professional  
Service Pack du système Service Pack 1  
Internet Explorer 6.0.2800.1106 (IE 6.0 SP1)  
Nom du système DAVO  
Nom d'utilisateur Utilisateur Windows  
Domaine de connexion DAVO  
 
Carte mère  
Type de processeur Intel Pentium IIIE, 1000 MHz (10 x 100)  
Nom de la carte mère KAPOK SiS 630S  
Chipset de la carte mère SiS 630  
Mémoire système 224 Mo (SDRAM)  
Type de BIOS SystemSoft (12/18/99)  
Port de communication Port de communication (COM1)  
Port de communication Port imprimante (LPT1)  
 
Moniteur  
Carte vidéo SiS 300/305/630/540/730 (32 Mo)  
Accélérateur 3D SiS 300  
 
Multimédia  
Carte audio SiS 7018 Audio Accelerator  
 
Stockage  
Lecteur de disquettes Lecteur de disquettes  
Disque dur IBM-DJSA-220 (20 Go, 4200 RPM, Ultra-ATA/66)  
Lecteur optique QSI DVD-ROM SDR-081 (8x/24x DVD-ROM)  
 
Partitions  
C: (FAT32) 19067 Mo (14308 Mo libre)  
 
Entrée  
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2  
Souris Logitech USB WheelMouse  
Souris Souris compatible PS/2


 
 :??:
 
Voici ce que j'ai dans les analyses ou périphériques :
 
http://img131.imageshack.us/img131/1778/pcmcia014oa.th.jpg
 
http://img131.imageshack.us/img131/4938/pcmcia025ol.th.jpg
 
http://img131.imageshack.us/img131/3403/pcmcia034jv.th.jpg
 
 
On me dit aussi :
Champ Valeur
Date du BIOS système 12/18/99
Champ Valeur
Date du BIOS vidéo 04/29/20
 
Voulant tout essayé, j'ai pensé à mettre a jour le bios mais c'est la galère... Sur google sur le nom exact de la Carte mère à savoir KAPOK SiS 630S je ne trouve que :
 

Citation :

BIOS
2A6IN SiS 620 2A6IR SiS 630 630S 630E 2A6KL ALi M1621/M1543C ... K0 Kapok
http://www.kapok.com.tw/ K1 Kaimei Corp Now Jamicon Electronics, ...
www.biosrepair.com/biosxb/right2.htm - 55k - En cache - Pages similaires


 
Je n'arrive pas à accéder au site http://www.kapok.com.tw/ et www.biosrepair.com/ est en chinois ou jap ou un truc hybride dans le genre...
J'ignore si une mise à jour bios permettrait de régler quoi que ce soit encore faudrait-il en trouver un. Pour le mien je vois marqué :
SystemSoft Mobile pro Bios 1.01 (2482-00)-(R1.17)
SystemSoft Plug and play Bios V1.17.01

 
Question ; le controleur PCMCIA étant un Texas Instruments PCI-4410 PC Card CardBus Controller, est-il possible de mettre à jour son bios ou son drivers ? Si oui où récupérer un tel truc car je n'ai rien trouvé et surtout est-ce faisable et cela pourrait-il ou non arranger ce problème de plantage lors de connexions de périfs sur des cartes PCMCIA usb 2 ?


Message édité par super_newbie_pro le 14-11-2005 à 02:58:37

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°4443649
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 14-11-2005 à 20:44:22  profilanswer
 
n°4457002
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 20-11-2005 à 19:33:18  profilanswer
 

Si ça peut aider, voici une autre info :
 
Je viens de recevoir une clé USB de 1go. Elle passe sans souci sur mon ordi de bureau et sur d'autres ordis.
 
Sur l'ordinateur portable, quand je la branche sur les ports USB, elle n'est pas reconnue. Et sur la carte PCMCIA, tout plante comme pour un DD.
 
Aprés ça, si personne n'a d'idées du problème, j'abandonne... :(
 
EDIT ; problème identifié. Voir ici ==> http://forum.hardware.fr/hardwaref [...] 4992-1.htm )
 
C'est donc le port PCMCIA de mon ordinateur portable qui est HS.
 :hello:


Message édité par super_newbie_pro le 12-12-2005 à 01:26:31

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5359496
cabri1
Posté le 14-02-2007 à 15:19:53  profilanswer
 

J'ai le même pb avec une carte WG511v2 Netgear (pas usb2) achetée en septembre 2006. Mon PC portable contient un controler Texas Instruments PCI-4410 et tourne avec XP SP2. Lorsque j'insère ma carte, il commence à installer le logiciel puis tout se bloque. Si je redémarre mon ordinateur avec ma carte insérée, tout est bloqué. La hotline de Netgear ne connaît pas ce pb. On m'a indiqué de désactiver quelques programmes au démarrage avec l'utilitaire msconfig. C'est ce que j'essaie de faire depuis 1 heure mais rien n'y fait. Sinon, ils m'ont dit que c'était mon port PCMCIA qui ne fonctionnait pas (pourtant, il reconnaît bien le nouveau matériel inséré). C'est quoi la marque de ta carte ? On se tient au courant.  
 

super_newbie_pro a écrit :

Bonjour  
 
J'avais acheté en février 2004 cette carte PCMCIA USB2 qui fonctionnait très bien. Mon portable était sous windows 2000.  
 
http://images.ldlc.com/photosldlc/ [...] 5307_1.jpg
 
Depuis quelques semaines aprés installation de windows XP, quand je branche la carte dans le port prévu à cet effet, j'entends le bilip de connexion, je vois en bas à droite matériel installé et prêt à fonctionner. Mon xp a son SP2 et toutes les dernières MAJ.
 
Je branche un disque dur externe USB 2 dessus (avec sa propre alim séparée), j'allume le disque dur, j'entends le bilip de connexion puis subitement, plus rien ne se passe, écran figé, la souris ne répond plus.  
 
Je suis obligé de rebooter. Pensant que ma carte était HS, j'en ai connecté une autre d'une autre marque. http://www.rueducommerce.fr/info/i [...] U222fr.jpg
 
Elle aussi est reconnue et prête à fonctionner. J'allume un DD ou je branche une clé usb ; plantage, tout reste figé, obligé de rebooter. Quand je mets ma clé USB 2 dessus, idem, bilip de reconnaissance, matos prêt à fonctionner et je le vois dans l'exploreur windows. Je glisse des fichiers dessus pour les déplacer sur la clé et pan, tout bloque, obligé de reboot.
 
On m'a dit que cela pouvait venir de conflits IRQ. Est-ce possible et si oui comment y remédier ? J'ai réinstallé des drivers USB 2 au cas où mais ça ne change rien.  
Je souhaiterais donc avoir vos avis. Mon port PCMCIA est un Contrôleur Cardbus Texas Instruments PCI-4410. J'ai pensé qu'en cherchant une mise à jour des drivers de ce machin, peut être que je résoudrais le problème mais je n'ai rien trouvé en drivers compatible windows XP pour ce controleur.  
 
Merci d'avance pour vos solutions.


n°5868775
maisondouf
Posté le 01-09-2007 à 15:29:42  profilanswer
 

Bonjour,
 
En furetant, je suis tombé sur ce sujet très intéressant car j'ai le même pb....
 
J'ai un vieux notebook Gericom avec une carte mère kapok630s sur laquelle il y a un controleur PCMCIA texas pci-4410.
 
J'ai fais comme vous, j'acheté une premiére carte USB2 de chez Trust ( modèle 14210 chip NEC ) qui marche très bien partout ( Toshiba, hp, dell,...) sauf dans le Gericom.
 
j'en ai fait cadeau à mon fils et j'ai racheté une autre carte taiwanaise à 4 ports usb2 basée sur le chip VIA VT6212 et c'est pareil.
 
Chez Microsoft, ils soulève un problème d'evènements de gestion d'alimentation (PME) qui rebouclerait à l'infini et qui par conséquent planterait XP.
 
Dans un forum de furieux, j'ai lu que l'on pouvait faire une bricole dans XP pour annuler toute gestion d'alimentation.
Un truc un peu barbare que je vais tester après avoir tout backupé...
 
Je vous tiens au courrant.
Alain

n°6190704
lubicdj
Je ne suis ce que je veux être
Posté le 30-01-2008 à 10:49:26  profilanswer
 

Je me permets de relancer ce topic trouvé par google. Avez-vous trouvé une Mise à Jour du bios de cette carte Mère KAPOK SIS 630S ? Moi pas... :-/ Car j'ai aussi un ordinateur portable qui a cette carte mère et qui refuse les PCMCIA en USB 2.0


Message édité par lubicdj le 30-01-2008 à 10:50:25

---------------
Vive les schtroumpf !! Dans notre société, il n'y aura jamais schtroumpfé autant de schtroumpf qu'en ces temps-ci. Schtroumpfons tous ensemble pour le bien de nos schtroumpfs !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plantage systématique quand connexions sur Carte PCMCIA - USB 2

 

Sujets relatifs
carte vidéo avec 2 moniteurs pour photoshopChanger ma carte graphique ?
Changer ma carte graphique ?Quels carte mère + cpu athlon 64 associés à ma x800xt agp ?
Temperature élevé cpu et plantage de mon pcperformence et carte mère...
vieille carteChangement de carte mère, besoin de conseils.
Plantage intégrale et upgrade 
Plus de sujets relatifs à : Plantage systématique quand connexions sur Carte PCMCIA - USB 2


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR