Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
387 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC redémarre entre 4 & 5 fois

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC redémarre entre 4 & 5 fois

n°10289835
skip41
Posté le 10-12-2017 à 11:14:36  profilanswer
 

Bonjour,  
 
Cela fait maintenant 4 ans que j'ai mon fais monter mon pc. Il ressort tout juste de 4mois de réparation à cause d'un litige avec Gigabyte... Cela fait déjà 2 ans que mon pc se redémarre juste après l'arrêt, il le fait entre 3 et 5 fois puis j'arrive à enfin l'éteindre. Par moment il s'éteint directement, cela n'arrive que quand j'utilise peu mon pc, genre 1h à 3h.  
 
Je n'arrive pas à trouver d'où vient le problème, de plus mon informaticien m'a dit qu'il ne l'a jamais vu faire... Il m'a dit que c'était surement dû à un périphérique mais j'ai déjà testé de débrancher Casque, souris, clavier mais rien à faire.  
 
S'il vous plaît aidez moi, je suis à bout ! J'aimerais avoir un pc qui s'éteint normalement surtout avec son prix.  :(  :(  :(  
 
Carte mère : Gigabyte Z97-HD3
Processeur : Intel Core i7-4790K
Carte graphique : AMD Radeon (TM) R9 390 Series

mood
Publicité
Posté le 10-12-2017 à 11:14:36  profilanswer
 

n°10289852
artouillas​sse
Schtroumpf qui peut !
Posté le 10-12-2017 à 11:36:00  profilanswer
 

Si tu as débranché tes périph usb ça peut venir de l'alim, c'est quelle marque/modèle ?


---------------
Pas d'aide en MP, merci.
n°10289869
skip41
Posté le 10-12-2017 à 12:07:07  profilanswer
 

Je ne pense pas, elle a été changé pendant l

n°10289871
skip41
Posté le 10-12-2017 à 12:07:55  profilanswer
 

skip41 a écrit :

Je ne pense pas, elle a été changé pendant la réparation, c'est une Cooler Master G750M.


n°10289873
artouillas​sse
Schtroumpf qui peut !
Posté le 10-12-2017 à 12:09:29  profilanswer
 

Même si c'est pas la meilleure des alim elle est suffisante pour alimenter ta config, surtout si tu as déjà changé d'alim et que ça n'a rien changé, juste pour info c'était quoi l'ancienne alim ?


---------------
Pas d'aide en MP, merci.
n°10289884
skip41
Posté le 10-12-2017 à 12:23:51  profilanswer
 

Je ne sais plus, c'était une coller master aussi mais j'avais le même problème... ça pourrait venir du câble ?  

n°10289889
artouillas​sse
Schtroumpf qui peut !
Posté le 10-12-2017 à 12:26:54  profilanswer
 

Non, ça doit venir d'ailleurs.
A part l'alim ça peut venir de la carte mère, mais j'imagine que le litige avec Gigabyte concerne ce composant, j'me trompe ?


---------------
Pas d'aide en MP, merci.
n°10289891
skip41
Posté le 10-12-2017 à 12:31:29  profilanswer
 

Non c'est bien ça, ils m'ont changé ma carte mère du coup, elle est neuve désormais ! Je pensais que ça venais de la justement, jusqu'à ce que sa recommence...

n°10289903
artouillas​sse
Schtroumpf qui peut !
Posté le 10-12-2017 à 12:41:57  profilanswer
 

Et t'es sur de n'avoir rien d'autre branché en USB ?
Sinon ça pourrait être quoi, la ram ?
 
Pour moi t'as changé les deux composants pouvant potentiellement être la source du problème.
 
Tu peux toujours tester ta ram avec memtest mais j'ai jamais vu un problème de ram engendrer ce genre de symptomes.


---------------
Pas d'aide en MP, merci.
n°10289913
skip41
Posté le 10-12-2017 à 12:58:38  profilanswer
 

J'ai un deuxième écran aussi, une petite TV branché avec un adaptateur VGA to DisplayPort.  
 
La ram n'a jamais étais changé mais je ne pense pas que cela vienne d'ici.
 
La CG pourrait poser problème ? Genre si elle chauffe beaucoup, car ça m'arrive surtout quand j'utilise mon pc assez longtemps et qu'il a chauffé !

mood
Publicité
Posté le 10-12-2017 à 12:58:38  profilanswer
 

n°10289922
artouillas​sse
Schtroumpf qui peut !
Posté le 10-12-2017 à 13:04:05  profilanswer
 

S'il chauffait et se coupait ça pourrait en effet être un problème de GPU, mais là c'est pas le même symptome, t'arrives pas à l'éteindre.


---------------
Pas d'aide en MP, merci.
n°10289944
maxougreno​ble
Posté le 10-12-2017 à 13:50:58  profilanswer
 

Et en virant le display port?

n°10289979
skip41
Posté le 10-12-2017 à 15:30:30  profilanswer
 

Je vais faire le test de retirer le DisplayPort du second écran et je vous tiendrais au courant !  
 
Merci pour vos réponse ;)  

n°10290883
skip41
Posté le 11-12-2017 à 21:10:54  profilanswer
 

Bonsoir, j'ai retiré le DisplayPort, j'ai donc branché mon 2ème écran (TV) en VGA directement sur ma carte mère. Cela faisait 2 jours qu'il s'éteignait correctement jusqu'à aujourd'hui... Donc le problème ne vient pas de là.  
 
Y a t'il un logiciel qui pourrait m'indiquer si un périphérique est défaillant ou déclenche le redémarrage ?  
 
Merci pour vos réponses !

n°10290974
erickred
Posté le 12-12-2017 à 00:00:46  profilanswer
 

salut,
 
1) le dernier bios pour ta carte mère est le F10C , mais c'est un béta
celle d'avant est la F9,
donc 1ere chose, vérifier si ton bios est au moins la version F9
 
2) c'est peut-être dû à un périphérique capricieux.
il faut dans le gestionnaire de périphérique pour chaque d'eux, aller voir les propriétés / onglet alimentation et décocher "Permettre à ce périph. de sortir du mode veille"
 exemple ici pour la carte réseau : http://planetedata.windows8.free.f [...] e_2917.htm
 faire pareil avec la souris, le clavier, les hub et concentrateurs usb,  etc.. note : cette option n"est pas présente partout.
 
3) dans le bios : section power management
 - Resume by alarm : vérifier si Désactivé.
 - Wake up on  LAN  : vérifier si désactivé.
 - Soft-Off By Power : instant off
 - RC6 render standby: vérifié si Activé
 - AC Back : always OFF
 - Power On by keyboard : vérifié si Désactivé
 - Power On By Mouse : vérifié si Désactivé
 - Erp : (normalement Enabled, à confirmer pour ton problème spécifique)
 - Platform Power Management (ASPM) : Désactivé
     du coup PEG ASPM et PCI-E ASPM, CPU DMI, PCH DMI : désactivé
 -  
ne pas oublier F10 pour sauver
 
4) une activité malveillante n'est pas à exclure : un coup d'AdwCleaner ou anti malware byte.


Message édité par erickred le 12-12-2017 à 00:02:46
n°10291370
skip41
Posté le 12-12-2017 à 17:49:57  profilanswer
 

D'abord merci pour ta réponse rapide !  
 
Je suis allez dans le BIOS et tout était comme tu me l'as indiqué sauf pour l'Erp. Il était désactivé au lieu d'être enabled, du coup je l'ai activé mais à quoi il sert ?  
 
Je vais faire les tests et je verrais ce que cela donne !
 

n°10291393
erickred
Posté le 12-12-2017 à 18:49:17  profilanswer
 

ERP :  
Détermine si vous voulez que le système consomme moins d'énergie en état S5 (éteint). (Par défaut : Disabled)
 Remarque : Lorsque cet élément est réglé sur Enabled, les fonctions suivantes ne seront plus disponibles : Reprise sur alarme, réveil événement PME, allumage par souris, allumage par clavier et  réveil par LAN.

n°10291420
skip41
Posté le 12-12-2017 à 19:37:27  profilanswer
 

D'accord merci! Donc peut-être que ça pourrait être dû à cela ?  
 
Mon bios est à la version F9 donc à jour :)

n°10291549
erickred
Posté le 12-12-2017 à 23:55:01  profilanswer
 

les causes peuvent être multiples,
les étapes que j'ai indiquées sont un début de recherche.
vérifies tout ça, désactive les autorisations de reveil comme indiqué 2)  
teste l'ERP on et off dans le bios.
si tout cela ne change rien :  
5) Outils d'administration -> observateur d'événements -> journaux windows -> système
lire et dépouiller les events pour voir ce qui cause le redémarrage, cela peut être long et fastidieux..., il est préférable de synchroniser sa montre avec l'horloge windows et vérifier les events qui correspondent à la date du reveil.

n°10292124
skip41
Posté le 13-12-2017 à 21:48:46  profilanswer
 

Bonsoir,
Merci pour tes infos ! :)
 
Le problème est toujours là, cependant j'ai farfouillé dans le journal d'évent et j'ai trouvé cela :  
 
Quand j'éteins mon pc, il est inscrit :  
 
"Logoff: Test  
Logoff: 1  
Log on event received User1  
Logon: 1  
Received Post Shell Event 1"  
 
et ça affiché juste au dessus:
 
"La description de l’ID d’événement 0 dans la source igfxCUIService2.0.0.0 est introuvable. Le composant qui a déclenché cet événement n’est pas installé sur l’ordinateur local ou l’installation est endommagée. Vous pouvez installer ou réparer le composant sur l’ordinateur local."
 
Si l’événement provient d’un autre ordinateur, les informations d’affichage doivent être enregistrées avec l’événement.
 
C'est inscrit dans l'onglet information et non erreur, est-ce normal d'avoir ces lignes ?
 
C'est arrivé pile à l'heure où je l'ai éteint.


Message édité par skip41 le 13-12-2017 à 21:52:23
n°10294006
skip41
Posté le 17-12-2017 à 17:53:48  profilanswer
 

Personne pour m'aider ? :( :(

n°10294015
kabyll
Posté le 17-12-2017 à 18:03:43  profilanswer
 

igfxCUIService c'est en rapport avec l'igpu
 
ds le bios, l'igpu est désactivé? si oui c probablement ca qui cause le ptit souci pcq il la trouve pas.
 
sinon, je vois pas trop.
 
tu peux tjs essayer d'utiliser le troubleshooter de windows, ms ca fait pas souvent le boulot ^^'
 


---------------
Infographiste 3D - Freelance
n°10294045
skip41
Posté le 17-12-2017 à 18:56:43  profilanswer
 

Je viens de vérifier dans le BIOS et l'IGPU est bien activé, je commence à désespérer...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC redémarre entre 4 & 5 fois

 

Sujets relatifs
Mon pc ne peux pas redémarréMon PC s'arrête de manière inopinée
Aide Config PCPC redémarre 2 fois avant de ce lancer, défaut RAM ?!
PC redémarre plusieurs fois avant de démarrer correctementreboot en boucle (mobale sandy avec proco ivy)
Pc neuf qui redémarre 1 foisPC redémarre une fois sur 10
PC de redémarre plus 1 fois sur 5Pc redemarre a chaque fois
Plus de sujets relatifs à : PC redémarre entre 4 & 5 fois


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR