Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1996 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Mort subite ordinateur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mort subite ordinateur

n°10944024
axalacou
Posté le 06-02-2021 à 22:37:34  profilanswer
 

Bonsoir à tous,
 
Je m'en remets à vous car je ne trouve pas la solution à mes problèmes.
 
Alors, je vais essayer de résumer au mieux pour que vous ayez toutes les informations.
 
J'ai une tour avec la config suivante :
Ryzen 7 3700x
Ventirad Bequiet Dark Rock pro 4
Asus ROG Strix x570-E Gaming
2*16gb DDR4 3466Mhz Kingston
PNY RTX 2080ti (avec ventilateur artic accelero Xtreme IV)
SSD M.2 Kingtson A2000 1to
DD Western digital 4to 7200rpm
Alim Enermax Maxtytan 750w titanium (j'avais pendant 1 an une 850w Enermax Gold que j'ai changé en pensant que le problème venait de là)
Boitier Bequiet Dark base 700
Carte son Asus Xonar D2X
 
Je joue aux jeux vidéos et que j'ai l'habitude d'OC un peu ma CG.
 
J'ai cette configuration depuis environ 1 an et je n'ai jamais eu de  problèmes en jeu !
Les problemes survenaient principalement à l'allumage et lors d'utilisation basique.
Le problème : coupure net, de l'ordinateur (comme une coupure de courant) souvent accompagné d'un clac de l'alimentation.
Donc ma première hypothèse venait d'un problème d'alim, d'où le changement effectué vers la 750w.
Cependant, le problème est réapparu puis un jour, même scénario, en plein partiel, j'étais sur Google, et là l'ordi s'éteint sans raison, l'alim clac et depuis il n'a jamais redémarré.
 
Fait intriguant, la carte faisait encore de la lumière mais impossible de le démarrer (le bouton power du boîtier ne réagit pas) :
Mes diagnostics : le bouton power est tout simplement mort
- j'ai donc essayé la méthode du tourne vis sur les pins de la CM : RIEN
- carte mère morte : j'ai commandé une CM sur Amazon (en B550) j'ai tout remonté avec l'alim 750w Enermax : RIEN
- alim morte : j'ai commandé aussi une alim 750w corsair sur Amazon : lorsque je passe du bouton off à on sur l'alim, la carte mère s'allume une microseconde.  
 
J'ai donc essayé d'enlever : Carte graphique, Ram puis SSD, puis tous les câbles reliés au boîtier, puis même enlever la carte mère du boîtier.  
 
Toujours le même problème la CM s'éclaire une microseconde puis plus rien.
 
Je suis vraiment à court d'idées, si vous avez des pistes ou déjà connu un cas similaire je suis preneur.
 
J'ai également essaye de changer le câble reliant l'alim à la prise et changer la prise.  
 
Bien à vous !


Message édité par axalacou le 06-02-2021 à 22:38:27
mood
Publicité
Posté le 06-02-2021 à 22:37:34  profilanswer
 

n°10944046
swissforev​er
i7 Inside
Posté le 06-02-2021 à 23:28:00  profilanswer
 

as tu essayé avec un autre CPU ?


---------------
Swisscore
n°10944051
axalacou
Posté le 06-02-2021 à 23:48:06  profilanswer
 

Salut, non je n'ai pas d'autre CPU sous la main malheureusement mais je viens d'en commander un sur Amazon


Message édité par axalacou le 07-02-2021 à 00:01:53
n°10944074
kabyll
Posté le 07-02-2021 à 01:00:46  profilanswer
 

1. achete une vraie bonne alim au lieu de continuer a prendre du Enermax,
tout est peut-être pas à jeter chez eux, mais vite fait je la vois assez cher cette alim, autour de 200€ pr 750W quand tu peux avoir de bonnes Gold à moins de 140€
 
https://www.compumsa.eu/item/FOCUS- [...] d-ATX-9246
 
et mm du 850W a 155€
https://www.compumsa.eu/item/FOCUS- [...] d-ATX-9247
 
 
2.

Citation :

lorsque je passe du bouton off à on sur l'alim, la carte mère s'allume une microseconde.  


 
normal, j'ai pareil sur toutes mes machines
 
3. je viens de piger que t'as pris une Corsair. T'as pris quoi? RM750 ?
mais du coup, t'as essayé de démarrer avec le bouton en facade du boitier qd mm ? apres ou tu restes sur cette histoire de cm qui s'est allumé un bref instant et t'es pas allé plus loin? (pcq c'est normal ca)
 
 
4. j'espere que c'est pas l'alim qui a flingué la cm et tout ou partie de ce qui était dessus,
pcq là ca va être chiant a diagnostiquer si c'est ca, faudrait tester tes composants sur une machine fonctionnelle (ta cg, ta ram, ton cpu)
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10944218
axalacou
Posté le 07-02-2021 à 12:46:41  profilanswer
 

Salut,
Oui j'ai pris une corsair RM750 pour être sur que le problème venait pas de l'alim (encore). Et oui j'ai réessayé avec le bouton de façade mais aucun signe de vie.
 
4. C'est pour ça que j'ai commandé en neuf : la cp, l'alim et le cpu

n°10944224
kenpachi07
Posté le 07-02-2021 à 12:49:45  profilanswer
 

Tu lui as fait un clear cmos ? Aussi bien tu es depuis le début sur des réglages auto foireux dus à une alim défaillante..

n°10944331
axalacou
Posté le 07-02-2021 à 14:53:22  profilanswer
 

Yes c'est d'ailleurs la première chose que j'ai fait

n°10944960
axalacou
Posté le 08-02-2021 à 14:36:46  profilanswer
 

Up please :)

n°10945006
kabyll
Posté le 08-02-2021 à 15:23:01  profilanswer
 

sans tests croisés, aucune chance de diagnostiquer ce qui va pas,
 
ce serait un peu tordu, ms il est pas impossible que l'alim ait claqué en emportant la 1ere cm
 
tu remplaces par une B550, ms en gardant l'alim, qui bousille dans l'instant la nouvelle cm
 
tu remplaces par la RM750 mais c'est trop tard, la cm est deja HS
 
 
(je dis cm, mais ca peut être le cpu, voire les ram mm si la cm semble plus probable)
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10945182
axalacou
Posté le 08-02-2021 à 20:11:54  profilanswer
 

Après j'avais déjà des problèmes avec la toute première alim, c'est pour ça que j'ai changé
Donc ça ferait 2 alims défectueuses d'affilés ?  
 
J'ai reçu le processeur, j'essaie ce soir.

mood
Publicité
Posté le 08-02-2021 à 20:11:54  profilanswer
 

n°10945195
kabyll
Posté le 08-02-2021 à 20:25:03  profilanswer
 

ah oui, au total 3 alims !
 
je pensais une config de base avec alim Enermax > nouvelle cm B550 > nouvelle alim RM750
 
mpfff... bon, ben, j'espere que c'est le cpu
si pas... la cm...
 
 
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10945241
axalacou
Posté le 08-02-2021 à 21:37:23  profilanswer
 

Je viens d'essayer avec le nouveau processeur et ça fonctionne !!!  
J'ai fait avec une barrette de ram, je continue mes tests


Message édité par axalacou le 08-02-2021 à 21:39:19
n°10945244
kabyll
Posté le 08-02-2021 à 21:40:33  profilanswer
 

c'est deja une bonne nouvelle !!!


---------------
Infographiste 3D & Post-Production - Freelance
n°10945247
axalacou
Posté le 08-02-2021 à 21:44:17  profilanswer
 

Je suis soulagé, j'ai vraiment cru que je cramais alim sur alim, pareil pour la Cm !
Sinon vous avez déjà entendu ce symptôme d'un processeur qui lâche subitement ?

n°10945331
axalacou
Posté le 09-02-2021 à 00:35:58  profilanswer
 

Bon après avoir tout retesté au moins 2 fois : Processeur et alimentation morte !

n°10946456
swissforev​er
i7 Inside
Posté le 10-02-2021 à 22:52:00  profilanswer
 

oui j'ai déjà vu ça chez AMD mais il y a longtemps... jamais eu ça sur les intel par contre

 

et moi c'était l'alim qui avait cramé et fait cramer la mobo et le CPU aussi enfin je pense que c t dans cet ordre là...

 

Avec CPU l+ alim cramé, ca donne pas une bonne durée de vie a ta carte mère...


Message édité par swissforever le 10-02-2021 à 22:53:06

---------------
Swisscore
n°10946582
axalacou
Posté le 11-02-2021 à 10:17:36  profilanswer
 

Oui j'ai peur pour la Cm mais j'ai pas encore le budget pour la changer

n°10946587
kabyll
Posté le 11-02-2021 à 10:25:41  profilanswer
 

c'est surement encore sous garantie tout ca non?
2 ans


---------------
Infographiste 3D & Post-Production - Freelance
n°10946786
axalacou
Posté le 11-02-2021 à 16:28:57  profilanswer
 

Oui c'est encore sous garantie mais comme puis-je demander un retour en garantie pour la CM si elle est encore fonctionnelle ? (Le reste par en garantie lundi)

n°10946795
kabyll
Posté le 11-02-2021 à 16:51:39  profilanswer
 

je parlais de cpu+alim
 
la carte mere, si tu la renvoie, y'a des chances pr que tu perdres juste qqs semaines de sav (si elle fonctionne, ils iront pas tres loin ds les tests)


---------------
Infographiste 3D & Post-Production - Freelance
n°10948861
axalacou
Posté le 15-02-2021 à 10:11:32  profilanswer
 

Ha pardon on s'est mal compris, en effet j'ai fais une demande de retour pour le processeur (que je dois envoyer rapidement), pour l'alim je dois voir avec le revendeur (qui était un pro), donc on espère que je n'aurais pas de mauvaises surprises.

n°10949042
SirGallaha​d
What's your favorite color ?
Posté le 15-02-2021 à 15:37:23  profilanswer
 

kabyll a écrit :

sans tests croisés, aucune chance de diagnostiquer ce qui va pas,
 
ce serait un peu tordu, ms il est pas impossible que l'alim ait claqué en emportant la 1ere cm
 
tu remplaces par une B550, ms en gardant l'alim, qui bousille dans l'instant la nouvelle cm
 
tu remplaces par la RM750 mais c'est trop tard, la cm est deja HS


 
J'ai déjà eu ce cas suite a un orage. Affreux a diagnostiquer. (heureusement, comme l'OP tout était encore sous garantie et j'avais une 2° machine pour tout tester.)
 
Pour la carte mère pense a faire une vérification des port USB etc...  
Après un coup de chaud comme cela, elles sont rarement indemnes.


---------------
Blue,no ! Yellow ! ... Aaaaaaaaaaaaahhhhhhhhhh
n°10949627
axalacou
Posté le 16-02-2021 à 12:06:06  profilanswer
 

SirGallahad a écrit :


 
J'ai déjà eu ce cas suite a un orage. Affreux a diagnostiquer. (heureusement, comme l'OP tout était encore sous garantie et j'avais une 2° machine pour tout tester.)
 
Pour la carte mère pense a faire une vérification des port USB etc...  
Après un coup de chaud comme cela, elles sont rarement indemnes.


Je ferai un test de chaque port USB alors !
Sinon pour tester la CM (hors port USB) vous avez des techniques ?  

n°10952988
kenpachi07
Posté le 22-02-2021 à 08:56:30  profilanswer
 

salut,
j'ai vu qu'amd avait des problème de bugs usb sur l’association B5XX et rtx ...
c'est surement de ce coté qu'il faut chercher ...
 
je vais essayer de retrouver la source

[edit] ici (heureusement que j'ai vu ça ce matin, sinon j'aurais cherché longtemps ^^) : https://overclocking.com/amd-reconn [...] 0-et-b550/
 
oups me suis trompé de topic, sorry ^^


Message édité par kenpachi07 le 22-02-2021 à 09:10:14
n°10955988
axalacou
Posté le 26-02-2021 à 14:03:13  profilanswer
 

Bon le processeur et l'alim sont revenus de garantie (des nouveaux enfin).
J'ai réinstallé aucun problème jusque là.


Message édité par axalacou le 26-02-2021 à 14:03:30
n°10956013
intercepte
Posté le 26-02-2021 à 14:35:18  profilanswer
 

moi a ta place je prendrai une autre alim. elle pourrait refaire la même chose après la fin de ta garantie. Utilise plutôt une marque réputée pour la fiabilité.


---------------

n°10956186
boubouse2
Posté le 26-02-2021 à 17:58:11  profilanswer
 

Enermax est une excellente marque d'alimentation (mais n'en fait pas autant de publicité que Corsair et compagnie). Donc ne lui mettez pas la pression là dessus.

n°10957368
axalacou
Posté le 01-03-2021 à 10:27:19  profilanswer
 

Merci de vos conseils, si vous avez un article qui démontre en effet un taux de retour plus élevé des Enermax (ce modèle en particulier Maxtytan) je changerai.
Mais ça semble tout de même être un bon modèle

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Mort subite ordinateur

 

Sujets relatifs
Parfois, mon ordinateur ne démarre pas..Mon ordinateur ne marche pas après montage!
SSD mort subitement (brické)[RESOLU] Crash de l'ordinateur lors de l'exportation du vidéo
Ordinateur ne s'allume pas toujoursOrdinateur ne démarre pas code 00 Asus
Ordinateur s'arrête sans raisonWifi lent ordinateur neuf
conseil pour upgrader l'ordinateur de mon filsmort subite de l'écran d'ordinateur portable
Plus de sujets relatifs à : Mort subite ordinateur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR