Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1864 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Crash en jeu après installation nouvelle CG/Alimentation

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Crash en jeu après installation nouvelle CG/Alimentation

n°9228172
cryheld
Posté le 05-08-2014 à 10:48:23  profilanswer
 

Bonjour,  
ayant une configuration assez faible :

Code :
  1. PROC : I5 3330 @3Ghz
  2. CG   : Nvidia 610GT
  3. ALIM : 450W (No Name)
  4. CM   : Biostar H61MGV3
  5. RAM  : 2x2Go DDR3 (No Name)


 
Je me suis dit qu'il était temps de la faire évoluer, j'ai donc acheté une belle carte graphique Radeon VTX R9 280 ainsi qu'une Alimentation Akasa Venom 750W & une barette ram A-Data de 8Go 1600Mhz pour remplacer ce que j'avais .
 
J'ai donc installé ces pièces ainsi que les pilotes nécéssaires pour faire fonctionner la carte graphique, tout était bon jusqu'à ce que ça "crash" en jeu (peu importe lequel, ou même une application de stress graphique genre OCCT), le PC s'éteint et redémarre tout seul, j'ai vérifié les températures, tout est bon le Proc à 50C maxi, la carte à 60 maxi, ce n'est donc pas de la surchauffe, j'ai aussi changé la barette ram/port plusieurs fois mais rien...
 
J'ai donc pensé que c'était la carte graphique qui faisait défaut, je l'ai donc prise pour la tester sur le PC d'un ami :

Code :
  1. PROC : i7 (je ne sais plus quoi exactement)
  2. CG   : Nvidia 760Gtx
  3. ALIM : OCZ 650W
  4. CM   :  Une bonne MSI achetée à 390€ d'après lui.
  5. RAM  : 8Go (2xCorsair 4Go DDR3 1600Mhz)


 
Etrangement, la carte fonctionnait parfaitement... ce qui a détourné mon attention vers la boite d'alimentation, je l'ai donc prise pour la tester sur le même PC, tout d'abord avec SA carte graphique à lui et le résultat s'est averé être positif, ensuite avec MA carte graphique et c'est toujours la même chose, tout fonctionne comme il le faut sur son PC, mais pas sur le mien...  
 
Est ce possible que ça soit mon ancienne Biostar H61MGV3 qui pose problème, mais si c'est le cas, normalement ça devrait pas ne pas fonctionner dès le début ?
Est ce que quelqu'un connaitrait une solution pour mon problème?
 
Merci d'avance, & bonne journée!


Message édité par cryheld le 05-08-2014 à 10:49:43
mood
Publicité
Posté le 05-08-2014 à 10:48:23  profilanswer
 

n°9228232
artouillas​sse
Schtroumpf qui peut !
Posté le 05-08-2014 à 11:23:30  profilanswer
 

Salut
 
Déjà ton alim n'est sans doute pas une "noname", ta config ressemble à une config HP/Dell ou autre...
 
Peux-tu faire une photo de l'étiquette ?
 
Je penche aussi comme toi pour la carte mère qui ne s'entend pas avec la carte graphique, ce qui peut arriver avec les cartes mères de PC "tout fait".


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°9229076
cryheld
Posté le 06-08-2014 à 05:40:09  profilanswer
 

Bonjour, merci pour ton attention :)
 
Donc non mon pc n'est pas "tout fait" l'ancien je l'ai acheté pièce par pièce et je l'ai monté moi même...
pour l'alim 450W (l'ancienne) c'est bien une NONAME, y a rien dessus, la nouvelle c'est une AKASA 750W Venom Power

n°9232158
cryheld
Posté le 08-08-2014 à 23:12:00  profilanswer
 

UP !
 
Problème toujours présent :(

n°9232295
artouillas​sse
Schtroumpf qui peut !
Posté le 09-08-2014 à 06:32:06  profilanswer
 

Vérifie la version du BIOS (et sa date en particulier), peut-être qu'un flash de celui-ci pourrait s'avérer payant :
http://www.biostar.com.tw/app/en/m [...] _ID=638#dl


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°9232310
cryheld
Posté le 09-08-2014 à 07:36:21  profilanswer
 

Yop!
 
J'y ai pensé aussi donc j'ai mis à jour le BIOS mais rien :/

n°9232313
artouillas​sse
Schtroumpf qui peut !
Posté le 09-08-2014 à 07:51:10  profilanswer
 

Tu peux essayer d'autres versions des pilotes Catalyst, mais prends soin de bien nettoyer les drivers graphiques entre chaque essai de pilotes. Et évite les version Beta. Pour nettoyer les pilotes graphiques : driver sweeper par exemple.

 

Question : tu as bien fait les mêmes stress test graphiques sur le PC de ton pote ? (OCCT GPU)


Message édité par artouillassse le 09-08-2014 à 07:52:33

---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°9233128
cryheld
Posté le 10-08-2014 à 00:41:55  profilanswer
 

Bonsoir,
Déjà fait pour Catalyst...
pour ce qui est du stress sur le pc de mon pote, j'en ai pas fait du tout, j'ai juste joué à plusieurs jeux (Wow, AC IV, TR, Thief... etc)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Crash en jeu après installation nouvelle CG/Alimentation

 

Sujets relatifs
780Ti Freeze / crash / BDOS Après 5Min de Battlefield 3Changement de CG > quelques questions
Conseil AlimentationProblème pc qui s'éteint avec/sans/en installation d'un OS
Changée d'alimentation ou non ?Installation de GPU AMD et Nvidia
Problème de boot. Alimentation ?Cable d'alimentation HS
Alimentation carte graphiqueNouvelle config ne marche pas
Plus de sujets relatifs à : Crash en jeu après installation nouvelle CG/Alimentation


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR