Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1906 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  !!HELP!! Probleme de rafraichissement apres instal d'une X800XT PE

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

!!HELP!! Probleme de rafraichissement apres instal d'une X800XT PE

n°3882410
SupremSam
Posté le 18-02-2005 à 21:33:41  profilanswer
 

Bonjour tout le monde ,
 
apres avoir update ma config' avec un CG Saphirre X800XT PE j'etais tres content surtout quand j'ai vu le score 3dMark03 que j'ai fais tourné en vitesse apres l'instal avant de partir 2-3jours.
 
Bref mon problème (constaté en rentrant) c'est que malgré une instal propre (dernier driver) j'ai la frequence de rafraichissement indiquée par mon ecran qui ne correspond à celle que je paramètre dans les Params d'Affichage ( que ce soit par Windows ou par l'Ati Catalyst Control Center )........
 
en pratique mon écran iiyama 19" LS 902 UT VisionMaster1451 est réglé sur un taux de rafraichissement de 85Hz ( chui en 1280*1024 sur le bureau) mais là depuis ma nouvelle CG ( avant c'était une 9600Pro en 128) je mets 85Hz dans les Params d'affichage et l'ecran m'indique 60Hz seulement dans son menu .....
 
Quand je fais le changement l'écran devient bien noir mais on n'entend pas le bruit habituel lié au changement de fréquence...... j'ai testé plusieurs fréquence ca change pas au menu de l'ecran alors j'ai testé des changements de résolution et g vu que la frequence indiquée par l'écran variait (donc le menu ne pas bloqué) malheureusement soit elle bassait ( en suivant la resolution) ou alors j'ai pu la monter à 75Hz mais la réso n'allait pas du tout avec mon écran.....
Bref, j'ai également cherché les drivers de l'écran chez iiyama et les ai installés ( avant c'était écran par défaut et ca allait tres bien avec l'ancienne CG..) mais rien n'y fait ca me saoule.......
Parce que du coup comme vous pouvez l'imaginez c'est pas tres agréable....
itoo dans les jeux là j'ai lancé PES4 la frequence bouge pas 60Hz  
 
Donc j'en appelle à votre bon coeur Messieurs Dames et surtout à votre expérience et vos connaissances pour me venir en aide paske là moi je vois pas.....g aussi testé la sortie DVI ( avec l'adaptateur DVI-VGA fourni) et c'est la même
 
PS : avant l'instal de ma CG j'avais bien tout nettoyer avec en plus un petit coup de DriverCleaner


Message édité par SupremSam le 18-02-2005 à 21:44:23
mood
Publicité
Posté le 18-02-2005 à 21:33:41  profilanswer
 

n°3882455
Space
Profil: Maux des rateurs
Posté le 18-02-2005 à 21:54:29  profilanswer
 

essaie avec Powerstrip
 
edit: ou alors tu as le meme pb que moi => http://forum.hardware.fr/forum2.ph [...] 0&subcat=0


Message édité par Space le 18-02-2005 à 21:56:18

---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°3882533
SupremSam
Posté le 18-02-2005 à 22:16:42  profilanswer
 

Merci pour le conseil malheureusement je viens de tester avec PowerStrip kan je change la frequence ( à 85 ou 90) l'ecran devient noir mais y a pas le bruit et sur le menu de PowerStrip elle revient comme au début en rouge svp à 60 Hz......;
J'ai lu ton post moi je n'utilise pas l'entrée TV de la CG j'ai une carte TV...bref.....
et j'ai peut etre oublié de preciser que c'etait sur le bureau que tout ceci se passe
 
[EDIT] Mea culpa j'ai reussi a forcer les fréquences à la main ..( dans les options de timer avancées meme si je vois pas à quoi tout correspondait g jsute mis la synchro horizontale à la bonne frequence...
en tout cas merci beaucoup à toi Space  :jap:


Message édité par SupremSam le 18-02-2005 à 22:41:54

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  !!HELP!! Probleme de rafraichissement apres instal d'une X800XT PE

 

Sujets relatifs
Problème avec mon lyra PDP 2860probleme avec une alim no- name: cherche nouvelle alimantantion!
Probleme carte graphique...XP home tres lent au demarrage et aparemment pas un probleme soft
Sapphire9800 pro , gros probleme __besoin d'AIDE!!!Carte mère : gros problème , plus de boot :\
Probleme d'intallation hddInstallation second DD sous XP Pro probleme
Problème carte PCI USB2probleme windows lier a du matos
Plus de sujets relatifs à : !!HELP!! Probleme de rafraichissement apres instal d'une X800XT PE


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR