Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1071 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problème instabilité des FPS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros problème instabilité des FPS

n°10548423
vearpp
Le Kiwi Game !
Posté le 27-03-2019 à 22:01:16  profilanswer
 


 :hello: Bonjour/Bonsoir :hello:  
 
Je viens vers la communautés HardWare.fr pour tenté de me venire en aide car je suis actuellement dans la plus grand PLS mentalle après de nombre teste et Benchmark je nais reussi a identifer qu'une partie du problème.
 
Se problème est le plus flagrant sur le jeux DSGO ou j'arive passer de 160/240FPS a 20/5FPS, :cry:  
pourtant quand je fais le BenchMark (Heaven Benchmark 4.0) la aucun problème aucune baisse de alarmante. J'ai donc voulus avoir des information sur mas carte graphique en temps réelle. Je me suis donc munie de MSI AfterBurner et j'ai remarquer que quand j'avais une énorme chute de FPS j'avais une réaction sur me graphique Core Clock et Memory clock chute tous deux a zéros pendant 1 a 2 second et repart comme de rien.
https://imgur.com/a/QIXS3uI
 
https://imgur.com/a/QIXS3uI
 
Moula si quelqu'un a une idée hésiter pas  

mood
Publicité
Posté le 27-03-2019 à 22:01:16  profilanswer
 

n°10548451
vearpp
Le Kiwi Game !
Posté le 27-03-2019 à 23:30:38  profilanswer
 

Ma config :  
Processeur :
AMD fx(tm)-8350 eight-core processor 4.00 ghz
 
Cartes Graphiques :
Colorful iGame GTX 1050Ti 128bit DDR5 6Pin  
 
Ram :
Samsung 8GB (2x 4Go), DDR3 1600 MHz  
HyperX Fury 8 Go (2x 4Go) DDR3 1333 MHz
 
Mémoire :  
SSD :  
KingSton 75Go
 
HHD :  
Samsung 1To  
Seagate 500Go x3  

n°10548607
vearpp
Le Kiwi Game !
Posté le 28-03-2019 à 12:29:18  profilanswer
 

hildeman a écrit :

Sur ton graphe msi afterburner,
la 1050 ti est à 1974 mhz pour la fréquence gpu et
4501 mhz (2250) pour la fréquence mémoire.
 
Ce sont des valeurs bien plus importantes que celle du test OC de HFR (https://www.hardware.fr/articles/95 [...] cking.html)
 
as tu fait un OC ?
 
quelles sont les fréquences @stock de ta Colorful iGame 1050ti avec alim supplémentaire 6broches pcie ?
 
(dans la config il manque la marque et modèle d'alimentation du pc)


 
Oui j'avais oublié d'enlever mon OC, quand j’allume afterburner se me le mais directement mais le problème n'est pas lier a OC car il était la bien avant que je m'amuse a OC  
 
Fréquence de base du gpu est : 1708 MHz
Fréquence de base mémoire : 3503 MHz  
 
Merci d'avoir pris le temps de rep  
 

n°10548625
FUX_huhu
Posté le 28-03-2019 à 12:54:30  profilanswer
 

Salut,
 
Sûrement un problème avec les VRM de la carte mère qui sont en surchauffe. C'est quoi le modèle?
 
Des photos nettes de l'intérieur seraient bienvenues pour se rendre compte de l'état général du problème.

n°10548665
vearpp
Le Kiwi Game !
Posté le 28-03-2019 à 14:14:12  profilanswer
 

FUX_huhu a écrit :

Salut,
 
Sûrement un problème avec les VRM de la carte mère qui sont en surchauffe. C'est quoi le modèle?
 
Des photos nettes de l'intérieur seraient bienvenues pour se rendre compte de l'état général du problème.


 
 
Voici ma carte mais :   Asrock 970 extreme3  
https://www.ldlc.com/fiche/PB00120008.html  
 
Pour les photo voici : https://imgur.com/a/mCACiBT
 
Merci d'avoir rep

n°10548774
FUX_huhu
Posté le 28-03-2019 à 18:36:33  profilanswer
 

C'est bien propre  [:moonblood2:3]  
 
La pâte thermique du CPU date de quand?
Si c'est celle d'origine et bien que je n'ai pas testé, je te conseillerais de changer pour une pâte un minimum correcte.
 
Vu la CM c'est surement le problème.
Ça manque de détails avec AfterBurner utilise HWinfo64, mode sensor only, et enregistre un log.
 
Edit: Tu as au moins un ventilo en facade?

Message cité 1 fois
Message édité par FUX_huhu le 28-03-2019 à 18:38:14
n°10548841
vearpp
Le Kiwi Game !
Posté le 28-03-2019 à 20:51:22  profilanswer
 

FUX_huhu a écrit :

C'est bien propre  [:moonblood2:3]  
 
La pâte thermique du CPU date de quand?
Si c'est celle d'origine et bien que je n'ai pas testé, je te conseillerais de changer pour une pâte un minimum correcte.
 
Vu la CM c'est surement le problème.
Ça manque de détails avec AfterBurner utilise HWinfo64, mode sensor only, et enregistre un log.
 
Edit: Tu as au moins un ventilo en facade?


 
Ma pâte thermique a un peux moins de 2 ans il me semble et je prend toujours de la pâte thermique haut gamme je ne suis plus sur de la reff mais s'est le "Artic"  
 
Mon boitier un un peux une poubelle :lol: mais oui il possède un ventilo façade mais bon je le laisse ouvert casi constamment et en temps normal il a une clim qui souffle directement sur les compo  
 
Voici se que j'ai récupérer avec 20 minute de jeux  
 
https://www.noelshack.com/2019-13-4-1553800517-1-1.png
https://www.noelshack.com/2019-13-4-1553800517-1-2.png
https://www.noelshack.com/2019-13-4-1553800517-1-3.png
https://www.noelshack.com/2019-13-4-1553800517-1-4.png
 
Dit moi se que tu en pense mais bon pour moi rien d'alarment -_-

n°10548907
FUX_huhu
Posté le 28-03-2019 à 23:35:26  profilanswer
 

Ah oui la clim, surtout l'été vu qu'on est à peine entré dans le printemps lol. Du coup tu avais le même problème avant?
Le boitier n'est pas forcément top mais tu peux éventuellement le modifier toi même ou le faire faire. L'aspiration de facade est pas trop bouchée par la tôle?
 
Il me faudrait plutôt le log (ou le journal en bon françois), c'est la deuxième icône en bas, une page avec une croix verte. Ensuite mets le fichier sur un hébergeur pas trop contraignant pour le récupérer.
 
On peut déjà voir sur ta 2ème capture d'écran section CM => CPU 70.5°C. Sachant que le ventirad souffle sur la CM et que la sonde n'est très probablement pas située au point le plus chaud, ça n'est pas du tout négligeable.
 
Il y a aussi des problèmes de pilote graphique / MAJ windows en ce moment.
 
Envoi le log et commence à te familiariser avec les menus du BIOS si ça n'est pas déjà fait.

n°10549848
vearpp
Le Kiwi Game !
Posté le 31-03-2019 à 18:08:08  profilanswer
 

FUX_huhu a écrit :

Ah oui la clim, surtout l'été vu qu'on est à peine entré dans le printemps lol. Du coup tu avais le même problème avant?
Le boitier n'est pas forcément top mais tu peux éventuellement le modifier toi même ou le faire faire. L'aspiration de facade est pas trop bouchée par la tôle?
 
Il me faudrait plutôt le log (ou le journal en bon françois), c'est la deuxième icône en bas, une page avec une croix verte. Ensuite mets le fichier sur un hébergeur pas trop contraignant pour le récupérer.
 
On peut déjà voir sur ta 2ème capture d'écran section CM => CPU 70.5°C. Sachant que le ventirad souffle sur la CM et que la sonde n'est très probablement pas située au point le plus chaud, ça n'est pas du tout négligeable.
 
Il y a aussi des problèmes de pilote graphique / MAJ windows en ce moment.
 
Envoi le log et commence à te familiariser avec les menus du BIOS si ça n'est pas déjà fait.


 
Hey dsl du temps que j'ai mis a répondre voici se que tu ma demander  
https://drive.google.com/open?id=1y [...] FQS81PI70l  
je suis pas sur dit avoir fait correctement  :sweat:  
 
Je connais un peu mon BIOS tu pense a quoi ?  

n°10550401
FUX_huhu
Posté le 01-04-2019 à 22:38:26  profilanswer
 

Ok. Pour savoir ce que je regarde, tu avais mis la gestion d'alimentation Windows en mode 'hautes performances'?
 
A priori la CM passe en sécurité dans les pires moments, à d'autres c'est un peu étrange. Le CPU ne semble pas vraiment se limiter quand la température (tctl) est trop élevée.  
Max 43°C la CG seulement  [:canaille] normal sur CSGO?
 
 
Proposition de tests:
 
N°1: Désactiver le 'Turbo core', la tension des coeurs (Vcore) sur disons ~1.25V. Vérifie bien que le Vcore est alors inférieur aux valeurs d'avant réglage, au moins en idle (en charge elle sera plus faible).
Une sauvegarde de la partition système peut être salvateur en cas de sale plantage.
 
N°2: Test en mode 6 cores (2 cores, soit un module, désactivés)
 
N°3: Baisser le coeff multiplicateur de la fréquence max de base, d'origine à 20x, commence par exemple à 19.
 
A chaque fois tu gardes les paramètres du test précédent et pour ne modifier que le nécessaire. *Edit:* En faisant un log à chaque fois pour avoir les détails.
 
Avant ça tu peux aussi augmenter la vitesse des ventilo, surtout celui CPU qui souffle en plus sur la CM.
 
Et je rajoute qu'un de tes disques à un défaut, peut-être non problématique, mais une capture des valeurs de CrystalDiskInfo serait bien. (cacher le n° de série du disque via la fonction dans les menus)


Message édité par FUX_huhu le 01-04-2019 à 22:43:05

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problème instabilité des FPS

 

Sujets relatifs
Problème de config / besoin de conseilsProblème écran qui flash une image ?
Problème de ventilateur sur ma GTX 970[Résolu] Problème de mise sous tension
[résolu] Problème mise sur alimentation pc ?Probleme watercooling
Quel composant améliorer pour gagner des FPS ?Problème de clonage de disque dur
(petit) problème de branchement displayport 
Plus de sujets relatifs à : Gros problème instabilité des FPS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR