Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1472 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros probleme d'affichage sortie TV

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros probleme d'affichage sortie TV

n°4135013
Elbarto94
Posté le 13-06-2005 à 10:52:27  profilanswer
 

Salut à tous !  
 
J´ai un gros probleme d´affichage sur la sortie TV de ma carte graphique. Ma config est la suivante :
Athlon 64 2800+, 1 Go RAM, Nvidia GeForce 6600 GT.
 
J´ai le probleme suivant : Sur ma télé, l´affichage est en noir et blanc, avec des stries de couleur qui balayent l´ecran (  comme qd vous vous mettez en PAL au lieu de secam ou un truc du genre). J´ai essayé de changer de cable S-Video, sans resultat. J´ai essayé d´utiliser TV tool, idem. J´ai installé le dernier driver dispo pour ma carte. J´ai bien vérifié toutes les connexions, et je pense que ca ne vient pas du cable car l´ ecran de presentation de ma carte mere et l´ecran de chagement de Windows se mettent bien en couleur comme il faut sur la TV, c´est juste en arrivant à l´ecran de bienvenue que ca commence à merder.
 
Autre precision : un probleme bizarre, quand je regarde les propriétés de mon ecran secondaire dans les parametres Nview, j´ai bien 1024*768 et couleurs 32 bits. Par contre, qd je regarde les propriétés d´affichage de windows pour mon ecran secondaire, il est marqué 640*480 couleurs 8 bit !   Et je ne peux pas du tout changer ça.
 
Alors voila, c´est un peu long, mais j´espere que vous aurez le courage de lire et eventuellement de m´aider, parce que je suis à cours d´idée.
 
Merci d´avance.

mood
Publicité
Posté le 13-06-2005 à 10:52:27  profilanswer
 

n°4135141
Elbarto94
Posté le 13-06-2005 à 12:01:01  profilanswer
 

Personne n'a une idée ?  :(  

n°4135296
c_planet
Posté le 13-06-2005 à 13:15:35  profilanswer
 

Citation :

l´ ecran de presentation de ma carte mere et l´ecran de chagement de Windows se mettent bien en couleur comme il faut sur la TV, c´est juste en arrivant à l´ecran de bienvenue que ca commence à merder.


 
problème de configuration ou de driver.
 
passe la sortie en format composite (pas svideo)
 
pour tester des driver test ceux fourni sur le cd de ta cg, ils sont censés être 100% compatible avec le tuner embarqué.

n°4135353
Elbarto94
Posté le 13-06-2005 à 13:43:25  profilanswer
 

Merci pour ta reponse.  :)  
 
Je precise que le probleme se presentait deja avec les drivers fournis avec ma carte graphique. Mais je n'ai pas essayé la sortie composite. Il faut que je m'achete le cable adequat.
 
Merci en tout cas.
 
Si quelqu'un a deja rencontré un probleme similaire, n'hesitez pas à me faire part de votre experience  :) .

n°4135362
c_planet
Posté le 13-06-2005 à 13:48:29  profilanswer
 

pas besoin du cable, fais l'essai en configurant la sortie composite en software avec le cable svideo.

n°4135372
station
Serial Clicker
Posté le 13-06-2005 à 13:54:22  profilanswer
 

:hello: relies les signaux de luminance / chrominance sur ton câble S-Video et ça ira mieux  :whistle:

n°4135400
Elbarto94
Posté le 13-06-2005 à 14:04:54  profilanswer
 

c_planet -> Tu veux dire passer de s-video a composite dans les options de la carte ? Si c'est ça, j'ai dejà essayé et je n'avais plus rien en sortie.
 
 
station -> On fait ça dans les options Nvidia ? Comment on procede ?
 
 
EDIT : euh, en fait tu parles de trifouiller le cable ?...


Message édité par Elbarto94 le 13-06-2005 à 14:07:59
n°4135442
station
Serial Clicker
Posté le 13-06-2005 à 14:19:41  profilanswer
 

Elbarto94 a écrit :

EDIT : euh, en fait tu parles de trifouiller le cable ?...

[:yaisse] c'est ça exactement, http://atifrst.nexenservices.com/articles/noirblanc/images/svideo-shema.giftu relies les broches 1-2 et 3-4  ;)  

n°4135465
Elbarto94
Posté le 13-06-2005 à 14:28:07  profilanswer
 

okaaayyyy !
 
Et je presume qu'il faut le faire des 2 côtés du cable ?

n°4135526
c_planet
Posté le 13-06-2005 à 14:55:50  profilanswer
 

Citation :

tu relies les broches 1-2 et 3-4


normalement y a pas besoin, la preuve avant que windows ne chargent les drivers son affichage est bon avec le câble en l'état.
 

Citation :

c_planet -> Tu veux dire passer de s-video a composite dans les options de la carte ? Si c'est ça, j'ai dejà essayé et je n'avais plus rien en sortie.


 
bizarre, ça n'a jamais posé de problème chez moi pendant mes essais. mais moi j'étais en adaptateur péritel.
 
tu es relié comment ? directement sur l'entrée svidéo de la tv ou via un convertisseur peritel ?


Message édité par c_planet le 13-06-2005 à 14:56:19
mood
Publicité
Posté le 13-06-2005 à 14:55:50  profilanswer
 

n°4135531
Elbarto94
Posté le 13-06-2005 à 15:01:24  profilanswer
 

Avec un convertisseur peritel, je ne crois pas qu'il y ait d'entrée S-video sur ma télé...

n°4135552
c_planet
Posté le 13-06-2005 à 15:12:55  profilanswer
 

c'est là que la bât blesse en fait, t'as télé n'est peut-être pas compatible svhs. avant le chargement des drivers le signal est sûrement composite.  
 
je comprends pas pourquoi ton signal s'arrête quand tu demandes du composite (même si le ^cable est svhs)
 
t'as pas un cable rca qui traine (même court, c'est juste pour l'essai, un truc audio ou autre) ?

n°4135580
Elbarto94
Posté le 13-06-2005 à 15:27:52  profilanswer
 

ben ca marchait avec mon ancienne carte graphique, donc je ne pense pas que ca vienne de la télé. Mais je vais tacher de tester avec un cable RCA, je dois en avoir un qui traine...

n°4135652
station
Serial Clicker
Posté le 13-06-2005 à 16:06:47  profilanswer
 

Elbarto94 a écrit :

Et je presume qu'il faut le faire des 2 côtés du cable ?

nan, un seul côté ça suffit  :sol:  

n°4135744
Elbarto94
Posté le 13-06-2005 à 16:58:09  profilanswer
 

ok. Bon bah je ne sais pas si ca marchera, mais merci à vous deux en tout cas.   :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros probleme d'affichage sortie TV

 

Sujets relatifs
Probleme de mise en marcheGros problème
ATI Radeon 9800 PRO - Gros Bugs graphiques - Besoin d'aide SVPProblème Bios...HELP SVP
Probleme ventilo + CPU Fan Failed :-(Probleme de reboot
problème avec radeon 9600Xt er Asus A7N8X-E delux 
Plus de sujets relatifs à : Gros probleme d'affichage sortie TV


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR