Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
583 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gigabyte AERO 15 plus de son

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gigabyte AERO 15 plus de son

n°10758703
el mirouf
Posté le 30-04-2020 à 14:02:23  profilanswer
 

bonjour à tous,
la semaine dernière je n'avais plus de son sur mon PC portable, après avoir fait plusieurs desinstal/reinstal des pilotes, j'ai fait une réinitialisation Windows.
le son est revenu, jusqu’à ce midi.
Suite a la mise a jour qui c'est installé ce midi (KB4550945), de nouveau plus de son.
je réitère les manip. je désinstalle les pilotes audio, je redémarre et j'ai du son pendant environ 5 secondes.
ensuite le son coupe, tout parait normal. juste il y a plus de son
quelqu'un peut il m'aider ?

mood
Publicité
Posté le 30-04-2020 à 14:02:23  profilanswer
 

n°10758783
kabyll
Posté le 30-04-2020 à 16:30:58  profilanswer
 

hello  
 
quel portable, quel OS, son au casque, baffles, etc.
 
merci ^^'


---------------
Infographiste 3D & Post-Production - Freelance
n°10758786
el mirouf
Posté le 30-04-2020 à 16:33:10  profilanswer
 

Gigabyte Aero 15 NA, Windows 10 PRO 1909 18363.815.
son des HP intègre

n°10759707
el mirouf
Posté le 02-05-2020 à 12:22:48  profilanswer
 

personne ?

n°10759720
el mirouf
Posté le 02-05-2020 à 12:41:52  profilanswer
 

alors plusieurs précisions. les son est revenu hier après midi sans que je ne fasse rien et ce matin pas de son.
quand j'ouvre le "mélangeur de volume", aucun son n'a l'air d'arriver au périphérique.
mais j'ai du son sur le logiciel Maschine de Native Instruments.

n°10759729
kabyll
Posté le 02-05-2020 à 12:53:04  profilanswer
 

bizarre ton truc, t'as du son dans un prog mais pas tous?
et ce, mm avec ou sans la maj que tu suppose avoir foutu le bronx?

 

si tu fais clic gauche sur l'icone de volume de windows, en haut il est noté le peripherique, et si tu reclic dessus tu peux choisir un autre

 

là tu n'as rien?

 


Contacte tjs le support Gigabyte, au cas où

 

perso j'ai pas trop d'idée en dehors de verifier les periph audio, soit via le bouton volume, soit via Menu demarrer > Parametres > Systeme > Son

 

+ verifier dans le gestionnaire de periph si elle est bien là, mais si t'as du son ds un prog, je suppose que oui


Message édité par kabyll le 02-05-2020 à 12:53:29

---------------
Infographiste 3D & Post-Production - Freelance
n°10759778
el mirouf
Posté le 02-05-2020 à 13:59:11  profilanswer
 

oui c'est ça, pas de son sur l'appli spotify, pas de son sur chrome, mais du son sur Maschine et Traktor, ce sont deux logiciel de chez Native instruments.
je suppose seulement en effet que c'est la maj windows.
hier soir en éteignant le pc il y avait une mise a jour Realtek a faire obligatoirement, et ce matin plus de son.
oui oui, tt est bien la, et windows me dit que tout fonctionne correctement

n°10762258
loubont
Posté le 06-05-2020 à 19:14:26  profilanswer
 

el mirouf a écrit :

oui c'est ça, pas de son sur l'appli spotify, pas de son sur chrome, mais du son sur Maschine et Traktor, ce sont deux logiciel de chez Native instruments.
je suppose seulement en effet que c'est la maj windows.
hier soir en éteignant le pc il y avait une mise a jour Realtek a faire obligatoirement, et ce matin plus de son.
oui oui, tt est bien la, et windows me dit que tout fonctionne correctement


 
Salut,
J'ai le même problème avec un Aero 17 XB. Dès que la maj realtek se fait, je perds le son. J'avais le même également sur le aero 17 WA que j'ai renvoyé pour un problème de clavier avant de choisir le XB.
En désinstallant le périphérique Realtek Audio, dans "Contrôleurs audio, vidéo et jeu" et en cochant supprimer le périph, lorsque je redémarre le son revient. Pour l'instant ça a fonctionné mais je crains que windows ne finisse par forcer l'update et que je doive refaire la manip également. Je crois que Gigabyte est au courant et j'espère que Realtek prépare un correctif!!!
 
 
A+

n°10762261
loubont
Posté le 06-05-2020 à 19:16:23  profilanswer
 

ERRATUM: Lorsque je redémarre, j'empêche manuellement la réinstallation du pilote realtek lorsqu'ellle apparaît! Depuis cette manip tout fonctionne. Je j'attends désormais la prochaine maj pour voir si ça fonctionne. Sinon je ferai la même manip!!

n°10762322
alex_alex_​7
Posté le 06-05-2020 à 21:26:37  profilanswer
 

Hello,
 
J'avais le même problème avec le même PC.
Depuis le ControlCenter de Gigabyte j'ai mis à jour le driver "High Definition Audio" et installé celui de "Nahimic" et depuis ça fonctionne parfaitement !
En espérant avoir aidé.  
 
Alex

mood
Publicité
Posté le 06-05-2020 à 21:26:37  profilanswer
 

n°10762430
el mirouf
Posté le 07-05-2020 à 08:39:33  profilanswer
 

salut,
bravo et merci à alex
problème résolu en installant le pilote Nahimic du 5 mai dispo sur le site de gigabyte.
pour l'instant ça marche

n°10763178
loubont
Posté le 08-05-2020 à 11:05:25  profilanswer
 

Salut, au cas où certains ont le même problème le miens vient de se résoudre totalement aussi. J'ai téléchargé le nouveau pilote realtek sur le site de gigabyte (en cliquant sur support sur la page du modèle de mon Aero) et désactivé internet (étrange mais c'est ce qu'ils disent de faire sur la page du support), et la réinstallation a résolu définitivement le problème. J'ai donc pu réactiver windows update sans crainte et mon pc fonctionne parfaitement.  
 
Bonne journée à tous,


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gigabyte AERO 15 plus de son

 

Sujets relatifs
Problème pile CM Gigabyte ga-z77x-d3hMAJ impossible gigabyte X470 GAMING 7 WIFI pour 3700x
Raison de la différence de prix entre KFA2 et Gigabyte RTX 2070 superGigabyte rx 5700xt extrêmement bruyante
Achat GIGABYTE Z390 AORUS XTREME sur WISHCM Gigabyte Neuve qui ne démarre pas l'alim
Problème carte mère Gigabyte B450M DS3H-CF[AVIS] Gigabyte RX 5600 XT gaming OC ou RTX 2060 EVGA KO
Aide pour Branchement Gigabyte Vega 64 OC gaming 8Gcomment désactiver le cool&quiet sur gigabyte x570 ud ?
Plus de sujets relatifs à : Gigabyte AERO 15 plus de son


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR