Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2751 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ennorme probleme de FPS

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Précédente
Auteur Sujet :

Ennorme probleme de FPS

n°4606094
Oengus
Posté le 27-01-2006 à 02:21:37  profilanswer
 

Bonjour a tous
 
Voila j'ai un probleme fenomenal de FPS sur 3Dmark je tourne entre 20... et ... 4(no comment)
Pourtant j ai quand meme pas une configue de bouse :
 
AMD Athlon 64, 2400Mhz (12 x 200) 3400+
Asus K8V SE Deluxe (5PCI, 1 AGP1 1WiFi, 3DDR DIMM, ...etc)
1536Mo (DDR SDRAM)
BIOS : AMI (06/14/05)
 
Carte VIdeo : Nvidia Geforce 6800LE (128Mo) (que j ai debridé et over en suivant les conseilles sur un des post de Hardwar et ca a marché niquel)
 
Disque Dur : partitionné en NTFS (on m a dit que c etait mieux je n y connasi pas grand chose ...) 156Go
 
voila a peu pres (merci Everest)
 
Je precise que chipset, drivers, tout , mais absolument tout est a jour (frais de cette semaine)
Et malgres tout ca j ai un FPS AFFREUX !!! :cry:  
mais innimaginable...
 
Je craque j ai absolument tout esseillé mais rien n y fait, je reste planté a 20 fps sur la video de 3Dmark...
BF2 ne tourne pas a fond alors qu il le devrait et je n ose meme pas regarder les FPS sur les petits jeux je serais dégouté ...
 
J ai vraiment besoin d'aide et j vous remercie d avance ...
Merci


Message édité par Oengus le 27-01-2006 à 03:07:40
mood
Publicité
Posté le 27-01-2006 à 02:21:37  profilanswer
 

n°4606104
Wilfried28​28
Posté le 27-01-2006 à 03:15:06  profilanswer
 

Donne tes scores sur 3Dmark en précisant lequel tu utilise aussi !!!

n°4606107
Oengus
Posté le 27-01-2006 à 03:25:38  profilanswer
 

Bah j peux pas te dir les resultats ... c est N/A j ai pas la verssion payante apparament
 
mais c est sur 3DmarK 05

n°4606119
proximus
Posté le 27-01-2006 à 04:42:47  profilanswer
 

C'est combien ton resultat final à 3D mark ????
Meme avec la version free ta un resultat à la fin .


Message édité par proximus le 27-01-2006 à 04:44:25
n°4606121
Oengus
Posté le 27-01-2006 à 04:48:35  profilanswer
 

comment dois je fair, j y connais un peu trop rien en fait a ce truc ^^ pour ca que j ai besoin d aide j suis un peu depassé

n°4606123
Oengus
Posté le 27-01-2006 à 04:59:56  profilanswer
 

j viens de comprendre bon bah c etait super moche et j ai :
3232
CPU score : 2747

Message cité 1 fois
Message édité par Oengus le 27-01-2006 à 05:01:33
n°4606126
proximus
Posté le 27-01-2006 à 05:10:39  profilanswer
 

Oengus a écrit :

j viens de comprendre bon bah c etait super moche et j ai :
3232
CPU score : 2747


Est ce que tu a réglé tes pilotes graphiques sur hautes performances ??


Message édité par proximus le 27-01-2006 à 05:10:58
n°4606127
Oengus
Posté le 27-01-2006 à 05:13:09  profilanswer
 

oups je reedite je dis nimporte quoi...
Parceque j suis la dessus depuis hier >_<
 
Je vais esseiller et je reteste


Message édité par Oengus le 27-01-2006 à 05:14:47
n°4606128
Oengus
Posté le 27-01-2006 à 05:16:18  profilanswer
 

et bien cela ne change Absolument rien j etais sur qualité et bon c est pareil ... :(

n°4606131
proximus
Posté le 27-01-2006 à 05:32:56  profilanswer
 

C'est combien ton score en mode hautes performances ?
Dit toi bien qu'avec une 6800 LE t'aura jamais un truc fluide à 3D mark 05 !!
Pour savoir si tu est dans les normes avec ta configue donne ton score en hautes performances !

mood
Publicité
Posté le 27-01-2006 à 05:32:56  profilanswer
 

n°4606132
Oengus
Posté le 27-01-2006 à 05:35:08  profilanswer
 

non ca je me doute mais avant je faisais tourner BF2 a fond sans un freeze ni lag ni rien et maintenant c est tout simplement infaisable
Ya aucune raison que ca ne marche plus ya un probleme quelque pars et j arrive pas a le trouver
 
j vais test la haute performance.

n°4606137
Oengus
Posté le 27-01-2006 à 05:46:29  profilanswer
 

voila le resultat :
 
 
dans le doute je viens de le refair et c est passé a 3430
CPU : 3370


Message édité par Oengus le 27-01-2006 à 05:57:26
n°4606138
proximus
Posté le 27-01-2006 à 06:00:02  profilanswer
 

C'est un resultat tout a fait correct avec ta carte !
T'aurais pas changer quelque chose dans les options graphiques qui ferai ramer ton jeu : dans les pilotes ou dans le jeu ?
BF 2 est quand meme assez gourmand dans certaines maps !!
Edit : t'a changer quelque chose pour passer de 4000 à 3000 ?


Message édité par proximus le 27-01-2006 à 06:02:22
n°4606139
Oengus
Posté le 27-01-2006 à 06:03:25  profilanswer
 

oui je sais qu il est gourmand mais cet ete je le faisais tourner a 100% max sur toutes les maps a 64/64 et c etait niquel
 
Je ne vois pas ce que j aurais changé ou touché et qui ne marcherais pas
c est bien pour ca que j implore (ok le mot est ptetre fort mais je desespere) votre aide ^^
 
rep edit : non j ai absolument rien changé j ai eu peutetre mal lu :(


Message édité par Oengus le 27-01-2006 à 06:04:11
n°4606141
proximus
Posté le 27-01-2006 à 06:12:25  profilanswer
 

Ta carte est overcloker à combien ?
T'a reactiver des pipelines ? et des vertex ?

n°4606143
Oengus
Posté le 27-01-2006 à 06:14:58  profilanswer
 

16Pipelines 5vertex au max donc si j ai bien lu

n°4606145
proximus
Posté le 27-01-2006 à 06:16:28  profilanswer
 

Et la frequence ?

n°4606146
Oengus
Posté le 27-01-2006 à 06:18:26  profilanswer
 

ou puis je la voir ?
 
je me sers d everest (plus facil je trouve)


Message édité par Oengus le 27-01-2006 à 06:19:36
n°4606148
proximus
Posté le 27-01-2006 à 06:21:24  profilanswer
 

Dans 3D mark c'est indiquer tu clique sur detail .
Edit section overcloke dans everest .


Message édité par proximus le 27-01-2006 à 06:22:13
n°4606149
Oengus
Posté le 27-01-2006 à 06:26:53  profilanswer
 

alors comme ya plusieurs frequences et que j sais pas vraiment laquelle c est je donne celles qui sont sous "propriete du processeur graphique"
orloge vitesse 301mhz
         memoire 351 mhz


Message édité par Oengus le 27-01-2006 à 06:27:03
n°4606151
Oengus
Posté le 27-01-2006 à 06:28:44  profilanswer
 

et voila sous 3D mark (comme ca ya tout j crois)
 
Display Device 1/1  
NVIDIA GeForce 6800 LE        Driver 8.1.9.8  
 
Description   NVIDIA GeForce 6800 LE      
Manufacturer   NVIDIA      
Total Local Video Memory   128 MB      
Total Local Texture Memory   128 MB      
Total AGP Memory   64 MB      
Driver File   nv4_disp.dll      
Driver Version   8.1.9.8      
Driver Date   12-10-2005      
Driver WHQL Certified   true      
Max Texture Width   4096 px      
Max Texture Height   4096 px      
 Max User Clipping Planes   6      
Max Active Hardware Lights   8      
Max Texture Blending Stages   8      
Fixed Function Textures In Single Pass   8      
Vertex Shader Version   3.0      
Pixel Shader Version   3.0      
Max Vertex Blend Matrices   0      
Max Texture Coordinates   8      
VGA Memory Clock   702.0 MHz      
VGA Core Clock   9.7 MHz      
 PCI
Name   NVIDIA GeForce 6800 LE      
Vendor ID   0x10de      
Device ID   0x0042      
SubSystem ID   0x819f1043      
Revision ID   0x00a1  
 

n°4606153
proximus
Posté le 27-01-2006 à 06:39:13  profilanswer
 

C'est bizare : la frequence de ta carte sous 3D mark est indiquer à 9.7 Mhz PCI !!!!
Et ton vertex matrice à 0 !!!

n°4606154
Oengus
Posté le 27-01-2006 à 06:40:34  profilanswer
 

et donc y aurait comme un gros probleme , ca viendrait ptetre de la ?
que dois je fair ?
 
Ce qui est bizarre c est que Everest me dit 16piplines et 5vertex ...
j comprend plus rien :(:(:(
 
De plus, le test de 3Dmark aurait marché si c etait bugué comme ca ?


Message édité par Oengus le 27-01-2006 à 06:44:47
n°4606156
proximus
Posté le 27-01-2006 à 06:45:15  profilanswer
 

Regarde encore sous everest dans overcloke normalement tu a deux frequences la frequece actuel et entre parethese la frequence d'origine . y a marquer quoi ?

n°4606157
Oengus
Posté le 27-01-2006 à 06:48:18  profilanswer
 

si c est dans FSB du CPU c est 200.23 (original 200mhz) donc rien de changé apparament ?

n°4606158
proximus
Posté le 27-01-2006 à 06:51:46  profilanswer
 

Non ça c'est ton CPU ton AMD  
Tout en bas c'est la qu'il faut regarder !

n°4606159
Oengus
Posté le 27-01-2006 à 06:52:54  profilanswer
 

in n y a rien de plus que ce que j ai deja mis , c est a dir vitesse orloge et orloge memoire :(

n°4606163
proximus
Posté le 27-01-2006 à 06:58:05  profilanswer
 

Oui mais les 4 valeurs indiquer : vitesse d'horloge actuel et original pour le GPU et la memoire qu'est ce qu'il y a d'indiquer ?
 

n°4606168
Oengus
Posté le 27-01-2006 à 07:05:36  profilanswer
 

dans GPU :
propriete du bus memoire : horloge reelle 351mhz
                                     horloge effective 702mhz


Message édité par Oengus le 27-01-2006 à 07:05:59
n°4606170
proximus
Posté le 27-01-2006 à 07:09:21  profilanswer
 

Et la vitesse du Gpu ?
La vitesse d'horloge plus l'originale entre parenthese !


Message édité par proximus le 27-01-2006 à 07:13:31
n°4606171
Oengus
Posté le 27-01-2006 à 07:10:45  profilanswer
 

GPU vitesse d horloge 301mhz

n°4606176
proximus
Posté le 27-01-2006 à 07:20:08  profilanswer
 

Et l'originale : vitesse d'horloge 301 mhz ( originale :............ ) ?

n°4606178
Oengus
Posté le 27-01-2006 à 07:21:13  profilanswer
 

baaah il ne la met pas >_<
 
ya vitesse d horloge (et rien d autre a coté entre parenthese)
et en dessous
 
Horloge RAMDAC (???)


Message édité par Oengus le 27-01-2006 à 07:22:18
n°4606180
proximus
Posté le 27-01-2006 à 07:22:32  profilanswer
 

C'est quel version d'everest que tu a ??????
 Je comprend  :ange: avec les carte Nvidia ca met pas la frequence originale  :D


Message édité par proximus le 27-01-2006 à 07:25:01
n°4606181
Oengus
Posté le 27-01-2006 à 07:24:08  profilanswer
 

2.20.405

n°4606182
proximus
Posté le 27-01-2006 à 07:26:41  profilanswer
 

C'est bon c'est parceque ta carte est une Nvidia  :ange:  
Type de bus y a marquer quoi ?

n°4606184
Oengus
Posté le 27-01-2006 à 07:27:51  profilanswer
 

^^
 
type de bus : DDR
 
(dommage que j puisse pas fair un bon copier coller avec everest ^^)

n°4606185
proximus
Posté le 27-01-2006 à 07:31:28  profilanswer
 

Oui ca aurait ete plus pratique  ;)  
Type de bus juste avant taille memoire y a marquer DDR ?????????????!!!!!!!!!!!!!!!!

n°4606186
Oengus
Posté le 27-01-2006 à 07:33:09  profilanswer
 

Haaa j ai confondu avec la section BUS en dessous désolé ^^
non c est :
 
AGP 8x @ 8x
 
mille excuse

n°4606189
proximus
Posté le 27-01-2006 à 07:44:56  profilanswer
 

Donc c'est bon ca ressemble à un bug de 3D mark mais c'est bizar quand meme !!
A priori donc ta carte est correctement détecté sauf par 3D mark
Ca t'a fait ces lag d'un seul coups comme ca ??
La solution la plus radicale serai de désinstaller le pilote de la carte proprement et de les réinstaller par la suite !
Ca  fait longtemp que t'a mis les 81.98 ou tu les a installer reçament ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ennorme probleme de FPS

 

Sujets relatifs
probleme sur 6800 gt 256Mo inno 3dprobleme fichier infecté
problème de stabilité alim hiper type R 580W6600GT probleme vidéo+jeu
Problème EcranGros probleme suite a une mise a jour bios!
Problème 6600GT - Freeze & Ecra bleuprobleme de redemarrage intenpestif
Problème sur Atlas10K3 (bruit inquiétant) 
Plus de sujets relatifs à : Ennorme probleme de FPS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR