Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2733 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc qui crash / Ecran noir / Pas de communication avec périphériques

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pc qui crash / Ecran noir / Pas de communication avec périphériques

n°10514938
sam2712
Posté le 26-01-2019 à 17:44:21  profilanswer
 

Bonjour,
Je vous écris suite à un gros soucis que je rencontre après avoir acheter des pièces de PC pendant le black friday.
J'ai donc acheté :  
- NZXT Source 340, Noir/Rouge
- AMD Ryzen 5 2600 (3.4 GHz)
- EVGA GeForce GTX 1060 GAMING, 6 Go
Chez TOP ACHAT
Et j'ai ensuite acheté en parallèle chez LDLC :  
- 1 MSI B450-A PRO
 
Pour ce qui est du disque dur j'ai pris un ssd 125 go (plus très sûr) et un hdd 1 TO, ainsi que des rames sur Amazon 2x8go ddr4.
 
Je reçois mes articles sans problèmes, je monte le pc, aucun soucis, installation des drivers, sans problème. Je lance le pc, Tout va bien pendant près d'un mois, puis il se met à crash sans aucune raison, à redémarrer, et surtout lorsqu'il crashé, la tour continuait à tourner, mais aucune communication avec les périphériques (lumière de la souris / clavier qui s'arrête, écran noir) etc etc .... Puis quand ça lui arrive, impossible de relancer le pc sans enlever la pile de la carte mère ... Mais le soucis se répète indéfiniment, que ce soit au bout de 5 minutes, ou même de plusieurs heures d'utilisation ...
J'ai donc décidé de refaire mon installation, formater le pc, remettre les drivers, réinstaller les applications en mettant le moins de chose possible pour éliminer certaines causes (logiciel etc...). Malheureusement, après plusieurs jours d'utilisation sans aucun soucis, et sans modifier mon utilisation, le problème se réitère, hier, mon pc se redémarre alors que je ne faisais rien dessus ... Puis aujourd'hui, en plein milieu d'un jeu, la tour crash, elle continue de tourner, à être allumée, mais aucune communication Avec les périphériques ...  
Et depuis impossible de relancer le pc ...  
Je me tourne vers vous pour éventuellement trouver une cause à mon soucis ...  
Je vous remercie d'avance !


Message édité par sam2712 le 26-01-2019 à 19:45:06
mood
Publicité
Posté le 26-01-2019 à 17:44:21  profilanswer
 

n°10514948
criters59
Posté le 26-01-2019 à 18:01:49  profilanswer
 

salut,
 
De ce que j'ai déjà lu :  
- Regarde si le branchement au niveau de ta carte graphique est intact (pas d'aspect de brûlé)
 
-Si ton pc ne redemarre plus , es tu sur de ton alimentation ? normalement tu devrais au moins aller jusqu'au bios
- mets a jour ton bios (https://fr.msi.com/Motherboard/support/B450-A-PRO)
 
 
Essaie de redémarrer , si possible regarde si tu as une autre CG sous la main pour tester.
J'ai eu des black screen aussi et ca venait de ma CG.
 
Par contre j'ai aussi eu des blocage sur mon serveur debian mais là ca venait de la gestion des C state (moi c'est un 1700) mais je ne pense pas que dans ton cas ca vienne de là

n°10514961
sam2712
Posté le 26-01-2019 à 18:17:36  profilanswer
 

criters59 a écrit :

salut,
 
De ce que j'ai déjà lu :  
- Regarde si le branchement au niveau de ta carte graphique est intact (pas d'aspect de brûlé)
 
-Si ton pc ne redemarre plus , es tu sur de ton alimentation ? normalement tu devrais au moins aller jusqu'au bios
- mets a jour ton bios (https://fr.msi.com/Motherboard/support/B450-A-PRO)
 
 
Essaie de redémarrer , si possible regarde si tu as une autre CG sous la main pour tester.
J'ai eu des black screen aussi et ca venait de ma CG.
 
Par contre j'ai aussi eu des blocage sur mon serveur debian mais là ca venait de la gestion des C state (moi c'est un 1700) mais je ne pense pas que dans ton cas ca vienne de là


 
 
Alors, aucun soucis pas d'aspect brulé pour le branchement de la carte graphique.
Ensuite non, je n'ai pas de CG pour tester puisque avant ça j'étais sur pc portable.
Pour l'alimentation, j'ai du 600 W je crois, de mémoire, ma tour démarre (bruit, lumière, ventilo) mais ne communique pas avec les périphériques (écran, clavier, souris..), donc j'ai éliminé cette cause (alim).  
Ensuite, je n'arrive pas du tout à communiquer avec le pc du coup, puisque l'écran ne communique pas donc je ne vois pas comment mettre à jour le bios ...  
Et si c'était vraiment un soucis qui vient de la CG, je ne comprends pas pourquoi les autres périphériques sont touchés, l'écran ok, mais la souris, le clavier etc ...

n°10514962
zonka
x58 forever!
Posté le 26-01-2019 à 18:17:36  profilanswer
 

Et l'alim c'est quoi donc ? Juste primordial comme info.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10514964
sam2712
Posté le 26-01-2019 à 18:19:05  profilanswer
 

zonka a écrit :

Et l'alim c'est quoi donc ? Juste primordial comme info.


 
EVGA Alimentation PC 600W - 80PLUS White !

n°10514990
sam2712
Posté le 26-01-2019 à 18:42:13  profilanswer
 

Alors pour info,  
mon pc a décidé de bien vouloir démarrer (en général il faut attendre quelques heures après le bug, puis il re-bug, ne veut plus communiquer avec les périphériques etc etc). Donc là, je vais faire cette fameuse mise à jour de BIOS avant qu'il décide de planter à nouveau, je dois utiliser la première version 7B86vA4 ?

n°10514991
criters59
Posté le 26-01-2019 à 18:45:13  profilanswer
 

Oui la version 7B86vA4
Normalment tu telecharge un zip , tu decompresse tu met le dossier sur une clé usb et dans ton bios tu as un menu qui fera redemarrer le pc en mode flash bios.
Tu va parcourir ta clé et sélectionner le bios , tu n'a plus qu'a attendre quelques minutes

n°10514994
sam2712
Posté le 26-01-2019 à 18:48:36  profilanswer
 

Ok, je vais faire ça ! Je vous donne des nouvelles dés que c'est fait !

n°10514995
Neji Hyuga
Modérateur
:grut:
Posté le 26-01-2019 à 18:49:08  profilanswer
 

Bonjour et bienvenue sur le forum, les titres entièrement en majuscules sont interdits, pourrais-tu éditer celui de ton sujet (bouton "éditer le message" ) ? Merci.


---------------
Le Topic Unique des collections de cartes graphiques - GPUCHAN.ORG
n°10515015
sam2712
Posté le 26-01-2019 à 19:45:39  profilanswer
 

Neji Hyuga a écrit :

Bonjour et bienvenue sur le forum, les titres entièrement en majuscules sont interdits, pourrais-tu éditer celui de ton sujet (bouton "éditer le message" ) ? Merci.


 
Je l'ai modifié, désolé je l'ignorais :)

mood
Publicité
Posté le 26-01-2019 à 19:45:39  profilanswer
 

n°10515607
sam2712
Posté le 27-01-2019 à 22:43:25  profilanswer
 

criters59 a écrit :

Oui la version 7B86vA4
Normalment tu telecharge un zip , tu decompresse tu met le dossier sur une clé usb et dans ton bios tu as un menu qui fera redemarrer le pc en mode flash bios.
Tu va parcourir ta clé et sélectionner le bios , tu n'a plus qu'a attendre quelques minutes


 
 
Hello, je l'ai bien installé sans aucun soucis, le pc marche je me laisse quelques jours pour le tester afin d'être sûre que le problème est réglé puisqu'il arrive en général qu'il y ai quelques jours / semaines sans soucis ! On verra bien je vous tiendrais au courant, merci en tout cas.
 
 
Edit : 6 mois après rebelote ... Impossible de relancer le pc pour faire une quelconque manip ...

Message cité 1 fois
Message édité par sam2712 le 25-06-2019 à 22:00:35
n°10515708
criters59
Posté le 28-01-2019 à 09:14:06  profilanswer
 

sam2712 a écrit :


 
 
Hello, je l'ai bien installé sans aucun soucis, le pc marche je me laisse quelques jours pour le tester afin d'être sûre que le problème est réglé puisqu'il arrive en général qu'il y ai quelques jours / semaines sans soucis ! On verra bien je vous tiendrais au courant, merci en tout cas.


 
Vu qu'il démarre penses à aller faire un tour dans les journaux d’événement pour voir si il y a une erreur qui pourrait causer le soucis .
Sinon fais un point de restauration , ça pourra toujours t'aider si plus tard tu es en mode secure boot windows

n°10585953
sam2712
Posté le 25-06-2019 à 21:59:24  profilanswer
 

Bonjour
 
J'up ce msg 6 mois plus tard pour dire que j'ai eu exactement le même soucis ... Une nouvelle fois ... Le pc ne veut plus se rallumer cela fait 2 semaines, j'ai changé les ram de place etc ça ne marche pas.  
J'espère que vous pourrez m'aider je suis assez désespérée..

n°10586324
sam2712
Posté le 26-06-2019 à 17:01:04  profilanswer
 

Pas de réponse ? :(

n°10780830
mrtessy
Posté le 12-06-2020 à 19:23:13  profilanswer
 

Bonjour,
 
Je sais que cela fait un an qu'il n'y a plus d'activité sur ce topic mais j'ai à quelque chose près les mêmes soucis, avez vous trouvé la cause du problème?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc qui crash / Ecran noir / Pas de communication avec périphériques

 

Sujets relatifs
Crash répétitif de mon pc code d’arrêt : "DPC WATCHDOG VIOLATION "Choix composants PC SSD et boitier
Crash,écran noir avec rx vega 56 et vega 8Choix carte graphique ancien PC
Conseil config PC pour anime3d montage mao"aucun périphérique de sortie audio n'est installé"
PC qui s'éteint tout seul uniquement en jeu.PC serveur à domicile
Plus de sujets relatifs à : Pc qui crash / Ecran noir / Pas de communication avec périphériques


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR