Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1482 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran bleu sous windows xp

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran bleu sous windows xp

n°6490208
kilyox
Posté le 12-07-2008 à 12:55:41  profilanswer
 

Bonjour à tous.
J'ai acheté récemment un pc en pièce détaché que j'ai monté moi même et sur lequel j'ai installé Windows Xp professionnel.
J'ai depuis l'installation, un écran bleu windows qui apparait une seconde de façon totalement aléatoire et redémarre mon ordinateur.
J'ai tout débranché puis tout rebranché pour être sur qu'il n'y avait pas un composant mal mis mais le problème persiste.
Les pilotes des cartes mère et graphique sont à jour (via le site des constructeurs).
Pourriez-vous me renseigner pour savoir ce qui est à l'origine de cet écran bleu qui je dois dire est très gênant.
 
Merci d'avance !  
 
Configuration matérielle :  
Carte mère MSI K9N Neo-F V3
Processeur : AMD Athlon 64 X2 4800+ 2,5Ghz
Carte graphique : PNY Nvidia GeForce 8500Gt 512Mo dédiés
Ram : DDR2 1Go 667Mhz Cdiscount (x4)
Graveur DVD : LG GH20NS10

mood
Publicité
Posté le 12-07-2008 à 12:55:41  profilanswer
 

n°6490311
bazooca1
Jedi de l'octet & ami de Tux
Posté le 12-07-2008 à 14:18:26  profilanswer
 

T'as un message dans l'écran bleu? Regardes dans l'observateur d'évènements --> système, les erreurs indisquées en rouge.


---------------
Feedback
n°6490315
NightmareR​equiem
Posté le 12-07-2008 à 14:20:44  profilanswer
 

Config de merde = gros problèmes !!!

n°6491164
kilyox
Posté le 13-07-2008 à 11:42:14  profilanswer
 

Merci d'avoir répondu.
Oui il y a un message dans l'écran bleu, c'est écrit en blanc mais il n'apparait pas assez longtemps pour que je puisse lire ne serait ce que le premier mot !
 
Les erreurs qui apparaissent sont :
 
"Source - catégorie - événement" (description dans les propriétés)
 
"System error - (102) - 1003"  (Code erreur 10000050, paramètre 1 c18c997c, paramètre 2 00000000, paramètre 3 8050525f, paramètre 4 00000000.) p.s : les codes changent en fonction de l'erreur.
"nv - aucun - 108" (Le pilote nv4_disp du display périphérique \Device\Video0 est resté bloqué dans une boucle infinie. Cela indique généralement un problème avec le périphérique lui-même ou avec le pilote du périphérique programmant le matériel de façon incorrecte. Contactez votre fabricant de matériel pour obtenir des mises à jour de pilotes s'il y en a.)
"disk - aucun - 7" (Le périphérique \Device\Harddisk1\D comporte un bloc défectueux.)
 
Si j'ai compris le principe, ma carte graphique (car c'est elle qui utilise nv4.disp.dll) n'est pas à jour et mon disque dur est défectueux ?
 
NightmareRequiem > merci pour cette remarque utile et intelligente.
 
[Edit] : Carte graphique mise à jour, en attente...


Message édité par kilyox le 13-07-2008 à 11:58:50
n°6491243
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 12:42:35  profilanswer
 

Ca peut effectivement être un pb avec la carte graphique ou ses drivers. Pour observer le contenu de l'écran bleu, il faut désactiver le reboot automatique (système --> Avancé --> Démarrage et récupération).


---------------
Feedback
n°6491299
NightmareR​equiem
Posté le 13-07-2008 à 13:20:18  profilanswer
 

Je suis la pour ça.

n°6491539
kilyox
Posté le 13-07-2008 à 16:16:14  profilanswer
 

J'ai pas eu de nouvel écran bleu mais c'est très aléatoire.
 
Sinon on m'a dit que ça pouvait être le processeur qui bloque un processus et donc du coup au toc d'horloge quand le processus suivant doit prendre ça place il peut pas et ça plante.  
Est ce que c'est possible ?
Peut-on vérifier si c'est le cas?

n°6491548
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 16:19:45  profilanswer
 

kilyox a écrit :

Sinon on m'a dit que ça pouvait être le processeur qui bloque un processus et donc du coup au toc d'horloge quand le processus suivant doit prendre ça place il peut pas et ça plante.  
Est ce que c'est possible ?
Peut-on vérifier si c'est le cas?


 
non le problème ne vient pas du processeur. Une autre cause que la cg peut être les ram ou un périphérique qui fout le dawa. Essaies un stress occt de 30 min pour tester la stabilité du pc pour voir.


---------------
Feedback
n°6491582
kilyox
Posté le 13-07-2008 à 16:48:27  profilanswer
 

Ok, mais c'est quoi un "stress occt" ? Comment tu fais ça?

n°6491587
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 16:51:57  profilanswer
 

Avec ça:
http://www.01net.com/telecharger/w [...] 31189.html
 
Contrôle la témpérature du cpu pendant le stress avec speedfan.


Message édité par bazooca1 le 13-07-2008 à 16:52:47

---------------
Feedback
mood
Publicité
Posté le 13-07-2008 à 16:51:57  profilanswer
 

n°6491615
kilyox
Posté le 13-07-2008 à 17:12:59  profilanswer
 

Le test s'arrête car il détecte une erreur au bout de 4 minutes. La température des CPU ne dépasse pas les 30°C.
Il n'y a pas un rapport d'erreur ou quelque chose pour savoir d'où viens l'erreur?

n°6491627
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 17:24:14  profilanswer
 

30°C en charge c'est pas possible ^^ Surement que l'erreur c'est produite avant la phase de charge :/ (4 min)
 
Tu n'as pas o/c le pc? Possible qu'il y est un problème avec les ram. Télécharges ubcd.iso, graves le cd, boot dessus puis test les ram avec memtest86.


Message édité par bazooca1 le 13-07-2008 à 17:27:50

---------------
Feedback
n°6493039
kilyox
Posté le 14-07-2008 à 18:06:10  profilanswer
 

En fait c'est 30°C chaque coeur, donc ça fait un processeur à 60°C. La moyenne est en général de 15 pour chaque soit 30 les deux.
J'ai fait un test avec ubcd, le processeur n'affiche aucune erreur.
La ram en revanche elle en affiche plusieurs mais je ne sais pas interpréter les résultat donnés :

 

TST - PASS - FAILLING ADRESS      -      GOOD   -      BAD    -    ERR BIT    - COUNT CHAN

 

5   -    0   -  0001aff0520    431,0MB - 00000000 - 20000000 - 20000000 -    1
5   -    0   -  0001e7f0c40   487,0MB - 00000000 - 20000000 - 20000000 -    1
5   -    0   -  0001f7f0c20    503,0MB - 00000000 - 20000000 - 20000000 -    1
7   -    0   -  000a1484b3c 2580,2MB - 2c64f7e5 - 2864f7e5 - 04000000  -    1
8   -    0   -  0009430d6e0 2371,8MB - 05a7ce0e - 05a7ce0a - 00000004 -    2
8   -    0   -  001224b959c 4644,5MB - f2eab293 - f2eab29c - 0000000f   -    1
6   -    1   -  0001f7f0520    503,0MB - 20000000 - 00000000 - 20000000 -    1
7   -    1   -  000a5484b3c 2644,2MB - 00000000 - 20000000 - 20000000 -    1

 

Voila, ce serai donc la ram alors? Qu'est ce qu'il faut que je change? (toutes les pièces sont encore sous garantis).
Merci encore pour toute cette aide.

 

(Non je ne l'ai pas over clocké).

Message cité 1 fois
Message édité par kilyox le 14-07-2008 à 18:44:57
n°6493558
bazooca1
Jedi de l'octet & ami de Tux
Posté le 14-07-2008 à 23:29:40  profilanswer
 

ouep problème sur les ram. T'as 4 barrettes de ram c'est ça? Si oui il faut que tu test les barrettes avec memtest86 une par une sur la carte mère pour trouver la coupable ^^


---------------
Feedback
n°6493628
logann
Posté le 15-07-2008 à 01:17:06  profilanswer
 

kilyox a écrit :

En fait c'est 30°C chaque coeur, donc ça fait un processeur à 60°C. La moyenne est en général de 15 pour chaque soit 30 les deux.
J'ai fait un test avec ubcd, le processeur n'affiche aucune erreur.


  :ouch:  on m'aurait menti????  :pt1cable:  
 
Sinon, oui, comme dit bazooca1, t'as des soucis RAM la, a tester une par une sous memtest pour savoir laquelle ou lesquelles.... ;)

n°6493899
kilyox
Posté le 15-07-2008 à 11:46:50  profilanswer
 

Ok d'accord.
Je vais faire ça.
Juste une petite question : le test c'est combien de temps? Parce que comme il trouvais des erreurs il recommençait à zéro, je l'ai arrété moi même au bout de 4h de test, c'est un peu long non?

 

Merci encore, j'espère trouver la coupable et résoudre enfin mon problème. Je vous tiendrai au courant. :)

 

[edit] : deux écrans bleu viennent d'apparaitre, (le seconde après reboot à cause du permier) et disaient ceci :

 

- PAGE_FAULT_IN_NON_PAGE_AREA
 - PFN_LIST_CORRUPT

 

Après biensur y'avais le blabla habituel ("vérifier que vous n'avez pas brancher un nouveau périphérique etc..." )

 

Si vous savez ce que c'est je suis preneur.

 

   [re edit] : encore un avec IRQL_NOT_LESS_OR_EQUAL

 

Un IRQ je sais ce que c'est mais un IRQL ? Et not less or equal à quoi?!.


Message édité par kilyox le 15-07-2008 à 12:19:37
n°6494015
bazooca1
Jedi de l'octet & ami de Tux
Posté le 15-07-2008 à 13:03:05  profilanswer
 

C'est ton problème de ram qui provoque les BSOD. Pour le memtest86, c'est un test en boucle, 30 min suffisent ^^


---------------
Feedback
n°6494804
kilyox
Posté le 15-07-2008 à 20:27:44  profilanswer
 

Deux tests complet des 4 barrettes de ram prises séparement n'ont données aucune erreur.
J'ai donc supposé que c'est un slot qui est défectueux. Je les test a leur tour un par un pour voir ce qu'il en est.

 

Cependant, un petit détail qui pourrai avoir un lien avec mon écran bleu, dont je n'ai pas parlé mais qui me semblait à part : lorsque je joue, la dll nv4_disp.dll plante, le jeux affiche n'importe quoi et quand je le quitte, j'ai un message d'erreur windows qui apparait et me dit que la dll nv4_disp.dll ne fonctionne plus correctement. Je n'ai cependant pas d'écran bleu associé et lorsque j'ai eu des écrans bleu, je n'avais pas joué avant ni eu d'erreur de cette dll voila pourquoi je n'ai pas fait de lien?

 

Sur le forum, j'ai rechercher si cette dll posait problème à d'autre personne et j'ai trouvé le sujet correspondant ici.
Je vais finir mes tests de ram, puis vérifier la cadence de ma carte graphique.

 

Qu'en penses-tu?


Message édité par kilyox le 17-07-2008 à 13:05:25
n°6494811
bazooca1
Jedi de l'octet & ami de Tux
Posté le 15-07-2008 à 20:30:49  profilanswer
 

T'as peux être deux problèmes distincts (ram et cg).
 
Essayes de mettre à jour le Bios de la carte mère ainsi que les drivers de la cg. T'as regardé le contenu du minidump?


Message édité par bazooca1 le 15-07-2008 à 20:34:00

---------------
Feedback
n°6494836
kilyox
Posté le 15-07-2008 à 20:56:37  profilanswer
 

Je sais pas ce que c'est le minidump.
J'ai mis la carte mère à jour via le site de MSI, très pratique le "live update" soit dit en passant.
J'ai également instalé un utilitaire conseillé par msi qui remonte les erreurs périphériques au démarage et qui me dit qu'il ne peut pas charger les drivers monitor.
C'est quoi?
J'm'en sortirai jamais :(


Message édité par kilyox le 17-07-2008 à 13:05:54
n°6495396
kilyox
Posté le 16-07-2008 à 09:58:45  profilanswer
 

J'ai trouvé le minidump, il y a 56 fichiers .dmp mais je sais pas avec quoi les ouvrir pour savoir ce qu'il y a dedans...
Il comporte une date dans leur nom.

n°6497156
kilyox
Posté le 17-07-2008 à 12:43:51  profilanswer
 

Les problèmes liée à la ram semblent avoir disparus. J'ai de nouveau eu un écran bleu et cette fois çi pas de doute "nv4_disp.dll" était affiché donc la carte graphique à bien un problème, il faut que je la réinstalle? Que je la change? J'avoue que je ne sais plus...


Message édité par kilyox le 17-07-2008 à 13:01:59
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran bleu sous windows xp

 

Sujets relatifs
Nouveau HD SATA - Ecran bleu au premier démarrage de windowsProblème démarrage windows xp (écran bleu)
demarage windows - ecran bleuImpossible d'installer Windows, Ecran Bleu, PC assemblé
écran bleu à l'installation windows vistaEcran Bleu lors de l'installation de Windows
[Ecran bleu] pendant l'install de windows XPHELP problème écran bleu au boot de windows xp
Ecran bleu au démarrage de windows après mise à jour de pilotes ATI[problème]Ecran bleu au démarrage de windows
Plus de sujets relatifs à : Ecran bleu sous windows xp


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR