Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1114 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Disque externe non reconnu en esata sur P5Q Pro Turbo

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Disque externe non reconnu en esata sur P5Q Pro Turbo

n°7608042
Bounce1
Posté le 13-10-2010 à 15:09:25  profilanswer
 

Bonjour,
 
Je viens d'acheter un dock externe pour connecter un DD 1To Western Digital via le port natif de ma CM P5Q Pro Turbo.
La connexion en USB fonctionne très bien.
 
Par contre en Esata, si je ne démarre pas le PC avec le dock allumé le disque n'est pas reconnu.
Arrivé sous Windows 7 32 bits, j'allume le dock et là rien n'apparait dans le poste de travail ou dans la gestion des disques.
 
Dans le Bios j'ai activé le mode AHCI pour les disques Sata et de même pour le contrôleur JMicron.
Mais malgré cela mon disque n'apparait pas lorsque je l'allume.
 
Une idée ?
Merci

mood
Publicité
Posté le 13-10-2010 à 15:09:25  profilanswer
 

n°7609868
Bounce1
Posté le 14-10-2010 à 19:11:45  profilanswer
 

Help !

n°7609928
yanhoupa
Posté le 14-10-2010 à 19:49:48  profilanswer
 

bizarre, j'avais le même pb mais c'était car j'étais pas en AHCI...
 
tu  peux testé sur un autre pc ? ou avec un autre disque (pour y voir plus clair) ?


---------------
Ventes Matos PC / Apple
n°7610048
Bounce1
Posté le 14-10-2010 à 21:20:18  profilanswer
 

Bah là j'ai d'autre PC avec un port esata, ni d'autres DD pour tester.
Ce qui est étrange c'est que cela fonctionne nickel en USB.


Message édité par Bounce1 le 14-10-2010 à 21:20:29
n°7610058
peremumuch
Posté le 14-10-2010 à 21:28:38  profilanswer
 

par-ce que ton hdd ou ton E-SATA ne se branche pas a chaud il est reconnu uniquement en démarrant l'ordinateur


---------------
étant donné que nous vivons dans un monde corrompu par l'argent, tout ce qui est gratuit est bon à prendre
n°7610076
Bounce1
Posté le 14-10-2010 à 21:49:20  profilanswer
 

Oui ça j'ai remarqué mais normalement la CM P5Q Pro Turbo permet le hot-swap, c'est à dire le branchement à chaud.
Ensuite le HDD c'est un Western Digital WD1001FALS 1 To, c'est un disque récent, il supporte à coup sur le hot-swap aussi.


Message édité par Bounce1 le 14-10-2010 à 21:50:11
n°7610089
peremumuch
Posté le 14-10-2010 à 21:59:50  profilanswer
 

va voir la c'est expliqué:====> http://forum.hardware.fr/hfr/Hardw [...] 6641_1.htm


---------------
étant donné que nous vivons dans un monde corrompu par l'argent, tout ce qui est gratuit est bon à prendre
n°7610386
Bounce1
Posté le 15-10-2010 à 10:11:38  profilanswer
 

Ils parlent de AHCI et du contrôleur JMicron, tout ce que j'ai déjà fait comme expliqué dans mon 1er post, alors je comprends pas pourquoi ça ne fonctionne pas.

n°7610417
Bounce1
Posté le 15-10-2010 à 10:42:31  profilanswer
 

Et c'est un peu le foutoir sur le site de Asus, je ne sais pas quel serait le driver à installer en plus.

n°7611453
Mydriaze
Posté le 16-10-2010 à 00:32:52  profilanswer
 

J'arrive sur ce topic car j'ai une P5Q d'Asus egalement, et un dock avec un WD 1To tout neuf. Je l'ai initialisé par l'usb.
 
J'ai branché mon dock externe esata sur ma carte mere, a l'emplacement Sata_E1 exactement. J'ai demarré Windows, puis le dock, mais rien ne se passe. J'ai installer les drivers Marvell correspondant a ca:
 

Citation :

Marvell 6121 SATA Driver V1.2.0.68 for Windows XP & 64bit XP & 32/64bit Vista. Marvell 6121 SATA Driver V1.2.0.69 for 32/64bit Windows7.
Marvell 6121 SATA Driver V1.2.0.68 for Windows XP & 64bit XP & 32/64bit Vista.
Marvell 6121 SATA Driver V1.2.0.69 for 32/64bit Windows7.


 
J'ai fait la manip visant a forcer l'AHCI via regedit, et j'ai changé mon "storage information" en AHCI (il etait en IDe avant). J'ai redemarré, Windows m'indique qu'un peripherique s'installe et doit redemarrer l'ordi pour terminer l'install. Et bien sur, au redémarrage, rien n'a changé...
 
que faire?
 


---------------
(╬ ಠ益ಠ) Médaille d'or aux jeux trollympiques de Melun 94

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Disque externe non reconnu en esata sur P5Q Pro Turbo

 

Sujets relatifs
Problème disque dur / erreurs CRC mode PIOProbleme avec lecteur de disque dur
Débit de transfert vers DD externe ?echec de transfert entre Disque dur ext et ordinateur
X-Fi Titanium ou X-Fi Titanium Fatal1ty Pro ????Pourquoi disque dur lent et comment réparer ?
Retrait d'un disque en RAID1 sur NASUSB3 versus ESata (disque dur externe) : quoi choisir ?
Plus de sujets relatifs à : Disque externe non reconnu en esata sur P5Q Pro Turbo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR