Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
843 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu: Ram défectueuse] Impossible de dépasser le bios

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu: Ram défectueuse] Impossible de dépasser le bios

n°10684842
balde
Posté le 12-01-2020 à 13:17:48  profilanswer
 

Bonjour  :hello:  
 
J'ai récemment fait l'acquisition d'une nouvelle cm, nouveau cpu, nouvelle barette de RAM. De puis lors, impossible de booter sur un OS
- Ni sur le Windows déjà installé (Freeze à "Préparation pour la réparation" )
- Ni sur une usb d'install Windows, ni sur une usb d'install Linux (ni en live, d'ailleurs).  
 
A chaque fois, une fois la sélection faite, le pc freeze (soit sur le logo MSI, soit sur le logo Windows quand je boot sur une clef d'installation windows en EFI, sur le logo MSI quand je boot en UEFI, 'fin bref).
 
A noter que lorsque je met une clef d'installation Debian, j'ai bien accès au menu de choix entre live et installation. C'est après cette sélection que le pc freeze.
 
J'ai essayé de démarrer en UEFI et en EFI.  
J'ai également testé de débrancher le HDD de même que la cg, le comportement est exactement le même.
 
Je suis amateur et j'ai tout à fait pu me tromper sur les compatibilités.
 
La config complète:
- CM: MSI B360M GAMING PLUS
- CG: Nvidia GTX 1050 Ti
- CPU: i5 9600K LGA 1151
- HDD: Vieux mais peu important puisque même problème sur une liveusb, non ?
- RAM: 1 barrette de 8go DDR4 2400 MHz
- Alim: Zalman ZM500-LE. Elle a plus de 5 ans.
 
Je vous remercie grandement par avance de vos hypothétiques réponses, et espère que vous serez en mesure de m'aider  :sweat:  
 
Bonne journée dans tous les cas !


Message édité par balde le 18-01-2020 à 16:29:51
mood
Publicité
Posté le 12-01-2020 à 13:17:48  profilanswer
 

n°10685397
zcrusher
It's time to unleash the Fury
Posté le 13-01-2020 à 16:53:05  profilanswer
 

Bonjour,  
 
Windows déjà installé ? Tu veux dire que ton windows était jadis sur une autre carte mère ?
 
Regarde le format de ta clef. J'ai eu des clefs USB qui ne voulait JAMAIS booter.  
 
Tu utilises diskpark pour ta clef USB ?
 
Edit : Bonjour oups !!


Message édité par zcrusher le 13-01-2020 à 16:53:32

---------------
Si on te demande, tu diras que nous étions ensemble en train d'écraser des boîtes aux lettres !!
n°10685560
balde
Posté le 13-01-2020 à 22:44:41  profilanswer
 

Windows était bien sur une autre carte mère auparavant, donc effectivement c'est normal que je ne puisse booter dessus.
J'ai testé la clef sur un deuxième pc, il a pu booter dessus. Le premier reboot, comme d'habitude
J'ai utilisé woeusb pour ma part, et comme je voulais tester avec autre chose un ami l'a refaite depuis un Windows, je ne sais pas ce qu'il a utilisé mais il a l'habitude, tout comme moi donc le problème ne devrait pas venir de là je pense :/
 
Autre chose: le pc reboot régulièrement au démarrage avant de freeze. Il démarre, boot, ça ne fonctionne pas, il reboot, il refait la même chose jusqu'à freeze.
 
Je vais essayer de tester la ram dès que j'aurai un moment
 
Merci de ta réponse :)


Message édité par balde le 13-01-2020 à 23:40:48
n°10685630
zcrusher
It's time to unleash the Fury
Posté le 14-01-2020 à 08:41:49  profilanswer
 

essaye ça : https://www.memtest.org/  
Le fichier iso est ici : "https://www.memtest.org/download/5.01/memtest86+-5.01.iso.zip"
 
C'est Memtest86+, il fait entre 2 et 3 Mo sur une clef USB. Tu peux le laisser tourner au moins 1h pour avoir un test de ta RAM.
Dans le bios, regarde également les paramètres de la RAM, si c'est ce que tu penses être la cause de tes reboots.  
 
https://reho.st/medium/self/534385939c4916865ecd58ff6119dabf44ba5372.png
 
- Question : tu as combien de temperature CPU ? tu as ça dans le bios.  
 
- Utilise Diskpark pour ta Clef USB :
 
diskpart <- via cmd -> invite de commande en mode admin bouton droit, Exécuter en tant qu'admin)
list disk -> tu dois choisir ta clef USB dans la liste  
select disk 1 <- le numéro de ta clef , /!\ NE TE PLANTE PAS !!!  
clean <- tu vides ta clef
create partition primary  
select partition 1
active <- active pour le boot
 
format fs=ntfs quick | ou  | format fs=fat32 quick <- j'ai une préférence pour le FAT32 pour mes clefs de boot.  
 
exit


Message édité par zcrusher le 16-01-2020 à 09:18:31

---------------
Si on te demande, tu diras que nous étions ensemble en train d'écraser des boîtes aux lettres !!
n°10685635
zcrusher
It's time to unleash the Fury
Posté le 14-01-2020 à 08:51:40  profilanswer
 

Si je ne suis pas clair, ce qui peut être possible n'hésite pas !


---------------
Si on te demande, tu diras que nous étions ensemble en train d'écraser des boîtes aux lettres !!
n°10685636
zcrusher
It's time to unleash the Fury
Posté le 14-01-2020 à 08:53:11  profilanswer
 

tu as fait un  CLEAR CMOS : retrait de la pile PC débranché, 2 min, et OU le petit cavalier sur ta carte mère ?


---------------
Si on te demande, tu diras que nous étions ensemble en train d'écraser des boîtes aux lettres !!
n°10685655
artouillas​sse
Schtroumpf qui peut !
Posté le 14-01-2020 à 10:01:52  profilanswer
 

Bonjour
 
Une chose à vérifier c'est que le BIOS soit bien à jour.
Le 9600K est pleinement compatible avec ta carte mère à partir du BIOS V15, si tu es en dessous le problème est peut-être simplement ça.
Sinon ça peut en effet être la ram, mal installée, HS ou pas totalement compatible.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10685684
balde
Posté le 14-01-2020 à 10:56:01  profilanswer
 

Bonjour, merci de vos réponses :)
 
Je n'ai pas fait de CMOS ni rien de tout ça :/ (le petit cavalier ? Pile de la CM ? Je me suis perdu ^^" pour le reste aucun soucis tu es clair)
 
Et pour diskpart, pour le moment je n'ai pas de Windows à disposition je vais cependant essayer de gratter un pc
 
Pour le BIOS, Je vais vérifier ça en rentrant. Pareil pour la RAM. Si ce n'est pas ça, j'irai voir si je ne peux échanger la ram dont j'ai toujours la facture, je vous tiens au courant...


Message édité par balde le 14-01-2020 à 11:08:45
n°10685781
zcrusher
It's time to unleash the Fury
Posté le 14-01-2020 à 12:58:45  profilanswer
 

https://www.supinfo.com/articles/resources/170907/1121/8.png
 
https://www.supinfo.com/articles/si [...] -effectuer  
 
Il est vrai qu'on fait de moins en moins cette manip.
 
Edit : Ajout de la photo


Message édité par zcrusher le 14-01-2020 à 12:59:45

---------------
Si on te demande, tu diras que nous étions ensemble en train d'écraser des boîtes aux lettres !!
n°10686353
balde
Posté le 15-01-2020 à 12:28:56  profilanswer
 

Version du BIOS: E7B19IMS.130
Du coup normalement ça c'est bon...
 
OH. Encore un test anodin de boot (EFI), l'installateur Windows plante: "memory management". Est-ce que c'est la RAM ?
Bon, je vais la tester dans la journée

Message cité 1 fois
Message édité par balde le 15-01-2020 à 12:33:23
mood
Publicité
Posté le 15-01-2020 à 12:28:56  profilanswer
 

n°10686357
artouillas​sse
Schtroumpf qui peut !
Posté le 15-01-2020 à 12:47:35  profilanswer
 

balde a écrit :

Version du BIOS: E7B19IMS.130
Du coup normalement ça c'est bon...


Et non, c'est la V13 que tu as et il y a 2 i5 9600K (je viens de l'apprendre), mets à jour en V15 pour commencer, on verra ce qu'il en est : https://download.msi.com/bos_exe/mb/7B19v15.zip


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10686375
balde
Posté le 15-01-2020 à 13:24:56  profilanswer
 

Ah ! Merci infiniment :). J'update et je reviens vers vous


Message édité par balde le 15-01-2020 à 18:08:34
n°10686774
zcrusher
It's time to unleash the Fury
Posté le 16-01-2020 à 09:16:34  profilanswer
 

Essaye vraiment memtest !


---------------
Si on te demande, tu diras que nous étions ensemble en train d'écraser des boîtes aux lettres !!
n°10687047
balde
Posté le 16-01-2020 à 17:45:04  profilanswer
 

L'update du bios a amélioré la résolution mais n'a pas résolu mon pb, memtest dès que j'ai une seconde clef c.à.d ce soir normalement

n°10687298
zcrusher
It's time to unleash the Fury
Posté le 17-01-2020 à 09:26:51  profilanswer
 

memtest va t'éviter pas mal de soucis, si tu trouves que ta mémoire est défectueuse !  
 
Au fait tu plantes quand tu es dans le bios ou pas ?


---------------
Si on te demande, tu diras que nous étions ensemble en train d'écraser des boîtes aux lettres !!
n°10687328
balde
Posté le 17-01-2020 à 10:55:22  profilanswer
 

Non pas de plantages dans le BIOS, ça fonctionne nickel, c'est vraiment au moment du boot qu'il me lâche
J'ai du mal à faire démarrer memtest x_x je continue d'essayer


Message édité par balde le 18-01-2020 à 00:01:00
n°10687950
balde
Posté le 18-01-2020 à 16:28:08  profilanswer
 

Comme je galérais j'ai finalement fait tester la ram au magasin qui me l'a vendue, elle était bien défectueuse, problème résolu :). Merci à tous pour vos réponses ! Vraiment très très plaisant

n°10688728
zcrusher
It's time to unleash the Fury
Posté le 20-01-2020 à 10:49:29  profilanswer
 

Cool !!! Avec memtest tu aurais eu la réponse ;)
 
Bonne année ;)


---------------
Si on te demande, tu diras que nous étions ensemble en train d'écraser des boîtes aux lettres !!

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu: Ram défectueuse] Impossible de dépasser le bios

 

Sujets relatifs
Boot sur ssd M.2 nvme impossibleClavier inactif au démarrage (BIOS inaccessible)
Quelle config bureautique pour PC dans un commerceQuestion pour petit Upgrade de config à moindre coût
Avis sur config actuel + potentiel upgradeProblème de démarrage aléatoire avec une nouvelle config sous Win 10
Avis config Gaming dans les 900-1000€Conseil config
Plus de sujets relatifs à : [Résolu: Ram défectueuse] Impossible de dépasser le bios


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR