Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1785 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  C'est quoi le probleme de ma Carte graphique ??? ! HELP :!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

C'est quoi le probleme de ma Carte graphique ??? ! HELP :!

n°5335133
popo_78
Posté le 03-02-2007 à 02:27:48  profilanswer
 

bonjour a tous ,
j'ai un petit soucis avec ma 7600 Gs que jvien d'acquérir ....
J'ai reformatter suite au gros soucis que d'affichage avec cette cg  
 
et donc j'ai installé les drivers etc tous va bien mais seulement quand je veux regarde une video etc... sur vlc des louverture le pc blocke et quand jesseye de fermer vlc media player et ben il met env. 5min pour que sa ferme ou meme des fois je peux rien faire a part reset...
 
Pour info j'ai :
Une LC power 420w
1024 Mo ram pc3200
2 lecteurs  
un dd ... etc .... :D


Message édité par popo_78 le 05-02-2007 à 17:52:51
mood
Publicité
Posté le 03-02-2007 à 02:27:48  profilanswer
 

n°5335134
alexreunio​n
Portez un masque
Posté le 03-02-2007 à 02:31:09  profilanswer
 

Tu as branché le cable molex sur ta 7600 GS?

 

http://lycos3e.free.fr/Pics/7600gs.jpg

Message cité 1 fois
Message édité par alexreunion le 03-02-2007 à 02:32:50

---------------
Mon feedback
n°5335149
RAV_THE_KI​LLER
Posté le 03-02-2007 à 03:22:17  profilanswer
 

et si tu a brancher le connecteur de courrant et que  sa te donne le message, c'est ton alimentation qui ne fourni pas... j'avais eu se message sur mon ancienne 6600GT juste avant que mon alimentation me lache

n°5335171
Negro
300zx in the ... depot
Posté le 03-02-2007 à 04:46:23  profilanswer
 


les LC power c'est conciderer comme des alim noname, cad "de merde"
Elles ont pas 420w réel.
 
Par contre c'est quand meme bizare car une 7600gs ca doit pas tiré autand de jus que ca...
essaye de te faire preter une alim pour etre sur.

n°5335330
popo_78
Posté le 03-02-2007 à 10:42:56  profilanswer
 

alexreunion a écrit :

Tu as branché le cable molex sur ta 7600 GS?
 
http://lycos3e.free.fr/Pics/7600gs.jpg


Ha non ...  
Jvais la brancher alors ;)  
J'ai penssé que c'etait une option pour les ventilos ou autres ... :D

n°5335437
El_diablo
Posté le 03-02-2007 à 11:47:56  profilanswer
 

faut obligatoirement que tu branches la molex


---------------
Achat / Vente / Feed-Back
n°5335711
popo_78
Posté le 03-02-2007 à 13:28:27  profilanswer
 

Non sa ne marche pas.... meme avec les drivers du cd  
 
C'est peut etre du a quoi ??  
 
Ma carte mère est une asrock K7s8x  
pour info ...

n°5335986
El_diablo
Posté le 03-02-2007 à 15:20:42  profilanswer
 

carte defecteuse? alim pas assez puissante?


---------------
Achat / Vente / Feed-Back
n°5335992
popo_78
Posté le 03-02-2007 à 15:23:29  profilanswer
 

El_diablo a écrit :

carte defecteuse? alim pas assez puissante?


carte défectueuse je ne sais pas...  
Sinon l'alim normalement est suffisante d'apres ce que j'ai vu sur internet....

n°5336002
Yeam
I'm your passenger
Posté le 03-02-2007 à 15:28:06  profilanswer
 

toutes les LC Power ne sont pas des noname :non:
 
m'enfin la 420W c'en est pas loin :D
 
as-tu moyen de tester une autre alimentation? qu'avais-tu comme CG avant ?

mood
Publicité
Posté le 03-02-2007 à 15:28:06  profilanswer
 

n°5336036
popo_78
Posté le 03-02-2007 à 15:48:40  profilanswer
 

Yeam a écrit :

toutes les LC Power ne sont pas des noname :non:
 
m'enfin la 420W c'en est pas loin :D
 
as-tu moyen de tester une autre alimentation? qu'avais-tu comme CG avant ?


 
J'ai une autre alim mais cest une no name et 350W ...
Sinon j'avais une Ati 9550 avec le drivers installé puis je l'ai revendu donc j'ai desinstallé les drivers .
J'ai mis une 9200 dont je n'ai pas installé les drivers car cetait juste pour attendre la 7600 que j'ai eu hier.
et je me retrouve avec ce gros problème...  :sweat:

n°5336085
mrdoug
Posté le 03-02-2007 à 16:12:05  profilanswer
 

Alim de daube, normal que ça foire

Message cité 1 fois
Message édité par mrdoug le 03-02-2007 à 16:12:13
n°5336104
popo_78
Posté le 03-02-2007 à 16:21:37  profilanswer
 

mrdoug a écrit :

Alim de daube, normal que ça foire


T'est sure lol ?  
car j'ai vu que certain avec une lcpower 420w sa passait très bien ....

n°5340291
popo_78
Posté le 05-02-2007 à 17:52:24  profilanswer
 

up nouveau soucis
 
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  C'est quoi le probleme de ma Carte graphique ??? ! HELP :!

 

Sujets relatifs
CM Asus Striker Extreme ne démarre plus [CPU INIT] La solutionhelp, problème grave sur ma mobo!
problème installation sur asus k8v-xeprobleme port pci sur p5b
probleme avec memoire drr pc3200Problème installation DD IDE
quelle carte mère choisir ?Quelle carte graphique et processeur
Plus de sujets relatifs à : C'est quoi le probleme de ma Carte graphique ??? ! HELP :!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR