Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1757 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pas d'affichage. Led blanche (VGA) allumé sur Asus X570F. Help please

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas d'affichage. Led blanche (VGA) allumé sur Asus X570F. Help please

n°10928283
swysen
Posté le 14-01-2021 à 05:16:30  profilanswer
 

Bonjour à tous,
 
J'ai monté un pc pour un ami, j'ai tout branché correctement, je démarre et j'ai la led (VGA) de la carte mère qui reste allumé en blanc.  
 
La config :
 
Alim BeQuiet Straight power 11 650Watts gold
Carte mère ATX asus rog strix X570-F gaming
Processeur 3700X
2x16Go DDR4 3200Mhz ballistix sport
Carte graphique asus GTX 1080 Ti strix gaming oc
 
 
 
 
 
Une tite photo de la led en question sur la carte mère qui reste allumé :
 
https://nsa40.casimages.com/img/2021/01/14/210114051639299701.jpg
 
 
 
 
Je ne penses pas que ce soit la carte graphique car je l'ai acheter récemment à un membre sérieux du forum.
 
Je vais essayer de trouver une autre carte graphique pour tester dès que possible.  
 
 
 
Si jamais vous avez des pistes, je suis preneur. Merci d'avance  :jap:


---------------
MON TOPIC VDS/ACH/ECH - OLD FEEDBACK
mood
Publicité
Posté le 14-01-2021 à 05:16:30  profilanswer
 

n°10928404
Roms_26
Posté le 14-01-2021 à 12:14:41  profilanswer
 

Salut,
 
Causes probables :
 
riser gpu débranché
 
Câbles alim pcie coté GPU débranchés
 
Câbles alim pcie côté PSU débranchés/mal branchés (ça me l'a fait avec une be quiet justement)
 
have fun


Message édité par Roms_26 le 14-01-2021 à 12:17:30
n°10928539
swysen
Posté le 14-01-2021 à 15:47:31  profilanswer
 

Salut,  
 
tous les paramètres que tu cites ont été vérifié. Et j'ai pu testé une autre carte graphique.
 
Résultat : l'autre carte fonctionne.  
 
 
Je suis dégouté  :cry:  
 
 
J'ai du mal à croire que la 1080 Ti soit morte. Je vais la tester dans un autre pc pour en avoir le coeur net  :pfff:


---------------
MON TOPIC VDS/ACH/ECH - OLD FEEDBACK
n°10928564
fabcoq
Posté le 14-01-2021 à 16:33:18  profilanswer
 

Peut être un mauvais contact, tu as essayé de la remettre.

n°10928644
subly
Posté le 14-01-2021 à 19:47:56  profilanswer
 

Salut,
 
J'ai assemblé un pc avec cette même carte-mère il y a peu et une GTX 1050 Ti de chez Gigabyte.
 
Au premier boot, pas d'image, led VGA allumée comme pour ton cas.
 
Finalement, j'ai branché mon écran en DVI au lieu du HDMI et j'ai eu de l'image.
Après cela, j'ai mis a jour le bios, finir la configuration et une fois le système en place j'ai rebranché en HDMI et maintenant tout fonctionne.
 
A tester

Message cité 1 fois
Message édité par subly le 14-01-2021 à 19:48:19
n°10928647
swysen
Posté le 14-01-2021 à 19:51:37  profilanswer
 

fabcoq a écrit :

Peut être un mauvais contact, tu as essayé de la remettre.


 

subly a écrit :

Salut,
 
J'ai assemblé un pc avec cette même carte-mère il y a peu et une GTX 1050 Ti de chez Gigabyte.
 
Au premier boot, pas d'image, led VGA allumée comme pour ton cas.
 
Finalement, j'ai branché mon écran en DVI au lieu du HDMI et j'ai eu de l'image.
Après cela, j'ai mis a jour le bios, finir la configuration et une fois le système en place j'ai rebranché en HDMI et maintenant tout fonctionne.
 
A tester


 
Merci beaucoup les gars, je vais faire des tests encore ce soir
 


---------------
MON TOPIC VDS/ACH/ECH - OLD FEEDBACK

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pas d'affichage. Led blanche (VGA) allumé sur Asus X570F. Help please

 

Sujets relatifs
Perte FPS 2070 super HelpMon PC ne s'allume pas
Contrôle fan pch asus x570 tuf gaming plusValse des BIOS pour CM Asus B550
Jeux qui ne tournent que sur iGpu (Asus Rog de 2016)FLAHS BIOS CARTE MERE ASUS SANS OS
Lenovo IdeaPad 320-15Ikb, led claire, mais ne pc ne s'allume pasChoix entre simplynuc ruby R8 ou asus PN50 ?
Pc monté, écran noir et périphérique ne s'allume pasAsus RTX 3070 bruyante en mode 0db désactivé
Plus de sujets relatifs à : Pas d'affichage. Led blanche (VGA) allumé sur Asus X570F. Help please


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR