Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1326 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Pc monté, écran noir et périphérique ne s'allume pas

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pc monté, écran noir et périphérique ne s'allume pas

n°10925088
feydrawtha
Posté le 07-01-2021 à 20:48:45  profilanswer
 

Bonsoir,
 
J'ai monté une tour ce soir et comme le titre l'indique quand je démarre, l'écran reste noir et mais périphérique rgb ne s'allume pas non plus...
 
Ma config' :
Aorus b550 elite v2  
ryzen 5 5600x
rtx 2060
16gb de ram crucial 3200mhz
ssd m2 1to
alimentation : raider ra 550w
 
J'ai déjà essayé de retirer la carte graphique pour brancher l'écran directement sur la carte mère et ça ne fonctionne pas. J'ai également déjà essayé de bouger la ram, pas plus de succès. Un autre truc qui me semble bizarre, c'est que ma ram rgb s'allume dès que l'alimentation est sur on (sans que le pc soit allumé).
 
PS : j'ai flashé le bios grâce au qflash + pour le passer en maj "f11" compatible avec les ryzen serie 5000. Apparemment, selon les indication ça s'est bien passé (flash pendant 10min et  ensuite plus rien).
https://www.mediafire.com/file/s47n [...] s.rar/file
des photos de mes branchements, dès fois que vous voyez quelque chose de bizarre...
 
Je suis vraiment désespéré (j'ai plus de pc là) c'est pour ça que je m'en remet à vos connaissances.
Merci d'avance pour votre précieuse aide !
 
 
 

mood
Publicité
Posté le 07-01-2021 à 20:48:45  profilanswer
 

n°10925100
kabyll
Posté le 07-01-2021 à 21:08:43  profilanswer
 

Rgb qui s'allume (flash court) qd tu mets l'alim sur on c'est normal (pareil sur mes cm gigabyte)
 
Il fallait en effet flasher le bios,
 
+ obligé d'avoir la cg si tu veux de l'affichage
(Pas de chip graphique sur le cpu donc sortie video de la cm inutilisable)


---------------
Infographiste 3D & Post-Production - Freelance
n°10925103
kabyll
Posté le 07-01-2021 à 21:15:18  profilanswer
 

+cg a mettre sur le 1er slot

 

+ as-tu bien branché le 4+4 de l'alim sur le connecteur en haut à gauche de la carte mere pour alimenter le cpu?


Message édité par kabyll le 07-01-2021 à 21:17:17

---------------
Infographiste 3D & Post-Production - Freelance
n°10925130
feydrawtha
Posté le 07-01-2021 à 22:02:34  profilanswer
 

"+ as-tu bien branché le 4+4 de l'alim sur le connecteur en haut à gauche de la carte mere pour alimenter le cpu? "
 
Bah c'est ça aller trop vite...j'ai monté mes ventilateurs boitiers avant de placer la carte mère et du coup la prise d'alim' était caché sous le ventilo...du coup j'ai zappé. C'est sûr que ça marche mieux quand le processeur est alimenté. Je me hais tellement x)
 
Merci infiniment pour ton aide, je crois que je serais encore dessus sans toi !

n°10925138
kabyll
Posté le 07-01-2021 à 22:26:11  profilanswer
 

je t'en prie,
 
mets la cg sur le 1er slot qd mm, le gris argenté
 
le second est en pcie 3.0 x2 ca va brider la carte graphique


---------------
Infographiste 3D & Post-Production - Freelance
n°10925148
kalix7
Posté le 07-01-2021 à 22:42:57  profilanswer
 

Ouais bien vu le 4+4 cpu, sur les photos on ne voit pas que c'est débranché. Il aurait pu jardiner longtemps avant de trouver le problème :D

n°10925150
kabyll
Posté le 07-01-2021 à 22:53:57  profilanswer
 

ca reste un classique ;)


---------------
Infographiste 3D & Post-Production - Freelance
n°10926565
damoocles
Posté le 10-01-2021 à 21:49:44  profilanswer
 

une question idiote, il faut brancher le 4+4 et aussi le  24 broches ?

n°10926567
zonka
x58 forever!
Posté le 10-01-2021 à 22:01:14  profilanswer
 

oui.

 

Et aussi la prise de l'alim du PC sur le courant :)


Message édité par zonka le 10-01-2021 à 22:01:40

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10926569
damoocles
Posté le 10-01-2021 à 22:11:57  profilanswer
 

LOL merci, je suis entrain de monter une tour (la dernière c'était y a 25 ans ! )je pensais qu'avec le progrès la broche 24 alimentait aussi le cpu !  
en parlant d 'alim j'ai branché tous les petits connecteurs du boitier à la carte mère, dont ceux qui font fonctionner les leds du disque dur, mais ces leds marchent aussi pour un disque dur M2 (nmve) ? ou que sur les sata ?

mood
Publicité
Posté le 10-01-2021 à 22:11:57  profilanswer
 

n°10926593
zonka
x58 forever!
Posté le 10-01-2021 à 23:42:54  profilanswer
 

Plop.
 
Ben au début c'etait un 20 pins pour CM/CPU, puis il y a eu un 24 pins CM+CPU, puis s'est rajouté un 4 pins pour le CPU, maintenant bien souvent remplacé par un 8 pins CPU, et parfois même un 2e 8 pins CPU pour les gros CPU/overclock, voilà voilà.
 
Sinon oui le connecteur HDD_LED du F_PANEL prend en compte tous les disques internes, SATA ou M2 bien sûr (c'est la CM qui gère)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Pc monté, écran noir et périphérique ne s'allume pas

 

Sujets relatifs
Aide achat PC Gamer 1700€Avis config PC (occasion)
1100€ pour un PC EN 2021Support Ecran MSI optix 27MPG27 CQ2
PC qui reboot en boucle parfoisProblème d'allumage tour PC
Upgrade PC pour FS 2020PC qui ne se met pas hors tension à l'arrêt (Résolu)
[config PC] calcul scientifique - SIG - montage vidéo - mapping vidéo 
Plus de sujets relatifs à : Pc monté, écran noir et périphérique ne s'allume pas


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR