Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
898 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  [Résolu] CPU à 100% lors d'accés HDD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] CPU à 100% lors d'accés HDD

n°5646030
dr1rrb
Posté le 12-07-2007 à 00:18:09  profilanswer
 

kikoo ...
 
J’ai un problème que je m’explique assez mal …  :pt1cable:  
 
J’ai un bon vieux HDD de 80 Go sur mon serveur (Win 2003) et dés que j’écris / lis sur ce HDD le CPU passe à 100% d’utilisation. :heink:  (Aucun doute possible …. Le processus qui tente d’accéder au disque bouffe tout le CPU, et quand par exemple je mets en pause la copie avec super copier la charge CPU redescend immédiatement à des valeurs habituelles pour repartir aussi vite à 100% dés que je reprend la copie)
 
En fait j’ai eu récemment des problèmes sur ce HDD (« redondance cyclique » d’après super copier) donc j’ai faut un formatage bas niveau avec les seagate tools suivie d’un test long qui à réussi (le test court me sortait des erreurs avant le formatage).
 
J’ai fais tous ca sur mon PC fixe et après le formatage j’ai fais des copies tests à plus de 40 000 Ko/sec et charge CPU normale. Quand j’ai rebranché sur mon serveur bah pb du CPU à 100 % de CPU et ca se traine lamentablement à 1 300 Ko/sec max  :kaola:  :pfff:  :fou:  :o  
 
Je suppose un conflit matériel / drivers mal installés, mais le problème c’est que rien n’as changé par rapport à a avant où il fonctionné très bien… (des périf USB en moins à la limite (HDD externes + imprimante / scanner)) enfin trés bien ... tout dépend quand ... parceque la sauvegarde du HDD je l'avais déjà faites à 1 300 Ko/sec, mais je croyais mon disque mort à ce moment là, donc je n'avais pas regardé le CPU ^^
 
Enfin voila mon problème … si kk1 à des idées / solutions  :)  … pleeeeeeeeeeeeeeeeaaaaaaaaaaaaaaaaaaase :cry:  :cry:  
 
 :bounce:  :bounce:  :bounce:  :bounce:

Message cité 1 fois
Message édité par dr1rrb le 12-07-2007 à 23:57:35
mood
Publicité
Posté le 12-07-2007 à 00:18:09  profilanswer
 

n°5647884
dr1rrb
Posté le 12-07-2007 à 22:37:19  profilanswer
 

dr1rrb a écrit :

kikoo ...
 
J’ai un problème que je m’explique assez mal …  :pt1cable:  
 
J’ai un bon vieux HDD de 80 Go sur mon serveur (Win 2003) et dés que j’écris / lis sur ce HDD le CPU passe à 100% d’utilisation. :heink:  (Aucun doute possible …. Le processus qui tente d’accéder au disque bouffe tout le CPU, et quand par exemple je mets en pause la copie avec super copier la charge CPU redescend immédiatement à des valeurs habituelles pour repartir aussi vite à 100% dés que je reprend la copie)
 
En fait j’ai eu récemment des problèmes sur ce HDD (« redondance cyclique » d’après super copier) donc j’ai faut un formatage bas niveau avec les seagate tools suivie d’un test long qui à réussi (le test court me sortait des erreurs avant le formatage).
 
J’ai fais tous ca sur mon PC fixe et après le formatage j’ai fais des copies tests à plus de 40 000 Ko/sec et charge CPU normale. Quand j’ai rebranché sur mon serveur bah pb du CPU à 100 % de CPU et ca se traine lamentablement à 1 300 Ko/sec max  :kaola:  :pfff:  :fou:  :o  
 
Je suppose un conflit matériel / drivers mal installés, mais le problème c’est que rien n’as changé par rapport à a avant où il fonctionné très bien… (des périf USB en moins à la limite (HDD externes + imprimante / scanner)) enfin trés bien ... tout dépend quand ... parceque la sauvegarde du HDD je l'avais déjà faites à 1 300 Ko/sec, mais je croyais mon disque mort à ce moment là, donc je n'avais pas regardé le CPU ^^
 
Enfin voila mon problème … si kk1 à des idées / solutions  :)  … pleeeeeeeeeeeeeeeeaaaaaaaaaaaaaaaaaaase :cry:  :cry:  
 
 :bounce:  :bounce:  :bounce:  :bounce:


 
personne pour m'aider ??? :( :(

n°5647950
mrbebert
Posté le 12-07-2007 à 23:19:07  profilanswer
 

Je pense que c'est un problème avec le DMA qui est désactivé. Ton disque est passé en mode "PIO".
(à priori, Windows bascule dans ce mode quand le disque montre des signes de faiblesse, ca correspond à ton cas).
 
Je crois que la solution consiste à supprimer les contrôleurs IDE dans le gestionnaire matériel. Windows les réinstalle, configuré en DMA :)  
(une petite recherche sur le sujet est peut être plus prudente :D )

n°5648018
dr1rrb
Posté le 12-07-2007 à 23:56:26  profilanswer
 

Effectivement mon disque était en mode PIO  :pfff: ... aprés suppression du controleur de disque et un petit reboot je suis repassé en UDMA :)  
 
Une petite copie pour tester ... et ... magie ca fonctionne  :bounce:  :bounce:
 
merci :love:  :love:  :love:  :love:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  [Résolu] CPU à 100% lors d'accés HDD

 

Sujets relatifs
accès refusé à un dossier[Résolu]Probleme nouvelle CarteGraphique pas moyen de booter sous xp
[Résolu] Probleme nouvelle CG. bip bip au demarrage et plus rien[RESOLU] underclocker un athlon XP 2100+ qui plante
Rack HDDLED HDD permanente...
Ventirad CPU qui S'arrete [Ibm Portable T23]probleme d'acces à raid , inconnu meme sur google
[Résolu]Besoin info et Spécifications Gecube x800GTOU2. D3[Resolu]Besoin info et Spécifications Gecube x800GTOU2. D3
Plus de sujets relatifs à : [Résolu] CPU à 100% lors d'accés HDD


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR