Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
942 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème casi insurmontable, professionnel? ==> par ici

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème casi insurmontable, professionnel? ==> par ici

n°3129018
drdraxxx
Ces nains portent quoi?
Posté le 13-04-2004 à 17:47:46  profilanswer
 

Bon je résume, je veux installer mon DD sata, sur un amd 2800 avec asus a7v600. Je me munis donc du cd de winxp pro, de la disket contenant les drivers sata, je boot l'ordi l'install se lance, j'appuie sur F6 l'install se poursuit me demande les drivers, j'insers la disquette, les drivers s'installent, j'appuie sur continuer, l'install continue, puis pouf écran bleu :sweat: ! je réitère l'opération mais toujours rien!
 
P/S: mon dd est un western digital 120go 8mo 7200
 
P/S 2: j'ai préalablement créer une partition DOS principal puis formater.
 
P/S 3: mon BIOS est en 1005 il y a une verison 1006 mais je ne sais pas comment flasher le bios (j'ai essayé mais il manquer des fichiers sur ma disket je crois)
 
Voilà, celui qui me trouve la solution, jlui reserve une place a coté de moi dans un bar un vendredi soir  :sol:  :whistle:

mood
Publicité
Posté le 13-04-2004 à 17:47:46  profilanswer
 

n°3129028
ouf
nomore
Posté le 13-04-2004 à 17:51:42  profilanswer
 

l'utilitaire de flash se trouve ici http://www.asus.it/support/downloa [...] ame=A7V600

n°3129097
Slyde
Aligné
Posté le 13-04-2004 à 18:11:51  profilanswer
 

Le controleur SATA étant natif sur le 8237, tu passes ça en natif dans le bios et tu peux te passer de pilote.


---------------
Le topic du QLRR et FIRE
n°3129404
drdraxxx
Ces nains portent quoi?
Posté le 13-04-2004 à 19:50:17  profilanswer
 

Euh, dsl d'etre nul mais comment ca natif ???  
 
Ouf > j'ai dja  dll tout ce qu'il faut pour le flasher le bios mais je comprends pas comment le faire!

n°3129513
drdraxxx
Ces nains portent quoi?
Posté le 13-04-2004 à 20:28:26  profilanswer
 

Voilà j'ai flasher le bios, il est now en 1006, mais je ne vois aucune différence!

n°3129521
vazno75
les newbie c comme les cochons
Posté le 13-04-2004 à 20:30:48  profilanswer
 

tu as testé ta ram avec memtest?

n°3129614
drdraxxx
Ces nains portent quoi?
Posté le 13-04-2004 à 21:08:32  profilanswer
 

non, c'est koi? jvai chercher sur google
 
On peut faire le memtest sous dos? non parsk là si tu as bien lu mon message je n'arrive pas a installer un OS sur mon dd donc impossible d'acceder au bureau, et si c un .exe ben sous DOS ca marche po!


Message édité par drdraxxx le 13-04-2004 à 21:11:55
n°3129669
popey
Posté le 13-04-2004 à 21:25:09  profilanswer
 

oui memetest est un soft qui te genere une disquette de boot.
Donc pas besoin d'OS sur ton HD

n°3129685
drdraxxx
Ces nains portent quoi?
Posté le 13-04-2004 à 21:32:14  profilanswer
 

ah? jcomprends pas là, je viens de dll memtest 10ko en .exe ! :s

n°3129724
popey
Posté le 13-04-2004 à 21:46:10  profilanswer
 

en fait sur le PC avec lequel tu ecris, tu telecharge Memtest (~10Ko) et tu l'execute. a ce moment la il te demande d'inserer une diskette vierge. La tu lui donne et il installe dessus un boot et le logiciel de test. Une fois que tu redemarre ton PC avec cette disquette, il demare le test automatiquement.
@+
 
PS evidemment il faut que tu puisse booter sur la disquette...

mood
Publicité
Posté le 13-04-2004 à 21:46:10  profilanswer
 

n°3129754
ganryu
Posté le 13-04-2004 à 21:55:22  profilanswer
 

Il faudrait voir si le pb vient du SATA. As tu essaye de lancer l'install de winXP sans ce driver? Avec un autre hd par exemple, pour voir si l'ecran bleu ne vient pas d'autre chose

n°3129815
drdraxxx
Ces nains portent quoi?
Posté le 13-04-2004 à 22:17:52  profilanswer
 

popey j'ai executer memtest il ne me demande pas de disket bizzare :s!
 
ganryu, sans les drivers ecran bleu aussi, euh j'ai bien un 2eme disk dur un IDE de 20go celui de l'ancien ordi (surlequel je suis en ce moment) j'avais essayer de le brancher sur le new pour booter mais ecran bleu aussi, vous pensez donc que c'est la ram?

n°3130712
drdraxxx
Ces nains portent quoi?
Posté le 14-04-2004 à 11:21:23  profilanswer
 

j'ai laissé tourné le memtest pendant 1h25 il a eu le temps de faire 4 pass sans trouver d'erreur, et j'ai dit que c t de la ram standard, mais en vérité c'est marké apacer dimm, je c po si c vraimnt une mark mais...

n°3131097
damarus
Posté le 14-04-2004 à 13:38:51  profilanswer
 

il dit quoi cette ecran bleu ?

n°3132287
drdraxxx
Ces nains portent quoi?
Posté le 14-04-2004 à 19:43:52  profilanswer
 

après le POST, lorsque j'appuie sur <tab> pour accéder au VIA RAID Bios les menus à gauche sont inaccessibles!  
 
Pour ce qui est de l'écran bleu: il me demande d'enlever le cache du Bios ou l'ombrage et de désinstallé les logiciel installé, mais comme rien n'est installé...
 
please help me :)

n°3132319
xenodis
Posté le 14-04-2004 à 19:57:15  profilanswer
 

SATA + A7V600, la ou on bosse on se marre avec ca.
 
beaucoup de retour de pc avec des probs type "unmountable boot volume" et autre écran bleue en tt genre.
 
vérifie que tu as bien les derniers drivers pour ton controleur et passe powermax(ou équivalent si pas maxtor) sur ton disque dur.

n°3132322
tharkie
Effaré par l'idiotie humaine
Posté le 14-04-2004 à 19:59:15  profilanswer
 

enlève les partitions de ton disuqe si c'est possible ;)


---------------
Sujet sur les cartes son audiophiles pour mélomanes et musiciens & DAC+ADC
n°3133291
drdraxxx
Ces nains portent quoi?
Posté le 15-04-2004 à 08:18:34  profilanswer
 

g trouver un semblant de solution:
 
Lorsqu'à l'écran il me demande d'enlever soit le cache du bios soit l'ombrage, je me suis dis j'ai rien a perdre je vais désactiver le lvl 1 et lvl 2 CPU cache dans le bios, résultat, je peux continuer l'installation de winxp sans problème, enfin, si, ca fait environ 3 heures que l'installation tourne et qu'elle n'est pas encore au bout, est-ce normal? c a cause du cache qui est désactivé? C?est grave docteur?  
 
Je voudrais également savoir pkoi je n'ai pas accès au menu du via raid bios :s!

n°3135235
drdraxxx
Ces nains portent quoi?
Posté le 15-04-2004 à 21:28:52  profilanswer
 

Bon il refuse de démarrer quoi que se soit si le cache du CPU est activé, ca vient de quoi? de la ram? pourtant avec memtest aucune erreurs trouvées!

n°3135241
tharkie
Effaré par l'idiotie humaine
Posté le 15-04-2004 à 21:30:28  profilanswer
 
n°3135242
starconsol​e
Le roi du bloc !
Posté le 15-04-2004 à 21:31:25  profilanswer
 

testes ta ram sur une autre machine, memtest n'est pas fiable à 100% ;)

n°3135243
starconsol​e
Le roi du bloc !
Posté le 15-04-2004 à 21:32:04  profilanswer
 

ça ça m'étonnerai :o

n°3135291
drdraxxx
Ces nains portent quoi?
Posté le 15-04-2004 à 21:57:05  profilanswer
 

si le cpu été foutu l'ordi pourrait-il vraimnt redémarrer?
 
j'ai testé ma ram pc2700 de l'ancien ordi qui elle travial depuis bientot 2ans lol mais mm prob donc... :s

n°3135305
starconsol​e
Le roi du bloc !
Posté le 15-04-2004 à 22:00:49  profilanswer
 

la mobo certainement alors...

n°3135583
drdraxxx
Ces nains portent quoi?
Posté le 16-04-2004 à 00:00:52  profilanswer
 

oulah, tu me fais peur là, mais bon si vraimnt rien ne va d'ici la fin de semaine jrampne lordi ou je lai acheté parsk faut pas déconner ca fait pile poile 1 semaine que je suis dessus j'ai tout essayer et toujours rien...

n°3135610
neg'gwada
rafix 971
Posté le 16-04-2004 à 00:17:48  profilanswer
 

je crois que c'est a envisager  [:spamafote]


Message édité par neg'gwada le 16-04-2004 à 00:18:01

---------------
--- WinSplit Revolution ---
n°3135616
tharkie
Effaré par l'idiotie humaine
Posté le 16-04-2004 à 00:26:13  profilanswer
 
n°3135631
drdraxxx
Ces nains portent quoi?
Posté le 16-04-2004 à 00:39:58  profilanswer
 

bon c'est moi qui l'ai monté pièce par pièce mais j'en ai dja monté pas mal d'ordi... jpense pas avoir faire d'erreur, j'ai controlé les jumpers, il sont tous comme par default donc... :s!

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème casi insurmontable, professionnel? ==> par ici

 

Sujets relatifs
Probleme achat sur Nierle...probleme de bios award ....
un problème avec la lecture de cd-rProbleme Radeon ancienne / win XP // Quelle nouvelle moyenne ?
[Résolu] Problème de boot (écran bleu)Problème périf inconnu ! HDD ?
problème d'installationsProblème de BIOS
problème de branchement SPIF sur asus A7N8X-E DEluxeprobleme boot windows ?
Plus de sujets relatifs à : Problème casi insurmontable, professionnel? ==> par ici


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR