Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1159 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Disque dur externe, problème de débit

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Disque dur externe, problème de débit

n°5150263
chicken ru​n
Posté le 06-11-2006 à 16:57:14  profilanswer
 

Voilà je me suis payé un disque dur externe relié en USB. Essayé sur le PC d'un ami il fonctionne très bien, la vitesse de transfert est super rapide, mais chez moi lorsque je le relie mon PC m'affiche ce message d'erreur : "périphérique a haut débit connecté à un concentrateur usb a débit réduit"  
Et mes taux de transferts sont horriblement bas, je mets des heures a transférer un fichier...  
D'ou vient mon problème ?...

mood
Publicité
Posté le 06-11-2006 à 16:57:14  profilanswer
 

n°5150276
TNZ
Ryzen 9 5950X powered ...
Posté le 06-11-2006 à 17:00:20  profilanswer
 

Ton PC fonctionne en USB1.1 et ton DD externe fonctionne en USB2. L'ensemble, evidemment, tourne à la vitesse de l'élément le moins rapide [:spamafote]

n°5150286
chicken ru​n
Posté le 06-11-2006 à 17:04:03  profilanswer
 

Je comprends pas, ma carte mère est plutôt récente, c'est une ASUS P4V800 DX... je sais pas si ca te parle. Suffisamment récente en tout cas pour avoir un port AGP et un port PCI express, j'ai deux cartes graphiques dessus branchées et qui fonctionnent au poil, et je n'aurais pas du USB 2.0 ???!!!  
J'ai effectivement pensé à ça, mais la carte de mon pote est plus vieille, il n'a qu'un port AGP par exemple... alors si lui a de l'usb 2.0 je devrais en avoir aussi... non ?  
 
Y-a-t-il un driver a installer pour activer une prise USB vers le 2.0 ??...

n°5150293
TNZ
Ryzen 9 5950X powered ...
Posté le 06-11-2006 à 17:07:59  profilanswer
 

chicken run a écrit :

Je comprends pas, ma carte mère est plutôt récente, c'est une ASUS P4V800 DX... je sais pas si ca te parle. Suffisamment récente en tout cas pour avoir un port AGP et un port PCI express, j'ai deux cartes graphiques dessus branchées et qui fonctionnent au poil, et je n'aurais pas du USB 2.0 ???!!!  
J'ai effectivement pensé à ça, mais la carte de mon pote est plus vieille, il n'a qu'un port AGP par exemple... alors si lui a de l'usb 2.0 je devrais en avoir aussi... non ?  
 
Y-a-t-il un driver a installer pour activer une prise USB vers le 2.0 ??...


Gagné ! (et Windows XP SP1 mini)

n°5150321
chicken ru​n
Posté le 06-11-2006 à 17:14:20  profilanswer
 

ok, j'update alors vers XP SP1  
merci !!

n°5150332
TNZ
Ryzen 9 5950X powered ...
Posté le 06-11-2006 à 17:17:50  profilanswer
 

si tu es en SP1 ou supérieur, installe les pilotes USB2, c'est suffisant.

n°5150334
chicken ru​n
Posté le 06-11-2006 à 17:19:18  profilanswer
 
n°5150355
TNZ
Ryzen 9 5950X powered ...
Posté le 06-11-2006 à 17:28:02  profilanswer
 

ya pas de pilotes P4V800/Windows XP ... ça doit être les pilotes windows par défaut, mais SP1 mini apparemment

n°5150597
chicken ru​n
Posté le 06-11-2006 à 18:58:47  profilanswer
 

ok, ben merci beaucoup de ton aide


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Disque dur externe, problème de débit

 

Sujets relatifs
disque dur sata 2 et carte mere sata 1Disque dur : questions d'interface!!
Problème d'alim?Probleme Sapphire radeon x1600 pro
Meilleur disque dur interne du momentRecherche Disque Maxtor
Probleme sur Asus P5W DH DeluxeProbleme ATI et mode théâtre
Plus de sujets relatifs à : Disque dur externe, problème de débit


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR