Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3266 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

   Disque dur sata 3.0 détecter en ATA au lieu de SATA alors que AHCI OK

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Disque dur sata 3.0 détecter en ATA au lieu de SATA alors que AHCI OK

n°7638043
Licks
Just ride and keep alive
Posté le 02-11-2010 à 12:03:30  profilanswer
 

Bonjour,
 
Je rencontre un petit problème.
 
Donc les infos importantes :
CM : GA-790XTA-UD4 bios F2
OS : Windows 7 intégral 64 bits
AHCI activé AVANT installation sur tous les ports sata (2.0 et 3.0 ) : OUI
DD en cause : Western Digital Black Sata 3.0 640go
 
Les faits :
 
J'ai fait une nouvelle config ce week end. Disposant de 2 DD en sata 2.0 (wd caviar blue et  hitachi ) , un graveur dvd en sata et un DD en sata 3.0, je branche le tout comme suit :
dvd sur SATA2_0
DD 1 sur SATA2_2
DD 2 sur SATA2_4
DD 3(sata 3.0) sur GSATA3_6
 
Je démarre la machine, un petit tour dans le bios, je passe sur disable le controlleur IDE, sur enable le conroller sata, mode sata = AHCI pour les ports 0 à 3.  
Pour les ports 4/5 je mets en enable et en "as sata type"
Pour les ports Sata 3 : enable et pour le mode : AHCI
 
Donc je boot sur mon dvd en ayant choisi la dénomination directe de mon lecteur DVD en bas de la liste. Une fois arrivé à l'install de 7, windows voit bien mes 3 DD, j'installe donc sur le DD WD black sata 3.0
 
L'instalation se passe sans problème. J'arrive sous 7, j'installe tous les pilotes nécessaires et je vais faire un tour dans le gestionnaire de périphériques.
Mes DD en sata 2.0 sont bien reconnu en tant que SATA ainsi que mon lecteur DVD.
Par contre mon DD en sata 3.0 est reconnu en ATA  ???
 
Je  regarde dans ma liste de contrôleur je vois amd sata, ahci sata etc mais aucune trace de la chip Marvell qui est censé gérer le sata 3.0
 
Donc là je me dit j'ai dû ne pas mettre AHCI dans le bios, donc j'y retourne mais non AHCI est bien activé dans le bios pour le sata 3.0
 
Je constate alors que dans standar CMOS features  aucun des DD sata 2.0 ne sont listés ( ce qui est normal puisque dénnomé SCSI en fait) par contre le DD en sata 3.0 y est, sur IDE  channel 2 en master.
Je trouve ça étrange donc je désactive le onboard sata 3, et là le disque disparaît donc je me suis pas gourer dans les branchements.
Pourquoi ce disque apparaît là tandis que les autres non ?
 
Je retourne sous 7, le disque est toujours en ATA, je décide donc de faire un bench avec hd tune. Résultats mon WD 320go caviar blue sata 2.0 est plus rapide que mon wd 640go black sata 3.0. Il semblerait que je sois donc bridé en ATA.
 
Aurais-je manquer une étape ? Fallait il installer un pilote spécifique pendant l'installation de W7 malgrès qu'il gère le AHCI nativement ? genre le marvell,  Je dois faire un update du bios ?
Help  :-\
Merci
 

mood
Publicité
Posté le 02-11-2010 à 12:03:30  profilanswer
 

n°7638312
Licks
Just ride and keep alive
Posté le 02-11-2010 à 15:07:28  profilanswer
 

Peut être un début de piste, sur le forum de Wd, certains wd6402aaex donc black 460 sata 3.0 et aussi des 1 to ont des firmware foireux qui bride non pas en ide mais en sata 2.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

   Disque dur sata 3.0 détecter en ATA au lieu de SATA alors que AHCI OK

 

Sujets relatifs
Encore un disque qui va lâcher?Disque dur qui se fatigue ?
AHCI Port0 Device ErrorDisque dur externe USB - Perte de données (pb d'indexation?)
copie disque racineDurée de vie disque dur sans y toucher
Un bon disque dur externe de 1 To ou plus ?Conseil sata II/III et partitionage.
Disque dur fonctionne MAIS invisible dans Gestion des disque???Conseils pour achat Disque Dur
Plus de sujets relatifs à : Disque dur sata 3.0 détecter en ATA au lieu de SATA alors que AHCI OK


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR