Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1707 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  DD toujours un probleme [UPD]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

DD toujours un probleme [UPD]

n°4651422
Draknof
Posté le 17-02-2006 à 15:50:53  profilanswer
 

Bonjour a tous, depuis biento un an je tourne avec 2 DD 160go sata hitachi, mais depuis 1 mois le chargement de windows etait devenu interminable (3-5mn). Apres un changement de la valeur du prefetch ca va beaucoup mieu.
 
J'ai fait un test HD tune, sur mon DD de stockage qui est bien plein j'ai un debit de 58mo/s
sur mon autre DD (windows, programes..) je suis a 8mo/s !! et ca se sent rien que pour defragmenter il me faut 3x plus de temps qu'avant. Pourtant je n'ai aucun secteur defectueux lors des analyses.
Juste un truc de suspect, ce message lorsque je lance bootvis : http://site.voila.fr/nowayman/disck_cashing.jpg
 
ps : j'ai deja fait lance les analyse avec kapersky, spybot, ad-aware...


Message édité par Draknof le 09-03-2006 à 22:36:21
mood
Publicité
Posté le 17-02-2006 à 15:50:53  profilanswer
 

n°4652326
Draknof
Posté le 17-02-2006 à 23:10:28  profilanswer
 

ca devient de pire en pire ca, load de windows : 10mn :(
 
ca ne serait quand meme pas un probleme materiel ?

n°4653011
Draknof
Posté le 18-02-2006 à 12:12:46  profilanswer
 

j'ai 2 screen :
http://img483.imageshack.us/img483/5382/benshdd26fh.th.jpg
http://img483.imageshack.us/img483/4109/benshddwindows9px.th.jpg

n°4653448
Draknof
Posté le 18-02-2006 à 15:31:53  profilanswer
 

personne pour m'aider ?

n°4653470
dami1stm
Eco-coco φ
Posté le 18-02-2006 à 15:49:44  profilanswer
 

DSL, mais apparament il y à ptete un de tes disque qui est flingué, mais pourtant le temps d'accé est le même...
Bizar... :o


Message édité par dami1stm le 18-02-2006 à 15:51:14

---------------
"La liberté d'expression n'a d'ennemis que ceux qui veulent se réserver le droit de tout faire" - "Seems all have gone insane for gold"
n°4653478
rammstein
Posté le 18-02-2006 à 15:55:31  profilanswer
 

Problème de DMA peut-être ?
Si le disque dur était naze, le taux d'occupation CPU devrait rester bas normalement.

n°4653501
Draknof
Posté le 18-02-2006 à 16:19:49  profilanswer
 

comment ca le DMA ?
 
avec l'utilitaire de hitachi, j'ai fait une verification des 2 disques la seule diference est dans la section Utra DMA
sur le stockage  j'ai :
Highest mode 5
Active mode 5
 
sur windows :
Highest mode 5
Active mode none

n°4653508
Wilfried28​28
Posté le 18-02-2006 à 16:22:50  profilanswer
 

Draknof a écrit :

comment ca le DMA ?
 
avec l'utilitaire de hitachi, j'ai fait une verification des 2 disques la seule diference est dans la section Utra DMA
sur le stockage  j'ai :
Highest mode 5
Active mode 5
 
sur windows :
Highest mode 5
Active mode none


Voila le probleme :D !!!
Désinstalle tes 2 controleurs IDE, reboot le pc est laisse la détection auto , apres va vérifier que le disque dur est bien en UDMA et pas en mode PIO et hop sa roule :)


---------------
Devise de la poste : Coliéco = ColiPerdu !
n°4653537
rammstein
Posté le 18-02-2006 à 16:39:09  profilanswer
 

Et on dit merci à windows XP pour sa gestion foireuse de l'UDMA !

n°4653539
Wilfried28​28
Posté le 18-02-2006 à 16:40:18  profilanswer
 

rammstein a écrit :

Et on dit merci à windows XP pour sa gestion foireuse de l'UDMA !


Bah vivement vista :D


---------------
Devise de la poste : Coliéco = ColiPerdu !
mood
Publicité
Posté le 18-02-2006 à 16:40:18  profilanswer
 

n°4654024
Draknof
Posté le 18-02-2006 à 20:28:00  profilanswer
 

tu me rassure Wilfried !!
 
j'ai une gigabyte K8NS ultra 939, comment je desinstal mes 2 controleurs IDE, et apres comment je verifie si je suis bien en UDMA ?

n°4654118
Draknof
Posté le 18-02-2006 à 21:01:57  profilanswer
 

voila ce que j'obtiens quand j'ouvre mes 4 fenetres des controleurs, alors le principal c'est celui du stockage (je sais ca parait bizare), et le secondaire c'est windows
 
http://img451.imageshack.us/img451/3007/controleurs3jo.th.jpg

n°4694248
Draknof
Posté le 09-03-2006 à 16:16:39  profilanswer
 

le probleme n'est toujours pas regle >__<
au bout de 1-2sem le DD redevient lent, refait cet espece de bruit de claquement qui m'enerve comme pas possible (on dirait qu'il va eclater), quand je vais dans le panneau de config, il est toujours en SATA, mais quand je reinstale les driver de nvidia je vois qu'il s'etait remis en PIO a cause d'erreurs de lecture !
 
est ce que ca peut venir de l'o/c du processeur, ou alors d'un virus, ou d'un probleme materiel ?
 
http://img45.imageshack.us/img45/3504/transfermod1ol.jpg

n°4695403
Draknof
Posté le 09-03-2006 à 22:37:17  profilanswer
 

j'ai formate et ca n'a strictement rien changé  :sweat:  
 
je pense que vais l'envoyer au SAV, c'est garanti 1 an les hitachi ?

n°4695419
MEI
|DarthPingoo(tm)|
Posté le 09-03-2006 à 22:45:38  profilanswer
 

change de cable SATA :p


---------------
| AMD Ryzen 7 3700X 8C/16T @ 3.6GHz - 32GB DDR4-3600 16-18-18 1T - AMD Radeon RX 5700 XT 8GB @ 2010MHz/14Gbps |
n°4697663
Draknof
Posté le 10-03-2006 à 22:47:22  profilanswer
 

j'ai change de cable et d'emplacement, ca ne change rien :x
 
le pc a fait quelque LAN, le deplacement brutalise les disques durs ?
et j'utilise le bouton reset des que l'ordi arrive au bios la 1ere fois que je l'allume (sinon le ventilo CPU bloque), ca peut abimer les tetes de lecture?

n°4698930
Draknof
Posté le 11-03-2006 à 15:50:07  profilanswer
 

up

n°4700798
Draknof
Posté le 12-03-2006 à 12:00:39  profilanswer
 

le logiciel Active Smart note quelques petites anomalies de Raw read error rate, ca vient donc des tetes de lecture ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  DD toujours un probleme [UPD]

 

Sujets relatifs
Probleme avec un PC portableProbleme disque dur RAID D:
Problème de fan au démarrage sur un dell optiplex 170LGros probleme avec le Raid urgent :(
Problème de RAM quand je met 2 barettesProblème branchement IDE sur Carte mère P5GD1 FM
probleme OpenGl avec x800xlProblème au boot
probleme disque dur externeprobleme de son: aidez-moi svp!!! :-(((
Plus de sujets relatifs à : DD toujours un probleme [UPD]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR