Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
440 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  46  47  48  49  50  51
Auteur Sujet :

[TOPIC] Alim CORSAIR HX 520 ou 620W

n°7465265
zebu69
Plein de bisous..
Posté le 09-06-2010 à 17:10:42  profilanswer
 

Reprise du message précédent :

pataluc a écrit :


 
ca marche, je viens de la tester. j'ai recu hier un cable sata de plus... (ca a mis un peu de temps car a priori ils étaient en rupture, mais déja ca fait plaisir d'avoir un vrai sav). d'ailleurs je venais juste sur le topic pour faire part de ma joie et gratitude à l'égard de corsair. Si tous les sav pouvaient avoir ce niveau de service ca serait bien cool.
 
mail à jackflash@corsairmemory.com
 


 
 
mon petit feed.
 
2/3 semaine apres la demande je sais plus je viens de recevoir un cable supplémentaires.
Il y avait un probleme de stock et ca a prix un peu de temps mais nickel


---------------
[69/Poste]HDD 2To / 3To, SSD 64 / 128 / 500 Gb, etc..
mood
Publicité
Posté le 09-06-2010 à 17:10:42  profilanswer
 

n°7474134
Deton@tor
Posté le 20-06-2010 à 13:47:09  profilanswer
 

ça y est, depuis que j'ai changé de config pour une plus puissante, mon alim siffle au rythme des lectures/écritures de mes ddurs :cry:
 
i7 920 + 6Go + 2To + SSD128Go + HD4550 + 2*120mm + Corsair H-50.
 
Qu'ont fait les personnes ayant eu ce problème depuis ? Supporté le bruit, revendue, bidouillé, SAV ?...


---------------
Mon matos | Mon Feedback
n°7474299
Dionγsos
Posté le 20-06-2010 à 16:49:46  profilanswer
 

Etant donné que je l'ai achetée pour son slience (la HX620) à ta place je contacterais le SAV ;)


---------------
La différence entre la théorie et la pratique, c'est qu'en théorie il n'y a pas de différence, mais qu'en pratique il y en a une.
n°7474301
chriskenob​y
Que la force soit avec vous
Posté le 20-06-2010 à 16:55:17  profilanswer
 

Deton@tor a écrit :

ça y est, depuis que j'ai changé de config pour une plus puissante, mon alim siffle au rythme des lectures/écritures de mes ddurs :cry:
 
i7 920 + 6Go + 2To + SSD128Go + HD4550 + 2*120mm + Corsair H-50.
 
Qu'ont fait les personnes ayant eu ce problème depuis ? Supporté le bruit, revendue, bidouillé, SAV ?...


 
hello; pareil pour mon HX 620 w je vient de faire une demande RMA elle part demain via la poste au danemark.....


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes ( https://drive.google.com/drive/fold [...] 2MxdWRSSEU )
n°7474326
Deton@tor
Posté le 20-06-2010 à 17:44:25  profilanswer
 

Ouai mais est-ce que la conception a été changé pour résoudre le problème sur les nouvelles alim fabriquées ou est-ce qu'on a droit à une autre alim  identique espérant que celle-ci ne fera pas ces sifflements ?
 
Pour le SAV je crois que j'ai jeté le carton :/


---------------
Mon matos | Mon Feedback
n°7474330
chriskenob​y
Que la force soit avec vous
Posté le 20-06-2010 à 17:54:53  profilanswer
 

ben certaine serie Corsair et seasonic ( bloc identique ) ont eu le meme souçi, apparement pas grave mais vraiment derangeant, j ai une hx 650 no probleme donc c est un coup de malchance de tomber sur une alim qui siffle......


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes ( https://drive.google.com/drive/fold [...] 2MxdWRSSEU )
n°7474337
Deton@tor
Posté le 20-06-2010 à 17:58:10  profilanswer
 

Tain trop fort, je viens de rebooter pour faire les modifs et plus de sifflements !!! Vous êtes trop forts les gars merci :love:

 

ça le faisait plus légèrement sur mon ancienne config (DFI nForce4, Opteron 165 OC + 4 ddurs), vous croyez qu'il y avait une telle gestion déjà à l'époque ? (la carte mère est de 2003)


Message édité par Deton@tor le 20-06-2010 à 18:04:18

---------------
Mon matos | Mon Feedback
n°7474680
Deton@tor
Posté le 21-06-2010 à 00:02:27  profilanswer
 

Mince, je viens de voir que j'ai répondu par rapport aux réponses que j'ai eu sur l'autre topic... :whistle:

 

Pour ceux que ça intéresse :

ANViL a écrit :

Pour les chuintements électroniques, 2 choses :

 

- j'ai remarqué que mon SSD Intel en émettait , mais il n'y a pas moyen de rectifier cela (c'est l'électronique du SSD en lui même qui est concernée) :/

 

- une source de bruits électromagnétiques à laquelle j'ai fais face avec ma HX520 est celle produite par les nouveaux C-State de chez Intel (self de l'alims qui sifflent à chaque ajustement de tension), pour résoudre cela, désactiver dans le BIOS :

 
  • Support C1E
  • C-State Tech
  • CPU TM


 [:shooter mvp]

 
Mad_noob a écrit :

 

Soucis que j'avais aussi avec mon ex Maximus III Formula et une HX620W, il faut que tu désactive  C1E et EIST dans le bios au niveau de CPU configuration, et le sifflement disparaitra ;), c'est aléatoire en fonction des alimentations et des cartes ASUS P55 d'après le staff ASUS sur le forum anglais ;)

 

Et ça marche impec, plus aucun bruit !!!


Message édité par Deton@tor le 21-06-2010 à 00:02:40

---------------
Mon matos | Mon Feedback
n°7482273
tangozoulo​u0
Posté le 29-06-2010 à 19:01:23  profilanswer
 

hello  
 
petite question  
j'ai ouvert mon petit boitier et j'ai trouvé  mon alim (hx520)  chaude , voir bouillante , pourtant le ventilo tourne à vitesse normal , aucun sifflement ,  
est ce normal ? ou je devrais m'inquiéter ? ,  
:jap:

n°7482307
jeep05
Posté le 29-06-2010 à 19:33:08  profilanswer
 

ggdn a écrit :

Salut

 

petite question le ventillateur de alim corsaire souffle ou aspire?  car ds mon cas il se trouve directement  dessus du ventillateur du processeur, et je me demande si l'alim va souffle l'aire dans le boitier ou a l'exterieur.
ma configue est pas complete je peux pas encore tester.

 

quelqu'un pourrai me dire?

 

merci

 

http://img80.imageshack.us/img80/5849/pict0151j.th.jpg

 

Uploaded with ImageShack.us


salut,

 

c'est quoi ton boitier ?
t'es pas emmerdé avec ton ventirad à ras de l'alim ?


Message édité par jeep05 le 29-06-2010 à 19:33:18
mood
Publicité
Posté le 29-06-2010 à 19:33:08  profilanswer
 

n°7483045
calcifer
Posté le 30-06-2010 à 14:43:31  profilanswer
 

C'est intéressant une hx 620w à 79€ ?

n°7484313
chriskenob​y
Que la force soit avec vous
Posté le 01-07-2010 à 16:04:54  profilanswer
 

Hello, petit feedback de mon souçi avec ma HX 620 qui sifflais, RMA et renvoi a Corsair et 12 jours apres petit retour colis via UPS avec une...............HX650W  :love:  :love:  :love:  
 
Un GRAND merçi a Corsair moi je dit SAV top......... [:and garfunkel]  [:and garfunkel]  [:and garfunkel]  
 
 :sol:


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes ( https://drive.google.com/drive/fold [...] 2MxdWRSSEU )
n°7499043
Deton@tor
Posté le 17-07-2010 à 01:39:05  profilanswer
 

Bon moi ça fait 1mois et 10jours que j'ai envoyé un mail à 'jackflash@corsairmemory.com' pour demander des câbles SATA pour ma HX520, pas de nouvelles :(


---------------
Mon matos | Mon Feedback
n°7499145
pataluc
Posté le 17-07-2010 à 10:36:39  profilanswer
 

il est peut être en vacances le coco...

n°7499313
Deton@tor
Posté le 17-07-2010 à 13:59:08  profilanswer
 

Aucune idée...


---------------
Mon matos | Mon Feedback
n°7506112
Eifersucht​91
Posté le 24-07-2010 à 09:55:19  profilanswer
 

Je crois que ma hx650 vient de rendre l'ame.
 
J'ai essaye de la demarer avec un trombone, mais aucun signe de vie...

n°7506115
10-david
Fouyouyou
Posté le 24-07-2010 à 10:06:11  profilanswer
 

ça m'est arrivé il fut un temps aussi  :( (sur deux alim corsair differente en plus)  mais le sav est top. (un peu long :o)
 

n°7506122
Eifersucht​91
Posté le 24-07-2010 à 10:15:22  profilanswer
 

Je me demande s'il vaut mieux que je passe par le sav du vpciste (materiel.net) ou de corsair directement ?

n°7506135
10-david
Fouyouyou
Posté le 24-07-2010 à 10:28:11  profilanswer
 

Il me semble que si tu passe par le vpc, eux même le renverront a corsair (pas sur)
En tout cas avec celles que j'avais (cdiscount et ldlc) c'etait le cas, et c'etait long :o a la différence près que ldlc m'a remboursé une partie des frais de ports.

n°7506151
Eifersucht​91
Posté le 24-07-2010 à 10:39:17  profilanswer
 

Je vais tenter par mat.net, avec un peu de chance j'aurais droit a un echange standart et ca sera pas trop long. Sinon je serais bon pour acheter une autre alim en attendant...

n°7508329
hdfab
Posté le 26-07-2010 à 14:19:23  profilanswer
 

Hello  :hello:  
 
ma config actuelle :
-hx 620 w
- i7 860 OC à 3.8 Ghz (vcore 1.3)
- p7p55d
-2*2 go pc 12800 corsair xms3
- hd 5850
-9600 Gt
-1 lecteur dvd/graveur
-  2 HDD sata
- 6 ventilo
 
j'envisage de remplacer la hd 5850 par une hd 5870 et je voulais confirmation que mon alim HX 620 pourrait faire tourner le tout  ;)  
 
J'avais aussi les problèmes de sifflements avec les fonctions d'économie activées, je me suis tater à faire jouer la garantie pour avoir certainement une hx 650 en retour !  :wahoo:  
 
merci de vos conseils  :jap:  

n°7508419
Deton@tor
Posté le 26-07-2010 à 15:20:23  profilanswer
 

Oui aucun problème avec ta config.
Pour la garantie, je ne sais pas si le problème sera réglé car ils doivent envoyer le même modèle non :??:
Perso l'économie d'énergie je m'en tape car j'ai fixé le Vcore de mon CPU @1.00V donc j'ai gardé mon alim :p


---------------
Mon matos | Mon Feedback
n°7508680
Deton@tor
Posté le 26-07-2010 à 18:12:44  profilanswer
 

Sinon toujours pas de réponse de Corsair pour un câble SATA (quasiment 2mois) :(


---------------
Mon matos | Mon Feedback
n°7508714
alex91650
Posté le 26-07-2010 à 18:40:22  profilanswer
 

Deton@tor a écrit :

Sinon toujours pas de réponse de Corsair pour un câble SATA (quasiment 2mois) :(


Pas normal, renvoi un autre message ;).

n°7605402
-heat-
Posté le 10-10-2010 à 23:05:20  profilanswer
 

Salut à tous !
 
Pour info j'ai changé de config (cf onglet config) sans changer d'alim mais j'ai l'impression que ma Corsair HX 620 commence à être un peu juste.... En fait à ma config j'ai voulu rajouter une 8800 GT dédiée physx, et au moment de relancer le PC, celui ci s'est mis à faire "pin pon" bref la sirène d'alarme qui m'a incité à immédiatement tout arrêter :o
 
A priori la 8800 GT fonctionne (elle marchait une heure avant dans une autre config, donc pas de raison qu'elle soit morte) et du coup je m'interroge sur la raison de cette sirène... je me dis que c'est peut être l'alim qui était trop juste pour tout alimenter ?
 
Car je viens de faire un test sur un site permettant d'évaluer la conso de son PC ; et bien me concernant, ca ressort à 630W sans la 8800 GT en sus donc j'imagine qu'avec cette dernière en plus on dépasse largement la capacité de mon alim actuelle.... qu'en pensez vous ?

n°7605752
Dionγsos
Posté le 11-10-2010 à 13:25:09  profilanswer
 

Vu la config de ton profil oui je pense que l'alim doit être limite.
D'ailleurs je pensais pas qu'elle tiendrait avec autant de matos :D


Message édité par Dionγsos le 11-10-2010 à 13:26:35

---------------
La différence entre la théorie et la pratique, c'est qu'en théorie il n'y a pas de différence, mais qu'en pratique il y en a une.
n°7606174
rafifalu
Raclette inside !
Posté le 11-10-2010 à 19:23:01  profilanswer
 

Personne vend la sienne :o ?

n°7606325
-heat-
Posté le 11-10-2010 à 21:55:20  profilanswer
 

Je vais peut être vendre la mienne du coup pour passer à plus costaud :D

n°7606336
rafifalu
Raclette inside !
Posté le 11-10-2010 à 22:03:17  profilanswer
 

Tiens moi au courant ;)

n°7753009
tomcat8390
BF1
Posté le 14-01-2011 à 16:52:54  profilanswer
 

J'ai voulu remettre en route une config  en 775 et pour cela j'ai laissé la carte mére sur sa boite et mis ss tension.
Je n'ai rien eu au depart donc debranche/rebranche l'alim et j'appui sur le bouton lorsque j'entend un clac et voit un eclair dans l'alim.

 

J'avais juste brancher le 24pin et le 4 pin(restait un 8 pin qui n'allait nulle part).
J'ai merdé quelque part ??
Je suppose que l'alim est hs puisque j'ai eu le meme phenomene lorsque j'ai ressayé .

Message cité 1 fois
Message édité par tomcat8390 le 14-01-2011 à 16:53:14
n°7783690
lpoziggy
Posté le 02-02-2011 à 22:12:04  profilanswer
 

salut,
je possède une HX520 depuis 2 ans et je me demande si elle n'a pas un probleme...
Voilà les symptômes :  
tout a commencé lorsque les ports USB me faisaient directement rebooter le PC. J'ai de suite reinstallé XP PRO SP3, testé la ram avec memtest, le disque dur pour voir si il y avait des secteurs defectueux...
Puis le pc s'éteignait lorsque j'étais sur youtube par exemple.
J'ai donc remplacé ma mobo par une autre (même marque, même modèle)
Les ports USB fonctionnent à nouveaux mais il arrive que mon pc s'éteigne de temps en temps.
 
Comment voir si mon alim n'est pas en cause et est-ce que je peux faire jouer la garantie?
 
merci
 
EDIT : Il arrive que j'entende des 'tac....tac.....tac", je pense que c'est l'alim (à froid)

Message cité 1 fois
Message édité par lpoziggy le 02-02-2011 à 22:18:59
n°7785758
El_diablo
Posté le 04-02-2011 à 13:23:00  profilanswer
 

lpoziggy a écrit :

salut,
je possède une HX520 depuis 2 ans et je me demande si elle n'a pas un probleme...
Voilà les symptômes :  
tout a commencé lorsque les ports USB me faisaient directement rebooter le PC. J'ai de suite reinstallé XP PRO SP3, testé la ram avec memtest, le disque dur pour voir si il y avait des secteurs defectueux...
Puis le pc s'éteignait lorsque j'étais sur youtube par exemple.
J'ai donc remplacé ma mobo par une autre (même marque, même modèle)
Les ports USB fonctionnent à nouveaux mais il arrive que mon pc s'éteigne de temps en temps.
 
Comment voir si mon alim n'est pas en cause et est-ce que je peux faire jouer la garantie?
 
merci
 
EDIT : Il arrive que j'entende des 'tac....tac.....tac", je pense que c'est l'alim (à froid)


 
 
Tu fais une demande de RMA sur le site de corsair car ton alim est garantie 5 ans constructeur.
 
Tu suis les indications tu l'envoies aux pays bas et une semaine apres tu en auras une nuve


---------------
Achat / Vente / Feed-Back
n°7785762
El_diablo
Posté le 04-02-2011 à 13:25:06  profilanswer
 

tomcat8390 a écrit :

J'ai voulu remettre en route une config  en 775 et pour cela j'ai laissé la carte mére sur sa boite et mis ss tension.
Je n'ai rien eu au depart donc debranche/rebranche l'alim et j'appui sur le bouton lorsque j'entend un clac et voit un eclair dans l'alim.
 
J'avais juste brancher le 24pin et le 4 pin(restait un 8 pin qui n'allait nulle part).
J'ai merdé quelque part ??
Je suppose que l'alim est hs puisque j'ai eu le meme phenomene lorsque j'ai ressayé .


 
 
Si tu n'as pas de connecteur 8 pin sur ta carte mere, normal qu'il ne soit pas branché.
 
C'est quoi la marque et ref de ta carte mere?
 
Sinon as tu essaye de mettre en route l'alim en mettant un trombone entre le fil vert et noir de ton connecteur 24 pin de ton alim?
 
Si oui le ventilo tourne? sinon direction sav


---------------
Achat / Vente / Feed-Back
n°7820908
vispacem
Posté le 06-03-2011 à 11:39:12  profilanswer
 

Bonjour,  
pour une config i2500K, P8P67 pro, HD5850,4 Go de RAM, 2 DD 1To, 1 graveur et 4 ventilos de boitier, pensez vous que je peux prendre une HX650W? Je m'explique, j'aimerai pouvoir prendre une HX520 ou 620, qui sont a mon avis largement suffisantes,  mais elles sont en rupture chez ldlc et j'aimerai pouvoir tester ma config quand elle arrive ( et pas risquer de p

n°7820909
vispacem
Posté le 06-03-2011 à 11:40:12  profilanswer
 

je finis : " de pas risquer de pas avoir d'alim au bon moment si je la commande ailleurs"...

n°7821023
vispacem
Posté le 06-03-2011 à 13:04:37  profilanswer
 

Personne? il y a 100W de différence, est ce que ça passera quand meme?

n°7821322
tangozoulo​u0
Posté le 06-03-2011 à 17:53:01  profilanswer
 

chez materiel.net , les HX 520 , 620, et 650 sont disponibles
la 520 irait pour ta config , apres si tu veux rajouter d'autres composant tu peux toujours taper plus haut  ,


---------------
topic achat/ventes
n°7821709
vispacem
Posté le 06-03-2011 à 22:32:11  profilanswer
 

oui merci je vais finalement prendre une 520, je pense que ça suffira même si je décide de rajouter un DD ou overclocker un peu... Il parait que de toute façon les consommations sont surévaluées pour nos config

n°7821740
tontonlolo
Posté le 06-03-2011 à 22:49:08  profilanswer
 

Excellent choix !


---------------
L'éternité c'est long ... surtout vers la fin ...
n°7821826
tangozoulo​u0
Posté le 06-03-2011 à 23:55:39  profilanswer
 

oui c'est souvent surévalué,  
cependant si tu comptes mettre plus tard une plus grosse CG ,  vise la 620 pour etre peinard  ;)


---------------
topic achat/ventes
n°7846107
c_planet
Posté le 28-03-2011 à 01:26:57  profilanswer
 

Salut,
 
à votre avis, est-ce qu'une HX620 est capable de tenir une config C2D@4ghz avec une HD 6990 (si oui, quid d'une GTX590) ?
 
http://www.techspot.com/review/378 [...] age12.html


Message édité par c_planet le 28-03-2011 à 01:27:15
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  46  47  48  49  50  51

Aller à :
Ajouter une réponse
 

Sujets relatifs
Alim cramée ???Changement de carte graphique, est ce que je dois changer d'alim?
ram corsair 5 5 5 15 ou gskill 4 4 4 12Alim DD externe HS
HELP problème alim.[CONSEIL] boitier + alim pas cher et silencieux
Alim agonisante ? (pb bruit et +12V)Problème d'alim?
Conseil achat Alim et Ventilo proc avec DFI Infinity et Antec P180 
Plus de sujets relatifs à : [TOPIC] Alim CORSAIR HX 520 ou 620W


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR