Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1926 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  [pb] probleme d'alim ou de carte graphique?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[pb] probleme d'alim ou de carte graphique?

n°6697138
petit mpo
Posté le 15-11-2008 à 18:27:54  profilanswer
 

Voila j'ai une gtx 280 et je l'alimente avec une corsair hx 620W modulaire et l'alimentation siffle...
 
J'ai demonte cette alim et j'ai mis une zalman de 700 w a la place et meme constatation, elle siffle aussi.
 
J'ai monte alors une cooler master de 520 w et la plus de sifflement.
 
 
Je me pose la question, est ce que la gtx 280 demande trop de courant ou alors les 2 premieres alimentation sont defecteueuse?
 
A noter que j'ai mis les 2 premieres alims dans un autre pc avec une HD4870 et la pas de sifflement...
 
Quelqu'un pourrait m'eclairer?
 
ma config, c'est un bi xeon en S771 avec un raid 5 de velociraptor en 300 go et un disque dur sas.
 

mood
Publicité
Posté le 15-11-2008 à 18:27:54  profilanswer
 

n°6697463
nofoger
Posté le 15-11-2008 à 21:42:08  profilanswer
 

avec 500w une gtx 280 c'est bon en principe, si les alims marche nikel sur une 4870 c'est que les alims fonctionnent je pense , essaye de tester avec une autre gtx 280 si tu peux

n°6697519
petit mpo
Posté le 15-11-2008 à 22:07:13  profilanswer
 

ok c'est ce que je vais faire mais je reste septique tout de meme

n°6697532
Lestanquet
Posté le 15-11-2008 à 22:11:26  profilanswer
 

bizarre quand même, que ce soit la corsair ou la zalman, ce sont deux bonne alims.


---------------
Feedback et ventes http://forum.hardware.fr/forum2.ph [...] nojs=0#bas
n°6697537
petit mpo
Posté le 15-11-2008 à 22:13:52  profilanswer
 

oui je n'arrive pas a expliquer....

n°6697544
nofoger
Posté le 15-11-2008 à 22:19:29  profilanswer
 

sinon essaye de voir si ça peut pas venir d'un autre composant , test les premieres alims en changeant les dd, la ram, vérifie tout les branchements de l'alim, essaye une autre prise murale ( si celle que tu utilise n'est pas aux normes ça peut poser probleme), si rien n'y fait essaye les changements de carte  graphique avec les alims qui deconnent , si ça deconne plus avec d'autre carte graphique alors fais changer la cg, mais si ta cg actuelle fonctionne avec d'autre alim alors c'est que ta cg et ton alims ne saiment pas  :pt1cable:

n°6697569
petit mpo
Posté le 15-11-2008 à 22:30:32  profilanswer
 

j'ai tout teste, fait tous les essais, changement de config, mettre le minimum, verifier les branchement, je pense que la cg n'est pas compatible avec une corsair ou une zalman
 
je vais essayer avec une galaxy en 1 kW

n°6697677
Lestanquet
Posté le 15-11-2008 à 23:28:33  profilanswer
 

Je ne savais même pas que des incompatibilités alim/CG pouvaient exister.


---------------
Feedback et ventes http://forum.hardware.fr/forum2.ph [...] nojs=0#bas
n°6697992
nicoxnum
Posté le 16-11-2008 à 09:57:31  profilanswer
 

Bof,
Je monte bcp d'ordi (c'est mon boulots), j'ai monté bcp de 280GTX et je n'ai jamais vue d'incompatibilité entre G et alim. Sauf si, biensur, l'alim est insuffisant.
Toi, tu as un Bi xeon + bcp de DD vélociraptor+ une carte graphiquequi consomme pas mal. Alors, soit ton alim est trop faible ( même si la dernière ne siffle pas c'est possible qu'elle limie et bride le tout) soit le problème vient directement des étage d'alim de la CG ou de la CM etc..  
Pour bien faire sous volte tes proc et ta carte et vois ce qui arrive.
Je penche quand même pour un problème de CM ou CG au niveau des étages d'alim plus qu'autre chose.

n°6698242
petit mpo
Posté le 16-11-2008 à 12:57:17  profilanswer
 

ok mais bon 700w pour tout ca c'est largement convenable non?
 
d'accord la gtx 280 ca consomme mais 2 xeons ca consomme rien et 3 velociraptors, pas des masse non plus...
 
J'essayerai avec une alim redondante on verra.

mood
Publicité
Posté le 16-11-2008 à 12:57:17  profilanswer
 

n°6699185
nofoger
Posté le 16-11-2008 à 20:51:49  profilanswer
 

700 w c'est largement assez pour ta config, si l'alim pose probleme c'est pas pour sa puissance

n°6699631
petit mpo
Posté le 17-11-2008 à 00:50:46  profilanswer
 

je pense bien mais je ne vois pas d'ou vient le sifflement....

n°6700120
nicoxnum
Posté le 17-11-2008 à 14:28:12  profilanswer
 

Euhh 2 alims différente qui siffle....
Pour moi ce sont des composants qui sont HS, ou alors la CM n'est pas a la masse.... ca arrive quand ont met les petites rondelles papier au fixations de la CM.
Mais la si l'alim siffle a cause de cela c'est simplement une CM à changer...

n°6701042
petit mpo
Posté le 17-11-2008 à 21:34:50  profilanswer
 

le changement de carte mere est prevue, on verra le resultat

n°6701558
Cubensia
Men Sana In Corpore Sano
Posté le 18-11-2008 à 10:10:59  profilanswer
 

nicoxnum a écrit :

Euhh 2 alims différente qui siffle....
Pour moi ce sont des composants qui sont HS, ou alors la CM n'est pas a la masse.... ca arrive quand ont met les petites rondelles papier au fixations de la CM.
Mais la si l'alim siffle a cause de cela c'est simplement une CM à changer...


 
 
Alors pourquoi çà ne siffle plus avec la 3ème alim ? Ca ne peut venir de la CM de ce fait ;)


---------------
Mon Feedback - Mes Ventes - Simplexity 650D

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  [pb] probleme d'alim ou de carte graphique?

 

Sujets relatifs
Probleme alim/carte graphique compliqué!probleme d'alim ou de carte graphique??? Besoin d'aide!
Problème Alim/Carte graphiqueProblème d'alim ou de carte graphique?
Problème de carte graphique avec prise d'alimgros freeze ! probleme carte graphique ou alim ?
probleme alim carte graphiqueGros probleme alim+carte graphique!!^A l'aide :(
probleme alim ou ventilo carte graphiqueprobleme alim ou carte graphique ?
Plus de sujets relatifs à : [pb] probleme d'alim ou de carte graphique?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR