Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1661 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme alim ou carte graphique ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme alim ou carte graphique ?

n°3452202
ultraplexk​ayaman
Posté le 29-08-2004 à 12:45:04  profilanswer
 

Bonjour a tous  
 
Depuis quelques jours je rencontre des problemes d affichage dans de nombreux jeux ( daoc, rise of nations)
j'ai d abord pensé a un probleme avec ma carte video mais ayant pu tester une autre radeon neuve le probleme est le meme.
mais apres plus d investigation le probleme pourais etre lier a mon alim :
je vous explique ce que j ai tester  
 
A l apparition du probleme j ai tester differents driver sans succés puis j ai tester une autre carte video (ge force 5200) et la plus aucun probleme.J'ai donc incriminé cette pauvre radeon.
Un ami venant d acheter une 9800 pro a consentit a me la preter et le meme probleme ce pose(la sienne est neuve je l ai moi meme sortit du carton).J'ai alors poussé un peut plus l investigation et j ai decouvert un autre probleme : Avec la radeon dans le pc le 3.3v de mon alim indique 3.2v a vide (ce qui est pas tres grave) mais des que je solicite un peu le pc il descend a 2.8 voir 2.7 par moment. je fait le meme test avec la fx5200 et la le 3.3v donne 3.36v a vide et 3.2 en charge.
 
Ma question est : Est ce que comme moi vous pensez que cette pauvre alim a rendu l ame et cela expliquerais mes problemes d affichage ou est ce que c'est courant avec ce type de carte video tres gourmande ?


Message édité par ultraplexkayaman le 29-08-2004 à 15:05:03
mood
Publicité
Posté le 29-08-2004 à 12:45:04  profilanswer
 

n°3452217
Woodoo4
Posté le 29-08-2004 à 12:49:41  profilanswer
 

pour une radeon 9800 pro il est recommandé d'avoir au moins 300W d'une bonne marque.
Moi j'ai la 9600XT, j'ai dû changer mon alim noname 250W par une autre. J'ai pris la Fortron 350W. Depuis les tensions sont stables et je n'ai plus de problèmes.
 
C'est quoi ton alim à toi?

n°3452401
ultraplexk​ayaman
Posté le 29-08-2004 à 13:59:43  profilanswer
 

j ai une tagan 380w. je pense que ca doit etre suffisant sauf si elle a prit un coup de chaud ou qu elle n ai pas supporter les quelques coupure de courant de cet été.
 
voici le graphe du 3.3v que me donne occt :
http://weedman.free.fr/images/2004 [...] -Volt3.gif
 
ca me parait un peut bas et peut etre que c est cela qui derange ma carte video.
 
voila le meme graphe mais avec un ege force fx5200 :
http://weedman.free.fr/images/2004 [...] -Volt3.gif
 
on peut voir qu avec une carte video moin gourmande le 3.3v est plus acceptable


Message édité par ultraplexkayaman le 29-08-2004 à 16:39:24
n°3453105
ultraplexk​ayaman
Posté le 29-08-2004 à 17:31:42  profilanswer
 

personne n'a d'iddée sur l origine de mon probleme ?

n°3453571
ultraplexk​ayaman
Posté le 29-08-2004 à 20:26:22  profilanswer
 

up

n°3453841
pololp
Posté le 29-08-2004 à 22:12:27  profilanswer
 

j'ai le meme pb avec une tagan 330W.... peut etre un defaut des tagan...


---------------
Il n'y a que 10 types de personnes sur terre : ceux qui connaissent le binaire et les autres...
n°3453876
ultraplexk​ayaman
Posté le 29-08-2004 à 22:23:52  profilanswer
 

je suis bon pour un retour sav de mon alim alors :(


Message édité par ultraplexkayaman le 29-08-2004 à 22:24:17
n°3453897
pololp
Posté le 29-08-2004 à 22:29:08  profilanswer
 

peut etre voir direct avec Tagan... parce que si tu as affaire a des gars comme ou j'ai acheté mon alim, ils l'ont testé, et biensur sur leur config, la tension chutait pas... donc, je me la traine pour l'instant... va falloir que je traite avec Tagan je pense...


---------------
Il n'y a que 10 types de personnes sur terre : ceux qui connaissent le binaire et les autres...
n°3453905
chinoisurf​er
the liberty
Posté le 29-08-2004 à 22:31:11  profilanswer
 

ben moi perso j'ai la tagan 380 w et j'ai une x800 pro et tout fonctione nikel alors soit c ta carte soit ton alim deconne et tu la renvoie au sav et il ten redonne une voila.


---------------
vivons normalement pour que d'autre puisse vivre , tout simplement.
n°3453938
pololp
Posté le 29-08-2004 à 22:39:37  profilanswer
 

je pense à l'alim vu qu'en la changeant, je n'ai plus de problèmes...


---------------
Il n'y a que 10 types de personnes sur terre : ceux qui connaissent le binaire et les autres...
mood
Publicité
Posté le 29-08-2004 à 22:39:37  profilanswer
 

n°3454056
chinoisurf​er
the liberty
Posté le 29-08-2004 à 23:17:26  profilanswer
 

ben oui ca doit être sa donc ramène et il vont t'en donner une autre


---------------
vivons normalement pour que d'autre puisse vivre , tout simplement.
n°3454116
ultraplexk​ayaman
Posté le 29-08-2004 à 23:35:08  profilanswer
 

ok merci beaucoup de vos reponses ,je vais traiter directement avec tagan ; il vaut mieux éviter les intermediaires. :)

n°3454119
chinoisurf​er
the liberty
Posté le 29-08-2004 à 23:36:27  profilanswer
 

ben c'est claire tu as bien raison sa va plus vite et en plus tu es fixer


---------------
vivons normalement pour que d'autre puisse vivre , tout simplement.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme alim ou carte graphique ?

 

Sujets relatifs
Probleme instal nouveau pc==>besoin d'aideProbleme de bi-écran qui s'allume mais reste noir sous ATI
Problème sur alim Q-Tech (Power GOOD ?)Probleme Alim? / 9800 pro Iceq?
probleme avec graveur MEMUP 12x ts-h542aCarte Controlleur S-ATA supportant la norme TCQ
probleme avec ma A8V concernant un DD [problem regle]Problème de vitesse
Plus de sujets relatifs à : probleme alim ou carte graphique ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR