Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
967 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Problème alimentation Corsair qui ne marche plus

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème alimentation Corsair qui ne marche plus

n°7502018
oliviergre​goire
Posté le 20-07-2010 à 15:34:36  profilanswer
 

Bonjour,
 
J'ai une alimentation Corsair TX 650w. Il y a quelques semaines, mon ordinateur s'est mis a redémarrer plusieurs fois par jour (certainement dû à la chaleur).
 
Puis il n'a plus démarré du tout. J'en ai conclu que ça venait de l'alim après avoir fait un test sur une vieille alim.
 
Donc voilà ce qu'il se passe: en branchant la corsair, j'ai bien le voyant de la carte mère qui s'allume pour dire qu'elle est alimentée mais rien ne se passe en essayant de mettre en route (avec le minimum syndical: cm sans cg ni dd). Le ventilo de l'alim ne tourne pas non plus.
 
L'autre problème est que je ne retrouve plus la facture du magasin (surcouf) pour l'envoyer au sav ou autre.
 
Quelqu'un aurait-t-il une idée concernant mon problème, la solution que j'envisage est de si possible pouvoir la réparer moi-même.
 
Si quelqu'un a une idée, il est le bienvenu.  
 
Merci d'avance.

mood
Publicité
Posté le 20-07-2010 à 15:34:36  profilanswer
 

n°7502053
ditche
Posté le 20-07-2010 à 15:58:28  profilanswer
 
n°7502069
mrey68
Aides toi et le forum t'aidera
Posté le 20-07-2010 à 16:11:24  profilanswer
 

une alim ne se répare pas
ben si tu n'as pas conservé la facture, tu es chocolat
sors l'alim du boitier et fais un test de bon fonctionnement en connectant les 2 pins (14 et 16)  
Au préalable, connecte au moins un ventilateur dessus sinon elle va pas apprécier


---------------
PC1
n°7502076
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 20-07-2010 à 16:15:42  profilanswer
 

mrey68 a écrit :


ben si tu n'as pas conservé la facture, tu es chocolat


 
Essai quand même de contacter directement corsair : http://www.corsair.com/helpdesk/default.aspx

n°7502384
mrey68
Aides toi et le forum t'aidera
Posté le 20-07-2010 à 20:33:21  profilanswer
 

Un truc que j'ai jamais compris...
Dans les magasins, sans facture, on est chocolat comme j'ai dit
Ceci étant, les magasins en question ont les données de facturation dans leur système informatique, donc éditables facilement...
Alors pourquoi cette procédure ?
 
Bah je dis ça..c'est juste pour causer...je conserve toujours mes factures...
 :D


Message édité par mrey68 le 20-07-2010 à 20:33:57

---------------
PC1
n°7502403
FanboyNvid​ia
FanboyIntel
Posté le 20-07-2010 à 20:48:41  profilanswer
 

Moi j'ai une Corsair TX 650 W jamais eu de problème O.o bizarre ton affaire.
 
Config :  
 
Processeur : Intel Core i7 920 4.2 GHZ
Carte Mère : Asus P6T SE
CG : ATI XFX HD 5870 1 GB 1000 mhz/1350 mhz
Ram : OCZ DDR3 3 X 2 GB 1333 mhz
Alim : Corsair TX 650 watts
DD : Samsung 1500 GB
Boitier : Cooler Master HAF 922
 
Refroidissement dominant : Marque Xigmatek et Cooler Master. 2 X 120 mm LED rouge pour le proco couplé a un radiateur noctua. 1 X 120 mm LED rouge en extraction à l'arrière. 1 x 200 mm LED rouge (Cooler Master Mega Flow) en aspiration à l'avant. 1 x 200 mm LED rouge au dessus en extraction et 1 x 140 mm LED rouge en aspiration en dessous de la carte graphique cela me fait perdre 10 °C en moyenne sur la carte graphique ( environ 68 °C sous Crysis pendant 3 heures de jeu ).


Message édité par FanboyNvidia le 20-07-2010 à 20:49:37

---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7502464
oliviergre​goire
Posté le 20-07-2010 à 21:32:35  profilanswer
 

Bon, merci pour ces réponses.
 
Je viens de tester le mode en connectant les deux pins (et un ventilo), l'alim ne démarre pas.
 
Une idée sur la panne? Le fusible qui a sauté?

n°7502495
SAKarICard​1
Posté le 20-07-2010 à 21:53:44  profilanswer
 

http://weaktight.com/2472535
 
Mais putain le mec il call un 3bet oop avec A3s alors qu'il joue 11/4  :fou:


---------------
Battlenet: saka#2294
n°7502587
FanboyNvid​ia
FanboyIntel
Posté le 20-07-2010 à 23:39:05  profilanswer
 

Le fusible c'est probable


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7502627
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 21-07-2010 à 00:17:49  profilanswer
 

SAKarICard1 a écrit :

http://weaktight.com/2472535
 
Mais putain le mec il call un 3bet oop avec A3s alors qu'il joue 11/4  :fou:


 
[:djlemon:1]

mood
Publicité
Posté le 21-07-2010 à 00:17:49  profilanswer
 

n°7503043
oliviergre​goire
Posté le 21-07-2010 à 13:04:25  profilanswer
 

FanboyNvidia a écrit :

Le fusible c'est probable


 
Sais-tu où on peut trouver un schéma interne de l'alim, s'il te plait?

n°7503101
FanboyNvid​ia
FanboyIntel
Posté le 21-07-2010 à 13:49:54  profilanswer
 

Je vais te chercher sa mais le problème si tu ouvre ton alim sa fait sauter la garantie ...


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7503125
chriskenob​y
Que la force soit avec vous
Posté le 21-07-2010 à 14:12:12  profilanswer
 

Hello, ne reparre/change pas ce fusible il risque d y avoir d autre pieces en amont qui ont ptetre un probleme et risque de rendre les degats plus important.
 
le plus simple demande RMA sur le site de Corsair, attente mail de reponse avec N° de renvoie ( Dannemark)
 
remettre l alim dans sont emballage et renvoyer le tout via UPS ( c est plus rapide coute environ 20 euros )
 
en principe au bout d une semaine tu auras un colis (livre par UPS ) une nouvelle Alims toute neuve....
 
je l ai fait il y a 2 semaines de cela, et franchement ravi du SAv de Corsair.... :love:  
 
 :hello:  
 


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°7503149
oliviergre​goire
Posté le 21-07-2010 à 14:36:52  profilanswer
 

chriskenoby a écrit :

Hello, ne reparre/change pas ce fusible il risque d y avoir d autre pieces en amont qui ont ptetre un probleme et risque de rendre les degats plus important.
 
le plus simple demande RMA sur le site de Corsair, attente mail de reponse avec N° de renvoie ( Dannemark)
 
remettre l alim dans sont emballage et renvoyer le tout via UPS ( c est plus rapide coute environ 20 euros )
 
en principe au bout d une semaine tu auras un colis (livre par UPS ) une nouvelle Alims toute neuve....
 
je l ai fait il y a 2 semaines de cela, et franchement ravi du SAv de Corsair.... :love:  
 
 :hello:  
 


 
Merci beaucoup, c'est ce que je vais faire.
 
Dois-je joindre tout ce qui était dans l'emballage (cordon d'alimentation, notice etc...)?
 
Autre question. Comment envoyer par UPS?

n°7504016
chriskenob​y
Que la force soit avec vous
Posté le 22-07-2010 à 12:41:41  profilanswer
 

oui j y est tout remis dans l emballage, pour UPS faut aller au centre de trie le plus proche.....


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°7528235
Funkpeck
Je suis une citation.
Posté le 10-08-2010 à 20:40:13  profilanswer
 

Dans un cas comme ça, la marque rembourse les frais de ports ? :whistle:


---------------
Et si la vraie démocratie c'était cela ? | La folie, c'est se comporter de la même manière et s'attendre à un résultat différent.
n°7528325
Mrs Crimst​one
Posté le 10-08-2010 à 21:26:15  profilanswer
 

Très peu de chance que cela vienne du fusible.
 
J'en ai changé des alimentations, à cause de foudre, d'usure, d'age, de surtensions etc... jamais vu un seul fusible hs !
 
Tous les alimentations sont démontés pour récupérer les câbles et les ventilateurs, donc je jette toujours un œil pour voir si la panne est visible.
 
Dans 99% des cas, les condensateurs sont gonflés.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Problème alimentation Corsair qui ne marche plus

 

Sujets relatifs
Probleme GTX 470Problème de température
problème ubuntu live cdProblème de son parasite dans mes haut-parleurs...
écran noir + kernel power critque, d'ou viens le probléme ?Une nouvelle alimentation ?
problème d'alimentation ??Problème HD Audio
probleme graveur dvd 
Plus de sujets relatifs à : Problème alimentation Corsair qui ne marche plus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR