Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1569 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation HS ou autre problème ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Alimentation HS ou autre problème ?

n°10338185
frzy
Posté le 07-03-2018 à 16:10:21  profilanswer
 

Bonjour à tous !
 
Petit résumé de mon problème : j'étais tranquillement sur internet, quand mon PC s'est brutalement éteint. Mais quand je dis éteint, c'est vraiment comme une panne de courant. Par la suite, impossible de le rallumer, quand j'appuie sur le bouton power, aucune réaction. J'ai tenté de prendre un autre câble d'alimentation, une autre prise, mais rien n'y fait, aucune réaction.
J'en ai donc déduit que mon alimentation était HS, qu'en pensez-vous ?
 
Si vous pensez que c'est le cas, que pensez-vous de cette alimentation ?
https://www.topachat.com/pages/deta [...] 79164.html
 
Sachant qu'avant j'étais sur une alimentation à 600W, mais n'est-ce pas trop pour mon humble config ?
-i3 4330 3,5 GHz
-Sapphire HD7950
-8go RAM DDR3
-1to HDD
 
Je vous remercie pour votre aide :)

mood
Publicité
Posté le 07-03-2018 à 16:10:21  profilanswer
 

n°10338188
freetronic
Posté le 07-03-2018 à 16:16:02  profilanswer
 

Hello,
 
Peut être juste un fusible à changer dans l'alim? (il n'aurait pas claqué sans raison) en tout cas vu les tests il y a un soucis, un démarrage en manuel à été tenté sur l'alim? fil vert à une masse voir sur le net pour les techniques de démarrage en toute prudence.
 
Pour le reste l'alim full modulaire c'est le pied pour le câblage et celle choisie suffisante pour alimenter la configuration :)

Message cité 2 fois
Message édité par freetronic le 07-03-2018 à 16:16:39
n°10338193
frzy
Posté le 07-03-2018 à 16:24:38  profilanswer
 

freetronic a écrit :

Hello,
 
Peut être juste un fusible à changer dans l'alim? (il n'aurait pas claqué sans raison) en tout cas vu les tests il y a un soucis, un démarrage en manuel à été tenté sur l'alim? fil vert à une masse voir sur le net pour les techniques de démarrage en toute prudence.
 
Pour le reste l'alim full modulaire c'est le pied pour le câblage et celle choisie suffisante pour alimenter la configuration :)


 
Bonjour,  
 
Tout d'abord merci pour ta réponse très rapide !
Je n'étais pas du tout au courant (petit jeu de mot lol) que l'on pouvait tester manuellement une alimentation ! J'ai regardé vite fait sur internet, je vais donc essayer de faire ça tout de suite pour voir si l'alimentation est bien HS  
 
Si c'est le cas et bien je passerai à l'achat d'une nouvelle alimentation ! 520W c'est sûr à 100% que cela fonctionne pour ma configuration ?

n°10338197
arsene de ​gallium
Aide toi le ciel t'aidera.
Posté le 07-03-2018 à 16:37:29  profilanswer
 

Non
Tu as un HDD de 1 To ce qui est énorme.
Il faut au minimum une alimentation de 2000w et de préférence une Heden.
 :o


---------------
C'est quand on a raison qu'il est difficile de prouver qu'on n'a pas tort (Pierre Dac)
n°10338198
zonka
x58 forever!
Posté le 07-03-2018 à 16:43:16  profilanswer
 

Et c'etait quoi cette alimentation de 600W ? c'est juste la seule information utile et elle est manquante :(


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10338200
frzy
Posté le 07-03-2018 à 16:44:40  profilanswer
 

freetronic a écrit :

Hello,
 
Peut être juste un fusible à changer dans l'alim? (il n'aurait pas claqué sans raison) en tout cas vu les tests il y a un soucis, un démarrage en manuel à été tenté sur l'alim? fil vert à une masse voir sur le net pour les techniques de démarrage en toute prudence.
 
Pour le reste l'alim full modulaire c'est le pied pour le câblage et celle choisie suffisante pour alimenter la configuration :)


 
Je viens de faire le test, et le ventilateur tourne :o  
J'imagine que l'alimentation n'est pas HS du coup, cela vient d'un fusible ? Je n'y connais pas grand chose lol, je ne sais pas trop comment régler le problème

n°10338202
frzy
Posté le 07-03-2018 à 16:48:07  profilanswer
 

zonka a écrit :

Et c'etait quoi cette alimentation de 600W ? c'est juste la seule information utile et elle est manquante :(


 
Mea culpa, c'est un B600 V2 de chez Cooler Master !  
Mais après test en manuel à l'instant avec un trombone, le ventilateur tournait !

n°10338208
frzy
Posté le 07-03-2018 à 17:03:51  profilanswer
 

Donc après test en manuel de l'alimentation, le ventilateur de celle-ci tourne normalement
Quelqu'un aurait donc une idée du problème ?

n°10338227
freetronic
Posté le 07-03-2018 à 17:59:54  profilanswer
 

Re,
 
Un ventilateur d'alimentation tournant ne veut pas forcément dire que celle-ci fonctionne normalement, et à part faire des tests croisés de matériels, il n'y a pas grand chose à faire.. Avec une autre alim par exemple, c'est peut-être la carte mère qui a un soucis, ou autre chose..

n°10338251
zonka
x58 forever!
Posté le 07-03-2018 à 19:36:16  profilanswer
 

1) le test du trombone ne veut rien dire

 

2) CoolerMaster pas terribles ;(


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 07-03-2018 à 19:36:16  profilanswer
 

n°10338494
frzy
Posté le 08-03-2018 à 11:19:34  profilanswer
 

freetronic a écrit :

Re,
 
Un ventilateur d'alimentation tournant ne veut pas forcément dire que celle-ci fonctionne normalement, et à part faire des tests croisés de matériels, il n'y a pas grand chose à faire.. Avec une autre alim par exemple, c'est peut-être la carte mère qui a un soucis, ou autre chose..


 
Ah... moi qui pensais écarter l'alimentation avec ce test... et bien retour à la case départ  
Je n'ai aucune autre alimentation pour tester, donc je ne sais pas comment faire... Le pire c'est que c'est sûr que c'est soit l'alimentation, soit la carte mère, je ne vois rien d'autre
Je crois qu'il va falloir que j'aille faire un diagnostic à des professionnels pour être fixé...

n°10338497
frzy
Posté le 08-03-2018 à 11:21:04  profilanswer
 

zonka a écrit :

1) le test du trombone ne veut rien dire
 
2) CoolerMaster pas terribles ;(


 
1) Je pensais :(
 
2) Oui j'en suis conscient, mais à l'époque j'avais un budget très restreint, j'avais réussi à tout acheter pour moins de 500€ :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation HS ou autre problème ?

 

Sujets relatifs
Problème carte graphiqueDurée de vie alimentation
Problème ventilateur sur carte graphiqueProblème de trait sur l'écran
Probléme ram mod Xmp ddr4 trident z rgb 4133 MhzProblème sur un ordinateur neuf
Problème carte graphique affichageColler SSD à plat sur alimentation Be quiet, bonne idée ??!!
Ryzen 1600 HS?Problème performance nouveau pc
Plus de sujets relatifs à : Alimentation HS ou autre problème ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR