Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1648 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Quelle alimentation pour cette (ancienne) carte-mère 775 ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Quelle alimentation pour cette (ancienne) carte-mère 775 ?

n°10340224
dans-ton-h​ulk
Posté le 12-03-2018 à 14:33:18  profilanswer
 

Bonjour,
 
Je ne suis pas un pro de l'informatique et je ne voudrais pas faire de bêtise avant d'acheter n'importe quoi sur votre excellent shop.
L'alimentation de mon ancien PC a grillé, et je regarde donc pour la changer. C'est un bon vieux socket 775 et j'avais d'abord essayé avec une alimentation à 30 euros commandée je ne sais plus où, mais résultat je n'ai pas les fiches nécessaires pour alimenter la carte-mère, une Gigabyte EP45-DS3 dont voici les caractéristiques :  
 
https://www.gigabyte.com/fr/Motherb [...] -rev-10#ov
 
Quelle alimentation pourriez-vous me conseiller afin que cela fonctionne sur cette carte-mère ? (Sachant que la carte graphique nécessite 2 nappes pour son alimentation...)
 
Merci pour ceux qui pendront le temps de m'éclairer sur vers quel type de produit me tourner.

mood
Publicité
Posté le 12-03-2018 à 14:33:18  profilanswer
 

n°10340241
bidoulou
Posté le 12-03-2018 à 15:26:03  profilanswer
 

Salut,
 
J'imagine que ton alimentation à 30 euros ne possède qu'un connecteur 4 broches pour la carte mère (qui possède un connecteur 8 broches). En théorie ça fonctionne mais si on peut avoir la configuration complète ?
 
Au minimum processeur et carte graphique.
 
Si tu as aussi la description de ton alim ?

Message cité 1 fois
Message édité par bidoulou le 12-03-2018 à 15:27:49
n°10340280
Pachparla
ou par ici.
Posté le 12-03-2018 à 16:35:16  profilanswer
 

bidoulou a écrit :


J'imagine que ton alimentation à 30 euros ne possède qu'un connecteur 4 broches pour la carte mère (qui possède un connecteur 8 broches)


 
Ou une antique alim à 20 broches  :whistle:  
 
Sinon n'importe quelle alim actuelle de marque sera compatible, à voir ta config pour la puissance ....

n°10340310
dans-ton-h​ulk
Posté le 12-03-2018 à 17:47:52  profilanswer
 

Le processeur est un Core 2 Duo E8500 et la carte graphique c'est une MSI HD 5870 Lightning. J'ai un SSD Samsung 830 128 Go et 2 HDD de 500 Go. Avant j'avais comme alim une Antec Eartwatts 600 W mais elle ne se fabrique plus... Et celle que j'ai acquise à 30 euros manque de broches pour alimenter CM + CG en même temps.
 
La CM est bien une 8 broches, mais j'ai aussi 2*8 broches pour alimenter la CG. Et l'alim à 30 euros n'en a pas 3, mais qu'une seule. Du coup j'avais tenté de récupérer l'alimentation pour la CG à partir d'une nappe d'alimentation qui ne servait pas, mais las les voyants de la CM et CG s'allument et se coupent aussi sec, ça ne fonctionne pas.

n°10340324
chermositt​o
Posté le 12-03-2018 à 18:28:12  profilanswer
 

bjr
le problème c'est votre GPU qui oblige par sécurité à prendre au moins 500w pour avoir les 2X 6+2 broches. Et encore à 500w elles ne les ont pas toutes.
A moins de 55€ cela me parait compliqué. Et il vaut mieux que pour le cpu les 2x4 soit présents même s'il ne servent pas maintenant.
y'a ça :
https://www.ldlc.com/fiche/PB00150484.html

n°10340327
Pachparla
ou par ici.
Posté le 12-03-2018 à 18:35:28  profilanswer
 

Un chouia moins chére sur HFR https://shop.hardware.fr/fiche/AR201307110030.html, par contre je ne sais pas combien ça fait avec les frais de port ...

n°10340457
dans-ton-h​ulk
Posté le 13-03-2018 à 04:39:06  profilanswer
 

Merci pour vos réponses, je vais aller voir ça de plus près. Ça à l'air d'être ça (au 1er coup d’œil) qu'il me faudrait. Je me doutais un peu que cette alim à 30 euros manquait de puissance, mon ancienne avait 2 rails 12V pour 650W alors que celle-ci n'en a qu'un pour un "prétendu" 450 ou 500W.
 
C'est un PC secondaire, c'est pour cela que je voulais pas me ruiner en changeant cette alim (oui mais bon quand même hein, au final effet inverse lol :D), mais aussi d'autant plus que je venais tout juste de mettre 2700 euros pour changer mon UC 2 mois auparavant, donc les poches un peu vides...
 
Bref malgré ces désagréments cela fera au final un parfait PC multimédia pour la télé, en 2nde vie, une fois l'alimentation adéquate montée. Merci pour votre aide.


Message édité par dans-ton-hulk le 13-03-2018 à 04:41:13
n°10340631
isfcer
Aux audacieux sourit la chance
Posté le 13-03-2018 à 14:31:27  profilanswer
 
n°10340756
dans-ton-h​ulk
Posté le 13-03-2018 à 18:11:59  profilanswer
 


 
Hello. Oui bien mais par contre 450 W ça risque d'être un peu juste, je pensais plus dans les 600 W (étant donné que l'ancienne en faisait 600).
 
Je pensais plus a celles qu'on m'a conseillé un peu avant, ou alors il y a aussi celle là : https://www.amazon.fr/HKC-V-650-Ali [...] B0092PMSBI
J'ai un magasin à côté de chez moi où je l'avais vue à 55 euros, je pense retourner voir pour jeter un œil si ça peux convenir.


Message édité par dans-ton-hulk le 13-03-2018 à 18:13:34
n°10341027
bidoulou
Posté le 14-03-2018 à 11:52:42  profilanswer
 

Évite de prendre cette alim "no name": rendement pourri et ça m’étonnerait qu'elle soit capable de sortir les 650 W annoncés sans parler du reste...
 
 
La FSP Raider sera très bien.

mood
Publicité
Posté le 14-03-2018 à 11:52:42  profilanswer
 

n°10341660
dans-ton-h​ulk
Posté le 15-03-2018 à 13:04:38  profilanswer
 

Bon et bien j'ai pris la FSP et je l'ai montée, niveau câblage c'est enfin nickel. Mais par contre je ne comprends pas, ma carte-mère refuse toujours de démarrer !
 
Si tout est branché sauf le 8 pins ATX, la CM et la CG démarrent et restent allumées, ventilos qui tournent, etc, juste aucune image à l'écran. Par contre si je branche le 8 pins ATX (ou même seulement 4), ça démarre et ça coupe aussi sec^^.
 
Vous avez un avis là-dessus ? Je précise que mon ancienne alimentation que j'ai du changer à la base (la ANTEC Earthwatts 600 ou 650W) a fini sa vie en grillant (court-circuit). Le PC était resté quelques temps à la cave et lorsque je l'ai remonté à mon domicile pour le remettre en marche, il a pris de la condensation (chauffage...) due à la différence de climat.  
 
Je n'avais pas pensé que cela pouvait se produire et donc je n’ai pas attendu pour le mettre en route. Et c'est là que l'alimentation à cafouillé un peu moins de 10 secondes puis a rendu l'âme.
 
Bref, je suis pas rendu.

n°10343414
sylar666
Posté le 19-03-2018 à 10:58:51  profilanswer
 

Le problème semble venir de ta carte graphique qui est HS et qui court circuite le tout.
J'ai déja laissé des cartes mères dans la cave et les ai fait remarcher sans problème.
Je les ai laissées 24 h à température ambiante avant de les mettre en route. Avant de mettre en marche, retire les barrettes de RAM, la carte graphique et le processeur. Attends un peu et replace les.
Si cela ne marche pas, essaie avec une autre carte graphique.


Message édité par sylar666 le 19-03-2018 à 11:00:54
n°10344036
dans-ton-h​ulk
Posté le 20-03-2018 à 21:31:21  profilanswer
 

Il va falloir que je prenne la CG de mon nouveau PC pour la tester dans l'ancien... Merci pour l'idée, je vais essayer de tester ça demain après-midi.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Quelle alimentation pour cette (ancienne) carte-mère 775 ?

 

Sujets relatifs
Problème affichage suite changement carte graphiqueReprise d'une ancienne configuration
Carte graphique qui chauffemeilleur carte mere pour i5 8600k
Problème Carte Graphique RADEON RX550 Problème carte mere démarre pas
quel carte graphique compatible avec mon pc ?Quelle carte mère ???
Plus de sujets relatifs à : Quelle alimentation pour cette (ancienne) carte-mère 775 ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR