Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1939 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation neuve et pc qui s’allume puis s’éteint

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Alimentation neuve et pc qui s’allume puis s’éteint

n°10325116
jethrotull​13
Posté le 09-02-2018 à 18:17:51  profilanswer
 

Bonjour à tous !  
 
Je viens de changer pour une Alim 620W MII de chez Seasonic  
 
Je la branche sur une CM d’un HP, modele de la CM : IPSIB-CHZ
 
Et sans rien brancher, juste l’alim, l’ordi se lance et s’arête au bout d’une seconde...  
 
J’ai essayer un CMOS mais ça n’a pas résolu mon problème.
 
Quelqu’un aurait une idée ?  
 
Merci d’avance  :jap:

mood
Publicité
Posté le 09-02-2018 à 18:17:51  profilanswer
 

n°10325120
jujuf1
Buggé n'est pas joué
Posté le 09-02-2018 à 18:20:40  profilanswer
 

euh..tu as bien alimenté le CPU ?

n°10325126
Andorria
Posté le 09-02-2018 à 18:24:38  profilanswer
 

https://reho.st/preview/self/01696fafc70cbb6dda284bdf08e26697f2d0a93e.png
 
Encore une mobo aux connecteurs proprios... c'est un 24pins en apparence, mais on peut en déduire par l'absence de 4pins CPU implique une modification du pinout du 24pins, ce qui veut dire que remplacer l'alim d'origine n'est quelque chose de faisable simplement... j'espère que tu n'as pas tué ta carte mère en changeant l'alimentation... :(

 
j'ai rien dit :o


Message édité par Andorria le 09-02-2018 à 18:32:00
n°10325131
jujuf1
Buggé n'est pas joué
Posté le 09-02-2018 à 18:28:10  profilanswer
 

Je vois un 4 pins pourtant...qui ressemble à un 4 pins CPU, non ?
 
en bas à gauche du socket.
 
En général c'est du 2x4 pins mais ça me parait jouable.

Message cité 1 fois
Message édité par jujuf1 le 09-02-2018 à 18:31:01
n°10325134
Andorria
Posté le 09-02-2018 à 18:31:49  profilanswer
 

jujuf1 a écrit :

Je vois un 4 pins pourtant...qui ressemble à un 4 pins CPU, non ?
 
en bas à gauche du socket.
 
En général c'est du 2x4 pins mais ça me parait jouable.


 
aie aie aie  :lol:  
 
il est pas trop tard pourtant, mais je me suis habitué à voir des cm hp avec des connectiques propriétaires :o

n°10325135
jujuf1
Buggé n'est pas joué
Posté le 09-02-2018 à 18:32:51  profilanswer
 

Oui donc la panne décrite est typique d'une absence d'alimentation du CPU (enfin normalement ça reboot à l'infini il me semble).


Message édité par jujuf1 le 09-02-2018 à 18:36:28
n°10325152
zonka
x58 forever!
Posté le 09-02-2018 à 19:02:28  profilanswer
 

Je plussoie.

 

Ou alors faux contact sur une RAM etc


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10325181
isfcer
Aux audacieux sourit la chance
Posté le 09-02-2018 à 20:00:03  profilanswer
 

Donc probleme résolu, ten point pour jujuf1

n°10325199
jujuf1
Buggé n'est pas joué
Posté le 09-02-2018 à 20:24:59  profilanswer
 

isfcer a écrit :

Donc probleme résolu, ten point pour jujuf1


lol, je suis un spécialiste des CPU non branchés  :lol:

n°10325206
jethrotull​13
Posté le 09-02-2018 à 20:55:47  profilanswer
 

Bonsoir à tous, et merci pour vos réponses.  
 
Le CPU est bien branché !  
 
L’alimentation d’origine  marche bien sûr la carte.
 
Par contre j’ai testé 5 alim ! Et cette carte ne démarre qu’avec la sienne...
 
Mais cette CM Hp étant complètement verrouillée de partout, le problème doit venir d’elle.  
 
Merci à vous :)

mood
Publicité
Posté le 09-02-2018 à 20:55:47  profilanswer
 

n°10325213
jujuf1
Buggé n'est pas joué
Posté le 09-02-2018 à 21:07:50  profilanswer
 

Bon ben c'est pas ça, pour une fois.  
 
Bon courage.  

n°10325215
zonka
x58 forever!
Posté le 09-02-2018 à 21:13:01  profilanswer
 

C'est étonnant. Les connecteurs ont l'air parfaitement standard.

 

Tout remarche direct avec l'alim d'origine donc ?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10325233
jethrotull​13
Posté le 09-02-2018 à 21:52:36  profilanswer
 

Merci Jujuf1 ;)  
 
Effectivement c’edt vraiment étonnant... parce que je ne vois pas comment on peut verrouiller au niveau de l’alim...  
 
Par contre sur la Seasonic j’ai un pin creu (sans metal), ce que je n’ai pas sur la noname du Hp.
 
Effectivement avec la noname tout remarque impeccable. J’ai fais le test 15 fois

n°10325234
jethrotull​13
Posté le 09-02-2018 à 21:53:28  profilanswer
 

Je viens d aller acheter une CM 1155 a un gars sur LBC. Je suis en train de la monter et je vous tiens au courant :) (sans jeu de mots ^^)

n°10325256
zonka
x58 forever!
Posté le 09-02-2018 à 23:00:03  profilanswer
 

Il est probable qu'il y ait au final une distribution des pins non standard au niveau du connecteur ATX24, ils aiment faire ça de temps en temps chez les "grands professionnels" comme HP....
 
La ref c'est IPISB-CH2 sinon pas IPSIB-CHZ :)
 
J'espère que tu n'as pas investi dans une grosse alim pour mettre une carte graphique du genre GTX10x0 ou RX4x0, ça ne passera probablement pas au niveau compatibilité BIOS de toute façon (là encore...."professionnels" jusqu'au bout)
 
Une vraie CM 1155 devrait te délivrer de tous ces soucis effectivement !
 
https://2.bp.blogspot.com/-KJFmnH06E9Q/V3rskk8K7cI/AAAAAAABiko/ICdeIRXD-rgjsVEoY2xloR2qi79IRP6AgCLcB/s1600/Jethro%2BTull.jpg


Message édité par zonka le 09-02-2018 à 23:05:15

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10325304
jethrotull​13
Posté le 10-02-2018 à 00:45:35  profilanswer
 

Désolé pour la réf, effectivement tu as raison. J’utilise le forum avec mon téléphone et ce que j’ecris est assez approximatif^^
 
Pas évident à trouver du 1155 !  
 
La suite demain avec un ventirad... décidément il m’aura cassé les pieds jusqu’au bout ce machin.

n°10325613
jethrotull​13
Posté le 10-02-2018 à 18:55:01  profilanswer
 

Voilà tout est monté ! Tout est impec !

 

Enfin débarassé de cette CM Hp.

 

C'est marrant comme avec de la qualité tout marche du premier coup au final...

 

Merci pour votre aide :D


Message édité par jethrotull13 le 10-02-2018 à 18:55:25

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation neuve et pc qui s’allume puis s’éteint

 

Sujets relatifs
Odeur de cramé / Alimentation qui chauffeCâble alimentation FR en suisse
[RÉSOLU] Pc s'éteint brutalement, valeur vdda semble faibleAlimentation clé wifi netgear qui coupe de temps en temps..
pc s'éteint après 2 secondes au démarageécran qui s'éteint lors d'un branchement usb
Bruit/grésillement électrique en branchant l'alimentationVentilateur alimentation
Plus de sujets relatifs à : Alimentation neuve et pc qui s’allume puis s’éteint


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR