Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2084 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Odeur de cramé / Alimentation qui chauffe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Odeur de cramé / Alimentation qui chauffe

n°10324375
selass
Posté le 08-02-2018 à 01:57:50  profilanswer
 

Bonjour!
 
Alors voilà j'ai découvert la source de mon problème mais j'aimerais comprendre pourquoi ça m'arrive...
 
Depuis deux jours mon PC de 4 ans sent le brulé après quelques minutes en jeu. Hors jeu, aucune odeur. J'ai fais le tour de mon ordi et en ouvrant l'alimentation, je découvre une plaque de plastique en contact avec une "bobine" qui, d'après ce que j'ai lu, est un self ou inductance de lissage. Au contact de cette "bobine" le plastique a roussi, il semble avoir chauffé.  
 
Quelques images pour illustrer :  
https://imageshack.com/a/img924/4652/MkKFv8.jpg  
https://imageshack.com/a/img924/1272/hggz8j.jpg  
https://imageshack.com/a/img923/4542/58M2Qc.jpg
 
Ma config :
Processeur: AMD FX6300
CG: Gigabyte Geforce GTX660 OC
CM: ASUS M5A97 R2.0
Ram: 2x4Go DDR3 1600 kingston
Alim: ANTEC ECO Neo 520w 80+bronze
Ventirad cooler master, un ddr et un ssd
 
Là je crois être bon pour une nouvelle alim. Je ne pense pas me risquer à faire réparer une alim à ~50€... Mais je me pose quelques question :
 
Est-ce que ce composant est destiné à chauffer? Si non pourquoi chauffe-t-il soudainement? est-ce que le problème ne vient pas juste de ce bout de plastique en contact? J'ai trouvé une photo de la même alim où la "bobine" est bien plus espacé du plastique : https://imageshack.com/a/img924/57/x9B7z1.jpg
 
Est-ce là une mauvaise conception de l'alim? est-elle de mauvaise qualité?
 
Aussi, pour que cela ne m'arrive plus, auriez-vous un conseil pour une nouvelle alim rapport à ma config?
 
Merci à toi qui a le courage de me lire et, peut-être, de répondre à mes questions.
 
ps : je continue d'utiliser mon ordi mais pas pour jouer! Pas d'odeur de cramé à déplorer... Est-ce que je fais là une grosse bêtise?


Message édité par selass le 08-02-2018 à 02:06:46
mood
Publicité
Posté le 08-02-2018 à 01:57:50  profilanswer
 

n°10324377
carrera
Posté le 08-02-2018 à 02:46:54  profilanswer
 

en fait malhereusement, les athlons FX, justement ont eu énormément de problemes de surchauffe de phase d alim et de pics de consommation mal maitrisés en certaines circonstances.
ce qui améne à du throtling (dégradation massive de performance ensuite) voire à des pannes hardware diverses à terme parfois.
 
donc là ton antec gamme eco, ( pas un produit si mauvais que ca en fait à la base, ) se retrouve dépassée par ce genre de phénoméne et rentre en surchauffe/surcharge par endroit, ce qui peut mener à des soucis plutot graves ensuite.
 
aprés si un bout de plastique a fondu au mauvais endroit (ou la colle qui tenais le plastique), forcément ca peut engendrer que ta "bobine" ou condo, ou self puisse lacher.
aprés ca peut se ressouder, on dois pouvoir changer ca (et écarter la pièce en plastique en la recollant 5 mm plus loin) celà dis vu les tarifs horaires de main d oeuvre en éléctronique ca peut ne pas du tout etre rentable.
 
un surdimensionnement de la remplacante me semble un investissement préférable (à savoir une bonne alim, on la garde longtemps et tu pourras trés bien t en servir ensuite dans ta prochaine config.)
 
voici une alim de bon constructeur, Seasonic, d architecture récente avec une certification platine et 650w (réels):  c est garantie 10 ans. ;)  
https://shop.hardware.fr/fiche/AR201709050062.html


---------------
---I like Scsi---
n°10324379
isfcer
Aux audacieux sourit la chance
Posté le 08-02-2018 à 04:07:41  profilanswer
 
n°10324383
carrera
Posté le 08-02-2018 à 05:57:18  profilanswer
 


 
 
la seasonic 550w gold me semble tout à fait recommandable (et à un trés bon prix, ca valais une centaine d euros de base environ (c est l ancien modéle)
 
la fortron (FSP) raider silver 550w est un classique, en alim à bas prix mais de bonne facture. :jap:


---------------
---I like Scsi---
n°10324473
selass
Posté le 08-02-2018 à 12:22:19  profilanswer
 

Bonjour et merci pour vos réponses!
 
Si je comprends bien, le problème vient de mon processeur qui surcharge trop mon alim? Le proc ou d'autres composants ont-ils pu être endommagés par ce phénomène?
 
Est ce que ce sont les 520w de mon alim qui ne sont pas suffisant ou la technologie "eco" de l'alim qui pose problème?
 
Si je dois la remplacer, je me baserais sur vos recommandations soit au moins 550w et une meilleur certification mais je ne pensais pas que ma config puisse en demander autant?! Avec une meilleur alim est ce que je peux espérer de meilleurs performances?

n°10324637
_marco027
Posté le 08-02-2018 à 17:30:04  profilanswer
 

salut !
il n'y aura plus de throttling donc les frequences cpu resteront toujours fixé au max (sauf si depassement de la t°C du cpu)
Donc fps plus stable en jeu


---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D
n°10324788
FUX_huhu
Posté le 08-02-2018 à 23:21:43  profilanswer
 

Salut,
 
Je doute fortement que l'alim ne crame à cause du FX (surtout un 6300!) et elle ne me semble pas du tout sous-dimensionnée pour la config. C'est une base Seasonic d'après mes sources.
La CM tient la route et doit même encaisser un FX-8 125W sans trop de soucis.
L'anti-surge ne s'est apparemment pas manifesté.
 
L'alim aurait-elle surchauffée par manque d'air? (ventilo hs, surcharge de poussière, bouche d'aspiration bloquée si alim en position basse...)
 
Sur la première photo, la bobine au milieu bas est beaucoup plus brune que les photos du net. C'est suspect avec la colle brunie et la trace sur le PCB, le vernis pourrait être hs. On voit des taches floues. Si on regarde la tore la partie haute semble avoir du dépôt.
Je ne saurais dire exactement les causes possibles, essayes peut-être dans la section électronique.
En tout cas l'alim semble à changer.
 
Dans le doute, pas de problèmes coté réseau électrique? Mise à la terre ok?
 
 
Autrement suivant les jeux et leurs réglages, ton 6300 ou ta 660 va limiter les perfs.
Tu peux augmenter la fréquence de base du processeur assez facilement (quand la charge est forte donc contrairement au turbo), sans beaucoup augmenter la consommation.


Message édité par FUX_huhu le 08-02-2018 à 23:23:34
n°10324804
selass
Posté le 09-02-2018 à 00:52:00  profilanswer
 

Bonsoir,
 

Citation :

L'alim aurait-elle surchauffée par manque d'air? (ventilo hs, surcharge de poussière, bouche d'aspiration bloquée si alim en position basse...)


Je ne pense pas, le ventilo tourne, côté poussière je n'avais jamais ouvert l'alim pour la nettoyer en 4ans (rien de démesuré quand je l'ai ouverte) mais le reste du pc est régulièrement dépoussiéré. L'alim est bien en position basse, ventilateur vers le bas mais pas d’obstruction, la tour est surélevée de 1 ou 2cm.

Citation :

pas de problèmes coté réseau électrique? Mise à la terre ok?


J'ai les plombs qui ont sauté 2 ou 3 fois cet hiver et malheureusement il semble que je n'ai pas de terre sur les prises de mon appart. Cela dis, je n'en avais pas non plus dans mon ancien appart donc cet ordi de 4ans a toujours été branché sans mise a la terre.  

Citation :

En tout cas l'alim semble à changer.


J'ai déjà commandé une nouvelle alim, vu mon niveau de patience mais surtout vu que l'odeur vient directement de l'alim et que je la sens chauffer, je n'ai pas hésité. J'ai suivi les conseils de carrera et j'ai commandé cet alim: https://shop.hardware.fr/fiche/AR201709050062.html histoire de pouvoir faire évoluer ma config tranquillement.

Citation :

Autrement suivant les jeux et leurs réglages, ton 6300 ou ta 660 va limiter les perfs.


Je n'ai jamais osé me lancer dans l'overclocking de peur de faire une bêtise mais jusque là ma config me satisfait quitte a baisser "un peu" la qualité de mes jeux. Je pense que cette config à 500€ était déjà vieillissante quand je l'ai faite il y a 4ans donc elle doit être dépassé aujourd'hui mais maintenant que j'ai plus de moyens je vais la faire évoluer petit à petit...
 
Je reste encore perplexe face à mon problème et j'ai peur qu'il survienne à nouveau malgré cette nouvelle alim. Je reste donc à l'écoute de vos avis et conseils. Merci!


Message édité par selass le 09-02-2018 à 00:53:12
n°10326162
selass
Posté le 11-02-2018 à 21:57:53  profilanswer
 

Quelqu'un à un avis? Le problème peut-il venir du fait que je n'ai pas de prise terre?

n°10328457
FUX_huhu
Posté le 16-02-2018 à 01:25:03  profilanswer
 

Pas de terre c'est mauvais niveau sécurité, mais ça ne doit pas aider niveau pollution électromagnétique et elle est partagée par tous les appareils possédant une broche de mise à la terre (qui est donc flottante).
Si l'alim à été maltraitée pendant 4 ans ce n'est peut-être pas si mal.
 
Tableau électrique à fusibles? Date de l'installation?
D'autres problèmes électrique dans le logement?
Pas de problèmes audio avec le chipset son de la CM?
Du vieux matériel branché ailleurs qui n'arrange pas la qualité du signal?
 
 
Les filtres d'entrées ont peut-être lâchés?
 
Si ça ne saute plus la cause était effectivement l'alim ou soucis edf ponctuel, mais si tu constates toujours des bizarreries alors il pourrait être temps d'appeler un électricien qualifié pour se renseigner (ou directement ton fournisseur d'énergie).


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Odeur de cramé / Alimentation qui chauffe

 

Sujets relatifs
Câble alimentation FR en suisseAlimentation clé wifi netgear qui coupe de temps en temps..
Bruit/grésillement électrique en branchant l'alimentationVentilateur alimentation
Changement vieille alimentation défectueuse?Nvidia mode de gestion de l'alimentation perf max = fps drop?
Alimentation la plus économique possible1080ti alimentation
Plus de sujets relatifs à : Odeur de cramé / Alimentation qui chauffe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR