Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1628 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  59  60  61  62  63  64
Auteur Sujet :

[Topic Unique] Galaxy Glacier 6800GT (NV5 Silencer)

n°4489324
nicolas912​00
Posté le 05-12-2005 à 20:38:09  profilanswer
 

Reprise du message précédent :
Hello , je suis sur le point d'accueillir ce bébé dans ma config :o
 
Elle passe donc en Ultra sans probleme ?

mood
Publicité
Posté le 05-12-2005 à 20:38:09  profilanswer
 

n°4489377
guilltes
Posté le 05-12-2005 à 20:56:18  profilanswer
 

support@galaxytech.com
 
j'ai trouvé cette adresse sur le site de GALAXY: http://www.galaxytech.com/news/buy.asp
 
Ils disent de ne pas brancher la carte sur le meme cordon d'alim que le DD ou lesteur DVD/CD
 
http://pix.nofrag.com/9e/77/db24869a59c339a3d1c327541540.jpg
 
 
 

n°4489489
guilltes
Posté le 05-12-2005 à 21:34:16  profilanswer
 

Voici le mail que j'ai envoyé a Galaxy en esperant avoir une reponse, faites de meme ! Je ne suis pas un as en anglais, une traduction de google fera l'affaire, j'espere que c'est comprehensif...
 

Citation :

"Hello,  
 
we are much has to have problems with Galaxy 6800GT, game like AOE III, F.E.A.R crash at the end of 5 minute of play we obtain a problem of posting like below:  
 
http://pix.nofrag.com/27/73/1be29c0e6a72372dcb4a7bfcaabat.jpg
 
 
 
How to solve this problem?
 
 
 
 
 
Here a French forum where we speaking about this problem, as you can see we are much :
 
 
 
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0 "

n°4489558
nicolas912​00
Posté le 05-12-2005 à 22:00:50  profilanswer
 

Heu finalement je vais ptet pas prendre cette carte :o

n°4489651
atricep64
Posté le 05-12-2005 à 22:30:47  profilanswer
 

guilltes a écrit :

Voici le mail que j'ai envoyé a Galaxy en esperant avoir une reponse, faites de meme ! Je ne suis pas un as en anglais, une traduction de google fera l'affaire, j'espere que c'est comprehensif...
 

Citation :

"Hello,  
 
we are much has to have problems with Galaxy 6800GT, game like AOE III, F.E.A.R crash at the end of 5 minute of play we obtain a problem of posting like below:  
 
http://pix.nofrag.com/27/73/1be29c [...] caabat.jpg
 
 
 
How to solve this problem?
 
 Salut, j'espère que tu auras plus de chances que moi...cela fait un mois que j'ai envoyé un mail, et pas de réponse...
 
 
 
Here a French forum where we speaking about this problem, as you can see we are much :
 
 
 
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0 "



n°4489666
atricep64
Posté le 05-12-2005 à 22:34:45  profilanswer
 


 Salut, j'espère que tu auras plus de chances que moi, car j'ai envoyé un mail similaire il y a qq semaines...depuis pas de réponses!
 

n°4489686
atricep64
Posté le 05-12-2005 à 22:44:51  profilanswer
 

nicolas91200 a écrit :

Heu finalement je vais ptet pas prendre cette carte :o


Je ne te la conseille pas, en effet!  
Justement a cause de ce problème qui apparait de façons aléatoire...

n°4489718
Lepcfou
Posté le 05-12-2005 à 23:02:04  profilanswer
 

nicolas91200 a écrit :

Heu finalement je vais ptet pas prendre cette carte :o


 
N'achéte surtout pas ça  [:alph-one]  
Prends une his plutôt http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0

n°4489831
thingez
n/a
Posté le 06-12-2005 à 00:55:16  profilanswer
 

J'ai installé un pilote de carte graphique différent. Par exemple le 6800GS.
Dans les jeux ça plantaient. écran quadrillage.
puis j'ai désinstallé et réinstallé des officiels. Et depuis j'ai pas rencontré de problème. Le GPU monte facile à 83°C et ça plante pas.

n°4490221
guilltes
Posté le 06-12-2005 à 12:10:17  profilanswer
 

???
 
Nvidia fournissent pourtant des pilotes unifiés... c'est a dire valable pour toute la gamme de carte de la plus simple a la plus complexe !quels sont tes drivers ?

mood
Publicité
Posté le 06-12-2005 à 12:10:17  profilanswer
 

n°4490458
nicolas912​00
Posté le 06-12-2005 à 14:51:42  profilanswer
 

atricep64 a écrit :

Je ne te la conseille pas, en effet!  
Justement a cause de ce problème qui apparait de façons aléatoire...


J'ai trouvé une PNY 6800GT avec NV5 pour 240€ , ca va le faire ;)

n°4495213
guilltes
Posté le 08-12-2005 à 20:07:05  profilanswer
 

atricep64 a écrit :

Salut, j'espère que tu auras plus de chances que moi, car j'ai envoyé un mail similaire il y a qq semaines...depuis pas de réponses!


 
Voici la reponse de Galaxy:
 
"Dears,
 
Sorry about that,
 
Please kindly bring the card and receipt to the shop where you bought your card from and they will help you with the RMA service.  
 
Thanks
Support – Galaxy Technology"

 
 
On est pas plus avancé !!!

n°4497635
atricep64
Posté le 09-12-2005 à 23:08:33  profilanswer
 

guilltes a écrit :

Voici la reponse de Galaxy:
 
"Dears,
 
Sorry about that,
 
Please kindly bring the card and receipt to the shop where you bought your card from and they will help you with the RMA service.  
 
Thanks
Support – Galaxy Technology"

 
 
On est pas plus avancé !!!


Exactement! Ils sont un peu con chez Galaxy! Ils pensent qu'en recontactant le revendeur on verra la fin de nos problèmes!! Surtout quand la garantie est fini!!

n°4519253
poildecaro​tte1
Posté le 20-12-2005 à 15:51:11  profilanswer
 

Bonjours à tous, :hello:  
Voila, je vais vous racompter mon expérience sur cette carte, car je crois que ça va en refroidire plus d'un. :(  
Y'a 10 mois, je me suis fait un petit plaisir solitaire, je me suis offert cette carte, pour sa réputation de passer en ULTRA facilement, et pour le silence du NV5. :love:  
Au bout d'une semaine de rodage, je la pousse, et ho misère, elle ne dépasse pas les 390/1175 ... :(  
Mais heureusement, j'ai réussi à me la faire échanger contre une autre au SAV de gros bill
Chouet n'est-ce pas. :D  :p  
Je la re-rode, et je la repousse : fmax 400~405/1175 (ça dépendait des jours). Au dela, la carte repassait aux fréquences d'origine. :??:  
Je me renseigne de ci de là, je la flash avec le bios GTU 1.4V, je polis le NV5, je rajoute un ventilo dessus et un dirigé sur l'étage d'alim, bref je la bichonne.
Résultat : je peux passer à 435/1245 mais au bout de quelques secondes de jeu 3D ou aléatoirement en 2D, j'obtennais l'écran pixellisé montré plus haut, avec des vriantes ds les couleurs et la disposition des carrés, mais on s'en fou, lol (pour info, quand je lançais 3dmark2005, le premier test passait parfaitement, mais dès le deuxième, pouf, pc boqué sur écran pixellisé). :cry:  
Je flash avec le bios d'origine mais en 1.4V  => parreil. :cry:  
Je flash avec le bios GTU mais en 1.3V => parreil. :cry:  
Dernièrement, je me suis refait un petit plaisir, je suis passé en water cooling, et j'ai acheté un WB GPU+RAM+Convertisseurs de Tension. Donc là, on peut plus accuser un pb de temps (45° en full après plus de 4H de F.E.A.R pour le GPU, et à peine 27° pour le PCB).
Résultat : identique ... :heink:  :cry:  
Je précise, j'ai une alim seasonic 600 S12 donc les tensions sont, comment dire, quasi parfaites (12.16V que ce soit en idle ou en full)
Et puis y'a deus jours, un matin, j'alume mon pc, je vais verifier mes mails avant de partir au taf, et là, mon pc s'étteind, sans rien dire, sans aucuns symptomes. Bha, pas bien grave, ça peut arriver. Je redémarre, que d'al !!!
J'étteinds, je débranche, j'attends que la CM se décharge, je débranche ma CG, je la remets, je rebranche tout, j'allume : écran pixellisé comme sur la photo plus haut !!!  :cry:  :cry:  :cry:  
Et ce, dès le boot du bios, et changeant en fonction des étapes du boot et même jusqu'à windows.
Donc en gros, elle est morte, dead, kapout, HS  
Le pb, c'est que je sais pas pk, j'ai regardé, rien n'a l'air d'être cramé, et étant entièrement water-coolée, ça peut pas venir d'un pb de surchauffe, ni de tensions instables etc.
Par chance, elle est encore sous guarantie, mais le pb c'est que : j'ai poncé le NV5 et mit de l'AS5, donc ça va se voir; cette carte ne se fait plus et même les équivalents, donc ça va être de dur de la remplacer ; ils vont l'envoyer chez le SAV de GALAXY (4 à 7 semaines d'immobilisation prévus).
Alors voila mon impression sur cette carte : je pense que GALAXY à racheté un stock de NV40 quasi défectueux :fou: , que les composants sur le PCB sont limites, et que l'étage de convertion de tensions est à chier  :fou:  :fou:  :fou: (j'avais remarqué qu'en le refroidissant mieux, elle marchait beaucoup mieux, d'ailleurs, pour ceux qui ont des pbs au bout d'un certain temps de jeux sur les derniers jeux, ventillez cette partie de la CG, et assurez vous bien que le ridicul radiateur noir touche bien les convertisseurs de tensions, voir même démontez-le, retirez le scotch jaune qui le tients tant bien que mal aux convertisseurs, et remplacez le par de l'AS5).
Donc, avis à la population, je déconceille très fortement cette carte, voir même cette marque.
Maintenant je vais la renvoyer au SAV, attendre les 7 semaines sans grand espoir de la revoir, me contenter de mon ancienne 9600XT, et si elle ne revient pas, me rabattre sur une 6800GS, mais cette fois de marque bien connue telle que MSI, ASUS, LEADTEK, GIGABYTE.
Voila, bon courrage pour les autres qui continuent à avoir des pbs avec, avant qu'elle ne crame.
Romain.
PS : mon score au 3dmark2005 avant qu'elle ne crame : 5700Pts à 405/1175 bios GTU 1.3V forceware 81.95


Message édité par poildecarotte1 le 20-12-2005 à 15:56:24
n°4519254
Mit-113
Intel c'est le mal !
Posté le 20-12-2005 à 15:51:14  profilanswer
 

yo salut les gens
 
J'aimerais bien flashé le BIOS de ma GALAXY pour la mettre @ 1.4v
 
seul problème je ne veux pas utilisé NV5 (trop de mauvais souvenir)
 
quelqu'un aurai t'il un log de flaschage qui fonctionne sous windows pour cette carte ?

n°4519615
sheep77
Posté le 20-12-2005 à 17:45:47  profilanswer
 

bonjour a tous  
moi mon pbl c'est le ventilo qui fait un boucan d'enfer
vous savez si le SAV constructeur prend en charge le changement du ventilo?

n°4519771
guilltes
Posté le 20-12-2005 à 18:53:32  profilanswer
 

Salut je suis deg... j'ai eu hier soir un plantage avec call of duty 2... alors que ca fait 2 jours que je joue sans probleme et hier soir... plantage ! :fou:

n°4519851
hunter_kil​ler
For great justice !
Posté le 21-12-2005 à 02:02:18  profilanswer
 

sheep77 a écrit :

bonjour a tous  
moi mon pbl c'est le ventilo qui fait un boucan d'enfer
vous savez si le SAV constructeur prend en charge le changement du ventilo?


 
j'avais mail mais ils disent : retrounez la chez votre vendeur
c pas comme hercules :(
perso je prefere acheter un nv5 rev3
les silencer sont garantie 6 ans mais je pense que ceux fournit a galaxy sont moins bon


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°4519991
poildecaro​tte1
Posté le 21-12-2005 à 09:48:41  profilanswer
 

Suite de mon aventure :
Hier soir j'ai voulu remettre le bios d'origine avant de la retourner en guarantie, histoir ede pas passer pour un c**
Ben, elle a explosée : petits plops au démarage, puis fumée, puis éclair, puis gros PAFFFF et là j'ai arraché la prise d'alim. Temps écoulé : approximativement 2 secondes.
Odeur pestinancielle de cramé qui colle au vetement, composant sur le dessus de la carte cramés avec coulures noires. Au dessus, au niveau de l'étage des convertisseurs : noir partout.
Verdict : j'ai un des convertisseur qu'a littéralement explosé. Pourquoi ? j'en sais rien, mais toujours est-il que je la renvoie en guarantie, sans grande conviction.
Alors avis aux utilisateurs de cette carte, si elle a montré des signes de fatigue, ne laissez pas tourner votre pc sans être à coté, revenez aux fréquences d'origine, forcez une bonne ventillation de l'étage de convertisseurs, repassez au bios d'origine, et priez pour qu'elle tienne jusqu'à votre prochain upgrade.
Tcho

n°4520356
antonus
Posté le 21-12-2005 à 12:33:52  profilanswer
 

Franchement, après tout ce que tu as fait subir à ta carte, je trouve que c'est un peu fort de dire que c'est de la faute du constructeur...

n°4520586
poildecaro​tte1
Posté le 21-12-2005 à 14:06:16  profilanswer
 

Rien de plus que ce qui est décrit en première page, et que beaucoups d'autres on faient ...
Et il faut savoir que j'ai changé de bios uniquement pour voir si ça apportait un plus, hors pour moi, aucun si ce n'est un plantage systématique. Donc sur 10 mois de services, elle a tournée en dehors de son voltage d'orrigine moins d'une heure en tout.
Dans la vie de tous les jours elle tournait à 350/1100 en 2D et 390/1100 en 3D. Et entièrement watercoolée en plus la mémère.
Donc je ne pense pas avoir abusé. Certes j'ai essayé de la pousser deux trois fois, mais vu le résultat, j'ai vite abandonné.
Pour rappel, toute la gamme des 6800 AGP est basées sur un NV40, c'est à dire la même puce. Seul leur qualité détermine le GT, l'ULTRA ou le 6800 tout court. Donc essayer de faire tourner un proc aux fréquences pour lesquellles il a été conçu à l'origine, je ne pense trouve pas que ça explique le fait qu'elle ait explosée ...
D'autant plus qu'il sagit d'un composant choisit par le constructeur de la carte qui a laché, et non le chip nvidia. L'étage d'alim est sous dimentionné pour moi, ou alors de mauvaise qualité. (ha oui, une 6800GT consomme plus qu'une ultra la pluspart du temps).
M'enfin bon, je dis ça, mais je suis dans la mouise, et je serrais très content s'ils me la change, car je suis parfaitement concient de l'avoir utilisée en dehors de ses spec.
Mais en voyant le nombre de gens qui ont des problèmes similaires tels que les freezes, les écrans pixellisés, les fréquences en dessous des specs, le ventillo du NV5 mort au bout de peut de temps, etc ... je me dis que cette marque manque de serrieux tout de même (lire la majorité du topic). D'autant que tous ces pbs ne sont pas répertoriés pour les modèles équivalents des autres marques ... Et apparament, ils y aurrait de nombreux pbs sur d'autres modèles de la marques ...
Enfin bon bref, pour moi galaxy c'est terminé, un point c'est tout.


Message édité par poildecarotte1 le 21-12-2005 à 14:06:46
n°4524312
poildecaro​tte1
Posté le 22-12-2005 à 21:50:25  profilanswer
 

Voui j'avais oublié cette partie, en 3D, les régulateurs bien que watercoolés montaient à 75° très rapidement (et le contact se faisait bien), quand aux variations du courant des régulateurs, j'éttais à 35A en 3D, mais ça n'était pas stable justement, des fois ça chuttait fortement et ça remontait 2 à 3 secondes plus tard

n°4524538
thingez
n/a
Posté le 22-12-2005 à 23:30:32  profilanswer
 

84 °C pour les régulateurs.
la consomation environ 35 ampères dans les jeux.

n°4525733
thingez
n/a
Posté le 23-12-2005 à 16:24:19  profilanswer
 

non aucun screens de la mort.
Ma tour est ouverte des deux côtés.
le driver : 81.95.
 

n°4530978
ds217
Posté le 26-12-2005 à 16:05:39  profilanswer
 

Hi,
 
Comme bcp d'entre vous j'ai les mêmes pb avec max 6800GT Galaxy...
J'ai aussi beaucoup cherché et je me rapproche du régulateur de tension également...
 
J'ai mis de l'artic silver en quantité suffisante sur les chips concernés et maintenant le GPU ne dépasse jamais  63°C en full avec 53% de fan speed.
 
La CG plante quand le "voltage regulator" monte au dessus de 93°C...
Sinon boiter ouvert, je plafonne à 91°C donc tout va bien... enfin presque...
Merci RivaTuner ! (et Settlers V pour la chauffe)
 
Je vais essayer de démonter le petit dissipateur pour y mettre de la pâte thermique si possible...
 
A+
 
 

n°4532851
ds217
Posté le 27-12-2005 à 07:46:54  profilanswer
 

Réponse à moi même...
 
Le petit dissipateur ne se démonte pas, il est monté sur ressort. Il se soulève.
A l'aide d'un cure-dent, j'ai mis de la pâte thermique sur les 3 petit composants carrés sous ce dissipateur.
Je n'ai rien gagné en temp.
Alors j'ai opté pour la version radicale. J'ai posé en équilibre un ventilo Papst 12db qui souffle sur le dos de la carte près de la molex.
C'est nickel ! Ca ne plante plus !
 
http://perso.wanadoo.fr/ans.thomas/civ/IMGP1933sm.JPG
 
Boitier fermé, en idle le vlotage regulator ne dépase pas 61° et 82° en full charge !
Boitier ouvert c'est 20° de moins !
 
C'est magique. J'ai pu jouer à Settlers V plus de 10 minutes :-)


Message édité par ds217 le 27-12-2005 à 23:42:16
n°4538630
ZITO
Pierre qui roule...
Posté le 29-12-2005 à 13:32:10  profilanswer
 

lu,
Quelqu'ub a-t-il deja essaye de remplacer le nvsilencer par un zalman qui theoriquement devrait mieux refroidir le regulateur de tension que je viens de decouvrir a la lecture de cette page.
y a t il un probleme de contact/pate/surchauffe avec ce regulateur ?
G egalement remarque que mes freeze/damier arrivait juste au debut d'une sequence 3d sur 3dm rarement au milieu comme si un changement de voltage faisait planter le tout !!!
Des idees ?!

n°4539935
ds217
Posté le 29-12-2005 à 20:32:43  profilanswer
 


 
Pour le contact/pate il n'y a pas de problème à l'origine. Le dissipateur est maintenu en appui/contact avec les mosfets grace à des ressorts.
 
J'au constaté que même un flux d'air léger sur le dissipateur permet de résoudre le problème.
A cet effet, j'avais pour idée de percer au dos du nvsilencer un ou deux petits trous vers le centre du ventilo et un autre vers l'exterieur. C'est à dire de part et d'autre du dissipateur.  
 
Cela dit, j'ai un peu peur que cela fasse un bruit de sifflet...
 
 

n°4540869
yann18
Posté le 30-12-2005 à 10:15:29  profilanswer
 

Hello
 
J'ai cette carte depuis près d'un an aussi....
 
Aucuns pbs sur les jeux récents sauf FEAR qui me bloque avec "le sreen de la mort" et plein d'artefact....
 
Je croise les doigts pour les autres, mais COD2 passe bien....
 
J'ai essayé plusieurs combinaisons de drivers, je vais essayer de monitorer la carte... voir les températures... ma tour est bien ventilé (2*120mm)
 
N'auriez-vous pas aussi une carte mère Nforce3 qui ne fait pas vraiment bon ménage avec les 6800GT???
 

n°4543123
ds217
Posté le 31-12-2005 à 00:11:37  profilanswer
 

Nforce2 de mon coté.
Je suis interessé par les temp, surtout celle dur voltage regulator dans un boitier avec une ventil de 2x 120mm. Histoire de savoir si je vais me faire plaisir question boitier ;)

n°4543215
poildecaro​tte1
Posté le 31-12-2005 à 00:45:34  profilanswer
 

moi p4c800e deluxe, watercoolée (gpu+ram+régulateurs), boitier centurion 531, 2x12 + celui de ma seasonic 600 s12
mais elle a quand même cramé !!!!!!!

n°4544681
guilltes
Posté le 31-12-2005 à 18:08:13  profilanswer
 

Pour moi c'est une Asus K8N-E Deluxe (nforce3), j'ai 64° pour le voltage regulator t° en 2d, mais ca correspond a quoi ce voltage regulator t° ?

n°4544738
guilltes
Posté le 31-12-2005 à 18:34:10  profilanswer
 

Avec COD2 il y a le stat "Voltage regulator t°" qui chauffe a 82°C c'est bcp non ? alors que le "core t°" est a 66°C...
 
http://pix.nofrag.com/3e/fd/fdfb9071a47c54e42d098b137ccb.jpg
 
Effectivement j'ai bien l'impression que ce "regulator" qui pose probleme !

n°4558758
atricep64
Posté le 06-01-2006 à 23:56:53  profilanswer
 

[quotemsg=4544738,2601,68593]Avec COD2 il y a le stat "Voltage regulator t°" qui chauffe a 82°C c'est bcp non ? alors que le "core t°" est a 66°C...
 
http://pix.nofrag.com/3e/fd/fdfb90 [...] 137ccb.jpg
 
Effectivement j'ai bien l'impression que ce "regulator" qui pose probleme ![/quotemsg
 
Comment voir sous riva turner la température du voltage régulateur?

n°4560151
rizzla_tsa
Posté le 07-01-2006 à 18:14:54  profilanswer
 


 
+1 j ai le souffle du ventilo avant du boitier qui arrive juste dessus faut pas avoir trop de disque dur  :lol:


---------------
"Douter de tout ou tout croire, ce sont les deux solutions également commodes qui l'une et l'autre nous dispensent de reflechir." Henri Poincaré.
n°4568553
jerem_86
Posté le 10-01-2006 à 23:42:32  profilanswer
 

bonjour à tousse voila j'ai aussi une galaxy 6800 gt et j'ai aussi  un petit problème j'aimerai s'avoir pourquoi j'ai des bug d'affichage dans les jeux sa me fais des point et d'effoit ya des pixels qu'y font des trais ca fais comme ci j'avais fais un o/c trop aux alors que je laisse tout dorigine je lo/c pas on ma dit qu'elle chauffai trop j'ai remi de l'artick silver 5 sur le gpu et sur la ram de la carte et ca le fais toujours pareil :(  

n°4569278
antonus
Posté le 11-01-2006 à 12:13:38  profilanswer
 

Je fais une petite piqure de rappel en ce qui concerne l'AGP fast write.
L'AGP fast write peut causer des bugs d'affichage et des freeze. Il faut donc le désactiver, mais des fois il se réactive automatiquement, notamment à chaque mise à jour du driver. En cas de pb, vérifier les parametres AGP dans le panneau de configuration nvidia (si l'option AGP n'apparait pas dans le panneau de configuration, utiliser le coolbit. Si on ne sait pas ce qu'est le coolbit -> google). Un reboot est necessaire.


Message édité par antonus le 11-01-2006 à 12:14:19
n°4571167
bubul46
Posté le 12-01-2006 à 00:31:10  profilanswer
 

bonsoir, j'aurai voulu avoir un renseignement sur la garantie CONSTRUCTEUR de la Galaxy 6800gt si c'est 1an ou plus. Merci.

n°4587410
guilltes
Posté le 18-01-2006 à 20:14:17  profilanswer
 

Malheuresement !!!
 
Dis moi ow31, comment refroidis-tu ces fameux regulator ? et a quoi ça ressemble ?

n°4593844
ebola
Posté le 21-01-2006 à 15:29:03  profilanswer
 

Bjr les gens,
 
Hum, sous Far cry, sans O/C, ma carte monte à environs 100 degrés... ça vous parait normal?


---------------
[:ebola]  
n°4593850
pastor
٩(•̪̀●́)۶ ٩(●̮̮̃•̃)۶ ٩͡๏̯͡๏)۶
Posté le 21-01-2006 à 15:29:56  profilanswer
 

il y a des gens qui ont essayé VISTA et sa nouvelle interface sur cette carte ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  59  60  61  62  63  64

Aller à :
Ajouter une réponse
 

Sujets relatifs
6800GT: Question sur branchement Alimentationun site qui vendrait des cartes montées avec vga silencer
galaxy 6800 gt et ultra glaciercooling en pci express?Pate thermique pour 9800pro avec Vga silencer ?
Artic cooling vga silencer NV 4pb bizarre sur une 6800GT
X800 XT + ATI Silencer 4 = ?Et une 6800GT foutue
[Topic unique] ASUS A7V880galaxy 6800gt et p4 2.8ghz
Plus de sujets relatifs à : [Topic Unique] Galaxy Glacier 6800GT (NV5 Silencer)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR