Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1528 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  58  59  60  61  62  63  64
Auteur Sujet :

[Topic Unique] Galaxy Glacier 6800GT (NV5 Silencer)

n°4458401
rizzla_tsa
Posté le 21-11-2005 à 12:54:51  profilanswer
 

Reprise du message précédent :

Ksv-Thor a écrit :

Voila, j'ai changé ma carte mère et fait le grand ménage dans le PC...
 
et j'ai pu finir la démo de AOE 3 pour vous dire!
 
Mais est ce normal que la température de la carte affiche toujours 49-50C° en Idle ? je trouve ca énorme quand même ... surtout q'une fois dans une jeux, ca n'augmente que d'une dizaine de degrès...
 
Pensez vous qu'il serez judicieux d'abaisser les fréquences en 2D ?
 
J'essaie en mettant 360/990 au lieu de 370/1000...


 
non c est des temperatures normales de fonctionnement.
 
qu elle est la temperature ambiante dans ton boitier ?
pense a bien le ventiler.
 
perso avec une temperature ambiante de 33° dans le boitier en 370/1000 je suis a 48 en idle et a 55 en charge.
 
sinon y en a qui ont eu des retours du sav galaxy ? j ai une 6600 a leur renvoyer ?


Message édité par rizzla_tsa le 21-11-2005 à 12:55:47

---------------
"Douter de tout ou tout croire, ce sont les deux solutions également commodes qui l'une et l'autre nous dispensent de reflechir." Henri Poincaré.
mood
Publicité
Posté le 21-11-2005 à 12:54:51  profilanswer
 

n°4458444
Zolive
Vive la Vie ! (PSN ID:Zoliver)
Posté le 21-11-2005 à 13:14:24  profilanswer
 

Tu as de la chance d'avoir de telles températures.
Perso j'ai passé la souflette y a quelques jours et j'ai un Sonata avec ventilo de 120 à l'avant et à l'arrière, ben j'ai des températures quand même assez au dessus des tiennes. :/


---------------
>Ventes<   >Feedback<  (Code ami Wii:5151 8645 8990 4510)
n°4458468
guilltes
Posté le 21-11-2005 à 13:23:55  profilanswer
 

Bon j'ose plus lancer AOE III, FEAR etc...
 
Ma carte a eu droit un un coup de souflette ! elle ne chauffe pas enormement (donnée avec ExpertTool) 45° en 2D et 59° en 3D avec la demo de Starship Trooper 2...
 
Aucun probleme avec CS² et HL², ni avec Call Of Duty (ni avec COD2 en demo), BF2 ...
 
Bref il n'y a que F.E.A.R et AOE III (et un autre jeu dont j'ai oublié le nom) qui pose probleme...
 
Cela ne peut pas venir de l'alim un peu faiblarde (380 W mais alim antec donc super stable) ???

n°4458528
guilltes
Posté le 21-11-2005 à 13:51:58  profilanswer
 


 
Comment fais-tu pour effectué la mesure en jouant ?
 
Et ses t° tu as des problemes avec certains jeux ?

n°4458647
guilltes
Posté le 21-11-2005 à 14:49:16  profilanswer
 

Zolive a écrit :

Tu as de la chance d'avoir de telles températures.
Perso j'ai passé la souflette y a quelques jours et j'ai un Sonata avec ventilo de 120 à l'avant et à l'arrière, ben j'ai des températures quand même assez au dessus des tiennes. :/


 
C'est normal t'as carte tourne a 1100 pour la frequence memoire ! au lieu de 1000 c'est peut-etre ça ?

n°4458665
Zolive
Vive la Vie ! (PSN ID:Zoliver)
Posté le 21-11-2005 à 14:53:43  profilanswer
 

guilltes a écrit :

C'est normal t'as carte tourne a 1100 pour la frequence memoire ! au lieu de 1000 c'est peut-etre ça ?


Ah ben non plus en ce moment, il faut que je l'enlève de ma config tiens.
En fait comme l'o/c n'est pas vraiment nécessaire sur cette carte en ce moment, je suis revenu aux fréquences d'origines.


---------------
>Ventes<   >Feedback<  (Code ami Wii:5151 8645 8990 4510)
n°4458671
guilltes
Posté le 21-11-2005 à 14:55:41  profilanswer
 

ok... donc du coup tu as combien en t°

n°4458791
Zolive
Vive la Vie ! (PSN ID:Zoliver)
Posté le 21-11-2005 à 15:49:13  profilanswer
 


Et bien de 2 façons différentes :
- La moins précise, qui consiste à regarder le paramètre température des drivers nvidia au repos et juste après une bonne partie de jeux.
- La plus fiable, utiliser le monitoring de rivatuner en arrière plan pendant l'utilisation du pc.


---------------
>Ventes<   >Feedback<  (Code ami Wii:5151 8645 8990 4510)
n°4458867
Zolive
Vive la Vie ! (PSN ID:Zoliver)
Posté le 21-11-2005 à 16:26:09  profilanswer
 


Oui pour moi aussi ça me parait bien peu, sauf si son pc est dans le frigo. ;)


---------------
>Ventes<   >Feedback<  (Code ami Wii:5151 8645 8990 4510)
n°4461038
Lamasso
Posté le 22-11-2005 à 16:07:11  profilanswer
 

non non...suffit que ça ventile suffisement :D
 
Enfin c'est clair qu'en full load ça monte à 59° qd meme...mais avec le GPU à 410 et ram à 1100...
 
Pour info il fait 20-21° chez moi :p
 
http://lamasso.free.fr/hfr/riva1.jpg


Message édité par Lamasso le 22-11-2005 à 16:16:05
mood
Publicité
Posté le 22-11-2005 à 16:07:11  profilanswer
 

n°4461190
Zolive
Vive la Vie ! (PSN ID:Zoliver)
Posté le 22-11-2005 à 17:07:38  profilanswer
 

Alors là chapeau, ils doit faire bien frais chez toi et ton PC doit en effet être bien ventilé. :jap:


---------------
>Ventes<   >Feedback<  (Code ami Wii:5151 8645 8990 4510)
n°4462256
guilltes
Posté le 22-11-2005 à 23:43:08  profilanswer
 

ben moi aussi j'ai 59°, pas 50° comme vous dites !!!
 
j'ai telecharger riva tuner mais je ne trouve pas l'option de monitoring

n°4462338
guilltes
Posté le 23-11-2005 à 00:38:36  profilanswer
 

Ca y est !  
 
Bon j'ai pas l'impression que la carte chauffe enormement !
 
Avec Need For Speed Most Wanted
http://pix.nofrag.com/d0/76/a1be49e16ddf1ee2ecce88c98bb9.jpg
 
Donc je ne vois pas trop ce qui fait que ma carte merdouille dans certains jeux (AOEIII, F.E.A.R) ???


Message édité par guilltes le 23-11-2005 à 00:40:11
n°4462579
Zolive
Vive la Vie ! (PSN ID:Zoliver)
Posté le 23-11-2005 à 09:51:54  profilanswer
 

52° en tempé ambiante, je trouve ça un peu chaud quand même. Par contre 62° pour le GPU, à priori rien d'anormal.


---------------
>Ventes<   >Feedback<  (Code ami Wii:5151 8645 8990 4510)
n°4463431
tburgel
Posté le 23-11-2005 à 15:47:57  profilanswer
 

Salut à tous
 
Apparemment, je ne suis pas le seul à avoir le problème, mais je ne trouve de réponse nulle part : FEAR fait planter mon PC au bout de 9 minutes exactement, avec écran noir et obligation de reboot sauvage (extinction et rallumage) de l'ordi.
 
Le fait que le plantage se passe toujours au bout du même laps de temps me fait penser que ce ne serait pas un pb de températures ; d'autant que d'autres, sur d'autres forums, font part du même problème sans avoir de soucis niceau °C...
 
Faswrite désactive, évidemment, dernier drivers WHQL en date.
Config : Athlon 64 3000+, 1go ram Samsung, CM nforce 3 (je sais plus le modèle, là, au bureau) et CG Galaxy 6800 gt 250 mo...
 
Si quelqu'un a une solution...
 
a+
tom

n°4463960
atricep64
Posté le 23-11-2005 à 18:42:23  profilanswer
 

tburgel a écrit :

Salut à tous
 
Apparemment, je ne suis pas le seul à avoir le problème, mais je ne trouve de réponse nulle part : FEAR fait planter mon PC au bout de 9 minutes exactement, avec écran noir et obligation de reboot sauvage (extinction et rallumage) de l'ordi.
 
Le fait que le plantage se passe toujours au bout du même laps de temps me fait penser que ce ne serait pas un pb de températures ; d'autant que d'autres, sur d'autres forums, font part du même problème sans avoir de soucis niceau °C...
 
Faswrite désactive, évidemment, dernier drivers WHQL en date.
Config : Athlon 64 3000+, 1go ram Samsung, CM nforce 3 (je sais plus le modèle, là, au bureau) et CG Galaxy 6800 gt 250 mo...
 
Si quelqu'un a une solution...
 
a+
tom


Bonjour, j'ai aussi un problème similaire au tiens, les symptomes sont : apparation d'un écran multicolor, écran noir, et je suis obligé de rebooter. J'ai pourtant démonté la carte, remis de la pate thermique, le problème est toujours là. Mais ce phénomène apparait qu'avec certains jeux comme aoe 3 ou la démo de starship trooper, ou encore the movies. Par contre j'ai réussi a terminer sans encombre Fears, sans qu'aucuns problèmes de se type ne surviennent. Je ne comprend pas vraiment l'origine de ce phénomène , surchauffe des puces ram peut être...

n°4464388
guilltes
Posté le 23-11-2005 à 20:23:21  profilanswer
 

Exactement le meme probleme que vous... avec AOEIII, F.E.A.R et B.O.S
 
QQ1 a éssayé de changer son alim ?

n°4464576
hunter_kil​ler
For great justice !
Posté le 23-11-2005 à 21:47:44  profilanswer
 

mmm avec la mienne, j'ai test aoe3 1h sans prob
mais la, je lance ss2 et apres quelque temps(10-15minute), plantage et ecran avec plein de point multicolor  
je monitor la temp sur mon 2eme ecran et la carte est entre 69/71°
sachant qu'un fois en rebootant mon pc(apres un plantage), j'arrive sous windows, je lance rivatuner, pareil plantage.
carte encore trop chaude ou ....
zarb quand meme


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°4464894
hunter_kil​ler
For great justice !
Posté le 23-11-2005 à 23:42:47  profilanswer
 

j'ai voulu voir si les puces etait bien refroidi, ben ça fait peur.....
le silicone etait tres rare ,un liquide transparent avait coule et il restait parfois un petit bloc de pate seche. signe que le silicone avait bien chauffe et etait vieux. peu ou pas de contact avec les ram et le gpu, y'avait meme plein de pate sur les cms (lors du montage)
 
bref un coup d'acetone avec un coton tige, tout en douceur
artic silver 5 sur le gpu et une bonne couche d'artic silicone sur la ram et les contact du nv, car on sais pas si y'a un bon contact ou pas, fo compenser donc.  
un bon depousierage du nv et remontage (v peut etre en racheter un car mon nv galaxy a le ventilo de hs)
 
 
je remonte tout et go
deja ça boot, ouf :)
sous xp nickel, je lance rivatuner, au lieu de 55° en idle, j'ai 50, et meme 49 apres 4min :)
je relance ss2, ben il n'avait pas l'aire de planter :)
et mieux meme, en burn , je depasse pas les 61°(sous ss2) au lieu des 71/72° max que j'avait. (fan a 100% en 3d bien sur)
j'ai fait une detection de l'oc par les drivers nvidia, ben ça change aussi, il me detecte 397/1090 alors qu'avant je gagnait a peine 10mhz ....
reste a tester plus en profondeur les jeux :)


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°4465272
tburgel
Posté le 24-11-2005 à 10:41:27  profilanswer
 

salut à tous
 
pas certain que ce soit un pb de température : normalement, une 6800 gt, ça encaisse 70°C sans broncher, non??
certains parlent de problème de memory leak, ou trucs du genre...
m'enfin bon.
 
a+
tom

n°4465615
hunter_kil​ler
For great justice !
Posté le 24-11-2005 à 13:44:14  profilanswer
 

ben la sonde est dans le gpu, si les ram sont mal refroidit ... plantage
 
j'ai fait tourner ss2 2h et j'etait a 45° de proc et 58/59° en gpu (42° en ambiant)
j'ai quand meme perdu 10° en full. De plus je suis en 3d a 390/1050 (alors que ça plantait en non o/c)


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°4465707
rizzla_tsa
Posté le 24-11-2005 à 14:26:35  profilanswer
 

sisi elle bien monitorer avec riva tuner ma 6800 mais ce que je n ai pas precise c est que dans la piece il fait entre 13 et 15 :D


---------------
"Douter de tout ou tout croire, ce sont les deux solutions également commodes qui l'une et l'autre nous dispensent de reflechir." Henri Poincaré.
n°4466245
atricep64
Posté le 24-11-2005 à 18:22:06  profilanswer
 

tburgel a écrit :

salut à tous
 
pas certain que ce soit un pb de température : normalement, une 6800 gt, ça encaisse 70°C sans broncher, non??
certains parlent de problème de memory leak, ou trucs du genre...
m'enfin bon.
 
a+
tom


 Oui je suis assez d'accord avec toi, cette carte peut supporter des chaleurs supérieures a 70°c, après reflexion, si elle plantait suite a des causes calorifiques, elle planterait a chaque jeux....ce qui n'est pas le cas...J'ai envoyé la semaine dernière un mail a galaxy allemagne pour avoir une explication,pour l'instant pas de réponse. Je penserai plutôt a un veillissement prématuré des puces,  mais ce n'est qu'un supposition parmis tant d'autres.

n°4467002
hunter_kil​ler
For great justice !
Posté le 25-11-2005 à 00:46:54  profilanswer
 

c'est ce que je pense aussi, le seuil d'alerte est de 120° quand meme
mais bon, j'ai aucun plantage depuis que j'ai remit de la pâte thermique correctement....
 
a moins que c'etait la pate sur les cms du gpu qui foutait la merde .....
 
en tout cas je faisait 71/72° max avant et je plantais apres 10/15min en general, si je me souvient bien , une fois sous aoe3, et tout le temps sous ss2.
mais la je fait 62° max en burn (avec oc) et je peut enfin jouer sans craindre un plantage.
 
a la limite, j'ai peut etre bien repositione la carte dans son bus agp, en la remettant.... j'ai aussi enlever/remit la molex ....  
 
a part ça, on tombe dans un prob de fabrication, du style : soudure/contact mal faite qui en chauffant trop, se dilate, ne contact plus et plantage ....
 
faudrait que d'autre test le remplacement de pate thermique, mais bon, c a leur risque.


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°4467275
Zolive
Vive la Vie ! (PSN ID:Zoliver)
Posté le 25-11-2005 à 10:31:18  profilanswer
 

Je me lancerais bien prochainement dans le démontage du NV5 de ma Galaxy, mais avant de péter la garantie quelqu'un peut me rappeler de combien elle est chez Galaxy pour les 6800GT? :)


---------------
>Ventes<   >Feedback<  (Code ami Wii:5151 8645 8990 4510)
n°4467734
atricep64
Posté le 25-11-2005 à 14:41:55  profilanswer
 

Zolive a écrit :

Je me lancerais bien prochainement dans le démontage du NV5 de ma Galaxy, mais avant de péter la garantie quelqu'un peut me rappeler de combien elle est chez Galaxy pour les 6800GT? :)


La garantie est d'un an malheureusement

n°4467750
Zolive
Vive la Vie ! (PSN ID:Zoliver)
Posté le 25-11-2005 à 14:50:50  profilanswer
 

atricep64 a écrit :

La garantie est d'un an malheureusement


J'hésitais entre 1 et 3 ans, mais il me semblait bien que Galaxy n'avait pas une super durée de garantie. En plus sur leur site j'ai rien trouvé comme conditions générales sur la garantie de leurs produits. :/


---------------
>Ventes<   >Feedback<  (Code ami Wii:5151 8645 8990 4510)
n°4467856
atricep64
Posté le 25-11-2005 à 15:47:49  profilanswer
 

Zolive a écrit :

J'hésitais entre 1 et 3 ans, mais il me semblait bien que Galaxy n'avait pas une super durée de garantie. En plus sur leur site j'ai rien trouvé comme conditions générales sur la garantie de leurs produits. :/


Généralement la garantie des cartes graphiques est d'un an, il arrive que certains constructeurs soient plus large, comme gigabyte je crois... Mais je me suis renseigné sur la garantie des Galaxy et a priori c'est un an...Cela m'arrangerai bien qu'elle soit supérieur, mais pour l'instant je n'ai rien trouvé qui me dise le contraire...

n°4468206
atricep64
Posté le 25-11-2005 à 19:05:50  profilanswer
 

elle est étrange cette carte, sur mon ordi j'ai deux config win xp2, quand je joue a rome total war sur ma dernière config le jeu plante dns un super écran de couleurs rectiligne.Par contre quand je joue sur ma config originale ca marche sans problème.J'ajoute que j'ai rajouté une nvelle car j'avais des problèmes avec l'originale;une config de test quoi!;  J'ai jamais vu cela tout au long des cartes nvidia que j'ai pu avoir...je ne pense pas que cela soit du a la chaleur, car en général pour ceux qui connaisent, elle plante sur l'écran 2d de rome total war...

n°4468357
Zolive
Vive la Vie ! (PSN ID:Zoliver)
Posté le 25-11-2005 à 20:21:54  profilanswer
 

Et des problèmes de comptabilité de drivers avec les jeux? :??:


---------------
>Ventes<   >Feedback<  (Code ami Wii:5151 8645 8990 4510)
n°4469410
atricep64
Posté le 26-11-2005 à 12:45:46  profilanswer
 

Zolive a écrit :

Et des problèmes de comptabilité de drivers avec les jeux? :??:


Non je ne pense pas, c'est avant tout un problème hardware. Un jeu qui fait appelle a une fonction spécial, et bloom plantage. L'étrangeté c'est qu'il plante sur des jeux qui ne demande pas une puissance graphique extraordinaire...Autant que sur des gros titres comme doom fear ou call of duty 2 il ne plante pas. A mon avis c'est un élément électronique de la carte qui doit merder de temps en temps...

n°4471802
hunter_kil​ler
For great justice !
Posté le 27-11-2005 à 13:47:21  profilanswer
 

Zolive a écrit :

Je me lancerais bien prochainement dans le démontage du NV5 de ma Galaxy, mais avant de péter la garantie quelqu'un peut me rappeler de combien elle est chez Galaxy pour les 6800GT? :)


 
ben si tu le demonte correctement et le remonte comme a l'origine, ils peuvent pas le voir, donc la garantie sera toujours bonne
 
suffit de pas laisser une pate thermique autre que de la silicone avant le sav, c tout.


---------------
Jeg reiser til mørkets dyp der alt er dødt. | -> FEED
n°4481293
Link77no4
Posté le 01-12-2005 à 20:36:20  profilanswer
 

J'ai moi aussi cette carte depuis juillet et je dois dire que je ne suis que partiellement satisfait : j'ai les mêmes symptômes que certains sous Age Of Empires 3 et FEAR.
Il faut se rendre à l'évidence, cette carte a un problème avec ces jeux-là, ou peut-être une série de cette carte.
Pfff c'est lamentable d'avoir du matos pareil pour ce prix là, j'avais dépensé mes économies estivales dans cette carte. Alors on peut toujours me reprocher de ne pas avoir démonter le nv et tout le bordel mais fichtrebleu quand on achète une carte neuve on est pas censé la mettre en pièce pour vérifier si le matos est bien monté.
En tout cas c'est sûr, ma prochaine carte ne sera pas GALAXY. J'hésite même à la vendre, cette "petite" GeForce 6800GT, pour me tourner vers une marque plus sérieuse (j'étais bien satisfait de ma LEADTEK Ti4200 à l'époque) ....

n°4482442
rizzla_tsa
Posté le 02-12-2005 à 13:46:45  profilanswer
 

C est pas toutes les cartes.
j ai fait du AOE3 pendant 8h d affiler sans probleme.
en lan, sur le net, en solo jamais eu de soucis.
je tourne toujours en 66.93 aussi .


---------------
"Douter de tout ou tout croire, ce sont les deux solutions également commodes qui l'une et l'autre nous dispensent de reflechir." Henri Poincaré.
n°4486037
thingez
n/a
Posté le 04-12-2005 à 11:43:38  profilanswer
 

core temperature : 64 °C
Ambient temperature : 48 °C  
 
Température prélevé avec RivaTuner quand je ne joue pas.
Dans rivatuner, dans system settings puis dans Fan c'était à 25 % les trois fans. J'ai mis 100 % et maintenant j'obtiens cela :  
 
core temperature : 60 °C
Ambient temperature : 46 °C  
 
Toujours en ne jouant pas.. C'est encore trop comparé à vous ..
 
température prélevée en jouant pendant 10 mins :  
 
core temperature : 83 °C
Ambient temperature : 65 °C

Message cité 1 fois
Message édité par thingez le 04-12-2005 à 12:29:28
n°4486350
Lamasso
Posté le 04-12-2005 à 13:49:38  profilanswer
 

thingez a écrit :

core temperature : 64 °C
Ambient temperature : 48 °C  
 
Température prélevé avec RivaTuner quand je ne joue pas.
Dans rivatuner, dans system settings puis dans Fan c'était à 25 % les trois fans. J'ai mis 100 % et maintenant j'obtiens cela :  
 
core temperature : 60 °C
Ambient temperature : 46 °C  
 
Toujours en ne jouant pas.. C'est encore trop comparé à vous ..
 
température prélevée en jouant pendant 10 mins :  
 
core temperature : 83 °C
Ambient temperature : 65 °C


 
 
Boitier mal ventilé...

n°4486534
thingez
n/a
Posté le 04-12-2005 à 15:08:43  profilanswer
 

Oui.
je laisse mon boitier ouvert
En tout cas ça plante pas. J'ai pas un quadrillage avec des petit carrés de toutes les couleurs. Donc ça va.
Mais je pense que je vais mettre une autre pate thermique car celle d'origine commence à comment dire elle disparait ...

n°4486586
Lamasso
Posté le 04-12-2005 à 15:38:18  profilanswer
 

thingez a écrit :

Oui.
je laisse mon boitier ouvert
En tout cas ça plante pas. J'ai pas un quadrillage avec des petit carrés de toutes les couleurs. Donc ça va.
Mais je pense que je vais mettre une autre pate thermique car celle d'origine commence à comment dire elle disparait ...


Comme l'a déjà dit ow31, le nvsilencer est un vrai nid à poussière... ---> le nettoyer regulièrement
Concernant la pate thermique ça ne fera pas de mal en effet mais les gains ne sont pas foudroyant..
De plus, il faut une bonne circulation d'air dans la tour avec des 120mm..
 
Cette Galaxy est très (trop ?) sensible à la température ambiante... après avoir O/C à 410/1180 pour jouer (oui je sais ow31 on ne gagne pas grand chose ;) ) au bout d'un moment qq artefact.. j'ai ouvert la trappe en facade de la tour ou tourne un 120mm de manière à accroitre le flux d'air (en effet il est "freiné" par la trappe en plus du flitre) résultat... les artefacts ont disparu.


Message édité par Lamasso le 04-12-2005 à 17:55:43
n°4486756
thingez
n/a
Posté le 04-12-2005 à 17:06:46  profilanswer
 

ah ouais c'est vrai. Je confirme que les jeux ne demandent pas la même énergie.
Tant que ça marche et que ça plante pas. ça me va..

n°4489299
guilltes
Posté le 05-12-2005 à 20:28:14  profilanswer
 

Il faudrait trouver le distributer de cette carte en france et envoyé un mail a ce distributeur qui fera remonté le probleme au fabriquant...
 
Des infos sur le distributeur?
 
PS: Aujourd'hui j'ai pu jouer bien 3/4 d'heure à AOE III, j'ai mis "off" pour l'antiliasing, et baissé la frequence d'affichage à 60hz (???),et mis pas mal d'option sur "low"... le jeu reste pas mal graphiquement et pas de plantage !!! je ne sais pas si ca va durer... un vendeur m'a aussi parlé de l'occupation du proc, car des jeux comme AOE III sollicite enormement le proc... vous avez quoi comme proc ?


Message édité par guilltes le 05-12-2005 à 20:29:41
n°4489324
nicolas912​00
Posté le 05-12-2005 à 20:38:09  profilanswer
 

Hello , je suis sur le point d'accueillir ce bébé dans ma config :o
 
Elle passe donc en Ultra sans probleme ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  58  59  60  61  62  63  64

Aller à :
Ajouter une réponse
 

Sujets relatifs
6800GT: Question sur branchement Alimentationun site qui vendrait des cartes montées avec vga silencer
galaxy 6800 gt et ultra glaciercooling en pci express?Pate thermique pour 9800pro avec Vga silencer ?
Artic cooling vga silencer NV 4pb bizarre sur une 6800GT
X800 XT + ATI Silencer 4 = ?Et une 6800GT foutue
[Topic unique] ASUS A7V880galaxy 6800gt et p4 2.8ghz
Plus de sujets relatifs à : [Topic Unique] Galaxy Glacier 6800GT (NV5 Silencer)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR