Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1465 connectés 

 



Avez vous des problêmes avec cette sapphire HD7950 Vapor X?


 
29.6 %
 34 votes
1.  oui
 
 
70.4 %
 81 votes
2.  non
 

Total : 337 votes (222 votes blancs)
Ce sondage est clos, vous ne pouvez plus voter
 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Suivante
Auteur Sujet :

Sondage sapphire hd 7950 vapor-x oc with boost.

n°8647052
max022
Posté le 05-03-2013 à 16:51:41  profilanswer
 

Reprise du message précédent :
Salut,
juste pour dire je pense que c'est une très bonne carte mais pas assez simple ou stable ou la mienne était défaillante je ne sais pas mais après 3 ou 4 jours de galère j'ai finis par la renvoyer pour en prendre une autre moins puissante pour le prix (d'en autre marque)  :) qui a fonctionné directe.  
Donc pour moi c'est un 0/20 mais bon c'est peu être le coup de pas de chance je ne serais jamais.

mood
Publicité
Posté le 05-03-2013 à 16:51:41  profilanswer
 

n°8647085
Cyr14
Posté le 05-03-2013 à 17:11:37  profilanswer
 

max022 a écrit :

Salut,
juste pour dire je pense que c'est une très bonne carte mais pas assez simple ou stable ou la mienne était défaillante je ne sais pas mais après 3 ou 4 jours de galère j'ai finis par la renvoyer pour en prendre une autre moins puissante pour le prix (d'en autre marque)  :) qui a fonctionné directe.  
Donc pour moi c'est un 0/20 mais bon c'est peu être le coup de pas de chance je ne serais jamais.


 
Tu as pris quel modèle en remplacement par curiosité et qui te satisfait ?
 
Je me laisserai bien tenter par une 7950 aussi, depuis 15 jours je lis tout ce que je peux en long en large et en travers, mais tout ces problème de cool noise etc me fait vraiment flipper moi qui suis assez maniaque sur le silence^^ En tout cas, vu toutes les merdes et les retours niveau bruit, j'oublie la vapor-X.

n°8651469
$k-flown
Posté le 09-03-2013 à 01:04:29  profilanswer
 

Vu que j'ai appri pleins de trucs sur ce thread, je reposte ce que j'ai écrit dans le forum overclocking à propos de ma Vapor-X:
 

$k-flown a écrit :

Je viens de faire l'acquisition d'une 7950 Vapor-X et j'ai remarqué qu'avec le GPU à fréquence égale je suis plus performant dans 3dMark 11 avec le Bios1 qu'avec le Bios2.
 
Mais c'est pas tout, avec le Bios2 si j'overclock la mémoire ne serait-ce que de 10Mhz les performances chutent de 20% et avec le Bios1 je suis plus performant de 2-3fps sur chaque test quand je garde la fréquence mémoire d'origine(1250) que quand je la passe à 1400 par exemple.
 
J'utilise le panneau overdrive et j'avais pas l'intention de toucher les voltages, une petit OC de 1000/1400 m'aurait suffi.
 
Mais je voudrais savoir si c'est normal ces baisses de perfs quand on touche à la mémoire(sans même parler du bios 2 au comportement médiocre), il y a une solution connue à ce problème ?


 
Je rajoute plus d'info:
 
Le numéro de série: PN:299-2E210-204SA (c'est une 2x8pin pour l'alim).
 
Et le bios avec le GPU OC à 1000Mhz:
 
http://tof.canardpc.com/view/58196439-288d-4dbd-8a0a-bebe6869f977.jpg
 
Le bios 2 a V08 à la fin.
 
 
Avec quel logiciel vous voyez les températures des VRM svp ?
 
 
 
 
 

n°8651473
periaz
This is pure art...
Posté le 09-03-2013 à 01:14:26  profilanswer
 

Avec gpu-z dans l'onglet sensors je crois.

n°8651612
sinclair_w​ilde
Posté le 09-03-2013 à 10:31:40  profilanswer
 

Drap

n°8651634
pipodellav​ega
Posté le 09-03-2013 à 11:07:27  profilanswer
 

Je n'ai pas tout lu les réponses et je me pose la question si certains d'entre vous on justement essayé de "downclocker" cette carte graph ?
 
Je dis sa car j'ai une 560 Ti de gygabyte OC edition, et sur bf3 le jeu crash au bout de qqes minutes ... en regardant un peu sur les fofo cette carte a effectivement des soucis sur quelques jeu notamment sur bf3 et la soluce est de baisser les timing. Passant de 900mhz à 830mhz ...  
 
Bref il faut faire gaffe car certaines cartes version "OC" sont configurées en mode bêtes de course, mais au final sa se transforme en défaut :/
 
ps : j'utilise MSI afterburner pour la downclocker

n°8652066
max022
Posté le 09-03-2013 à 18:15:46  profilanswer
 

Salut Cyril,
J'ai pris la gtx 660 asus direct cu 2GO, au niveau performance/prix elle est moins bien mais au niveau qualité/prix  je trouve qu'elle est mieux.  
Mais bon tu as raison c'est peu être un problème spécifique à Vapor, pour ma part j'avais acheté Vapor car c'était un super prix par correspondance  
et en faites le faites d'acheter par correspondance c'est moyen car il faut attendre à chaque fois le produit et en plus j'ai du rajouter presque 50 euros (frais de  
port plus garantie payante) donc au final cela reste moyen d'acheter par correspondance. C'est vraiment au final un choix pour ceux qui n'ont ni transport ni moyen de locomotion  
à disposition (voiture) et pour ma part je trouve que c'est à éviter pour une bonne partie de l'informatique car il y a un risque de devoir rapporter le produit.  
Mais bon j'avais acheté tout mon ordi pièce par pièce par correspondance lorsque j'avais mon retrait de permis qui n'a pas été une mauvaise chose car cela ma fait murir  
(mise à part ma carte graphique  :) ) et je n'avais eus aucun soucis donc bon le retour sav cela est surtout pour certains produits sensibles, peu de risque sur un certain nombre d'autres produits comme le boitier, l'alimentation, la ram...

n°8652087
max022
Posté le 09-03-2013 à 18:34:07  profilanswer
 

J'ai oublié de répondre à la 2 ème question, pour l'instant elle me satisfait. Elle est peu bruyante et c'est sure qu'elle est plus puissante que mon ancienne carte. (après je ne serais dire ce qu'elle  
vaut niveau performance, je ne suis pas assez caler niveau informatique pour cela
En plus je trouve qu'elle à un bon rapport qualité/prix (niveau performance d'après ce que j'ai lu la 970 est vraiment mieux mais 2 fois plus cher) et cela me permettra d'en rajouter une autre au prochain hivers ou avant on verra bien... (je ne suis plus un hardcore gamer pour m'acheter une carte super puissante)
En plus j'ai lu qu'en sli elle est loin d'être dégueux et avec 3 c'est une tuerie , cela permets de profiter d'une carte déjà puis d'en racheter une autre lorsque j'aurais envie d'un peu plus de puissance sans me prendre la tête sur l'aspect financier.

n°8652167
$k-flown
Posté le 09-03-2013 à 19:37:17  profilanswer
 

periaz a écrit :

Avec gpu-z dans l'onglet sensors je crois.

 

Ah oui merci j'avais pas vu qu'il y avait d'autres options en descendant le curseur...  :whistle:

 

Au bout de 20min de bench Unigine Heaven je suis à 60°C dans toutes les températures relevées, bon c'est plutôt acceptable.

 

Mais pour la mémoire ça veut rien savoir, j'ai changé les branchements de l'alim(une modulaire), au lieu d'utiliser un seul câble avec 2 connecteurs 8pin j'ai mis 2 câbles différents, ça change rien, j'ai acheté cette alim parce je me doutais bien que le i7-920 et la 7950 le tout un peu Oc ça aller consommer un peu et d'ailleurs c'est la première Seasonic que j'entends monter dans les tours, je sais pas si c'est ce modèle qui monte facilement ou si je consomme vraiment trop, mais au bout d'une demi-heure de Farcry 3 le souffle du ventilo de l'alim couvre tout les autres.

 

J'ai l'impression que si on touche à la fréquence mémoire elle se met comme en protection, parce que j'ai fait de multiples tests et avec seulement 10Mhz de plus là où normalement je devrais faire +- le même résultat, je passe à tous les coups de 8800 à 8500 dans 3dMark 2011.

 

Si le voltage MVDDC dans GPU-z correspond au voltage de la mémoire (J'aimerais une confirmation si vous savez), il est en permanence à 1.602 V ce qui est suffisant pour un petit OC d'après ce que j'ai lu plus haut.

 

À part un blocage software ou hardware je vois pas pourquoi ma CG voudrait pas prendre quelques Mhz sur la mémoire.  :??:

 

(Comme s'il fallait mettre une vraie différence entre les 7950 et les 7970, parce que niveau GPU j'ai pas encore dépasser 1000Mhz, mais je sens que ça peut allez au-delà de 1100Mhz sans forcer)

 



Message édité par $k-flown le 09-03-2013 à 19:43:42
n°8653608
$k-flown
Posté le 11-03-2013 à 02:33:27  profilanswer
 

Bon je reviens sur ce que j'ai dit sur la 7950 Vapor-X, j'avais laissé le contrôle d'alimentation à 0 dans le panneau d'overdrive, rien qu'en le mettant à 2-3% ça libère la mémoire, mais bizarrement le bios 2 aime ça aussi, il reprend des perfs normales à fréquence égale par rapport au bios 1.
 
Du coup il redevient le meilleur bios pour de l'oc vu que le voltage GPU est plus haut en pic (chiffres un peu au pif pris avec GPU-z: 1.175V pour le bios 1 et 1,2075V pour le bios 2), avec à peine 2-3 degrés de plus GPU et VRM compris, pour un voltage mémoire inchangé de 1.602V.
 
Je commençais à me dire que c'était peut-être pas un si bon achat finalement, mais après avoir cerné la bête avec quelques jours de tests en tout genre et quelques heures de Farcry 3 à 60fps tout à fond, je me dis que finalement pour 90€ après revente des jeux du bundle et mon ancienne CG, c'est plutôt convenable.


Message édité par $k-flown le 11-03-2013 à 02:34:50
mood
Publicité
Posté le 11-03-2013 à 02:33:27  profilanswer
 

n°8657604
RSDG
Let's work baby!
Posté le 14-03-2013 à 14:22:39  profilanswer
 

max022 a écrit :

Salut,
juste pour dire je pense que c'est une très bonne carte mais pas assez simple ou stable ou la mienne était défaillante je ne sais pas mais après 3 ou 4 jours de galère j'ai finis par la renvoyer pour en prendre une autre moins puissante pour le prix (d'en autre marque)  :) qui a fonctionné directe.  
Donc pour moi c'est un 0/20 mais bon c'est peu être le coup de pas de chance je ne serais jamais.


 
Tu a du ne pas avoir de chance ca arrive. Moi j'ai pas eu de bol c'étais avec la carte mère d'Asus la Crosshair V Formula que j'avais acheter en remplacement de mon éxéllente Gigabyte 990FX-UD5 car je pouvais pas mettre la deuxième carte graphique car elle tombai e face du port pciex16_2 alors que la Asus ya un port 4x avant ducoup j'ai pu la mettre. Mais honnêtement c'étais ma première et ma derrnière je veut plus en entendre parlé car en plus du matos qui marche pas le SAV s'en bas les reins c'est abusé.


---------------
Mes Ventes --- Il n'y a pas de bon ou mauvais pc, il n'y a que de mauvais utilisateurs.
n°8657718
max022
Posté le 14-03-2013 à 15:59:02  profilanswer
 

Oui c'est clair qu'en vu de ce qui m'est arrivé j'ai changé mon mode de fonctionnement d'achat, je préfère acheter un peu plus cher dans un magasin local ou je suis sûre d'avoir un bon suivi derrière. Après certaines enseignes par correspondance sont correctes mais je n'achète plus tout typés de produits sur le net en ne misant que sur le prix.

n°8673923
RSDG
Let's work baby!
Posté le 30-03-2013 à 15:24:12  profilanswer
 

Bon j'ai réeinstaller le pilote ati 12.8 car le 13.1 étai à l'origine de gros soucis sur mon seven x64. Voicis donc les fréquences que j'ai pu atteindre sur les deux cartes contre 1000/1350 avant avec le 13.1
 
https://www.youtube.com/watch?v=o27j8i1EnXg


Message édité par RSDG le 30-03-2013 à 15:24:28

---------------
Mes Ventes --- Il n'y a pas de bon ou mauvais pc, il n'y a que de mauvais utilisateurs.
n°8690015
chrisnomor​e
No Pain No Gain
Posté le 15-04-2013 à 19:53:47  profilanswer
 

Comment met on le bios à jour ? Ou récupèré les derniers bios ?

n°8691215
philippe41
Posté le 16-04-2013 à 22:49:40  profilanswer
 

les bios  pour celles avec  ce numéros de séries p/n: 299-2E210-201SA
http://www.facebook.com/l.php?u=ht [...] HwXS7x&s=1
Regarde les premieres pages du post on en parle
y'a un tuto pour la mise a jour je crois dans l'archive.


Message édité par philippe41 le 16-04-2013 à 22:50:47
n°8691537
chrisnomor​e
No Pain No Gain
Posté le 17-04-2013 à 11:27:46  profilanswer
 

Merci.
Mais la carte n'a pas se numéro de série moi c'est 204 et non 201 a la fin je peux quand même flasher le bios ou ça ne sert a rien ?
Atiflash ne fonctionne pas avec w8 64bits... Une autre solution ?

n°8691875
philippe41
Posté le 17-04-2013 à 16:38:20  profilanswer
 

Il me semble que tu ne peut pas, ces bios ne sont que pour le numéro de série 299-2E210-201SA
Regarde sur la page facebook de saphirre, il y en a peut être pour ton numéro de série.

n°8695594
o'rome
Extrémiste modéré
Posté le 21-04-2013 à 13:47:01  profilanswer
 

J'ai le même modèle que $k-flown, et j'ai aucun soucis, pour ma part.
 
En même temps, je joue pas à bf.


---------------
J'ai touvé une pierre noire la mèr
n°8788764
Born Dead
Posté le 11-07-2013 à 20:32:24  profilanswer
 

Drap et déterrage de topic au passage.
Je me suis refait une config avec cette carte graphique et franchement rien à dire au niveau des perfs, Metro Last Light tourne vachement bien (à part de petits artefacts parfois mais apparemment c'est normal sur les cartes ati) et idem pour Farcry 3 Blood Dragon.
 
Tout à l'heure j'ai lancé un petit test Atitool et ouf, pas d'artefacts détectés ! Bon par contre gros point noir : quand je lance le test la carte siffle à mort :sweat:
Je sais que c'est un problème connu mais je pensais que les dernières séries n'avaient plus ce problème...
Ce qui est surprenant c'est que ça ne me le fait pas sur les 2 jeux que j'ai testés, pourtant j'ai mis tout à fond.
D'autres personnes ont ce problème ?

n°8788918
Spartan88
Posté le 11-07-2013 à 22:21:23  profilanswer
 

Moi je viens de balancer ma 7950 Vapor-X perso'.
J'ai bataillé ferme mais le SAV m'a fait un bon d'achat (j'avais pris l'option sérénité) pour un problème fantôme comme on dit.
 
Dès qu'il fait chaud dehors, ça augmente un peu chez moi, rien de méchant, mais la CG montait à 70° au lieu de 62° habituellement, et en jeux j'avais des pertes de 2s avant que l'image revienne sans message d'erreur, et ce de façon totalement aléatoire...
 
C'est pas mon 1er produit Sapphire sur la gen' 7000, aujourd'hui je déconseille cette marque.

n°8790439
foxan
Posté le 13-07-2013 à 13:57:00  profilanswer
 

j'ai acheter une Sapphire Hd 7950 3go au bout 8 mois artefacts a fond sur mes jeux /Facebook Oo direction SAV (bon d'achat) je reprend une sapphire Hd 7950 Vapor-X 3go en pensant que c'était pas de chance mais au bout de 3 semaine de nous artefacts donc la direction SAV bon d'achat.
 
Actuellement sans CG mais je pense aller chez NVidia pour une GTX 770 car depuis plusieurs année j'ai fait que du Radeon et depuis le début c'est ma 4eme CG Sapphire que j'ai du renvoyé en SAV.

n°8790460
Born Dead
Posté le 13-07-2013 à 14:15:01  profilanswer
 

Ça me rassure pas tout ça :(
J'ai eu un tout petit artéfact sur FC3 Blood Dragon (une ligne d'ombre autour d'une table qui clignotait, pas trop visible mais bon).
D'autres plus importants sur Metro LL (lumières qui clignotent dans une pièce)
Par contre ras sur Crysis 3 après une heure de jeu et ça tourne bien à fond.

 

Atitool ne détectant rien d'anormal j'espère que cela vient d'une version de driver foireuse :/ Les drivers beta sont mieux ?


Message édité par Born Dead le 13-07-2013 à 14:15:25
n°8807271
Born Dead
Posté le 29-07-2013 à 20:31:16  profilanswer
 

Bon j'ai testé d'autres jeux entre temps et j'ai quand même de drôles de trucs à l'écran :/
Premier point : sur tous mes jeux les ombres sont pixelisées, graphismes poussés à fond. Sur Sleeping Dogs, j'ai des sortes de bandes à la place de certaines ombres, et les ombres lointaines (enfin à 10 mètres quoi :o ) sont très grossières et agressent mes yeux.
Sur Metro 2033, même problème que Last Light, des barres noires apparaissent sous les éclairages, et j'ai en prime de jolies rayures d'ombres sur certains murs. La CG a du mal à afficher les textures aussi, déjà au menu il faut attendre 10 secondes pour que les textures passent de flou à net, et en jeu il y a souvent un délai avant que les ombres apparaissent quand j'allume ma lampe torche.
 
Pensant à un problème d'alimentation de la carte j'ai branché le PC sur une autre prise, et ai modifié les branchements sur la carte, mais le problème persiste. Idem avec les 13.6 beta...

n°8873083
Jay Kay
Posté le 24-09-2013 à 15:44:12  profilanswer
 

Yop tlm :)
 
Je me permets un petit poste pour vous poser une question :)
 
J'ai également quelques artefacts, genre carrés de couleurs unis qui apparaissent occasionnellement lorsque je suis sur Firefox, mais aucun soucis en jeux (donc pas un motif de renvoi, ça ne me dérange pas plus que ça)
 
La question est la suivante :
 
Perso, je trouve que la carte lors d'une partie de BF3 (online, 1080, ultra) a tendance à devenir bruyante : l'overdrive en automatique fait tourner les ventilos à 45/50% ce qui commence à s'entendre un peu (pas pour le joueur qui a le casque, mais pour la(les) personne(s) à côté).
 
Qu'en est-il de votre côté, possesseurs de Sapphire HD7950 Vapor-x 3Go with boost ?
 
Je règlerais bien la ventilation à 40% fixe, mais j'ai un peu peur de la faire cuire :P


---------------
Changement de c0gip, adieux HFR :o
n°8873184
noskillata​ll
Posté le 24-09-2013 à 17:22:32  profilanswer
 

J'ai cette carte depuis environ 6 mois.
Je l'ai OC à 1Ghz avec Trixx.
 
Je n'ai constaté aucun souci de coil whine, ni de bruit trop élevé.
 
Sous bench, elle ne dépasse pas les 60°C dans un bitfenix prodigy.
 
Après de longues sessions de jeux (Far cry3, Crysis3, Max Payne3, ... bref des jeux qui tirent un peu sur le GPU), aucun souci de chauffe ni de bruit, ni de bug divers.
 
Au prix ou je l'ai payé (250€ de mémoire) avec le bundle de jeux offerts, ça reste pour moi une super affaire.

n°8873690
Jay Kay
Posté le 25-09-2013 à 07:38:42  profilanswer
 

Le truc, c'est que j'ai un Carbide 500r, donc mesh de tout les côté, et en session de jeu, elle ne dépasse quasiment jamais les 60°.
 
Le truc c'est qu'à cette température, les ventilos tournent à 45/50%. En est-il de même chez vous ?
 
Et à 45/50% le bruit est-il gênant ?
 
(je n'ai pas de coil whine non plus, juste un bruit de soufflerie qui devient audible à 45/50% de charge du ventilo)


---------------
Changement de c0gip, adieux HFR :o
n°8873739
noskillata​ll
Posté le 25-09-2013 à 09:25:30  profilanswer
 

En full chez moi, les ventilos tournent vers 35% donc le bruit reste très discret.

n°8876057
Jay Kay
Posté le 26-09-2013 à 20:13:47  profilanswer
 

Tu veux dire en jeux ? détaille "full" parce que c'est vaste ^^
 
 
Et quelle version de catalyst ?
 
Moi :
http://img200.imageshack.us/img200/218/3rw9.png


---------------
Changement de c0gip, adieux HFR :o
n°8916743
Born Dead
Posté le 29-10-2013 à 22:11:28  profilanswer
 

Bon j'ai fini le dernier Splinter Cell il y a quelques temps et j'ai remarqué à plusieurs endroits les mêmes ombres moches constituées de bandes en dégradés de noir que j'avais déjà remarqué sur Sleeping Dogs. Idem sur Stalker Clear Sky que j'ai pas pu finir à cause de ça (certaines ombres lointaines étant en plus de très basse résolution, les pixels les composant doivent bien faire un mètre de long :o)...

 

Foultitude de tests GPU passés et RAS. Une dizaine de versions de drivers essayées, vérification des branchements sur la carte mère, bidouillage sur Catalyst voire radeonpro...  Je me triture le cerveau depuis que j'ai cette cg et impossible de trouver une solution, un type a le même problème que moi sur un forum anglophone et personne n'a pu lui apporter de réponse. Et je doute que le SAV materiel.net me la reprenne parce que les ombres dans certains jeux sont super moches :(
Quelqu'un a une piste à me proposer ?  :??:

 

Voilà la tête du problème sur Stalker (là c'est assez léger) :
http://i.imgur.com/RvQBYgj.jpg


Message édité par Born Dead le 29-10-2013 à 22:11:57
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
baisse FPS avec une Radeon 7950 OC vapor-x, 3Go7950 crossfire 3dmark 11
probleme carte graphyque HD 7950,vapor xJ'ai 2 connecteurs 8 pin sur ma hd7970 vapor-x
configurer correctement une hd 7950 gigabyte Crossfire 7950 avec fréquence différente?
Jeux / Photo / Video : 7950 vs 660Ti ? choix config ?Carte Mère pour 3570k et HD7950 Vapor-X
Plus de sujets relatifs à : Sondage sapphire hd 7950 vapor-x oc with boost.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR