Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
371 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme ventilateur GeForce GTX 1070

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme ventilateur GeForce GTX 1070

n°10597134
starlette2​7
Posté le 12-07-2019 à 10:01:33  profilanswer
 

Hello à tous,
 
Depuis quelques jours j'entend un bruit par intermittance dans mon pc.
 
J'ai l'ai ouvert, et je constate qu'un des ventilo de ma carte graphique GeForce GTX 1070, tourne , puis ralenti legerement, et s'arrete pour finalement repartir, et ainsi que suite.
 
A chaque arret, et redémarrage, cela provoque un bruit.
 
L'autre tourne sans intermittence.
 
Qu'en pensez vous? comment resoudre ce probleme? dois je le changer tout simplement?

mood
Publicité
Posté le 12-07-2019 à 10:01:33  profilanswer
 

n°10597150
elfenHD
Caravan Palace
Posté le 12-07-2019 à 10:25:07  profilanswer
 

Hello,
 
Visiblement il se meurt.
 
Tente un nettoyage/dépoussiérage, autrement SAV et si plus garantie > remplacement du système par un custom ou une carte HS avec ventirad en bon état.


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10597179
starlette2​7
Posté le 12-07-2019 à 10:52:55  profilanswer
 

Merci :jap:  
 
je me rend compte que via MSI afterburn, dés que je le monte un peu en vitesse (10% à 25%) , le bruit s’arrête.
 
Je vais peut être laisser ce paramètre comme ca  [:cosmoschtroumpf]  

n°10597183
elfenHD
Caravan Palace
Posté le 12-07-2019 à 10:56:43  profilanswer
 

Dans tous les cas, dépoussière, c'est peut-être simplement ça qui gêne le moteur.


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10597207
chtit
R-CB5
Posté le 12-07-2019 à 11:20:51  profilanswer
 

oui certainement de la crasse ou autre qui le freine à faible vitesse, et si tu l'augmente ben ca suffit à le debloquer
 
si malgré nettoyage complet il deconne toujours, c'est son moteur qui faibli, donc à changer

n°10597233
starlette2​7
Posté le 12-07-2019 à 11:38:57  profilanswer
 

En fait, c'est très bizarre.
 
J'ai laisser ouvert ma tour, et j'ai vérifier:
 
Ce sont les deux ventilateur de ma 1070 qui tournent par intermittence (ils ne tournent pas, ils se mettent à tourner, ils s’arrêtent, et ainsi de suite...)
 
Sous Bios, ils ne tournent pas.
 
J'ai passer un coup de soufflette d'air comprimé mais cela ne change rien.
 
Ils tournent par intermittence , sauf quand je lance un jeu ou ils tournent non stop...
 
Mais en navigation internet, rebelote...
 
Par etre est ce normal?
 
Et je n'arrive pas à parametrer MSI fireburner comme je le veux (je souhaite mettre une vitesse de rotation de 15 mini, alors qu'il me le met à 25)

n°10597234
elfenHD
Caravan Palace
Posté le 12-07-2019 à 11:39:50  profilanswer
 

Tu as un mode 0 DB?
 
Si oui, désactive-le.


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10597246
starlette2​7
Posté le 12-07-2019 à 11:56:02  profilanswer
 

elfenHD a écrit :

Tu as un mode 0 DB?
 
Si oui, désactive-le.


 
je ne sais pas ce que c'est, ni ou on le trouve  [:cosmoschtroumpf]  
 
Sur MSI Fireburner?

n°10597273
Pachparla
ou par ici.
Posté le 12-07-2019 à 12:21:48  profilanswer
 

C'est quel modèle la 1070 ?
 
Parler d'une carte et ne pas la connaitre  :)

n°10597294
starlette2​7
Posté le 12-07-2019 à 12:41:52  profilanswer
 

c'est une KFA2 GeForce GTX 1070 EX, 8 Go

mood
Publicité
Posté le 12-07-2019 à 12:41:52  profilanswer
 

n°10597367
starlette2​7
Posté le 12-07-2019 à 13:45:29  profilanswer
 

Pachparla a écrit :

C'est quel modèle la 1070 ?
 
Parler d'une carte et ne pas la connaitre  :)


 
Quelle est ta valeur ajoutée à me conseillé vu que tu connais maintenant le modele de ma carte? :sarcastic:

n°10597375
elfenHD
Caravan Palace
Posté le 12-07-2019 à 13:54:47  profilanswer
 

Disons que ça confirme, KFA² étant du discount côté GPU ils grapillent des économies un peu partout, système de refroidissement inclus.
 
D'ailleurs je lis des soucis chronique de ventilateurs sur ton modèle (voir fiche Amazon)  
 
Donc c'est cohérent.
 
A priori tu as un mode 0db, les ventilos ne doivent s'activer qu'à 50°
 
Du coup, quand tu forces le 25% via MSI A tu désactive ce mode ce qui règle le soucis.
Donc tes ventilos se meurent je pense. Ca réglera provisoirement le soucis si tu désactive ce mode 0 db.


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10597384
Pachparla
ou par ici.
Posté le 12-07-2019 à 14:01:28  profilanswer
 

starlette27 a écrit :

Quelle est ta valeur ajoutée à me conseillé vu que tu connais maintenant le modele de ma carte? :sarcastic:


Parce que le "H" de hfr veut dire hardware et qu'on aime bien savoir de quel matériel on parle, du moins pour ma part c'est ainsi :)

 

D'ailleurs j'ai failli suggérer KFA2 comme marque  :whistle:

 

Pour le reste elfenHD a tout dit ;)

 

Edit: Je rajouterais que l’intérêt d'aider c'est de tirer un enseignement du retour des utilisateurs, comme ça le bénéfice va dans les deux sens.


Message édité par Pachparla le 12-07-2019 à 14:33:43
n°10597433
starlette2​7
Posté le 12-07-2019 à 14:44:33  profilanswer
 

Merci pour votre aide elfenHD et Pachparla  :jap:  
 
Je ne trouve pas ce fameux mode "0db"
 
Faut il aller dans le Bios? ou passer par MSI afterBurner?

n°10597448
Pachparla
ou par ici.
Posté le 12-07-2019 à 14:50:46  profilanswer
 

Dans MSI afterburner tu peux régler une courbe de déclenchement des ventilateurs, je pense qu'il suffit de la mettre assez basse pour qu'ils s'enclenche en permanence ?

n°10597449
elfenHD
Caravan Palace
Posté le 12-07-2019 à 14:51:09  profilanswer
 

Il est par défaut.
Je ne pense pas qu'il y ait un double BIOS.
 
Donc à bypass via MSI AB en effet.


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10597454
starlette2​7
Posté le 12-07-2019 à 14:54:53  profilanswer
 

Merci les gars
 
J'ai effectivement lu pas mal de cas semblables sur le net (ma carte date de 2016 et elle tourne vraiment bien)
 
Je vais régler tous ça via MSI AB  :jap:  
 
Merci encore [:pk-at:1]

n°10597579
kabyll
Posté le 12-07-2019 à 16:47:47  profilanswer
 

C'est probablement dû a la meteo. La plupart des cg demarrent les ventilo a 40°, et comme il fait chaud elle atteint 40°, les ventilo se mettent en route, xca repasse sous 40, ils se coupent et ainsi de suite.
 
J'avais pareil avec ma 1080 depuis qu il fait mourrant dehors. Cree une courbe custom pour la ventilation de ta cg, genre 25% a partir de 30° jusque 45°. Ce sera constant et peu audible, et puis tu laisses monter la courbe au dela de ces temperatures


---------------
Infographiste 3D - Freelance
n°10597608
elfenHD
Caravan Palace
Posté le 12-07-2019 à 17:29:16  profilanswer
 

kabyll a écrit :

C'est probablement dû a la meteo. La plupart des cg demarrent les ventilo a 40°, et comme il fait chaud elle atteint 40°, les ventilo se mettent en route, xca repasse sous 40, ils se coupent et ainsi de suite.

 

J'avais pareil avec ma 1080 depuis qu il fait mourrant dehors. Cree une courbe custom pour la ventilation de ta cg, genre 25% a partir de 30° jusque 45°. Ce sera constant et peu audible, et puis tu laisses monter la courbe au dela de ces temperatures


Pas s'il n'y en a qu'un seul sur les 2 qui fait ça.

 

Signe d'une usure no homogène


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10597736
born67
Posté le 12-07-2019 à 19:27:34  profilanswer
 

Salut !  
 
j'ai la même carte graphique que toi et j'ai eu le même problème :s
 
Pour "régler" le problème, j'ai dû faire une mise à jours du BIOS de la carte :p
du coup au démarrage du PC, les ventilateurs de la carte s' activement à 20% et ils restent actifs éviter une casse.

n°10597981
gima56
Posté le 13-07-2019 à 07:28:32  profilanswer
 

elfenHD a écrit :


Pas s'il n'y en a qu'un seul sur les 2 qui fait ça.
 
Signe d'une usure no homogène


 
oui mais il a rajouté  

Citation :

En fait, c'est très bizarre. J'ai laisser ouvert ma tour, et j'ai vérifier:
 Ce sont les deux ventilateur de ma 1070 qui tournent par intermittence (ils ne tournent pas, ils se mettent à tourner, ils s’arrêtent, et ainsi de suite...)


Si on peut théoriquement régler un ventilo pour tourner à 10%, beaucoup d'entre eux ont un seuil d'activation à 20%.Et si, à cause de la météo actuelle, la température de ta tour se situe autour du seuil de démarrage de tes ventilos, tes ventilos vont s'allumer, puis ça aura refroidi, donc ils vont se couper, donc la température remonter... et je peux continuer ainsi sur 3 pages. :)Donc soit tu fais comme born67, soit tu augmentes le seuil d'activation.

n°10597993
starlette2​7
Posté le 13-07-2019 à 08:43:42  profilanswer
 

born67 a écrit :

Salut !  
 
j'ai la même carte graphique que toi et j'ai eu le même problème :s
 
Pour "régler" le problème, j'ai dû faire une mise à jours du BIOS de la carte :p
du coup au démarrage du PC, les ventilateurs de la carte s' activement à 20% et ils restent actifs éviter une casse.


 
Merci de l'astuce born67!
je vais tenter de mettre à jour le bios de la carte (tu peux me filer le lien du bios a telecharger stp?)
 
 [:pk-at:1]

n°10598139
ditche
Posté le 13-07-2019 à 11:46:05  profilanswer
 

Le mode 0 db c’est bien sûr le papier, je l’ai sur mon Asus, mais au final j’ai fait des profils de ventilation...
Les 3 ventilateurs s’enclenchent directement à 40% à 55 degrés, c’est bruyant, et en dessous de 27% tous les ventilateurs ne fonctionnent pas, seul celui du fond fonctionne je crois.  
Le plus embêtant c’est dans certains jeux où la carte chauffe, puis je vais dans un menu, elle refroidit d’un coup, ventilateurs à zéro, puis je quitte le menu, ventilateurs à 40%.  [:massys]  
De plus je me demande si c’est pas mauvais pour les ventilateurs...
 
Du coup je me suis créé des profils de ventilation en jeu ou ils tournent à 27% dès 20 degrés. Si je mets plus bas ils font le yoyo, pas top.

n°10598363
born67
Posté le 13-07-2019 à 17:58:25  profilanswer
 

Salut !  
 
le lien avec le nouveau Bios :  
https://www.touslesdrivers.com/inde [...] code=51082
 
ou  
 
www.kfa2.com/downloads/P45L_5953.rar
 
A+ :)  

n°10598368
einderjam
Posté le 13-07-2019 à 18:13:52  profilanswer
 

J'ajoute un petit détail : on peut flasher le bios de la EX avec celui de la EXOC. Pas de danger vu que ce sont les mêmes cartes, et on y gagne quelque chose comme 80mhz de mémoire (pas énorme j'en conviens).
Et sinon la mienne a aussi ce comportement à ~40°C, les ventilateurs se lancent et s'arrêtent tant que la carte reste dans ces eaux là


---------------
L'intelligence, c'est comme un parachute : quand on en a pas, on s'écrase
n°10598514
starlette2​7
Posté le 14-07-2019 à 00:23:52  profilanswer
 

Merci born67 de m'avoir filer les liens
 
J'ai pu upgrader le Bios de ma carte avec succés
 
Cependant, maintenant, les ventilos tournent à 50% de leur puissance au minimum
 
Impossible de baisser leur puissance via MSI AfterBurner , ou meme avec le soft de KFA2  :(  
 
Est il possible de revenir au bios précédent?
 
Je n'ai pas vu de bios sur le site de KFA2 (ils ont pas grand chose dans leur section "Download" malheureusement)


Message édité par starlette27 le 14-07-2019 à 00:24:04
n°10598565
starlette2​7
Posté le 14-07-2019 à 08:49:12  profilanswer
 

Bon je suis tombé sur ce lien.
 
Par contre y en a un paquet de bios, je ne sais pas lequel prendre
 
https://www.techpowerup.com/vgabios [...] ze=&since=

n°10598569
Pachparla
ou par ici.
Posté le 14-07-2019 à 09:00:04  profilanswer
 

Il aurait fallu sauvegarder le bios d'origine, c'est la base.

 

Il faut prendre celui qui correspond au spécification de ton modèle, il y a les différentes fréquences d'indiqué dans la colonne Core/Mem/Boost

 

Edit: En fait il y en a 3 pour ton modèle, voir les détails peut être pour plus d'info.


Message édité par Pachparla le 14-07-2019 à 09:10:07
n°10598576
starlette2​7
Posté le 14-07-2019 à 09:14:04  profilanswer
 

Oui je suis d'accord avec toi sur ce point
 
Dans la liste proposée, j'ai installé celui en jaune
 
Donc je pense que si je decide de downgrade, je dois installé le 86.04.26.00.9C qui parait le plus vieux?
 
https://reho.st/self/1c7e98df769558c8ff6fbe688feffa5ea4f99e29.png
 
Ou bien sinon je touche à rien , et je laisse tel quel....tant pis mes ventilo tourneront à 50% non stop  :??:

n°10598583
Pachparla
ou par ici.
Posté le 14-07-2019 à 09:28:27  profilanswer
 

Ah, tu as le plus récent du coup, j'ai cru que tu avais installé celui de la EXOC comme suggéré plus haut, là c'est pas plus mal, tu n'auras plus ces arrêts/démarrages incessants, à voir le bruit maintenant :)

 


Message édité par Pachparla le 14-07-2019 à 09:29:34
n°10598587
starlette2​7
Posté le 14-07-2019 à 09:43:40  profilanswer
 

bah ca souffle un peu plus quoi...
 
Mais maintenant j'ai peur d'installer un bios foireux alors je ne pense pas que je vais retoucher quoi que ce soit
 
Le site de KFA2 est vraiment mal foutu, et rien est expliqué.
 
J'ai retrouvé un video youtube qui film le probleme que j'avais https://www.youtube.com/watch?v=kH_5yxmzLWA
 
Dans les commentaires, certains préconise de régler les ventilo à 25% avec afterburner.
 
Mais évidemment, je ne peux plus le faire maintenant vu que la vitesse mini de mes ventilos est à 50%....
 
édit: a moins que quelqu'un possède la même carte que moi, et me communique le numéro de bios d'origine (ou l'on peut modifier, et baisser la vitesse des ventilos à 25%)
(je rappel ma ref de carte :  KFA2 GeForce GTX 1070 EX


Message édité par starlette27 le 14-07-2019 à 09:49:50
n°10599296
starlette2​7
Posté le 15-07-2019 à 09:49:50  profilanswer
 

Bon, je confirme qu'en dowgradant mon bios , j'ai enfin le contrôle sur la vitesse de rotation des fans
 
Il s'agit du Bios: 86.04.50.00.6F
 
(j'ai utilisé la méthode avec nvflash)
 
 [:pk-at:1]  
 

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme ventilateur GeForce GTX 1070

 

Sujets relatifs
Problème de RAM ! Update ! Carte mère défectueuse !Problème rtx2080 alim?
RX 580 PROBLÈMEPc ne démarre pas, aucun ventilateur.
[résolu] pense a probleme de carte graphique ...problème installation windows sony Vaio (W10)
Problème wifiProblème affichage
Problème imageRyzen 5 2600 ou 7 2700 pour geforce 1080 ?
Plus de sujets relatifs à : Probleme ventilateur GeForce GTX 1070


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR