Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
410 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème installation carte graphique !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème installation carte graphique !

n°9376454
David3312
Posté le 02-01-2015 à 18:30:38  profilanswer
 

Bonjour tout le monde,
Aujourd'hui j'ai pu récuperer mon ordinateur pour y installer ma carte graphique(VTX3D VX7850 2GBD5-2DH) car j'ai acheter une nouvelle carte mère .
Quand j'ai mis la carte graphique dans sur le port PCIexpress 3.0 x16 et que j'ai démarré l'ordi tout en branchant ma carte graphique en hdmi a mon moniteur , rien ne s'est passé ...J'ai donc regardait sur des forums mais je n'ai trouvé qu'une solution : Aller dans le bios pour désactivé mon chipset graphique itel hd graphics , car je n'avais pas de carte graphique auparavant.
En arrivant dans le bios de ma carte mère Gigabytes , il y a un bios que je ne connais et qui est assez complexe , pourriez-vous m'aider s'il vous plait , a désactiver ma chipset si c'est ça le problème et/ou a me dire quel est le problème ?  
Merci de votre comprehension.
 
Ma Config :
Processeur Intel Core I5-2300 2.8GHz
Alimentation Cooler Master 600W
RAM 1x4 GB DDR3 Corsair 1600MHz et 1x2 GB DDR3 Samsung 1066MHz
Carte Mère Gigabytes H61M-DS2
Carte Graphique VTX3D VX7850 2GBD5-2DH

mood
Publicité
Posté le 02-01-2015 à 18:30:38  profilanswer
 

n°9376466
Mini_BN
Le Goujat est un fromage !
Posté le 02-01-2015 à 18:35:34  profilanswer
 

Mouai .... fais plutot un flash bios avec la dernière version en date, ça fonctionnera sans doutes mieux.


---------------
OMEN by HP 15" | i5 7300HQ - 16Go DDR4 - GTX 1060
n°9376470
Try_again_​ it's free
Posté le 02-01-2015 à 18:37:28  profilanswer
 

Il y a aussi un manuel pour la carte mère et son bios.  :o

n°9376473
David3312
Posté le 02-01-2015 à 18:40:12  profilanswer
 

C'est-a-dire , je suis pas très fort en informatique ^^'

n°9376476
Mini_BN
Le Goujat est un fromage !
Posté le 02-01-2015 à 18:43:16  profilanswer
 

Tu récupère le dernier BIOS en date (stable) pour ta carte mère :  
http://www.gigabyte.fr/products/pr [...] =4073#bios
 
Tu le met sur une clé USB
 
Tu reboot, tu va dans le bios, et tu dois y trouver un utilitaire de flash bios. Tu utilise donc cet outil, ça prendre 1 minute ou 2 puis tu reboot.
 
Tu installe ensuite la carte graph, et enjoy.


---------------
OMEN by HP 15" | i5 7300HQ - 16Go DDR4 - GTX 1060
n°9376482
David3312
Posté le 02-01-2015 à 18:45:42  profilanswer
 

Oui mais comme je l'ai dit je n'y connais rien et j'ai pas envie de mal le faire en plus j'ai que 14 ans :/ et je ne connais pas le bios etc..

n°9376485
Mki2268
Posté le 02-01-2015 à 18:47:21  profilanswer
 

Dans le BIOS, aller dans la section Périphériques puis sélectionner 'Init Display First' sur Auto (normalement par défaut) ou PEG (pour forcer sur le port PCI-e)
 

n°9376490
David3312
Posté le 02-01-2015 à 18:50:54  profilanswer
 

Mki je fais quoi ? je met auto ou PEG ?

n°9376500
Mki2268
Posté le 02-01-2015 à 19:01:31  profilanswer
 

Mettre auto sans rien brancher sur le port grapique Intel, uniquement l'HDMI du GPU.
Si ça ne marche pas, mettre sur PEG

n°9376503
David3312
Posté le 02-01-2015 à 19:04:17  profilanswer
 

En fait je t'explique quand je branche ma carte graphique dans le pc , y'a un ecran noir que ce soit en HDMI , DVI ou VGA alors que si je la debranche et que je demarre avec le VGA de la carte mère mon pc démarre

mood
Publicité
Posté le 02-01-2015 à 19:04:17  profilanswer
 

n°9376515
Mki2268
Posté le 02-01-2015 à 19:19:50  profilanswer
 

Alors démarre en vga et installe les pilotes catalyst de ta nouvelle carte (amd.com) pour voir si elle est bien détectée

n°9376527
David3312
Posté le 02-01-2015 à 19:25:33  profilanswer
 

Mais en fait quand je la branche mon pc ne démarre plus , ya un ecran noir

n°9376532
David3312
Posté le 02-01-2015 à 19:31:54  profilanswer
 

Il démarre mais ya un ecran noir

n°9376535
Mki2268
Posté le 02-01-2015 à 19:36:07  profilanswer
 

Etrange, ça doit bloquer au niveau du BIOS alors ?
A Tout hasard,
- Vérifie qu'il n'y ait pas de saleté dans le connecteur du GPU
- que le GPU est bien alimenté avec la prise 6 broches

n°9376539
David3312
Posté le 02-01-2015 à 19:45:33  profilanswer
 

Je viens de vérifier il n'y a pas de saleté et c'est bien 6 broches .

n°9376552
Mki2268
Posté le 02-01-2015 à 20:02:50  profilanswer
 

Regarde à la fin de la doc, souvent il y a une section FAQ avec peut-être le problème de GPU qui est répertorié.
Sinon, regarde dans la doc pour faire un clear CMOS pour repartir avec un PC configuré par défaut
Il y a aussi dans le BIOS une fonction de réinitialisation pour remettre les paramètres par défaut/optimisé
A part ça, je ne vois pas où ça bloque :(

n°9376556
Try_again_​ it's free
Posté le 02-01-2015 à 20:05:25  profilanswer
 

Ca bloque dans le bios, rien ne dit qu'il y a une sélection automatique de la carte graphique, il faut peut-être choisir la priorité à la main et comme auparavant il n'avait pas de carte graphique, la priorité est peut-être sur le chip onboard.
 
Edit : et quand je dis "peut-être" c'est par prudence mais il me semble bien que c'est le cas de sa mobo :o


Message édité par Try_again_ it's free le 02-01-2015 à 20:06:37
n°9376571
David3312
Posté le 02-01-2015 à 20:15:42  profilanswer
 

Je pense plutot que Try a raison mais t'aurais pas une solution pour mettre la cg en prio ?

n°9376573
Try_again_​ it's free
Posté le 02-01-2015 à 20:17:59  profilanswer
 

Soit il a le manuel papier, soit il le télécharge chez le constructeur et ensuite il suffit de lire les pages correspondant au bios pour trouver l'option voulue.

n°9376591
David3312
Posté le 02-01-2015 à 20:32:20  profilanswer
 

Ok je vais voir

n°9376596
Try_again_​ it's free
Posté le 02-01-2015 à 20:34:40  profilanswer
 

C'est l'option que t'as dite Mki2268 :  'Init Display First'

n°9376608
Mini_BN
Le Goujat est un fromage !
Posté le 02-01-2015 à 21:02:52  profilanswer
 

Ou alors faut un flash bios ... :kaola: :kaola: :kaola: :kaola: :kaola:


---------------
OMEN by HP 15" | i5 7300HQ - 16Go DDR4 - GTX 1060
n°9376674
David3312
Posté le 02-01-2015 à 22:07:01  profilanswer
 

Pourquoi quand vous dites il faut flash le bios , vous mettez des smileys pas content ?

n°9376695
voodoospir​it
Posté le 02-01-2015 à 22:31:10  profilanswer
 

question bete: tu a branché ton cable ecran sur la carte graphique et non sur la prise du chipset intégré via juste le VGA poiur tester?

 

2- j ai eu un souci similaire quand j ai acheté une CM de rechange pour l ordi de ma copine, la petite radeon HD5350 etait pas reconnu et ecran noir, le SAV de la carte m a fourni un bios special a flasher sur la carte mere pour que la carte graphique soit reconnue...


Message édité par voodoospirit le 02-01-2015 à 22:34:49
n°9376703
David3312
Posté le 02-01-2015 à 22:39:34  profilanswer
 

Et donc ? :) et oui j'ai branché le cable sur la Cg

n°9376732
David3312
Posté le 02-01-2015 à 23:11:31  profilanswer
 

Je vien de flash mon bios avec @Bios depuis le server japonais ça a marcheé je crois ^^'

n°9376749
David3312
Posté le 02-01-2015 à 23:30:55  profilanswer
 

Non en fait je vien d'utiliser @Bios pour flasher tout s'est bien déroulé , j'ai essayer de brancher ma carte graphique et la ecran noir quand je la connecte en DVI sur mon moniteur et pareille pour quand elle est branché et que je relie mon vga de ma carte mère a mon moniteur : Ecran noir..

n°9376871
Try_again_​ it's free
Posté le 03-01-2015 à 07:32:43  profilanswer
 

T'as gagné ta journée, alors qu'il suffisait d'aller dans le bios paramétrer le init display first.

n°9377215
David3312
Posté le 03-01-2015 à 13:55:00  profilanswer
 

Ok mais c'est quoi de un et de deux le bios de cette carte mèr e est très bizzare

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème installation carte graphique !

 

Sujets relatifs
[Résolu] Problème résolution graphique après installation carte graphProblème installation carte graphique
Problème d'installation de carte graphiqueProblème lors de l'installation du drivers de la carte graphique
problème installation nouvelle carte graphique ATI R9 270X[Résolu] Probleme installation carte graphique
Problème de carte graphique après installation de pilotesProblème installation carte graphique
Probleme installation carte graphique HD 7850 sous vista 64Problème d'installation d'une carte graphique
Plus de sujets relatifs à : Problème installation carte graphique !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR