Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1134 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec une Hercules Radeon 9700Pro 128Mo version rouge

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec une Hercules Radeon 9700Pro 128Mo version rouge

n°4255626
Dfoisafoir
Posté le 09-08-2005 à 22:43:35  profilanswer
 

Hello!
 
J'ai des soucis avec la Radeon citée en titre de ce message. :/
 
Je l'ai installée tout à l'heure sur ma config1 et j'ai installé les drivers 5.7, mais impossible de démarrer autrement qu'en mode VGA. :/
 
Je suis sous Win2000. Elle est bien installée avec le cable d'alim et tout, mais au moment d'arriver sur le bureau, l'écran clignotte et le PC reboot. Pouvez-vous m'aider? :??:


---------------
Mon feed-back
mood
Publicité
Posté le 09-08-2005 à 22:43:35  profilanswer
 

n°4255654
mattoooo
Posté le 09-08-2005 à 22:53:54  profilanswer
 

Tu viens de la changer et avant tu avais une Nvidia ?
Si c'est le cas utilise drivers cleaner ou formate ton DD
C'est certainement un problème de drivers. ;)

n°4255658
Dfoisafoir
Posté le 09-08-2005 à 22:56:55  profilanswer
 

Oui, je viens de la changer. Mais avant j'avais une Radeon 8500. [:airforceone]  
 
Existe-t-il également un nettoyeur de pilote chez ATi?


---------------
Mon feed-back
n°4255659
mattoooo
Posté le 09-08-2005 à 22:57:54  profilanswer
 

drivers cleaner marche pour les deux mais si tu fais ATI ---> ATI normalement no souci pour les drivers ;)

n°4255667
Dfoisafoir
Posté le 09-08-2005 à 23:00:22  profilanswer
 

J'ai trouvé driver cleaner 3.3 en téléchargement. Je peux utiliser ça?


---------------
Mon feed-back
n°4255670
mattoooo
Posté le 09-08-2005 à 23:00:55  profilanswer
 

voilà un pti tuto pour t'aider ;)
 
geforceworld

n°4255672
mattoooo
Posté le 09-08-2005 à 23:01:27  profilanswer
 

suit le tuto

n°4255801
Dfoisafoir
Posté le 09-08-2005 à 23:34:19  profilanswer
 

Pas mieux avec Driver Cleaner. :(


---------------
Mon feed-back
n°4255834
Dfoisafoir
Posté le 09-08-2005 à 23:48:52  profilanswer
 

Bon, je vais me coucher. Il parait que la nuit porte conseil donc si vous avez des conseils à me donner n'hésitez pas. Je regarderai tout ça demain. :)  
 
Bonne nuit :sleep:


---------------
Mon feed-back
n°4255871
H@wk
The King of Cool
Posté le 10-08-2005 à 00:13:46  profilanswer
 

up  ;)


---------------
VDS : Objectif Canon EF 16-35mm | Casque Plantronics
mood
Publicité
Posté le 10-08-2005 à 00:13:46  profilanswer
 

n°4256078
Dfoisafoir
Posté le 10-08-2005 à 08:00:35  profilanswer
 

Ca me contrarie drôlement dis donc. Voilà déjà une heure que je suis levé pour tenter de faire fonctionner cette carte. :/
 
Je l'ai branchée directement sur l'alim au cas où ça serait le petit piquage qui serait défaillant. J'ai également essayé les Omega. Toujours rien de mieux. :cry:  
 
Vraiment personne ne peut m'aider? Faire tourner une 9700Pro en VGA, c'est vraiment frustrant. :(


---------------
Mon feed-back
n°4256172
Dfoisafoir
Posté le 10-08-2005 à 10:04:06  profilanswer
 

:(


---------------
Mon feed-back
n°4256545
Dfoisafoir
Posté le 10-08-2005 à 13:13:55  profilanswer
 

En attendant de la tester chez un copain, j'ai remis ma 8500. On dirait que Clean Driver nettoie trop fort car même si les pilotes pour la 8500 s'installe bien, impossible de remet le Control Center... "La bibliothèque de liaisons dynamique mscoree.dll est introuvable..." :(  
 
J'ai vraiment besoin d'aide!!!


---------------
Mon feed-back
n°4256695
H@wk
The King of Cool
Posté le 10-08-2005 à 14:11:33  profilanswer
 

Essaie un format  [:airforceone]


---------------
VDS : Objectif Canon EF 16-35mm | Casque Plantronics
n°4256700
starconsol​e
Vous n'en reviendrez pas.
Posté le 10-08-2005 à 14:14:45  profilanswer
 

H@wk a écrit :

Essaie un format  [:airforceone]


c'est radical, mais si ça merde encore c'est k'il y a un pb matériel...


Message édité par starconsole le 10-08-2005 à 14:15:25
n°4256755
M@el
Posté le 10-08-2005 à 14:39:25  profilanswer
 

+1 Essaie un format

n°4256784
Dfoisafoir
Posté le 10-08-2005 à 14:51:48  profilanswer
 

Je vais la tester chez un copain dans l'après-midi.
 
En tout cas, l'informatique me fait drôlement chier ces derniers temps. A chaque modif de matos, il faut formatter et se taper une journée de réinstallation de softs (Office...) :fou:


---------------
Mon feed-back
n°4256799
M@el
Posté le 10-08-2005 à 14:58:22  profilanswer
 

+1
En tout cas, l'informatique me fait drôlement chier ces derniers temps
 
J'ai connu ça aussi :)

n°4257230
Dfoisafoir
Posté le 10-08-2005 à 18:19:17  profilanswer
 

Me voilà revenu de chez mon pote qui tourne sous WinXP.
 
Chez lui, la carte tourne nickel avec les Catalyst 5.6 alors que les 5.7 sont pourris jusqu'à la moelle. :sarcastic:  
 
De retour ici, c'était toujours la 8500 qui était installée. Pour voir, je lui ai remis les 5.6 et... ça marche!
 
Lueur d'espoir, je repose la 9700 Pro et... Pareil. :( Win2000 détecte la carte, reboot et reboot et reboot et reboot...
 
J'en viens donc à conclure à une incompatibilité soit avec Win2000, soit avec mon port AGP 4x même si ça parait surprenant puisque les cartes AGP 4x sont censées être rétrocompatibles. :heink:


---------------
Mon feed-back
n°4263965
mattoooo
Posté le 14-08-2005 à 15:09:37  profilanswer
 

ça dépend le voltage mais en AGP4x et 8x normalement c'est le même ;)
 
installe les drivers AGP de ta carte mère ça aidera sûrement ;)

n°4264139
Dfoisafoir
Posté le 14-08-2005 à 17:11:16  profilanswer
 

Les drivers sont installés et à jour. Mais depuis, j'ai renvoyé la carte au vendeur. ;)


---------------
Mon feed-back
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec une Hercules Radeon 9700Pro 128Mo version rouge

 

Sujets relatifs
problème de RAMProblème boot avec le clavier
Gros probleme : installation de winxp impossible!Grave problème dans les processus
[Problème] Pas de son, pas d'usb avec MSI K8TProblème dans les jeux
Problème réseauProbleme SATA
Probleme avec mon dd de stockage apres formatage 
Plus de sujets relatifs à : Problème avec une Hercules Radeon 9700Pro 128Mo version rouge


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR