Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1132 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros probleme : installation de winxp impossible!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros probleme : installation de winxp impossible!

n°4255041
linkowich
Posté le 09-08-2005 à 17:49:06  profilanswer
 

Bonjour à tous, voilà j'ai un gros soucis j'espere que quelqu'un pourra m'aider!
 
Je souhaite reinstaller mon pc (un packard bell imedia 4850 D) à l'origine vendu avec Windows Me, mais cette fois ci avec Windows XP home que je viens d'acheter
 
J'ai également acheter un disque dur maxtor 80GB
 
A l'installation de Windows, lors de la copie des fichiers, plusieurs erreurs se produisent : l'installateur me dit que plusieurs fichiers .sys, .dll, ... sont impossibles à copier sur le disque dur. J'ai beau retenter ca ne fonctionne pas. J'ai donc ignoré tous les fichiers, mais la suite de l'installation ne peut s'effectuer.
 
J'ai donc testé tout mon matériel :
 
- disque dur : l'utilitaire maxtor me le certifie sans erreur, j'ai essayé avec un autre hdd neuf, même resultat
 
- changement des nappes du hdd et cdrom
 
- changement du CD d'xp (même résultat)
 
- changement de lecteur CD
 
- changement de port IDE en branchant le disque dur sur une carte raid pci ata100
 
- branchement du lecteur CD dans le port IDE 1
 
Rien n'y fait !!!
 
J'avoue ne plus avoir de solution, alors quelqu'un a t'il une idée ?
 
D avance merci !

mood
Publicité
Posté le 09-08-2005 à 17:49:06  profilanswer
 

n°4255055
FrHe
Posté le 09-08-2005 à 17:53:48  profilanswer
 

Combien as-tu de mémoire RAM installée, et est-elle bonne ?
XP a besoin de 128 Mo minimum minimorum pour s'installer et 256 pour être utilisé.

n°4255060
linkowich
Posté le 09-08-2005 à 17:55:05  profilanswer
 

Oui j'ai 384MB de sdram installé

n°4255066
FrHe
Posté le 09-08-2005 à 17:57:10  profilanswer
 

Ton DD est un IDE pur beurre ou un SATA ?

n°4255069
DraX
♪ | Membre raccourci | 12th
Posté le 09-08-2005 à 17:57:40  profilanswer
 

test ta mémoire.


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°4255107
sebti811
Posté le 09-08-2005 à 18:10:19  profilanswer
 

Packard Bell = bios propriétaire dans la plupart dès cas
Déjà essaie plutôt d'installer à partir d'un ghost standard avec windows xp.
Sinon tente de mettre à jour le bios, c'est surement un probleme avec l'acpi.
Et pour finir la méthode la plus sale, celle de mettre à jour Windows Me avec une version 2000.
 
Mais je penche pour un Bios trop vieux( j'avais déjà eu ce problème avec une erreur ACPI), ton bios ne permet même pas l'installation de windows XP, ne pas hésiter à le mettre à jour.
 

Citation :

Stop 0x000000A5 ou Stop 0xA5 ou ACPI_BIOS_ERROR :  
 
Quand je tente d’installer Windows XP, après le premier démarrage, j’obtiens le message d’erreur suivant : " STOP : 0x000000A5. Le BIOS ACPI de ce système n’est pas entièrement conforme aux spécifications ACPI "  
Une mise à jour de votre BIOS permet de résoudre le problème. En attendant des jours meilleurs et si l’aventure ne vous tente pas une solution simple vous permet de contourner le problème : Relancez l’installation … Un peu avant d’obtenir la première d’interface de l’installation, vous avez un message : " Appuyez sur F6 pour installer un pilote SCSI … ". A ce moment là, pressez la touche F7. Windows s’installera sans la gestion de l’ACPI.  
Note : Au moment de l’installation, comment forcer Windows XP à utiliser l’ACPI du BIOS de mon ordinateur ? Pour être exact le problème est le suivant : Ce système ne reconnaît que les ACPI BIOS listés dans la section [GoodACPIBios] du fichier I386Txtsetup.sif Il vous faudra bien entendu copiez le CD-ROM sur votre disque dur afin de pouvoir modifier le fichier en question. Sous [ACPIOptions], vous trouverez une entrée ACPIEnable avec ces valeurs possibles : 0 : L' installation de l' ACPI est désactivée 1 : L' installation de l' ACPI est activée si un BIOS ACPI est détecté 2 : L' installation de l' ACPI est activée s' il est jugé conforme ( c' est l' option par défaut ). Si le BIOS de votre carte mère est antérieur au premier Janvier 1999, passez la valeur sur 1.


 
 
Bon courage, merci de nous tenir au courant.

n°4255255
dam78
Posté le 09-08-2005 à 19:18:10  profilanswer
 

DraX a écrit :

test ta mémoire.


 
+1  ;)  

n°4255933
Duncan Ida​ho
Keep Cool Men!
Posté le 10-08-2005 à 01:00:23  profilanswer
 

Dans des cas comme cela, la marche à suivre est la suivante:
Atention, Il ne sera plus possible de réinstaller les CD de restauration originaux par la suite!
 
- Ouvrir le PC et identifier le fabriquant et le modèle de carte mère.
- Foncer sur le site du fabriquant pour récupérer le dernier Bios officiel.
- Flasher le bios.
- Formater le DD
 
Ces étapes sont indispensables car le bios est propriétaire et le DD possède un "tatouage" spécifique.
Le bios au démarrage check le DD et bloque tout si le DD ne renvoi pas la bonne info (DD original formaté ou échangé).
 
Une fois cela fait, lancer l'installe de XP. Normallement cela doit être bon, les composants étant pour la plupart relativement standard, et le bios une fois flashé, ne posent plus de problème de reconnaissance par XP qui peut alors utiliser sans soucis ses drivers intégrés.
 
Maintenant si cela continue à planter, alors il va faloir se tourner vers un soucis autre (DD fatigué etc...)
 
Par contre, c'est vrai que sur certaines CM anciennes la gestion ACPI peut poser problème, la manip décrite (touche F7) résolvant alors le problème! A noter, quand même qu'a moins de tomber sur une CM très très ancienne (quoique dans ce cas précis.....) la mise à jour du bios par un officiel fabriquant résout la chose.


Message édité par Duncan Idaho le 10-08-2005 à 01:00:36

---------------
Il vaut mieux la fermer et passer pour un con, que l'ouvrir et ne laisser aucun doute à ce sujet!
n°4255993
tompouss
Petit chat
Posté le 10-08-2005 à 02:09:41  profilanswer
 

franchement je vois pas le rapport avec l'acpi et une màj du bios ne changera rien à mon avis
 
vu ce que tas deja fait, et vu les problemes que tu as (fichiers impossible à copier, etc...)
c'est d'office la ram cherche pas plus loin:
memtest
 
 
Duncan idaho=> il n'ya des problemes  que quand on réinstalle le syteme avec des cd recovery alors que la config n'est pas la meme que celle d'origine (en tout cas au nivo des config ide), ici il s'agit d'un cdrom de winxp standard donc aucuns prolèmes de reconnaissance des composants, et comme dans tous les pc il devra chercher lui meme sur internet (et le site de packard bell) les drivers, mais il ne devrait pas y avoir de porbleme avec son disque meme si à la base c'etait une install packard poubelle avec le tatoo pourri  
 
 
 
 


Message édité par tompouss le 10-08-2005 à 02:19:14
n°4255997
Duncan Ida​ho
Keep Cool Men!
Posté le 10-08-2005 à 02:20:36  profilanswer
 

Tu as raison seulement en partie.
SI tu formates complètement un DD Packard Bell (du moins les anciens, j'ai pas testé sur les nouveaux, mais y'a pas de raison que cela ai changé!), et que tu démarres avec leur Bios, le PC refusera de dépasser l'étape du Bios, celui ci ne "voyant" pas le tatouage, refusera tout démarrage, quoique tu ai mis sur le DD.


---------------
Il vaut mieux la fermer et passer pour un con, que l'ouvrir et ne laisser aucun doute à ce sujet!
mood
Publicité
Posté le 10-08-2005 à 02:20:36  profilanswer
 

n°4256001
tompouss
Petit chat
Posté le 10-08-2005 à 02:22:12  profilanswer
 

bizarre j'ai jamais eu aucuns problemes (pourtant g vu défilé des packard poubel, des vieux et des neufs)

n°4256006
Duncan Ida​ho
Keep Cool Men!
Posté le 10-08-2005 à 02:32:04  profilanswer
 

J'en parle parceque j'ai un exemple sous les yeux: un vieux Celeron333 que j'ai rafistolé pour en faire un point d'accès internet. (largement sufisant vu l'usage qui en est fait!)
 
J'avais pensé juste formater le DD et installer un OS léger dessus, y'a pas eu moyen! Heureusement que MSI avait encore dans ses archives les bios de leurs cartes mère datant de la préhistoire sinon je l'avait dans le baba (démarrage puis blocage avec le logo PBEll et message d'erreur)


Message édité par Duncan Idaho le 10-08-2005 à 02:32:56

---------------
Il vaut mieux la fermer et passer pour un con, que l'ouvrir et ne laisser aucun doute à ce sujet!
n°4256119
linkowich
Posté le 10-08-2005 à 09:12:56  profilanswer
 

Oui mais ca m'etonnerait que ce soit le bios, puisque j'arrive à booter sur le cd, formater le disque, lancer l'install.. C'est seulement à la copie des fichiers que ca merde
 
De plus j'ai lancé un memtest hier soir, et ce matin je découvre un peu plus de 72000 erreurs en 21 passes ... :D
 
Je crois que le probleme est identifié
 
Merci à tous pour votre aide

n°4256606
Duncan Ida​ho
Keep Cool Men!
Posté le 10-08-2005 à 13:31:39  profilanswer
 

Effectivement, au revoir la mémoire! :D
Amuses toi bien! :D


---------------
Il vaut mieux la fermer et passer pour un con, que l'ouvrir et ne laisser aucun doute à ce sujet!
n°4259210
linkowich
Posté le 11-08-2005 à 17:56:16  profilanswer
 

Par contre j'ai une derniere question..... :D
 
Quand je quitte Windows, mon pc ne s'éteint pas .. j'ai encore l'écran comme dans Win98 "vous pouvez éteindre votre ordinateur"
 
Il me semble que c'est une option à cocher quelque part, mais je ne trouve pas où ..
 
 
edit : c'est bon , c'était Gestion de l'apm  :sarcastic:


Message édité par linkowich le 11-08-2005 à 17:58:23

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros probleme : installation de winxp impossible!

 

Sujets relatifs
Grave problème dans les processus[Problème] Pas de son, pas d'usb avec MSI K8T
Installation RAID5 avec 7*20GoProblème dans les jeux
(Ré-)installation d'une A7V8X et pas un seul CD :-(Problème réseau
Probleme SATAProbleme avec mon dd de stockage apres formatage
Disque dur externe - bruit bip bip - problème aléatoire 
Plus de sujets relatifs à : Gros probleme : installation de winxp impossible!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR