Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1699 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  RX580 NITRO+ probleme Displayport [RESOLUT]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

RX580 NITRO+ probleme Displayport [RESOLUT]

n°10578064
inforthoma​s
Posté le 10-06-2019 à 17:58:50  profilanswer
 

Bonjour, en aout 2018 j'achète durant une belle promo HFR shop une rx580 4go pour 150€, jusque là tout va bien la carte est branché en hdmi sur mon ecran 120hz ca fonctionne jusqu'à aujourd'hui.
Mais je me suis payé un nouvelle ecran 144hz qui fonctionne avec un displayport, le problème c'est que quand je le branche a ma cg en DP rien de s'affiche à part "Mode non Optimale 1920x1080 144hz".
 
Avecon deuxième écran je vois bien qu'il est détecté par windows...
 
Mon nouvelle ecran c'est un C27FG Samsung, j'ai testé il fonctionne avec un 970gtx en displayport 144hz mais pas avec la 580..


Message édité par inforthomas le 18-06-2019 à 19:31:54

---------------
i7 4790k 4.8GHZ 1.28v ; MSI Z97M Gaming ; 8Go HyperX Savage 2400@2666 ; RX580 Nitro+ ; SSD 240Go HyperX Fury;SSD 120 Go KFA² ;HDD 500Go 2.5 WD Blue; Enermax Platimax 850W ; Corsair Vengeance C70 Vert
mood
Publicité
Posté le 10-06-2019 à 17:58:50  profilanswer
 

n°10578557
Gilbert Go​sseyn
Dr Liara T'Soni
Posté le 11-06-2019 à 12:12:28  profilanswer
 

Tu as testé un autre câble ?


---------------
Tant que la couleur de la peau sera plus importante que celle des yeux, nous ne connaitrons pas la paix. ● L'écriture, c'est la mémoire du futur. ● Mods FO4
n°10578577
inforthoma​s
Posté le 11-06-2019 à 12:38:56  profilanswer
 

Nop mais il fonctionne avec un autre carte c'est pour cela, je vais un commander un quand même mais quoi prendre


Message édité par inforthomas le 11-06-2019 à 12:41:54

---------------
i7 4790k 4.8GHZ 1.28v ; MSI Z97M Gaming ; 8Go HyperX Savage 2400@2666 ; RX580 Nitro+ ; SSD 240Go HyperX Fury;SSD 120 Go KFA² ;HDD 500Go 2.5 WD Blue; Enermax Platimax 850W ; Corsair Vengeance C70 Vert
n°10578601
gima56
Posté le 11-06-2019 à 13:14:08  profilanswer
 

Alors j'ai eu le problème avec un câble DP acheté à pas cher sur Amazon.
En fait le câble ne devait pas être blindé, car il fallait que je l'éloigne des autres câbles et de ma multiprise pour que le signal soit transmis.
Donc mon petit conseil, prendre un qui coûte plutôt 20€ que moins de 10€. Car j'en ai repris un plus cher et j'ai aucun problème depuis.
Après, à toi de voir en fonction de la longueur dont t'as besoin.
 
Sinon, c'est ta prise DP de ta 580 qui serait morte, mais c'est plus difficile à diagnostiquer, donc autant commencer par le plus simple :) (et le plus probable)  
 
 
EDIT : après petite recherche internet "samsung displayport Mode non Optimale 1920x1080 144hz" on trouve ceciI fixed it by using dual monitor, on the non-Samsung computer: display=>choose Samsung monitor=>Display adapter properties=>List All Modes=>choose the right resolution and Hertz that same as recommended mode of the Samsung computer, done!
Donc à essayer aussi.


Message édité par gima56 le 11-06-2019 à 13:17:36
n°10579725
inforthoma​s
Posté le 13-06-2019 à 00:22:13  profilanswer
 

Ok merci je test des que je rentre de mon déplacement sinon sav je penses


---------------
i7 4790k 4.8GHZ 1.28v ; MSI Z97M Gaming ; 8Go HyperX Savage 2400@2666 ; RX580 Nitro+ ; SSD 240Go HyperX Fury;SSD 120 Go KFA² ;HDD 500Go 2.5 WD Blue; Enermax Platimax 850W ; Corsair Vengeance C70 Vert
n°10582622
inforthoma​s
Posté le 18-06-2019 à 19:21:51  profilanswer
 

Bon je viens au nouvelles donc j'ai séparé mon câble DP de celui d'alim et du HDMI de mon autre écran, résultat mon Samsung affiche avec le DP mais en 60Hz au dessus écran noir puis veille ...
 
EDIT: Problème résolut  :o  j'ai donc profité de cette chance pour débrancher mon deuxième écran et la miracle le 144HZ fonctionne ...comme quoi des fois le cable management


Message édité par inforthomas le 18-06-2019 à 19:43:50

---------------
i7 4790k 4.8GHZ 1.28v ; MSI Z97M Gaming ; 8Go HyperX Savage 2400@2666 ; RX580 Nitro+ ; SSD 240Go HyperX Fury;SSD 120 Go KFA² ;HDD 500Go 2.5 WD Blue; Enermax Platimax 850W ; Corsair Vengeance C70 Vert

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  RX580 NITRO+ probleme Displayport [RESOLUT]

 

Sujets relatifs
MSI Z390 Gaming Plus : Problème Ethernet : Débit bridé ?Problème performance Acer nitro 5
probleme redemarage en boucleProblème étrange lié au clavier dans le BIOS
Problème clonage système disque dur ssd !Problème synchronisation RGB GTX 1080 G1 Gaming avec tout le reste !
Qnap Raid 5 problème espace disqueProblème crash en jeu
[Non résolu à cloturer] Problème branchement ventilateur RGB 
Plus de sujets relatifs à : RX580 NITRO+ probleme Displayport [RESOLUT]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR