Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
857 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème ventilo Twintech 8800GT heatpipe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème ventilo Twintech 8800GT heatpipe

n°6272825
cliviafr
Posté le 12-03-2008 à 15:20:27  profilanswer
 

Bonjour à tous,
 
Je viens de monter ma nouvelle config, ANTEC P182, et tout pour avoir un bon système silencieux, et horreur !!
Les 2 ventilos de la carte graph twintech 8800GT heatpipe font un bruit d'enfer ! Ils sont tout le temps à fond, au boot, sous windows...
Je suis sous Vista 32bits, j'ai essayé de monitorer le ventilo avec Rivatuner, mais ça marche pas.
J'ai les derniers drivers certifiés vista 32bits.
 
Au secours !! Qqn a une idée ?!  :(

mood
Publicité
Posté le 12-03-2008 à 15:20:27  profilanswer
 

n°6272960
nore59
Posté le 12-03-2008 à 16:13:43  profilanswer
 

cliviafr a écrit :

Bonjour à tous,
 
Je viens de monter ma nouvelle config, ANTEC P182, et tout pour avoir un bon système silencieux, et horreur !!
Les 2 ventilos de la carte graph twintech 8800GT heatpipe font un bruit d'enfer ! Ils sont tout le temps à fond, au boot, sous windows...
Je suis sous Vista 32bits, j'ai essayé de monitorer le ventilo avec Rivatuner, mais ça marche pas.
J'ai les derniers drivers certifiés vista 32bits.
 
Au secours !! Qqn a une idée ?!  :(


salut  
 
j'ai la même carte acheté il ya deux semaines
 
en effet la carte ne gère pas les ventilos , donc il tourne tjrs à fond, c'est dommage sachant que le ce rad est très bon.
 
la seule solution c'est de brancher les deux ventilos sur ton rhéobus si tu en as un ou de lui mettre un fanmate2 et tu le règle au mini et là plus aucun bruit :)


---------------
‎"Qu'est-ce que je fais depuis une demie heure Jefferson ? Des ronds de fumée avec mon cul ?" planète hurlante
n°6272966
cliviafr
Posté le 12-03-2008 à 16:19:14  profilanswer
 

Mouais, c'est ce que je me disais en effet...
Je crois que je vais mettre le fanmate (j'en ai un) ou voir si je peux utiliser un ventilo 12cm sur 7V ou 5V.
 
Dommage, je suis un peu deg, mais bon, vu le prix de la carte (180€) ca va aller. J'ai l'ai acheté y'a 2 semaines aussi, mais monté hier soir seulement.
 
Merci pour la réponse !

n°6273392
EndUser54
Posté le 12-03-2008 à 19:24:28  profilanswer
 

Salut, vous regardez vos températures avec quel soft?
 
Avec everest, j'ai des températures fantaisistes: 26 ° pour le Gpu par exemple.

n°6273711
nore59
Posté le 12-03-2008 à 21:13:02  profilanswer
 

pour la température prend plutot des softs cpmme rivatuner ou gpu z


---------------
‎"Qu'est-ce que je fais depuis une demie heure Jefferson ? Des ronds de fumée avec mon cul ?" planète hurlante
n°6273771
EndUser54
Posté le 12-03-2008 à 21:37:54  profilanswer
 

Ok, merci nore59
 
Tu as combien pour les vrm et le gpu en idle ?

n°6273914
nore59
Posté le 12-03-2008 à 22:43:12  profilanswer
 

47° sur le gpu en idle
 
pour les vrm je ne pense qu'on puisse le voir sur la heatpipe  


---------------
‎"Qu'est-ce que je fais depuis une demie heure Jefferson ? Des ronds de fumée avec mon cul ?" planète hurlante
n°6274320
cliviafr
Posté le 13-03-2008 à 09:34:29  profilanswer
 

Bon, j'ai réglé mon problème, j'ai démonté les 2 turbines ultra bruyantes (y'a pas d'autres mots), et j'ai soignement bricolé un nouveau venilo sur le ventirad, j'ai mis un 12cm, sur caoutchouc, il tient avec des colliers de serrage, et je l'ai sous-volté en 7V (fil rouge 5V et jaune 12V de l'alim, ca roule pour du 7V).
Bref, je n'entend plus ma carte.
J'ai pas encore essayé en jeux 3D, mais je pense que ca devrait suffire !

n°6274387
Rayaki
Posté le 13-03-2008 à 10:14:36  profilanswer
 

nore59 a écrit :


salut  
 
j'ai la même carte acheté il ya deux semaines
 
en effet la carte ne gère pas les ventilos , donc il tourne tjrs à fond, c'est dommage sachant que le ce rad est très bon.
 
la seule solution c'est de brancher les deux ventilos sur ton rhéobus si tu en as un ou de lui mettre un fanmate2 et tu le règle au mini et là plus aucun bruit :)


 
En fait, la gestion des ventilos c'est un peu au petit bonheur la chance selon les cartes...
j'ai la chance d'avoir une twintech heatpipe qui a un monitoring de temp qui marche et la gestion des % qui fonctionne aussi...  :sol:  
 
mais bon, visiblement c'est loin d'etre une généralité  :sweat:

n°6277018
vinyl63
Posté le 14-03-2008 à 17:03:48  profilanswer
 

la mienne n est pas reglable non plus ms elle ne fait vraiment pas de bruit!!


---------------
http://www.flickr.com/photos/stalker43390/    
mood
Publicité
Posté le 14-03-2008 à 17:03:48  profilanswer
 

n°6277022
frabill
Posté le 14-03-2008 à 17:06:08  profilanswer
 

Rayaki a écrit :


 
En fait, la gestion des ventilos c'est un peu au petit bonheur la chance selon les cartes...
j'ai la chance d'avoir une twintech heatpipe qui a un monitoring de temp qui marche et la gestion des % qui fonctionne aussi...  :sol:  
 
mais bon, visiblement c'est loin d'etre une généralité  :sweat:


 
Tu arrives à faire varier la vitesse ? Avec rivatuner ?
 
(j'ai le monitoring de température qui fonctionne)

n°6296785
lottte
STFW
Posté le 25-03-2008 à 12:43:32  profilanswer
 

up


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème ventilo Twintech 8800GT heatpipe

 

Sujets relatifs
Problème avec ATI RADEON HD 3870 X2...probleme demarrage.
8800gt qui fonctionne au ralenti au premier demarrageprobleme disque dur
probleme démarrageProbleme Asus Maximus Formula
Problème écran noir.. Au secours !!! :pProbleme Connexion Internet.
problème vidéo incompréhensible...(lié aux éclairages dans les jeux) 
Plus de sujets relatifs à : Problème ventilo Twintech 8800GT heatpipe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR